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 Introduction 
 
 
 
Thermo Scientific OMNIC™ is an advanced software package for FT-IR 
spectroscopy that lets you perform a wide range of tasks, from collecting 
infrared spectra to performing quantitative analysis. The commands needed 
to collect and process spectra are conveniently arranged in menus and can 
also be entered from the keyboard using shortcut keys. 
 
If you have one of the spectrometer models listed below, OMNIC 
continuously monitors its operation and informs you if a problem is found 
and explains how to correct it. 
 

Nicolet™ 380, Nicolet 4700, Nicolet 5700, Nicolet 6700, Nicolet 
8700, Nicolet Nexus™, Magna-IR™, Nicolet Protégé™, Nicolet Avatar™  

 
Provided with your software are some example experiment files, which 
contain parameter settings appropriate for different applications and 
OMNIC tutorials. By selecting one of these experiments (or other 
experiment you have saved) from the Experiment drop-down list box near 
the top of the OMNIC window, you can set the spectrometer parameters 
and library setup options for your application or a tutorial in one step. The 
experiment files are in the My Documents\OMNIC\PARAM directory. 
 
When you install a Smart Accessory™, the appropriate experiment is 
automatically selected for you (or a list of appropriate experiments is made 
available for your selection), and you can begin collecting spectra with the 
accessory. 
 
When you install a Smart Accessory, the appropriate experiment is 
automatically selected for you (or a list of appropriate experiments is made 
available for your selection), and you can begin collecting spectra with the 
accessory. If Hide All OMNIC Menus is turned on (available through Edit 
Toolbar in the Edit menu), you must use the Smart Accessory, if any, that 
is required for the current experiment. If you install a different Smart 
Accessory, a prompt asks you to replace it. 
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Your software also includes some example spectral libraries. These are 
subsets of libraries you can purchase from Thermo Fisher Scientific. When 
you view the list of available libraries on the Search Libraries tab of the 
Library Setup dialog box (available through the Analyze menu), you can 
identify these libraries by the words “Sample Library” or “Example Library” 
in the title. You can use these libraries to learn how to set up and perform a 
library search. For more information about these libraries, see “Example 
libraries” in the “Analyze” chapter. For information on using Library Setup, 
see “Setting up a spectral search or QC comparison” in the “Analyze” 
chapter. 
 

 Note The Library Converter program lets you various types of spectral libraries 
to OMNIC format. After a library is converted, you can use it in library 
searches and QC comparisons within OMNIC. To start the program, click 
the Start button on the Windows taskbar, Point to All Programs (Programs 
in Windows 2000), Point to the Thermo Scientific OMNIC folder, and 
click the Library Converter program.  
 
To learn how to use OMNIC or your spectrometer, use the tutorials 
available in the Help menu. Your system manual contains additional 
information about using the spectrometer. 
 

 Note If you have EZ OMNIC, some of the features described in this manual are 
not available. See “EZ OMNIC” for more information.  
 

 Using OMNIC DS If you have the DS option, the Security Administration software controls 
access to OMNIC features. To learn about this software, start by reading 
“Data security” later in this chapter. If you do not have the DS option, 
please disregard the information that pertains to these features.  

 
 

How to use 
this manual 

This manual describes every feature in the OMNIC application program. 
The first chapter, “Introduction,” tells you how to get started and how to 
use the on-line documentation. The second chapter, “About the Display,” 
explains how spectra are displayed and how you can manipulate data on the 
screen. The rest of the chapters are organized just like the software; each 
menu name in the menu bar across the top of the OMNIC window is also 
the name of a chapter in the manual. The commands contained in the 
menus are discussed in the same order as they appear in the menus.  
 

2 OMNIC User’s Guide Thermo Fisher Scientific 



Introduction 

The information about a command can include the following: 
 
• What the command does and when to use it. 
• How to use the command. 
• Tips for using the command. 
 
At the end of the manual is an index that will help you locate information 
about specific software features. 
 
Many of the spectra used to create the illustrations in this manual are 
included with the OMNIC software. You may wish to use these example 
spectra as you learn about the software. The spectra are contained in 
spectral data files in the Spectra directory within the OMNIC directory. 
 
 

Conventions 
used in this manual 

The following conventions are used in this manual to draw your attention 
to important information. 

 
 Note Notes contain helpful supplementary information.  

 
 Important Follow instructions labeled “Important” to avoid damaging the system 

hardware or losing data.  
 

  Caution Indicates a potentially hazardous situation which, if not avoided, may result 
in minor or moderate injury. It may also be used to alert against unsafe 
practices.  
 

   Warning Indicates a potentially hazardous situation which, if not avoided, could 
result in death or serious injury.  
 

   Danger Indicates an imminently hazardous situation which, if not avoided, will 
result in death or serious injury.  

 
Any text that you are required to type at the command prompt is 
underlined in this manual. The Enter key is shown as <Enter>. Here is an 
example: 

 
C:\>WIN OMNIC <Enter> 
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EZ OMNIC The EZ OMNIC version of OMNIC includes features for performing 
many common spectroscopy tasks. If you are using EZ OMNIC, some of 
the features described in this manual are not available. In some cases a 
described command is not in the menu. In other cases certain features do 
not appear in the dialog boxes for a command. Read and follow the 
instructions for the features that are available.  
 

 Note If you have full OMNIC, you can temporarily modify it to include only 
the limited set of features found in EZ OMNIC. Simply use Open 
Configuration in the File menu to open the configuration whose filename 
is EZOMNIC.CON. To restore the full set of OMNIC features, exit the 
program and restart it.  
 
Here are some other things you should be aware of when using EZ 
OMNIC: 
 
• The toolbar is always displayed when you use EZ OMNIC. It provides 

a convenient way to initiate menu commands, macros and external 
programs. See “Displaying and using a toolbar” in the “View” chapter 
for details. 

 
 You can use Edit Toolbar in the Edit menu to add available menu 

commands, macros, DDE commands or other programs. You can also 
specify the size of the toolbar buttons and whether text or icons, or 
both, appear on the buttons. See “Customizing a toolbar” in the “Edit” 
chapter for details. 

 
• The Search Method tab appears in the Library Setup dialog box of EZ 

OMNIC to allow you to specify a library search method. If you select 
Use Search Expert, the search expert determines the search algorithm to 
use for the best result and always searches the spectral region from 2600 
to 450 wavenumbers. If you select Use Correlation Search, the 
correlation search algorithm is used for the search, and the search is 
performed over the full spectral range. See “Selecting a search method 
in EZ OMNIC” in the “Analyze” chapter for details. 
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• A special command called Create Library appears in the Analyze menu of 
EZ OMNIC to allow you to create a user library. When you choose this 
command, the Library Creation Wizard appears. The wizard takes you 
through the steps of creating a search library or QC library. If you need 
help using the wizard, see the procedures in the “Creating a user library” 
section in the “Analyze” chapter for creating search libraries and QC 
libraries. Although those procedures explain how to use the wizard when 
it is displayed by the Create Library button in Library Manager, the steps 
are the same starting with step 2. (Library Manager is not available in EZ 
OMNIC.) 

 
• A special command called View Library appears in the Analyze menu of 

EZ OMNIC to allow you to view the contents of a library. See 
“Viewing a library in EZ OMNIC” in the “Analyze” chapter for more 
information. 

 
 

Starting OMNIC Follow the steps below to start OMNIC. For information on other 
methods of starting applications and more detailed instructions on using 
Windows features, see your Windows documentation. 
 
After you start OMNIC, the OMNIC window appears. The “About the 
Display” chapter provides complete information on the features contained 
in the window. 
 
1. Click the Start button. 
 
 
2. Point to All Programs (Programs in Windows 2000). 
 
 
3. Point to the Thermo Scientific OMNIC folder. 
 
 
4. Click the OMNIC program. 
 

• If you have the DS option, you are asked to enter a password. Type 
the password for the user currently logged into Windows and then 
choose OK. 
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• If you do not the DS option but the log-in feature is turned on, you 
are asked to enter a user name. You may also be asked to enter a 
password. Type a user name (normally your name) and password, if 
required, in the appropriate text box and then choose OK. 

 
 If you entered a name that is not recognized by OMNIC's log-in 

feature, a message informs you. Choose OK and then enter a valid 
name. 

 
 If the configuration file associated with the entered user name has a 

password, a prompt asks for the password. Type the correct 
password in the text box and choose OK. (If you fail to enter the 
correct password after three attempts, OMNIC starts but only the 
Log In and Exit commands in the File menu are available.) 

 
 Note The Log In command is never available if the system includes the DS 

option.  
 
 See “Turning OMNIC log-in on or off” and “Logging into OMNIC” 

in the “File” chapter for details on the log-in feature. 
 

 
Customizing 

OMNIC startup 
By specifying the properties of the OMNIC program in Windows, you can 
control how OMNIC starts. For complete information choose OMNIC 
Help Topics from the Help menu, find “OMNIC” in the Index and go to 
“Customizing OMNIC startup.” 
 
 

Creating custom 
OMNIC shortcuts 

By creating additional OMNIC shortcuts having different properties, users 
of OMNIC can start the software using the desired properties. For 
complete information choose OMNIC Help Topics from the Help menu, 
find “OMNIC” in the Index and go to “Creating custom OMNIC 
shortcuts.” 
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Software security OMNIC allows you and other users to customize menus, create toolbars 
and set software options that fit the way each person prefers to use the 
software. You can save your own configurations in configuration files and 
open them later to reset the software. To prevent other users from altering 
configurations you have designed and saved, OMNIC lets you protect each 
of your configuration files with a password that must be entered before a 
user can open the file. You specify the password for a configuration file 
when you save the file. 
 

 Note If you have the DS option, the Security Administration software is used. 
Skip the rest of this section and read the “Data security” section.  
 
When you installed the software, you specified whether to prompt a user to 
log in when starting OMNIC. If this feature is on, OMNIC loads the 
configuration associated with the name the user entered. To turn this 
feature on or off after installing the software, use Enable OMNIC Log-In 
in the File menu. See “Turning OMNIC log-in on or off” in the “File” 
chapter for details. 
 

 A note for system managers You can set the system so that other users must log in and cannot turn off 
the log-in feature. This lets you control who uses the software and which 
configurations are used. See “How to set up a controlled system” for 
details.  
 
If you start OMNIC with the log-in feature turned off, the software loads 
the default configuration file. If the file has a password, a prompt asks for 
the password. If you enter the correct password, the OMNIC features 
contained in the configuration become available for use. If you do not enter 
the correct password (you are allowed three attempts), only the Open 
Configuration and Exit commands in the File menu become available. 
Open Configuration lets you use a different configuration file (see 
“Opening a configuration” in the “File” chapter for details). You can then 
begin working with the software. 
 

 Note You can specify which configuration file is loaded when OMNIC starts by 
using Save Configuration As in the File menu. See “Saving a configuration” 
in the “File” chapter for details.  
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When you enter the correct password, it becomes the current password. If 
you then open or save a configuration file which uses that password, you 
are not asked to enter it. If you will be away from the computer for long, 
exit OMNIC to prevent other users from being able to change and save 
configuration files without entering the password. 
 

 Note If you accidentally delete all the configuration files from the hard disk, 
reinstall OMNIC to establish a default configuration file.  
 
After you install OMNIC, the initial configuration (DEFAULT.CON 
located in the Param directory within the OMNIC directory) does not have a 
password. To give it a password, use the Password button in the Save 
Configuration As dialog box. 
 
If you no longer want a configuration file to have a password, use Windows 
file management features to overwrite the file with another configuration file 
that does not have a password. (You cannot use the Save Configuration As 
command for this, as it will not remove a password; it overwrites only the 
configuration information.) You can also delete a configuration file by using 
Delete Files in the File menu. Be careful not to delete all of your configuration 
files; OMNIC requires a configuration file in order to start. See your 
Windows documentation for more information. 
 

 Important Whenever you assign a password to a configuration, be sure to write down the 
password and keep it in a secure location. If you forget the password and do 
not have it written down, you will not be able to use that configuration.  

 
 

Data security If you have the DS option, the Security Administration software is used to 
set and enforce security policies for OMNIC. This includes the following: 
 
• Controlling access to OMNIC menu commands. 
 
• Establishing system policies affecting such things as preventing the 

overwriting of files and requiring electronic signatures. 
 
• Specifying the meanings that will be available for electronic signatures 

supplied by users. 
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See the Security Administration User’s Guide and the manual titled Setting Up 
OMNIC DS for complete information about using the data security features. 
You can use these features to help you comply with the regulations contained 
in 21 CFR Part 11, the United States Food and Drug Administration 
document for electronic records and electronic signatures. For more 
information about this document, see the document titled OMNIC Software:  
21 CFR Part 11 Compliance. 
 
In addition to the data security features provided in Security 
Administration, OMNIC has menu commands that let you digitally sign a 
file or verify that a file has been digitally signed. See “Signing a file” and 
“Verifying a digital signature” in the “File” chapter. 
 

 Note For maximum protection of your configurations, experiments, quant 
methods and other important files, we recommend placing them in 
directories for which users other than the administrator do not have write 
and delete permissions. This will prevent these files from being overwritten 
or deleted outside OMNIC by unauthorized users.  

 
 

Digital signatures This section explains how to provide a digital signature when you are 
prompted for one and how to sign a file when you save it. It also describes 
the digital signature information that appears in a spectral window when 
you open a spectrum. This section applies only to systems that include the 
DS option. 
 
 

Providing a digital signature You may be prompted during a procedure to provide a digital signature. 
The visible portion of a digital signature consists of a user name, a date and 
a stated reason for signing. A digital signature also contains encrypted 
information that lets you detect whether the file has changed since it was 
signed. 
 

 Note You can sign a file only after it has been saved on a disk. You cannot sign a 
spectrum, report, etc. while it is in memory but not yet saved on a disk.  
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Here is an example of such a prompt: 

 

 
 
Follow these steps to respond to the prompt: 
 
1. Verify that the correct user name appears in the User Name text box. 
 
 Only the currently logged-in user may sign a file. 
 
 
2. Type your password in the Password text box. 
 
 
3. Select the appropriate signature meaning from the Reason For 

Signature drop-down list box. 
 
 The listed meanings may vary depending on the security policies of 

your system and may include Authorship, Approval, Review, Revision 
or others. These meanings can be used for meeting requirements 
described in the document titled OMNIC Software:  21 CFR Part 11 
Compliance. See that document for more information. 

 
 You may also be able to type a custom signature meaning in the Reason 

For Signature box. 
 
 
4. Choose OK. 
 
 A message states that the file was successfully signed. 
 
 
5. Choose OK. 
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Signing a file when you save it 

 

When you save a spectrum, experiment or configuration, you can sign the 
file by turning on the Use Digital Signature check box in the dialog box 
that appears. 
 
When you click the Save button in the dialog box, you are prompted for a 
digital signature. Follow the steps in the preceding section to provide the 
signature. 
 

 Note Signing a file in this way has the same effect as using the Sign File 
command in the File menu.  

 
Digital signature information 

in a spectral window 
When you open a stored spectrum to view it in a spectral window, digital 
signature information appears in the upper-left corner of the pane: 
 
• If the file has not been signed, “Signature: Not Signed” appears. 
 
• If the file has been signed and has not been changed since it was signed, 

the name of the person who signed it appears, along with the date and 
time of the signature and the reason for signing; for example, 
“Signature: Smith, John, 02-21-2001 12:02:37 (GMT-06:00), 
Authorship.” (The “GMT-06:00” indicates the location relative to 
Greenwich Mean Time.) 

 
• If the file has been signed and has been changed since it was signed, the 

following text appears:  “Unable to verify digital signature. The data has 
been changed.” 

 
 

Digital signature information 
in the Collection And 

Processing Information window 

A spectrum’s signature history appears in the CURRENT DIGITAL 
SIGNATURE STATUS section of its collection and processing 
information. You can see this information by clicking the Information 
button, labeled “i,” to the left of the title box. See “Collection and 
processing information” in the “About the Display” chapter for more 
information. 
 
 

How to set up a 
controlled system 

By using the following procedure, you can set up the system so that other 
users are required to log in when they start OMNIC, and use the software 
configuration you have specified. 
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 Note for DS systems This procedure is not intended for systems that include the DS option. See 
the manual titled Security Administration User's Guide for a procedure for 
setting up a controlled system with the DS option.  
 

 Note This procedure is intended for system managers. If the manager has already 
set up a controlled system, some of the features discussed below may be 
unavailable in the configuration you are using.  
 
1. Use Options, Edit Menu and Edit Toolbar in the Edit menu to set 

up OMNIC the way you want other users to use it. 
 
 See “Customizing OMNIC by setting options,” “Customizing a menu” 

and “Customizing a toolbar” in the “Edit” chapter for details. 
 
 If you already have a configuration saved with the desired settings, skip 

to step 5. 
 
 To have a secure system whose configuration cannot be altered by an 

unauthorized user, we recommend using Edit Menu to disable or hide 
the following commands: 

 
• Enable OMNIC Log-In in the File menu 
• Add User Name in the File menu 
• Open Configuration in the File menu 
• Save Configuration As in the File menu 
• Edit Menu in the Edit menu 
• Edit Toolbar in the Edit menu 

 
 
2. Save the current configuration using the name STUDENT.CON or 

some other appropriate name. 
 
 
3. Open the default configuration (DEFAULT.CON) to restore full 

access to the software features. 
 
 
4. Save the default configuration (using the name DEFAULT.CON) 

and assign a password to it. 
 
 This will prevent unauthorized users from opening the configuration to 

gain full access to the software features. 
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5. If the log-in feature is not already on, turn it on by choosing Enable 
OMNIC Log-In from the File menu. 

 
 A check mark appears next to the command name when the feature is 

on. See “Turning OMNIC log-in on or off” in the “File” chapter for 
more information. 

 
 
6. Use Add User Name in the File menu to add the name of a user who 

will be using the limited configuration you saved in step 2. 
 
 When the Select Configuration File dialog box appears, select that 

configuration (STUDENT.CON in this example). See “Adding a user 
name” in the “File” chapter for details. 

 
 
7. Repeat step 6 for each additional user who will be using the limited 

configuration. 
 
 
8. Use Add User Name in the File menu to add the name of the 

authorized manager of the system. 
 
 When the Select Configuration File dialog box appears, select the 

appropriate configuration (DEFAULT.CON in this example). 
 
 
9. Exit OMNIC, restart OMNIC and then use Log In in the File menu 

to test the newly added user names. 
 
 The limited configuration should be opened when you log in as one of 

the “students,” and the configuration allowing greater access to features 
should be opened when you log in as the manager. See “Logging into 
OMNIC” in the “File” chapter if you need more information. 

 
 

On-line Help OMNIC includes several kinds of on-line documentation to give you easy 
access to useful information. There on-line tutorials, a wizard and a 
complete Help system. 
 
You can start a tutorial by choosing it from the Help menu or by clicking a 
button or text that shows the name of the tutorial within a Help topic. 
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The Library Creation Wizard prompts you, step by step, through creating 
a user library of spectra.  
 
The OMNIC on-line Help system lets you quickly find answers to your 
questions about using the software. It contains Discussion topics that 
describe how features work and when you should use them, and How To 
topics that explain step by step how to use the features. You can click 
buttons or underlined text to move from one topic to another. The Help 
system also offers a table of contents, a complete index, and a way to search 
for text in any topic. All these features are explained below. 
 
There are several ways to enter the Help system. 
 
• You can see information about many features in OMNIC (such as a 

menu command, a parameter in a dialog box, etc.) by clicking the 
feature using the right mouse button. (If the active dialog box or 
window includes a question mark button near the upper-right corner, 
you may need to first click that button and then click the feature of 
interest using the left mouse button.) A brief description appears, and 
in most cases one or more buttons you can click to display more details. 
Here is an example: 

 

  
 
 Click the Discussion button to display a complete discussion of the 

feature (or the dialog box or window that contains the feature). Click 
the How To button to display a step-by-step procedure for using the 
feature (or the dialog box or window that contains the feature). 

 
• You can press the F1 function key at any time to see a discussion topic 

for the currently displayed or selected feature, dialog box or window. 
 
• If a dialog box or window contains a Help button, click it to see 

information about the dialog box or window (or the command that 
displayed it). 

 
• To see the Contents of the OMNIC Help system, choose OMNIC 

Help Topics from the Help menu. 
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 If you have not used Windows Help before, see your Windows 
documentation for more information. You can also choose Using Help 
from the Help menu to see information on using the Help features. 

 
 

Tutorials OMNIC includes on-line tutorials to help you learn how to perform a 
variety of tasks with your spectrometer. To use a tutorial, choose it from 
the Help menu. (Some of the tutorials “pop up” when you point to items 
in the menu that have an arrow symbol to the right of the item name.) 
 

 Note Some tutorials are available only for particular spectrometer models.  
 
Before you use a tutorial, open the provided experiment that contains the 
appropriate parameter settings for that tutorial. If you have changed the 
parameter settings in the experiment, you can quickly restore them to their 
default settings before using it. See “Restoring the default settings” in the 
“Collect” chapter for details. 
 
For descriptions of the available tutorials, choose OMNIC Help Topics from 
the Help menu, find “tutorials” on the Index tab and go to the “Tutorials” 
topic.  
 
 

Questions 
or concerns 

In case of emergency, follow the procedures established by your facility. If 
you have questions or concerns about safety or need assistance with 
operation, repairs or replacement parts, you can contact our sales or service 
representative in your area or use the information at the beginning of this 
document to contact us.  
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 About the Display 
 
 
 
This chapter describes the unique display features of your OMNIC 
software. You should understand how to use these features before going on 
to collect or process data. 
 
You can customize the way OMNIC displays spectra by setting options 
using the Options command in the Edit menu. See “Customizing OMNIC 
by setting options” in the “Edit” chapter for details. 
 
 

The OMNIC window While you are using OMNIC, the OMNIC window is displayed on the 
screen. 
 

Spectral windowToolbar

Menu bar Experiment drop-down
list box

Bench Status
indicator

 
 
Within this window one or more spectral windows can be displayed, each 
of which can contain spectra and other forms of spectral data. 
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The menu bar at the top of the OMNIC window contains the menu names. 
The menus are arranged in an order that is convenient for collecting and 
processing data. Within each menu, the commands are grouped according to 
their related functions.  
 
You choose commands in OMNIC just as in other Windows applications:  
by using the mouse or by typing key combinations on the keyboard. If a 
command displays a dialog box or task window, it appears within the 
OMNIC window. 
 

 Note If you are using Windows 2000 and Hide Keyboard Navigation Indicators 
Until I Use The Alt Key is turned on in the Display Properties dialog box 
(available through Windows Control Panel), you must press the Alt key to 
see which letter is underlined in a menu name or command name. You can 
then use the keyboard to execute the desired command by typing the 
underlined letter of the appropriate menu name to display the menu and 
then typing the underlined letter of the desired command.  

 
 

Monitoring the 
spectrometer status 

If you have a Nicolet 380, Nicolet 4700, Nicolet 5700, Nicolet 6700, 
Nicolet 8700, Nicolet Nexus, Magna-IR, Nicolet Protégé or Nicolet Avatar 
spectrometer and Survey Bench And Smart Accessory is turned on in the 
Collect options, OMNIC continuously monitors the spectrometer 
operation and informs you if a problem is found and explains how to 
correct it. The Bench Status indicator below the menu bar shows the status 
of the spectrometer operation. 

 

 
If the indicator is a green check mark, the spectrometer has passed all of its 
diagnostic tests. 

 

 If the indicator is a yellow circle, either of two conditions exists:  A cooled 
detector has become warm, or data cannot be collected on a Nicolet Avatar 
spectrometer because the printer port is being used to print information. A 
message explains the problem and lets you access information on correcting 
it. 

 

 If the indicator is a red X, the spectrometer has failed a diagnostic test and 
requires corrective action, or the computer cannot communicate with the 
spectrometer. A message explains the problem and lets you access 
information on correcting it. 
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See “Surveying the spectrometer and Smart Accessory” in the “Edit” 
chapter for details on turning this option on or off. 
 
 

Spectral windows Spectral windows let you view several kinds of spectral data, such as spectra 
you have collected or processed or library spectra found in a spectral search.
 
The following illustration shows a spectral window containing a single 
spectrum and identifies the main parts of the window. 

 
 
 
 
 
 
 
 
 
 
 
 
 

Many spectral windows can be displayed on 
the screen at once. The exact number depends 
on the amount of memory in your computer. 

Information button

Readout Palette View finder X-axis

Title box Maximize button
Close button

Title bar Y-axis Pane Minimize button

 
 
Depending on the software option settings, a new spectral window may be 
created when you perform operations such as retrieving a spectrum from a 
disk or adding a spectrum you just collected to a spectral window. You can 
also create a new spectral window by choosing New Window from the 
Window menu (see “Creating a new spectral window” in the “Window” 
chapter for details). 
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If you make any changes to a spectrum in a spectral window and then close 
the window, a message may appear asking whether to save the changes. 
(The message appears only if Prompt Before Closing Spectral Windows is 
turned on in the Process options. See “Saving spectra before closing spectral 
windows” in the “Edit” chapter for more information.) To save your 
changes, choose Yes. To close the window without saving the changes, 
choose No. To leave the window open, choose Cancel. 
 
The following sections explain the features of spectral windows. 
 
 

Panes A pane is an area of the spectral window used to display a spectrum along 
with associated information and software features. Here is a pane 
containing a spectrum: 

 

 
 
A spectral window can contain one or several panes, as specified by Display 
Setup and the Window options (available through Options in the Edit 
menu). You can display spectra in Overlaid or stacked panes, depending on 
how you want to view the data. See “Setting the display parameters” in the 
“View” chapter and “Window options” in the “Edit” chapter for information 
on setting the number of panes. 
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The active 
spectral window 

Only one spectral window can be active (selected) at a time. The active 
spectral window is the one affected by operations you perform. To make a 
spectral window active, click anywhere within it or choose its title from the 
Window menu. The title bar of the active spectral window is displayed in 
the color you specify using Control Panel. (See your Windows 
documentation for information on using Control Panel.)  

 
 

Display colors You can display several spectra in a spectral window at one time. To help 
differentiate the spectra, they are displayed in different colors. Eight colors 
are available and are assigned as spectra are added.    
 
When a spectrum is selected, it is displayed in the color specified for 
selected spectra. A selected spectrum is a spectrum on which you can 
perform operations. See “Selection tool” for information on selecting 
spectra. 
 
To change the color of the spectra in a spectral window, use Display Setup in 
the View menu or the Colors button in the View options. See “Setting the 
display parameters” in the “View” chapter and “Specifying colors for spectra 
and other features” in the “Edit” chapter for more information. 
 
 

Resizing a 
spectral window 

To resize a spectral window, drag one of its borders or corners or click the 
Maximize button or Restore button. (You can also click the Minimize 
button to shrink the window.) The window’s title box, palette and view 
finder are scaled proportionately. The panes, spectra and axes are also scaled 
to fit the window. 
 

 Note When a spectral window is maximized, it shares a title bar with the 
OMNIC window.  
 
 

Axes Along the bottom and left side of a pane (or panes) in a spectral window 
are the axes. The scale and display limits of the X-axis depend on the 
spectral region you are displaying. If you display a different region by using 
the view finder or selection tool, the X-axis is automatically adjusted for the 
new region. See “View finder” and “Selection tool” for an explanation of 
how to display different regions.  
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For normal FT-IR applications, the most commonly used X-axis units are 
the wavenumber (cm-1) and the micrometer (µm). You can specify the unit 
by using Display Setup in the View menu. See “Selecting an X-axis format” 
in the “View” chapter for illustrations of X-axes with these and other units. 
 

 Note The scale of the X-axis is usually uniform across the spectrum. Sometimes, 
however, it is easier to see important peaks if a different X-axis scale is used 
for different regions. Use X-Axis Format in the Display Setup dialog box to 
split the X-axis into two or three sections, each with a different scale.  
 
The unit used for the Y-axis depends on the final format used when the 
spectrum was collected and whether you have converted the spectrum to 
another format. You can set the initial Y-axis unit for collected spectra by 
using Experiment Setup in the Collect menu (see “Selecting the final 
format” in the “Collect” chapter for details). The first three commands in 
the Process menu let you convert the spectra to absorbance, % 
transmittance, Kubelka-Munk, photoacoustic, % reflectance or log (1/R) 
units. The “Process” chapter explains how to use these commands. 
 
During data collection, the Y-axis unit is the volt, a measure of the 
interferogram signal. When the interferograms are transformed into a 
single-beam spectrum, the Y-axis unit used expresses the intensity of the 
infrared energy versus frequency.  
 
Processing interferogram or single-beam data to any other Y-axis units 
requires a background spectrum. A background spectrum contains 
information about the instrument and the atmosphere inside the 
spectrometer or sampling accessory. To remove this information from a 
sample spectrum, the single-beam sample spectrum is divided by, or ratioed 
against, the single-beam background spectrum. The resulting spectrum is in 
% transmittance (or other specified final format) and can be displayed in a 
spectral window. You can use commands in the Process menu to convert 
this spectrum to the other Y-axis units, depending on how the sample was 
measured and the display format you want to use. 
 
The “Scale” commands, Display Limits and Roll/Zoom Window in the 
View menu let you adjust the Y-axis scale. See the “View” chapter for 
complete information. 
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 Note To turn the display of the axes on or off in existing spectral windows, use 
Display Setup in the View menu. To turn the display of the axes on or off 
when a new spectral window is created, use the Window options (available 
through Options in the Edit menu). See “Setting the display parameters” in 
the “View” chapter or “View options” in the “Edit” chapter for details.  

 
 

Title box The title box near the top of a spectral window shows the title of the 
spectrum that was last selected or that is currently selected. A selected 
spectrum is a spectrum on which you can perform operations. If two 
spectra are selected, the title in the title box changes to “Two spectra 
selected.” If more than two spectra are selected, “Multiple spectra selected” 
appears in the title box. 
 
 

Displaying a list 
of spectrum titles 

To display a list of spectrum titles, click the arrow to the right of the title 
box, or click inside the title box and then press the down arrow key on the 
keyboard (if the title box is already active, just press the down arrow key). A 
list of the titles of all the spectra in the window appears. See the following 
example. 
 

 
 
 

If there are too many titles in the  
list to be displayed at once, a scroll  
bar lets you scroll them into view. 

 
 
 

Thermo Fisher Scientific OMNIC User’s Guide 23 



About the Display 

Selecting listed spectra There are several ways to select spectra using the title box when the list of 
spectra is displayed. The following are the two most commonly used 
methods: 
 
• You can select a spectrum by clicking its title in the list.  
 
• You can select more than one spectrum by holding down the Control 

key and clicking the desired spectrum titles in the list.  
 
You can also use these methods: 
 
• If one spectrum is selected, you can select a sequence of spectra by 

holding down the Shift key and clicking the title of the last spectrum in 
the sequence.  

 
• You can select a sequence of spectra by pointing to the title of a 

spectrum, pressing and holding down the mouse button, dragging up 
or down to select additional spectra and then releasing the mouse 
button.  

 
• You can use the up or down arrow keys to highlight the title of the 

spectrum you want to select. At least one spectrum must be selected to 
use this method.   

 
 Note If at least one spectrum is selected, you can use the arrow keys to select a 

different spectrum even when the list of spectrum titles is not displayed.  
 

 The title of each selected spectrum is highlighted in the list of titles. 
 
 

Deselecting a listed spectrum To deselect a listed spectrum, hold down the Control key and click the title 
of the selected spectrum in the list of spectra. 
 
 

Removing the list of 
spectra from the screen 

To remove the list of spectra from the screen, press Tab, click outside the 
title box, or press Enter. The currently selected spectra remain selected. 
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Selecting a different 
spectrum using the arrow keys 

If the list of spectra is not displayed but one spectrum is selected, you can 
select a different spectrum by first selecting the current title in the title box 
and then pressing the up or down arrow keys. If you press the down arrow 
key, the next spectrum in the list (if there is one) will be selected and its 
title will appear in the title box. If you press the up arrow key, the 
preceding spectrum in the list (if there is one) will be selected and its title 
will appear in the title box. 
 

 Note To select the current title in the title box, click it or repeatedly press the 
Tab key until the title is selected.  

 
 

Changing the title of a spectrum Use standard Windows editing techniques to change the title of the 
spectrum directly in the title box. You can drag to select text in the title and 
type new text or use Cut, Copy or Paste in the Edit menu to edit the title 
text. When you are finished editing, click outside the title box or press 
Enter. To cancel the changes you have made and keep the original title, 
press Escape. See “Cutting an item,” “Copying an item” and “Pasting an 
item” in the “Edit” chapter for more information on the commands used 
for editing text. 
 

We recommend using titles that are specific and include information about 
how the spectrum was collected or processed. 
 
 

View finder The view finder lets you adjust the display of all the spectra in a spectral 
window or task window to show a larger or smaller spectral region or a 
different region of the same size. You can also adjust the vertical scale of the 
selected spectra. 
 
The view finder contains a small image of the entire selected spectrum, 
regardless of which region of the spectrum is currently displayed. If more 
than one spectrum is selected in a spectral window, an image of the first 
spectrum selected appears in the view finder. If no spectrum is selected, the 
view finder is empty. 
 
If more than one spectrum is displayed in a spectral window, the horizontal 
range of the view finder encompasses the ranges of all the spectra. The 
currently displayed spectral region is indicated by the region markers, the 
blue vertical lines within the view finder. 
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Expanding or contracting the display horizontally – To expand all the 
spectra horizontally about the center of the pane, click the top half of the 
view finder’s Horizontal Expand/Contract button. To contract the spectra 
horizontally about the center, click the bottom half of the button. You can 
press and hold down the mouse button during these operations to 
continuously expand or contract the display. 
 

 Note You can also use the Roll/Zoom window to expand or contract the display. 
See “Rolling and zooming spectra” in the “View” chapter for details.  

 
 

 
Expanding or contracting the display vertically – To expand all the 
selected spectra vertically, click the left half of the view finder’s Vertical 
Expand/Contract button. To contract the spectra vertically, click the right 
half of the button. You can press and hold down the mouse button during 
these operations to continuously expand or contract the display. 
 

 Note You can also use the Roll/Zoom window to expand or contract the display. 
See “Rolling and zooming spectra” in the “View” chapter for details.  
 
 
Displaying a different spectral region of the same size – There are three 
ways to use the view finder to display a different spectral region of the same 
size: 
 

 

 

• To move your view of the spectrum to the right (“roll” to the right), 
click the right arrow in the top half of the Roll button. To roll to the 
left, click the left arrow in the bottom half of the button. You can press 
and hold down the mouse button during these operations to roll 
continuously to the right or left. 

 
• Point anywhere between the region markers, press and hold down the 

mouse button, drag the markers to the desired location and release the 
mouse button. 

 
 Note You can also use the Roll/Zoom window to roll.  

 
 Note If you use the Roll button to completely compress a spectrum against one 

end of the view finder, you must click the bottom half of the Horizontal 
Expand/Contract button before you can use the Roll button again.  
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• Click to the left of the left region marker or to the right of the right 
region marker. Whenever possible, the new displayed region will be 
centered on the location you clicked. The markers will move so that the 
clicked location is halfway between the markers. 

 
 

Changing the display limits by moving the region markers – Drag a 
marker left or right to the desired location. The current X values of both 
markers appear in a box above the view finder while you drag the marker.  
 
 
Displaying the entire spectrum – Double-click between the region 
markers. 
 

 

Collection and 
processing information 

To see information about how the selected spectrum was collected and 
processed, click the Information button (labeled “i”) to the left of the title 
box or double-click the spectrum’s title in the title box. To see information 
about a spectrum that is not selected, first click the arrow to the right of the 
title box to display the list of spectrum titles and then double-click the title 
of the spectrum. The Collection And Processing Information window 
appears. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Scroll bars at the right side and  

bottom of the window let you see  
information that doesn’t fit in the  
window when it is first displayed. 
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The upper portion of the window includes fields in which you can enter or 
modify information, such as the spectrum title or comments. See the list of 
operations below for instructions. 
 
The lower portion of the window contains information about how the 
spectrum was collected and processed. This information is generated 
automatically by OMNIC and cannot be modified. You can display some 
of this information in the spectral window. See “Setting the display 
parameters” in the “View” chapter for details. 
 
Information about how the spectrum has been modified appears in the 
“Data Processing History” section. This information can be used as part of 
an audit trail for the spectrum. If you have OMNIC DS, the user name 
and digital signature history appear in this section. The current digital 
signature always appears in the spectral window. 
 
You can edit text, enter custom information to be printed later, copy 
information to the Windows Clipboard, view and copy information about 
peak annotations, and print information. The next sections explain these 
operations. 
 
When you are finished using the window, close it by choosing OK. If you 
don’t want to save the changes you made to the information, choose 
Cancel. 
 
 

Editing information To edit the collection and processing information, click inside the Title, 
Comments, Custom Info 1 or Custom Info 2 text box. This places an 
insertion point at the location you clicked. You can delete text using the 
Backspace key and type new text. If you edit the comments, press Enter 
wherever you want a line to end when the comments are displayed in a 
pane (see the following Note). The text after that point will begin at the 
start of the next line. 
 

 Note The comments for spectra are displayed in a spectral window’s panes if the 
Sampling Information check box and Comments check box are both 
turned on in the Display Setup dialog box. See “Setting the display 
parameters” in the “View” chapter for details.  
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Entering custom 
information to be printed later

 

If you plan to print the spectrum, you can specify one or two pieces of 
information to be printed with it by typing the information in the Custom 
Info 1 and Custom Info 2 text boxes. Show Info Box must be turned on in 
the Print options (available through Options in the Edit menu) for this 
information to be printed. See “Printing an information box with spectra” 
in the “Edit” chapter for more information. 
 

 Note When you add a spectrum to a spectral window using the Add To Window 
button in Library Manager, an identifying number is placed in the Custom 
Info 1 text box. See “Placing a library spectrum into a spectral window” in 
the “Analyze” chapter for more information.  

 
 

Copying information 
to the Clipboard 

 

Click the Copy button to copy all the information contained in the 
Collection And Processing Information window to the Windows 
Clipboard. You can then paste the information into a document using 
another application that uses the Clipboard. 
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Viewing and 
copying information 

about peak annotations 

 

Use the Annotations button to view and copy information about peak 
annotations. Follow these steps: 
 
1. Click the Annotations button in the Collection and Processing 

Information window. 
 
 The Annotation Information window appears. Here is an example: 
 

  
 
 The window lists information about peak annotations created with the 

Annotate button, the annotation tool and Find Peaks in the Analyze 
menu. (The Annotate button appears when you use the region tool, 
spectral cursor tool, peak height tool or peak area tool.) For each 
annotation the window shows the X value of the annotated peak, the 
annotation text (such as the measured peak height or area), and the 
starting and ending X values of the baseline and measured area, if 
appropriate. 

 
 
2. If desired, change the information in the Text column by double-

clicking a cell you want to change and then editing the text. 
 
 Only the information in the Text column can be changed. 
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3. If you want to copy the listed information to the Windows 
Clipboard, click the Copy button. 

 
 You will be able to paste the information into a document using 

another Windows application that uses the Clipboard. 
 
 
4. When you are finished, choose OK. 

 
 

Printing information 

 

Click the Print button to print the contents of the Collection And 
Processing Information window on the default system printer. 

 
 

Palette The palette of a spectral window contains six tools that allow you to 
perform the operations described in the table below. The palette is located 
in the lower-left corner of every spectral window and the windows that 
appear during data collection. The names and appearance of the palette 
tools indicate their functions.  
 
The following table shows which tool to use to perform various operations: 
 
 

To do this…  Use this tool… 

Select items on the screen.
  

selection tool 

Expand or contract a spectrum.
  

selection tool 

Move an overlaid spectrum up or down 
within its pane.  

selection tool 

Move a stacked spectrum into another pane.
  

selection tool 

Drag a spectrum into another spectral 
window.  

selection tool 

Select annotations to be deleted.
  

selection tool 

Select a region of a spectrum or measure the 
uncorrected area of a region.  

region tool 
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To do this…  Use this tool… 

Display X and Y values of points.
  

spectral cursor tool

Measure the height of a peak.
  

peak height tool 

Measure the area under a peak.
  

peak area tool 

Label spectral features.
  

annotation tool 

Add text to be displayed or printed.
  

annotation tool 

Move sampling information or annotations.
  

annotation tool 

 
 
Only one tool can be used at a time. To use a tool, select it by moving the 
mouse pointer over the tool and clicking. The selected tool is highlighted 
n the screen. A tool remains selected until you select another tool. 

he 
rs next to the 

ointer arrow to help you identify the tool being used.  

values of the 
ointer location or the limits of the selected spectral region.  

 the name of a tool on the palette, point to the tool and wait a 
oment. 

y more information about the palette, click it using the right mouse 
utton. 

he use of each palette tool is explained in the following sections. 

 

o
 
If you have selected any tool except the selection tool, when you move t
pointer into a pane, a symbol representing the tool appea
p
 
When you use a tool, the readout above the palette may display 
information for the tool operation; for example, the X and Y 
p
 
To display
m
 
To displa
b
 
T
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Selection tool 

 

When selected, the selection tool lets you perform the operations listed 
below. 
 
• Select a spectrum. 
• Select an additional spectrum. 
• Deselect a spectrum. 
• Expand and area of a spectrum. 
• Reduce the size of a spectrum. 
• Move a spectrum up or down. 
• Move a stacked spectrum into another pane. 
• Drag spectra into another spectral window. 
• Selecting annotations. 
 
Each of these operations is explained later in this section. 
 
As you move the pointer across a pane, the X and Y values of the current 
pointer location are shown in the readout above the palette. This feature 
can help you position the pointer when you use the selection tool to 
perform some of the operations listed above. 
 
The following summary explains the uses of the selection tool. In each use 
described, the tool has already been selected. 
 
 
Selecting a spectrum – Click the spectrum. The spectrum becomes 
selected, and any other spectra that were selected are no longer selected 
(unless the Control key was held down to select multiple spectra). When a 
spectrum is selected, it is displayed in the color specified for selected 
spectra, and its title appears in the title box. See “Title box” for more 
information. 
 
 
Selecting additional spectra – Hold down the Control key, click each 
spectrum you want to select and then release the Control key. The spectra 
you click become selected, and any other spectra that were selected remain 
selected. You can select any number of spectra in a spectral window can at 
the same time. When multiple spectra are selected, all of them are affected 
by an operation you perform. 
 

 Note You can select all the displayed spectra in a spectral window by choosing 
Select All from the Edit menu. See “Selecting all the spectra in a spectral 
window” in the “Edit” chapter for details.  
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Deselecting a spectrum – Hold down the Control key and click the 
selected spectrum. The spectrum you click is deselected, but all the other 
selected spectra remain selected. You can deselect all the spectra except one 
by clicking (without the Control key held down) the spectrum you want to 
remain selected. The rest of the spectra are deselected. 
 
 
Expanding an area of a spectrum – Draw a box around the area you want 
to expand. First point to where you want to locate a corner of the box. This 
point should be at the desired minimum or maximum X value and minimum 
or maximum Y value. Press and hold down the mouse button, drag the 
pointer to a location for the opposite corner and then release the mouse 
button. See the following example. 

 

 
 
Next, click inside the box. The area inside the box expands to fill the pane 
and the box disappears. The new display limits of the axes are those of the 
box. If you change your mind before clicking inside the box and want to 
expand a different area, first remove the box from the screen by clicking a 
location outside the box and then repeat the action described above. 
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Reducing the display size of a spectrum – Draw a box in the pane. To do 
this, point to where you want to locate a corner of the box, press and hold 
down the mouse button, drag the pointer to a location for the opposite 
corner of the box and then release the mouse button. See the following 
example. 

 

 
 

 that the previously displayed portion fits in the area defined by 
e box. Since the spectrum is reduced in scale, more of it is displayed in 
e pane (unless it was already fully displayed). 

 the screen, 
dicating the new vertical location. When you release the mouse button, 

 of 
 

he spectrum do not change. 

Next, hold down the Shift key and click inside the box. The spectrum is 
scaled so
th
th
 
 
Moving an overlaid spectrum up or down within its pane – Drag the 
spectrum. As you drag it, an image moves up or down on
in
the spectrum is displayed with the dragged point at the vertical position
the pointer. The Y-axis changes to reflect the new position. The Y values of
points in t
 
This feature is useful when you want to offset spectra in a window to 
compare them or see them better. 
 

Thermo Fisher Scientific OMNIC User’s Guide 35 



About the Display 

See “Overlaying and stacking spectra” for more information on overlaid 
spectra. 
 
 
Moving a stacked spectrum into another pane – Drag the spectrum into 

e desired pane in the same spectral window. The spectrum is moved from 
n the 

ew pane, the locations of the two spectra are switched. 

ust first unlock it (by clicking the box in the 
pper-right corner of the pane) before you can move a spectrum into it or 
ut of it. 

 more than one spectrum is selected when you attempt to move the 

 
See “Overlaying and stacking spectra” for more information on stacked 

ectra. 

 
Dra
 
1. 
 

. 
 

. Drag the spectra into the second spectral window. 

ss and hold down the left mouse 
button, move the pointer to the second spectral window, and release the 
mouse button. 

 
 As you drag the spectrum, the pointer appears as a small graphical 

image of a spectrum with a plus (+) sign at the top to indicate where 
you are moving the spectrum. If you attempt to drag the spectrum to a 
location where it cannot be placed, the pointer appears as a circle with a 
line through it. If this image appears, drag the spectrum into a spectral 
window pane. 

 

th
its original pane into the new pane. If there already is a spectrum i
n
 
If a pane is locked, you m
u
o
 
If
spectra, only the spectrum that was selected last is moved. 

sp
 

gging spectra into another spectral window – Follow these steps: 

Arrange the two spectral windows so that both are visible. 

 
2 Select the spectra. 

 
3
 
 To do this, point to the spectrum, pre
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 When you release the mouse button, a copy of each spectrum appears 
in the second window. The original spectra remain in the first window. 

 
 
Selecting annotations – Select the spectrum and then draw a box around 
the annotations (see the example below). 

 

 
 

, 

 sure 
t of the annotations with the box; otherwise, the text 

ill not be selected. There is no need to enclose the lines that connect the 
nnotations to the spectrum. 

 
After you have selected the annotations, you can delete them by using 
Delete Annotation in the Edit menu or by holding down the Control key 
and clicking inside the box. See “Deleting annotation” in the “Edit” 
chapter for details. 
 
 

To draw the box, point to where you want to locate a corner of the box
press and hold down the mouse button, drag the pointer to a location for 
the opposite corner of the box and then release the mouse button. Be
to enclose all the tex
w
a
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Region tool 

 

Some OMNIC commands can be used to operate on a region of a 
spectrum rather than on the entire spectrum. For example, you can use 
Blank to delete a spectral region that contains unwanted absorptions. To 
select a spectral region for these commands, use the region tool before 
choosing the command. 
 
You can also use the tool to measure the uncorrected area under peaks. The 
uncorrected area is measured from zero absorbance instead of the baseline. 
(In a transmittance spectrum, the uncorrected area is measured from 100% 
transmittance.) By using the Annotate button after area measurements, you 
can annotate peaks with their areas and then print the spectrum with these 
annotations. 
 

 Note You can use Options in the Edit menu to specify the text orientation, font 
and number of decimal places for area annotations. See “View options” in 
the “Edit” chapter for details.  
 

 Note You can measure the corrected area under a peaks by using the peak area 
tool.  
 
 
Selecting a spectral region – Follow these steps: 
 

1. Select the spectrum that contains the region. 
 
 
2. If necessary use the view finder or selection tool to display the entire 

region. 
 
 
3. Select the region tool. 
 
 
4. Point to where you want the region to start and press and hold 

down the mouse button. 
 
 
5. While holding down the mouse button, move the pointer to where 

you want the region to end. Then release the mouse button. 
 
 As you move the pointer, two vertical lines appear at the limits of the 

region. The X-axis limits and width of the region are displayed in the 
readout above the palette. 
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 When you release the mouse button, the region between the vertical 
lines is shaded to indicate that it is selected (see the example below). 

 
 
 
 
 
 
 
 
 

As long as this region remains  
selected (shaded), it will be used  

by the next operation you perform  
that operates on a selected region. 

 
 
 If you open another spectrum or select one by using the up or down 

arrow keys on the keyboard, the same region will be selected in that 
spectrum. 

 
 At the top of each vertical line is a triangular handle that you can drag 

to the left or right to change the region limit. 
 
 You can use the Annotate button to label the region with its 

uncorrected area (see the next procedure). 
 
 
Measuring the uncorrected area of a peak – Follow these steps: 
 
1. Select the spectral region (peak region) that you want included in 

the area measurement. 
 
 See the preceding procedure for instructions. When you release the 

mouse button, the portion of the shaded region that is under the peak 
is used to calculate the area. You can drag the triangular handles to 
make the region larger or smaller. 
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 You can start over by selecting a different region before clicking the 
Annotate button in the next step. (After you click the Annotate button, 
you will need to delete the annotation if you want to start over.) 

 
 
2. Click the Annotate button to the right of the title box. 
 

 Note The Annotate button is available only if Annotation is turned on in the 
Display Setup dialog box.  
 
 The uncorrected area measurement appears as an annotation near the 

peak.  
 

 
 
 
 
 
 
 

You can position the annotation  
text by using the annotation tool. 

 
 

You can measure the area of another peak by repeating steps 1 and 2.  
 

After you click the Annotate button, the annotation remains on the 

d extends to zero absorbance units 
(or 100% transmittance). Vertical lines show the frequency limits of the 
area. 

 

 
screen when you label another peak or use another tool. The 
uncorrected peak area is shaded an

 
 When you are finished measuring peak areas, you can print the 

spectrum with all the area (and other) annotations by using Print in the
File menu. 
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 Note 
hen you later open the spectrum.  

Spectral cursor tool 

When you save a spectrum, its annotations are saved and will be displayed 
w
 
 
Use the spectral cursor tool to see the X and Y values of points in a 
spectrum. For example, you can use the tool to find the height and exact 
location of a peak. When you use the tool to click in a pane, a pair of thin 
perpendicular lines, called the spectral cursor, appears. 

  

 
 
The intersection of the lines is at or near a point in the spectrum. The 
and Y values of this point are shown in the readout above the palette. 
 
By using the Annotate b

X 

utton after positioning the spectral cursor, you can 
nnotate peaks (or other spectral features) with their uncorrected peak 

 Note ou can use Options in the Edit menu to specify the text orientation, font 

a
heights (Y values). You can then print the spectrum with these peak 
annotations. 
 
Y
and number of decimal places for peak annotations. See “View options” in 
the “Edit” chapter for details.  
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If you open another spectrum or select one by using the up or down arro
keys on the keyboard, the spectral cursor is p

w 
ositioned at the same 

equency location in that spectrum.  

 Note alues using the annotation 
ol.  

he following summary explains the uses of the spectral cursor tool. In 

 

in the selected spectrum, click the point or press the left or right arrow keys 
n the keyboard until the cursor is at the desired location. It does not 

matter if you click above or below the spectrum; only the X value is used. 
The left arrow key moves the cursor to the left; the right arrow key moves 
the cursor to the right. 
 
If you find it difficult to position the cursor exactly where you want it, first 
expand the display of the region of interest by using the view finder or 
selection tool. 
 
To position the spectral cursor at the top of a peak in a selected spectrum in 
absorbance, Kubelka-Munk or log (1/R) units, hold down the Shift key 
and click near the peak. The X location and Y value of the peak appear in 
the readout above the palette. If the spectrum is in % transmittance, 
photoacoustic or % reflectance units, you can position the cursor at the 
bottom of a peak using the same technique. 
 
You can use the Annotate button to label the point with its height (Y 
value). This is explained in the next procedure. 
 
Labeling peaks with their uncorrected heights – Follow these steps: 
 
1. Position the spectral cursor by clicking the tip of the peak (or other 

spectral feature) you want to label. 
 
 You can hold down the Shift key when clicking a peak to automatically 

place the cursor at the top of the peak. 
 

fr
 
You can also label a peak with its X or X and Y v
to
 
T
each use described, the tool has already been selected. 

 
Positioning the spectral cursor – To move the spectral cursor to a point 

o
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 You can start over by positioning the spectral cursor at a different point 
before clicking the Annotate button in the next step. (After you click the 
Annotate button, you will need to delete the annotation if you want to 
start over.) 

 
 
2. Click the Annotate button to the right of the title box. 
 

 Note The Annotate button is available only if Annotation is turned on in the 
Display Setup dialog box.  
 
 The uncorrected peak height (Y value) appears as an annotation near 

the peak (see the following example). 
 

 
 
 
 
 
 
 

You can position the annotation  
by using the annotation tool. 

 
 
 You can label another peak with its height by repeating steps 1 and 2. 
 
 After you click the Annotate button, the annotation remains on the 

screen when you label another peak or use another tool. The uncorrected 
peak height is indicated by a vertical line that extends to zero absorbance 
units (or 100% transmittance). 

 
 When you are finished labeling peaks, you can print the spectrum with all 

the height (and other) annotations by using Print in the File menu. 
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 Note When you save a spectrum, its annotations are saved and will be displayed 
when you later open the spectrum.  

 
 

Peak height tool 

 

You can measure the height of a peak from zero absorbance (or 100% 
transmittance), without regard to the position of the baseline, or from the 
baseline. The latter measurement is called the “corrected peak height.” The 
peak height tool lets you find the height of a peak measured from a baseline 
connecting the low points on either side of the peak (high points are used if 
the spectrum is in % transmittance). You can adjust the baseline and the 
peak location to define the peak height you want to measure (this is 
explained in the procedures that follow). 
 
The tool also finds and displays the X and Y values of the peak and the 
uncorrected peak height. The uncorrected peak height is the height 
measured from zero (or from 100% in the case of a transmittance 
spectrum). 
 
By using the Annotate button after peak height measurements, you can 
annotate peaks with their corrected heights and then print the spectrum 
with the annotations. 
 

 Note You can use Options in the Edit menu to specify the text orientation, font and 
number of decimal places for annotations. See “View options” in the “Edit” 
chapter.  
 
 
Measuring the height of a peak – Follow these steps: 
 
1. Select the spectrum that contains the peak of interest. 
 
 To make it easier to see the peak, you can enlarge the portion of the 

spectrum that contains the peak by using the view finder or selection 
tool. 

 
 
2. Select the peak height tool. 
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3. Click the top of the peak you want to measure. 
 
 To increase the accuracy of the measurement, hold down the Shift key 

when clicking to automatically locate the top of the peak.   
 
 A vertical line appears at the clicked location. At the top of the line is a 

solid black square that you can drag to the left or right to specify a 
different peak location. The X value of the line is displayed in the 
readout above the palette as you drag the square. 

 
 Here is an example: 
 

  
 
 A baseline is drawn through the lowest data points (minimum Y values) 

on either side of the peak. The portion of the vertical line between the 
top of the peak and the baseline represents the corrected peak height. 
Two triangular handles on the baseline indicate the baseline endpoints. 
You can drag these handles to adjust the position of the endpoints.  

 

 The corrected peak height appears in the readout, along with the 
uncorrected peak height, the X value of the peak and the X values of 
the baseline endpoints. 

 
 Note If you open another spectrum or select one by using the up or down arrow 

keys on the keyboard, the height at the corresponding X value in that 
spectrum is calculated (using a new baseline drawn between endpoints with 
the same X values as before).  
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 You can use the Annotate button to label the peak with its corrected 
height. This is explained in the next procedure. 

 
Labeling peaks with their corrected heights – Follow these steps: 
 
1. Use the peak height tool to measure the height of a peak you want to 

label. 
 
 You can hold down the Shift key when clicking a peak with the tool to 

automatically locate the top of the peak. 
 
 You can start over by measuring the height of a different peak before 

clicking the Annotate button in the next step. (After you click the 
Annotate button, you will need to delete the annotation if you want to 
start over.) 

 
 
2. Click the Annotate button to the right of the title box. 
 

 Note The Annotate button is available only if Annotation is turned on in the 
Display Setup dialog box.  
 
 The corrected height measurement appears as an annotation near the 

peak, with a line indicating the baseline used for the measurement. 

 
 
 
 
 
 
 

You can position the annotation  
text by using the annotation tool. 
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 You can label another peak with its corrected height by repeating steps 
1 and 2. 

 
 After you click the Annotate button, the annotation remains on the 

screen when you label another peak or use another tool. The corrected 
peak height is indicated by a vertical line, and the baseline that defines 
the height also appears as part of the annotation. 

 
 When you are finished labeling peaks, you can print the spectrum with all 

the annotations by using Print in the File menu. 
 

 Note When you save a spectrum, its annotations are saved and will be displayed 
when you later open the spectrum.  
 
 

Peak area tool 

 

Use the peak area tool to find the area under a peak. The area is measured 
from a baseline connecting the low points on either side of the peak and 
between the X values of specified points in the peak. (High points on either 
side of the peak are used for the baseline if the spectrum is in % 
transmittance). This area is called the “corrected peak area.”   
 
You can adjust the baseline and the region limits to define the peak area 
you want to measure (this is explained in the procedures that follow). 
 
The tool also finds and displays the uncorrected peak area. The uncorrected 
area is measured from zero absorbance instead of the baseline. (In a 
transmittance spectrum, the uncorrected area is measured from 100% 
transmittance.)  
 
By using the Annotate button after measuring a peak area, you can annotate 
peaks with their corrected areas. You can then print the spectrum with these 
annotations. 
 

 Note You can use Options in the Edit menu to specify the text orientation, font 
and number of decimal places for peak area annotations. See “View 
options” in the “Edit” chapter for details.  
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Measuring the area under a peak – Follow these steps: 
 
1. Select the spectrum that contains the peak of interest. 
 
 To make it easier to see the peak, you can enlarge the portion of the 

spectrum that contains the peak by using the view finder or selection 
tool. 

 
 
2. Select the peak area tool. 
 
 
3. Point in the pane to the X value you want to use as the left limit of 

the area to be measured and press and hold down the mouse 
button. 

 
 
4. Drag the pointer to a point whose X value you want to use as the 

right limit of the area and then release the mouse button. 
 
 As you drag the pointer, two vertical lines appear at the limits of the 

region. When you release the mouse button, the region between the 
first point and the current pointer location is shaded. See the following 
example. 
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 At the top of each line is a triangular handle that you can drag to the 
st 

he baseline indicate the baseline endpoints. 
You can drag these handles to adjust the position of the endpoints. 

 , the X-axis limits of the 
shaded region and the baseline. In an absorbance spectrum, the 
uncorrected area is bordered by the X-axis (Y=0) instead of the baseline. 

 from 
100% transmittance instead of the baseline. The corrected and 

of the baseline endpoints are displayed in the readout above the 
palette. 

 Note If you open another spectrum or select one using the up or down arrow 
key
spectrum (using a new baseline drawn between endpoints with the same X 
alues as the old endpoints).  

 corrected 
area. This is explained in the next procedure. 

abeling peaks with their corrected areas – Follow these steps: 

1. 

 You can start over by measuring the area of a different peak before 
clicking the Annotate button in the next step. (After you click the 
Annotate button, you will need to delete the annotation if you want to 
start over.)  

 
 
2. Click the Annotate button to the right of the title box. 
 

 Note The Annotate button is available only if Annotation is turned on in the 
Display Setup dialog box.  
 

left or right to change the limit. A baseline is drawn through the lowe
data points (minimum Y values) on either side of the peak. 

 
 Two triangular handles on t

 
The corrected area is bordered by the spectrum

In a transmittance spectrum, the uncorrected area is measured

uncorrected area measurements, limits of the shaded region and X 
values 

 

s on the keyboard, the area is calculated for the same region of that 

v
 
 You can use the Annotate button to label the peak with its

 
 
L
 

Use the peak area tool to measure the area of a peak you want to 
label. 
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 The corrected area measurement appears as an annotation near the 
peak, with a line indicating the baseline used for the measurement and 
vertical lines indicating the limits of the measured region. 

 

 
 
 

You can position the annotation  
text by using the annotation tool. 

 
 
 

 
 
  

click the Annotate button, the annotation remains on 
the screen when you label another peak or use another tool. The 

 appears as part of 
the annotation. 

aks, you can print the spectrum with all 
the annotations by using Print in the File menu. 

 Note When you save a spectrum, its annotations are saved and will be displayed 
when you later open the spectrum.  
 
 

You can label another peak with its corrected area by repeating steps 1
and 2. After you 

corrected peak area is shaded, vertical lines show the frequency limits of 
the area, and the baseline that defines the area also

 
 When you are finished labeling pe
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Annotation tool 

 

When selected, the annotation tool lets you perform the operations listed 
below. 
 

• Add a label 
• Edit a label 
• Move a label 
• Delete a label 
• Move sampling information 
 

 Note The annotation tool is available only when the Annotation option is turned 
on in the Display Setup dialog box. See “Displaying annotation” in the 
“View” chapter for details.  
 

 Note You can use Options in the Edit menu to specify the text orientation, font 
and number of decimal of places for labels. See “View options” in the “Edit” 
chapter.  
 
When you save a spectrum, its annotations are saved and will be displayed 
when you later open the spectrum. The annotations also become part of the 
spectrum's collection and processing information and can be viewed in 
table form with the Annotation button. 
 
The following summary explains the uses of the annotation tool. In each 
use described, the tool has already been selected. 
 
 
Adding a label – Follow these steps: 
 
1. Click a location for the label. 
 
 It doesn’t matter if you click above or below the spectrum; only the X 

value of the clicked point determines which point in the spectrum is 
labeled. 

 
 Note You can more accurately label the top of a peak by holding down the Shift 

key when you click near the peak.  
 
 The type of label that appears depends on the current setting of X And 

Y Values in the Display Setup dialog box. See “Specifying how to 
display annotation” in the “View” chapter for more information. 
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• If X And Y Values is off, a label showing the X value of the point 
you clicked appears. The text of the label is selected to allow you to 
edit it. 

      

• If X And Y Values is on, the label shows both the X and Y values of 
the point and the label text is selected.    

 
 If Connect To Spectrum is turned on in the Display Setup dialog box, 

a line is drawn connecting the label to the spectrum. See “Specifying 
how to display annotation” in the “View” chapter for more information 
on the Connect To Spectrum option. 

 

  
 
 
2. Edit the label text if desired. 
 
 If you don’t want to keep the label, delete all the text. Editing labels is 

explained later in this section.  
 

 Note You can use Options in the Edit menu to specify the orientation and font 
for labels. See “View options” in the “Edit” chapter for details.  
 
 
3. Press Enter. 
 
 The label appears with the specified orientation. You can then click a 

new location to add another label. 

52 OMNIC User’s Guide Thermo Fisher Scientific 



About the Display 

Editing a label – Follow these steps: 
 
1. Click the text of the label. 
 
 The text becomes selected. 
 
 
2. Type the desired new text. 
 
 
3. Press Enter. 
 
 
Moving a label – Drag the label text to the desired location. When you 
release the mouse button, the text is selected and can be edited. To keep the 
current text, press Enter. 
 

 Note A label created using Find Peaks in the Analyze menu will always be 
connected to the spectrum with a line if you move the label away from the 
spectrum.  
 
 
Deleting a label – Follow these steps: 
 
1. Click the text of the label to select it. 
 
 
2. Press Backspace or Delete. 
 
 
3. Press Enter. 
 
 
Moving sampling information – Drag the text to the desired location in the 
pane. 
 
 

Overlaying and 
stacking spectra 

There are two ways of displaying spectra in a spectral window. You can 
overlay them so that their panes are on top of one another, similar to a neat 
pile of transparent sheets. You can also stack them so that their panes 
appear above one another on the screen. In either case, only one spectrum 
can be displayed in a pane. 
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To overlay spectra that are currently stacked, use Overlay Spectra in the 
View menu. After you use the command, its name changes to Stack 
Spectra. To stack spectra that are currently overlaid, use the Stack Spectra 
command. See “Stacking or overlaying spectra” in the “View” chapter for 
more information.    
 
 

Overlaying spectra When you overlay spectra in a spectral window (see the example below), 
their panes are on top of one another, similar to a neat pile of transparent 
sheets.  

 

 
 
Overlaying spectra lets you see significant differences in their spectral 
features. (Expanding the display can help you see small differences in a 
particular region.) 
 
To hide an overlaid spectrum so that it doesn’t appear on the screen, use 
Hide Spectra in the View menu. See “Hiding spectra” in the “View” 
chapter for details. 
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Stacking spectra When you stack spectra (see the following example) in a spectral window, 
their panes appear above one another on the screen.  

 
 
 
 
 
 
 
 
 

The title of each stacked spectrum  
is shown in the spectrum’s pane. 

 
 
Only one spectrum can be displayed in a pane. Stacking spectra is useful 
when you are comparing spectra that are significantly different. For 
example, stacking the library spectra found in a spectral search can make it 
easier to decide which spectrum most closely matches the unknown sample.  
 
When you stack spectra, you set the number of panes in the spectral 
window by using Display Setup in the View menu (see “Specifying how to 
stack spectra” in the “View” chapter for details). There can be more panes 
in the window than there are spectra, resulting in one or more empty 
panes. There can also be more spectra in the window than there are panes. 
In this case some spectra may be out of view “above” or “below” the panes. 
You can scroll spectra into view or into an empty pane (this is explained 
below). 
 
Each pane in the stack has its own Y-axis. Any X-axis adjustments that you 
make using the view finder will affect all of the spectra in the window. 
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Displaying a list of stacked spectra – Click the arrow at the right end of 
the title box to see a list of all the spectra in the window, including those 
out of view. The spectrum titles appear in the list in order from top to 
bottom. 

 

 
 
 
Hiding a stacked spectrum – Use Hide Spectra in the View menu to hide 
a stacked spectrum so that it doesn’t appear on the screen (see “Hiding 
spectra” in the “View” chapter for details). When a stacked spectrum is 
hidden, its title appears in the font specified for the titles of hidden spectra 
in the View options. The default font for displaying the titles of hidden 
spectra is italic. (See “Specifying fonts for displayed text” in the “Edit” 
chapter.) 
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In the example below, the spectrum titled “Aromatic Compound” is hidden. 

 

 
 
When you hide a stacked spectrum, any displayed spectra below it move up 
one pane so that the pane which contained the hidden spectrum is filled. 
Locked panes are skipped over as the spectra move up. 
 
When you hide a selected spectrum, another spectrum in the window (if 
there is one) becomes selected instead. 
 
To make a hidden spectrum visible, select the spectrum by clicking its title 
in the list of titles. 
 
 
Locking a spectrum in its pane – Click the small box in the upper-right 
corner of the pane. An X appears in the pane lock when the pane is locked; 
if there is no X in the pane lock, the pane is not locked. 
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In the example below, the middle pane is locked. 

 
 
 
 
 
 
 
 
 
 
 

When a spectrum is locked  
in a pane, no other spectrum  

can be displayed in that pane. 

 
 
Locking panes is useful when you want to maintain the position of a 

 
Scrolling stacked spectra – Use the scroll bar at the right of the pane to 
display spectra currently out of view above or below the panes. Clicking the 
upper scroll arrow moves the spectra down one pane, and clicking the 
lower scroll arrow moves the spectra up one pane. You can also drag the 
scroll box up or down to display spectra that are out of view. If all the 
spectra are displayed, the scroll bar is unavailable. 
 

spectrum in the stack when hiding or scrolling spectra (explained later in 
this section). 
 
You can perform operations on a spectrum in a locked pane just as you 
would on a spectrum in an unlocked pane. 
 

o unlock a pane, click its pane lock. T
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In the following example, the spectral window contains three spectra and 
two panes. The last spectrum is out of view below the panes. Notice that 
the scroll bar is available and contains a scroll box (currently at its highest 
position within the scroll bar). 

 

 
 
If a pane containing a spectrum is locked, that spectrum does not move 
when you scroll. As the other spectra move up or down during scrolling, 
the locked pane is skipped over. 
 
The order of spectra in the list of titles is not affected by scrolling unless 
one or more panes are locked. Since locked panes are skipped over as 
spectra are scrolled up or down, the order of the spectra in the window 
changes. When you are through scrolling, the new order is shown in the 
title box.  
 

 Note You can also use the up and down arrow keys on the keyboard to scroll 
spectra into view. First select the scroll bar by clicking the scroll box and 
then press the up arrow key to move the spectra down one pane or the 
down arrow key to move the spectra up one pane.  
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Task windows When you use some OMNIC commands, a special window is displayed to 
let you see the progress of an operation or to let you interact with the 
software during the operation. These windows are called task windows. In 
each task window one or more spectra are displayed. 
 
For example, when you use Find Peaks to find peaks in a spectrum, the 
following task window appears. Like the other task windows in OMNIC, 
this window is unique and contains all the features needed to complete the 
operation. 

 

 
 
When the operation is finished, you can use the window selection box at 
the top of the task window to add the resulting spectrum to a spectral 
window or replace the original spectrum in its window. To select one of 
these options, click the arrow to the right of the window selection box and 
then click the desired option in the list that appears. 
 
When the result spectrum is placed in a spectral window, an asterisk 
appears at the beginning of the spectrum title so you can tell it apart from 
the original spectrum. 
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If you perform an operation on the result spectrum with a command that 
uses a task window, another asterisk will appear at the beginning of the 
spectrum title if you place the result of that operation in a spectral window. 

 
 

 
 Note You can close a task window by clicking the Close button (if available) in 

the upper-right corner of the window or by double-clicking the button at 
the left end of the window’s title bar (if the window is not maximized) or 
the button at the left end of the menu bar (if the window is maximized).  
 

 Note When a task window is maximized, it shares a title bar with the OMNIC 
window.  
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 File 
 
 
 
The File menu includes commands that let you perform these operations: 
 
 

To do this… Use this command… 

Retrieve spectra saved on a disk.
 

Open 

Save a spectrum on a disk.
 

Save 

Save a spectrum using a new filename. 
 

Save As 

Save a group of spectra.
 

Save Group 

E-mail the selected spectra.
 

Mail Spectra 

Sign a file.
 

Sign File 

Verify a digital signature.
 

Verify File 

Open a configuration saved on a disk.
 

Open Configuration 

Save the current configuration.
 

Save Configuration As 

Log into OMNIC as the current user.
 

Log In 

Add your name as a user of OMNIC.
 

Add User Name 

Turn the log-in feature on or off.
 

Enable OMNIC Log-In 

Open a log for recording operations.
 

Open Log 

Print or plot the results of your work.
 

Print 

Set up the system printer.
 

Printer Setup 

Delete files from a disk.
 

Delete Files 

Exit OMNIC.
 

Exit 
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Opening spectra Use Open in the File menu to retrieve one or more spectra or a group of 
spectra stored in spectral data files on a disk. When you open a spectrum, 
OMNIC displays the spectrum in the active spectral window or in a new 
spectral window if no spectral window currently exists. See “Saving a group 
of spectra” for information on saving spectra as a group. 
 
You can use Open to open spectra that were saved using OMNIC or 
spectra that are in another format, or “file type.” 
 
The normal DOS extensions used for each file type are shown in the 
following table (other extensions are allowed). 
 
 

File Type Extension Comments 

Spectra
 

.SPA  This is the default type. 

Spectral Groups
 

.SPG This type can contain multiple 
spectra that were saved together in 
one file. 

JCAMP-DX
 

.JDX This type can contain multiple 
spectra that were saved together in 
one file. 

PCIR
 

.IRD  

Nicolet SX/DX
 

.NIC or .SPC  

CSV Text
 

.CSV  

PeakSolve
 

.0?? The ?? in the extension represents 
the sequential number of the 
spectrum. For example, if you had 
five PeakSolve files, their filenames 
would have the extensions .001, 
.002, .003, .004 and .005. 

GRAMS/386 or 
GRAMS/AI

 

.SPC or .GLD An .SPC file can contain multiple 
spectra that were saved together in 
one file. 

Perkin-Elmer
 

.SP  
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File Type Extension Comments 

Mattson
 

.IGM, .ABS, 

.DRT, .TRN, 

.SBM or .RAS 

 

Spectacle
 

.IRS, .SDA, or 

.UVD 
 

 
 
The available file types are shown in the List Files Of Type drop-down list 
box in the Open dialog box.  
 

 Note To list all the files in the indicated directory, select All Files (*.*) from the 
List Files Of Type drop-down list box in the Open dialog box.  

 
 

Opening a CSV text file CSV (comma-separated values) text files contain data in the form of pairs 
of X and Y values (the values can be evenly or unevenly spaced). If you save 
a spectrum as a CSV file, you can process the data using a spreadsheet 
program or other program that uses the CSV file format. You can then use 
OMNIC to open and display the file as a spectrum and save it if desired as 
a spectral data file (with the extension .SPA) with the axis units you specify.
 
The CSV file must meet the following requirements to be opened: 
 
• It is a text file (with the extension .CSV) consisting of a list of pairs of 

X and Y values. 
 
• Each pair is on a separate line and each line is ended by pressing the 

Return or Enter key. 
 
• There is a comma, tab, space or line feed between the X and Y values.  
 
• The X values are in increasing order. 
 
• The X and Y values are floating-point decimal numbers (decimal point 

in any position), integers, numbers in scientific notation, or a 
combination of these.  
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If the spacing between consecutive X values is not constant, the software 
interpolates the data where necessary to produce a spectrum whose spacing 
is constant. 
 

 Note CSV files do not contain the kinds of information included in the 
Collection And Processing Information window for a spectrum.  
 
Here is an example of a portion of a list of X,Y pairs from a CSV file that 
meets these requirements: 
 
3053.8,1.59 
3058.4,1.90 
3063.0,1.83 
3067.6,1.53 
3072.2,1.45 
 
When you choose OK in the Open dialog box to open the CSV file, the 
Parameters dialog box allows you to set parameters for creating the spectrum. 
The table below describes them and the readouts that appear in the dialog 
box. 
 
 

Feature Description 

Spectrum Title
 

The title for the spectrum. 

X Units
 

The X-axis format of the spectrum. 

Y Units
 

The Y-axis format of the spectrum. 

Resolution
 

The resolution of the spectrum. The default value is 
the resolution value available in OMNIC that is 
closest to the resolution of the data in the file. You can 
select a different value. The default resolution is 
obtained by dividing the spectral range by the number 
of data points and then multiplying the result by two. 

 
 
The First X and Last X readouts show the first and last X values, 
respectively, of the spectrum. 
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The Data Points readout shows the number data points that will be in the 
spectrum when the file is read and, in parentheses, the number of data 
points in the CSV file. These two values are different when the selected 
resolution does not correspond to the data point spacing in the CSV file. 
 
The settings available in the X Units drop-down list box are described in 
the table below. 
 
 

Setting X-Axis Format 

Undefined
 

No X-axis unit is displayed. 

Wavenumbers
 

Wavenumbers. 

Data Points
 

Data points. 

 
 
The settings available in the Y Units drop-down list box are described in 
the following table. 
 
 

Setting Y-Axis Format 

Undefined
 

No Y-axis unit is displayed. 

Energy
 

Instrument energy response. 

Gram-Schmidt
 

Intensity. 

% Reflectance
 

Percent reflectance. 

Log(1/R)
 

Log (1/R) units. 

Concentration (ppt)
 

Concentration in parts per thousand. 

Real/Imaginary
 

Real/imaginary pair. 

Single Beam
 

Single-beam format. 

% Transmittance
 

Percent transmittance. 

Absorbance
 

Absorbance. 

Digitizer
 

Digitizer output. 

Emittance
 

Emittance units. 
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Setting Y-Axis Format 

Kubelka-Munk
 

Kubelka-Munk units. 

Reflectance
 

Reflectance. 

Volts
 

Volts. 

Transmittance
 

Transmittance. 

Frequency (MHz)
 

Frequency in megahertz. 

Frequency (GHz)
 

Frequency in gigahertz. 

Photoacoustic
 

Photoacoustic units. 

Blackbody
 

Radiance. 

Phase
 

Phase angle in radians. 

Intensity
 

(Chemigram) intensity. 

 
 

 
You can click the More button in the Parameters dialog box to display 
another dialog box that lets you set additional parameters (described in the 
next table). These parameters record information about the data for future 
reference; they do not affect the conversion of the data. 
 

 Note These parameters may not be applicable to files containing values for near-
IR data collected using a dispersive spectrometer.  
 
 

Parameter Description 

Apodization 
 

The apodization type for the spectrum. 

Phase Correction
 

The phase correction used for the spectrum. 

Sample Spacing
 

The sample spacing of the spectrum (the number of 
zero crossings of the reference laser). 

ZPD Point
 

The zero path difference point for the spectrum. 

Resolution Points
 

The number of resolution points; that is, points 
after the ZPD (zero path difference) point. 

Transform Points
 

The number of transform points for the spectrum. 
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Parameter Description 

Number Of Scans
 

The number of scans for the spectrum. 

Gain
 

The electronic gain for the spectrum. 

 
 

Opening a spectrum 
by dragging its file 

into a spectral window 

You can quickly open one or more spectra by dragging their files from a 
folder into a spectral window. Follow these steps: 
 
1. Use My Computer or Windows Explorer to display the spectral 

data files you want to open. 
 
 
2. Arrange the windows on the screen so that the spectral data files 

and the spectral window are visible. 
 
 If no spectral window exists, create one by using New Window in the 

Window menu. See “Creating a new spectral window” in the 
“Window” chapter for details. 

 
 
3. Select and drag the files to the spectral display area of the spectral 

window. 
 
 To select one file, click its filename. You can select more than one file 

by holding down the Control key or Shift key while clicking the 
filenames. 

  
 The spectra are opened in the spectral window. The files remain in 

their original locations. 
 
 

Opening a spectrum 
by choosing its filename 

from the File menu 

A list of the most recently opened spectral data files appears at the bottom 
of the File menu of OMNIC. You can open a file in this list by choosing it 
from the menu. 
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  Open a spectrum or spectra using the Open command 
 

1. If Put Opened Spectrum In New Window is off in the File options 
(available through Options in the Edit menu), select the spectral 
window in which you want to display the spectra. 

 
 If only one spectral window exists, that is the selected window. 
 
 If Put Opened Spectrum In New Window is on or if no spectral 

window exists, the spectra will be displayed in a new spectral window. 
See “Placing opened spectra into new spectral windows” in the “Edit” 
chapter for more information. 

 
 
2. Choose Open from the File menu. 
 
 The Open dialog box lists files of the Spectra (*.SPA) file type. You can 

list files of other types by selecting a type from the List Files Of Type 
drop-down list box. 

 
 
3. Type the name of the file you want to open, or locate and select one 

or more files. 
 
 To select one file, click its filename. To select more than one, hold 

down the Control key and click the desired filenames. You can change 
directories or drives to locate the files. 

 
 Note for DS systems If Prevent Changing Directories When Opening Files is selected in the 

system policies, you cannot change directories or drives to locate files to 
open.  
 
 Whenever possible a “preview” image of the spectrum appears in the 

dialog box. If you select multiple files of this type, an image of the 
spectrum you selected first appears. 

 
 Note You can specify a default directory in the File options (available through 

Options in the Edit menu). (If you have the DS option, the directory is 
specified by the Directory For Spectral Data system policy.)  
 
 

70 OMNIC User’s Guide Thermo Fisher Scientific 



File 

4. Choose OK. 
 
 If you are opening a CSV text file, the Parameters dialog box lets you 

set several parameters that affect the conversion of the data or that 
record information about the spectrum. 

 

  
 
 If the file you are opening contains evenly spaced data points, you can 

use the default settings. If the file contains unevenly spaced data points, 
set the parameters. Use the More button to display additional 
parameters and set them. 

 

  
 
 When you are finished setting the parameters in a dialog box, choose 

 

OK each time, or you can choose OK To All 
to accept the current settings for all the files at once. 

OK. If you are opening more than one CSV file, the Parameters dialog
box appears for each file. You can set the parameters for each file 
individually and choose 
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 Depending on the software option settings and whether a spectral 
window is open, the spectrum or spectra you open may appear in the 

l window or in a new window. The spectrum that is 
 selected and can immediately be used in other operations. 

Saving a spectrum 
 

 Note e  to save a spectrum is .SPA. To specify that a 
ectrum be saved using another file type, use the Save As command. See 

 details.  

 
 

active spectra
opened last is

 
 

Use Save in the File menu to save a spectrum in a file on a disk using the 
spectrum’s current filename. (If the spectrum does not have a filename, you
will be asked to enter one.) 
 
Th  default extension used
sp
“Saving spectra using new filenames” for

 
 

 Note for DS systems You may be prompted to digitally sign a file; follow the instructions that 
pear on the screen. If Require Signature When Saving Spectrum is 
lected in the system policies, the Save As dialog box will appear (see step 

 
. Select the spectrum. 

 
2. 
 

If the spectrum has a current filename, the spectrum is saved on the 
disk using the same name and the operation is finished. If the spectrum 
does not have a current filename, the Save As dialog box appears. 

 
 
3. If the Save As dialog box appears, type a filename and select a 

directory in which to save the spectrum. 
 
 To save the spectrum using a file type other than Spectra (OMNIC 

.SPA format), select the desired type from the Save File As Type drop-
down list box and type the appropriate extension at the end of the 
filename. Each listed file type shows the correct extension. 

 

Save a spectrum 

ap
se
3). If you want to sign the file, turn on Use Digital Signature.  

1
 

Choose Save from the File menu. 
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 Note You can specify a default directory for this operation in the File options 
(available through Options in the Edit menu). See “Specifying directories” 
in the “Edit” chapter. (If you have the DS option, the directory is specified 
by the Directory For Spectral Data system policy.)  
 
 If you want the spectrum saved so that it can be opened later but not 

changed and saved with the changes, turn on the Read Only check box 
near the lower-left corner of the dialog box. 

 
 
4. Choose OK. 

 
 

Saving spectra 
using new filenames 

Use Save As in the File menu to save one or more spectra in files on a disk 
using new filenames. In addition to saving spectral data in regular OMNIC 
files (with the extension .SPA), you can select other file types such as PCIR, 
JCAMP-DX, Nicolet SX/DX, TIFF, CSV (comma-separated values), 
WMF (Windows metafile), Mattson or GAML. The available file types are 
shown in a drop-down list box in the Save As dialog box. 
 
The TIFF and WMF file types save only the graphical information of the 
spectrum; you can open these files using an appropriate graphics program. 
 
The CSV file type saves only the spectral data in a numerical form; you can 
open this type of file using an appropriate spreadsheet program. (You can 
also open this file type using OMNIC.) 
 
If you save data in a CSV text file, only the selected spectral region (or 
displayed region if no region is selected) is saved. 
 

  Save spectra using new filenames 
 

 Note for DS systems You may be prompted to digitally sign a file; follow the instructions that 
appear on the screen. If you want to sign the file, turn on Use Digital 
Signature in the Save As dialog box.  
 
1. Select the spectra. 
 
 If you are saving data in a CSV text file, display or select the spectral 

region you want to save by using the view finder or region tool. Only 
the selected region, or displayed region if no region is selected, will be 
saved. 
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 If you are saving data in a Windows metafile, there is no need to select 
a spectrum; all the spectra in the spectral window will be saved. 

 
 
2. Choose Save As from the File menu. 
 

The Save As dialog box appears. 
 
 
3. Type a filename for the first spectrum in the File Name text box. 
 
 You can click the Set Filename To Title button to assign the spectrum 

title, shown in the yellow box, as the filename. 
 
 To save the spectrum using a file type other than Spectra, select the 

desired file type from the Save File As Type drop-down list box and 
type the appropriate extension at the end of the filename. Each listed 
file type shows the correct extension. 

 
 
4. Select a directory in which to save the spectrum. 
 

 Note You can specify a default directory in the File options (available through 
Options in the Edit menu). See “Specifying directories” in the “Edit” 
chapter. (If you have the DS option, the directory is specified by the 
Directory For Spectral Data system policy.)  
 
 
5. If you want the spectrum saved so that it can be opened later but 

not changed and saved with the changes, turn on the Read Only 
check box near the lower-left corner of the dialog box. 

 
 
6. Choose Save. 
 
 If there are no more selected spectra to save, the procedure is finished. 

If there is another spectrum to save, the Save As dialog box reappears. 
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7. Repeat steps 3 through 6 for the next spectrum you are saving. 
 
 Continue in this way until all the selected spectra are saved. You can 

choose Cancel to cancel the save operation for the current spectrum 
and continue with the next spectrum. 

 
 
Use Save Group in the File menu to save more than one spectrum as a 
group in one file having the file extension .SPG. You can open the group 
later by using Open in the File menu. 

Saving a 
group of spectra 

 
  Save a group of spectra 

 

1. Select the spectra you want to save as a group.  
 
 All the spectra must be in the same spectral window. To select more 

than one spectrum, click the first spectrum with the selection tool and 
then hold down the Control key and click each additional spectrum 
you want to select. Then release the Control key. You can also choose 
Select All from the Edit menu to select all the spectra in the window. 

 
 
2. Choose Save Group from the File menu. 
 
 The Save Group dialog box appears. This is a standard Windows dialog 

box. For more information on using this type of dialog box, see your 
Windows documentation. 

 
 
3. Type a filename for the group. 
 
 
4. Select a directory in which to save the group. 
 

 Note You can specify a default directory in the File options (available through 
Options in the Edit menu). See “Specifying directories” in the “Edit” 
chapter. (If you have the DS option, the directory is specified by the 
Directory For Spectral Data system policy.)  
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5. If you want the group saved so that it can be opened later but not 
changed and saved with the changes, turn on the Read Only check 
box near the lower-left corner of the dialog box. 

 
 
6. Choose Save. 

 
  Tips for saving a group of spectra: 

 

■ Save Group is useful for saving a number of related spectra in a single 
file. For example, various spectra obtained by running a sample as a 
split mull and other spectra collected using a KBr disk could be saved as 
a group. You could also save single-beam background and sample 
spectra as a group before reprocessing them. 

 
 

Use Mail Spectra in the File menu to compose and send an e-mail message 
with the selected spectra as attachments. The spectra must be already saved.

E-mailing spectra 
 

  E-mail spectra 
 

1. Select the spectra you want to send. 
 
 All of these spectra must be in the same spectral window and must be 

already saved. 
 
 To select more than one spectrum, click the first spectrum with the 

selection tool and then hold down the Control key and click each 
additional spectrum you want to select. Then release the Control key. 

 
 You can also choose Select All from the Edit menu to select all the 

spectra in the window. 
 
 
2. Choose Mail Spectra from the File menu. 
 
 Your e-mail application displays a window. (If any of the selected 

spectra are not saved, you are prompted to save them before the e-mail 
application window appears.) 
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3. Compose a message and send it. 
 
 See the documentation that came with your e-mail application if you 

need help. The spectra, which were attached automatically, are sent with 
the message. 

 
 

Signing a file If you have the DS option, you can use Sign File in the File menu to 
digitally sign files that contain spectra, spectral groups, experiments, 
configurations, macros, maps or series data sets. If you sign a spectral group 
file, each spectrum contained in the file is signed. 
 
The visible portion of a digital signature consists of a user name, a date and 
a stated reason for signing. A digital signature also contains encrypted 
information that lets you detect whether the file has changed since it was 
signed. 
 
When you sign a spectral data file, a record of when the file was signed and 
who signed it is added to the spectrum’s collection and processing 
information. (See “Collection and processing information” in the “About 
the Display” chapter for more information.) For a map you can view this 
type of information by using Show Map Info in the Atlµs menu. 
 
After you sign a file, you can verify the signature by using Verify File in the 
File menu. See “Verifying a digital signature” for details. 
 

  Sign a file 
 

1. Choose Sign File from the File menu. 
 
 The Open File For Signature dialog box appears. 
 
 
2. Locate and select the desired files. 
 
 To select multiple files, use standard Windows techniques, such as 

holding down the Ctrl or Shift key when clicking files. 
 

 Note for DS systems If Prevent Changing Directories When Opening Files is selected in the 
system policies, you cannot change directories or drives to locate a file to 
open.  
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3. Choose Open. 
 
  The Digital Signature dialog box appears. Here is an example: 
 

  
 
 

. Verify that the correct user name appears in the User Name text 4
box. 

5. 
 
 
6. eason For 

Signature drop-down list box. 

 eview, Approval, Responsibility and Authorship) 
are provided for meeting requirements described in the document titled 
OMNIC Software:  21 CFR Part 11 Compliance in the “Regulatory 

 section of your FT-IR Spectrometer Validation 
handbook. See that document for more information. 

meaning in the Reason 
For Signature box. 

. Choose OK. 

. Choose OK. 

 

 
 Only the currently logged-in user may sign a file. 
 
 

Type your password in the Password text box. 

Select the appropriate reason for signing from the R

 
The listed reasons (R

Considerations”

 
You may also be able to type a custom signature  

 
 
7
 
 A message states that the signing was successful. 
 
 
8
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Verifying a 
digital signature 

File in the File menu to 
erify that a file has been digitally signed. You can verify signatures for files 
a

 

If you have the DS option, you can use Verify 
v
th t contain spectra, experiments, configurations or macros. 

  
 

. 

You can verify signatures for files that contain spectra (.SPA files), 

 Note for DS systems  P

ope

If the file has been digitally signed, a message provides information 

re 

Signing the 
selected spectra 

ave the DS option, you can use Sign Spectra in the File menu to 

 

Sign a file 

1 Choose Verify File from the File menu. 
 

The Open File To Verify Signature dialog box appears.  
 
 
2. Locate and select the desired file. 
 
 

experiments (.EXP files) or configurations (.CON files). 
 
If revent Changing Directories When Opening Files is selected in the 
system policies, you cannot change directories or drives to locate a file to 

n.  
 
 
3. Choose Open. 
 
 

about the signature; for example, the name of the person who signed 
the file. 

 
 If the file has not been digitally signed, a message says that no signatu

was found. 
 
 
4. Choose OK. 
 
 
If you h
sign the selected spectra in the active spectral window. 
 
The visible portion of a digital signature consists of a user name, a date and
a stated reason for signing. A digital signature also contains encrypted 
information that lets you detect whether the file has changed since it was 
signed. 
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When you sign a spectrum, a record of when the file was signed and who 
signed it is added to the spectrum’s collection and processing information. 

fter you sign a spectrum, you can verify the signature by using Verify File 
in t F

 
 

 
A

he ile menu. 

 Sign h
 

1. Cho
 

ned and saved, the Digital 

• u. 
 

 
• 

ose OK to save the spectrum. 
The Digital Signature dialog box appears. Go to the next step.  

ital Signature dialog 

box. 

 Only the currently logged-in user may sign a file. 
 
 
3. Type your password in the Password text box. 
 
 

 t e selected spectra 

ose Sign Spectra from the File menu. 

If all of the selected spectra have been sig• 
Signature dialog box appears. Go to the next step. 

  
If a selected spectrum has never been saved, a message informs yo
Choose OK and then save the spectrum using the Save As dialog
box that appears. When you are finished, the Digital Signature 
dialog box appears. Go to the next step. 

If an unsigned selected spectrum has been changed since it was last 
saved, a message informs you. Cho

 
• If a signed selected spectrum has been changed since it was last 

saved, a message informs you. Choose OK. A message asks whether 
to replace the signed file. Choose Yes. The Dig
box appears. Go to the next step.  

 
 

. Verify that the correct user name appears in the User Name text 2
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4. Select the appropriate signature meaning from the Reason For 
Signature drop-down list box. 

 
 The listed meanings may vary depending on the security policies of 

your system and may include Authorship, Approval, Review, Revision 
or others. These meanings can be used for meeting requirements 
described in the document titled OMNIC Software:  21 CFR Part 11 
Compliance. See that document for more information. 

 
 You may also be able to type a custom signature meaning in the Reason 

For Signature box. 
 
 
5. Choose OK. 
 
 A message states that the signing was successful. 
 
 
6. Choose OK. 

 
 

Opening a 
configuration 

Use Open Configuration in the File menu to open a configuration that is 
stored on a disk. When you open the configuration, the OMNIC menus 
and toolbar (if displayed) appear with the features specified by the 
configuration. In addition, the options in the Options dialog box are set as 
specified by the configuration. This makes it easy to set up the software 
according to your preferences without having to set individual parameters. 
See “Customizing the OMNIC menus” and “Customizing a toolbar” in the 
“Edit” chapter and “Saving a configuration” in this chapter for details on 
creating and saving a configuration that sets up the software according to 
your preferences. 
 

 Note for DS systems Access to standard menu items is controlled by the Security Administration 
software, regardless of the settings in the current configuration or menu 
changes you make with Edit Menu in the Edit menu.  
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A number of example configuration files are included with your OMNIC 
software and described in the table below. These files are located in the 
Param directory within the OMNIC directory. 
 
 

Configuration Filename Description 

SCANPLOT.CON
 

A very simple configuration that allows only data 
collection, printing and a few other operations. 

BASCFTIR.CON
 

A basic configuration that includes common FT-
IR functions. 

COMPLETE.CON
 

A complete configuration with all of OMNIC’s 
features, including the toolbar. 

OMNIC21.CON
 

A configuration whose menus are similar to those 
of OMNIC 2.1. The toolbar is not available. 

EZOMNIC.CON
 

A configuration that contains only the limited set 
of features found in EZ OMNIC. 

 
  Open a configuration 
 

1. Choose Open Configuration from the File menu. 
 
 The Open Configuration dialog box lists the available configuration files 

(with the extension .CON). The provided example configuration files are 
in the Param directory within the OMNIC directory. 

 
 
2. Type the name of the file you want to open, or locate a file and 

select it by clicking its filename. 
 

 Note for DS systems If Prevent Changing Directories When Opening Files is selected in the 
system policies, you cannot change directories or drives to locate a file to 
select.  
 
 
3. Choose OK. 
 
 If the configuration file has a password, a prompt asks for the password. 

Type the password in the text box and choose OK. (You are allowed 
three attempts.) 
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 The software is set up as specified by the configuration you opened. 
 

 Note for DS systems Access to standard menu items is controlled by the Security Administration 
software, regardless of the settings in the opened configuration.  

 
 

Saving a 
configuration 

Use Save Configuration As in the File menu to save the current software 
configuration in a configuration file on a disk. If you do not have the DS 
option, the configuration determines the settings of the options in the 
Options dialog box and which features appear in the OMNIC menus and 
the toolbar. If you have the DS option, the configuration determines the 
settings of the options in the Options dialog box, except for those in the 
Directories box on the File tab, and which command buttons are active in 
the toolbar. (The default directories, which commands are enabled in the 
menus, and which toolbar buttons are active are determined by the Security 
Administration software.) 
 
See “Customizing the OMNIC menus” and “Customizing a toolbar” in the 
“Edit” chapter for details on creating a configuration that sets up the 
software according to your preferences. 
 
If you do not have the DS option, you can assign a password to your 
configuration file within OMNIC to prevent unauthorized users from 
changing and then saving your configuration with the changes. 
 

 Note Whenever you are asked to enter an OMNIC password, you are allowed 
three attempts to enter the correct password before the software ends the 
procedure.  
 
You can open the saved configuration later by using Open Configuration in 
the File menu. This makes it easy to set up the software without having to 
set individual parameters. See “Opening a configuration” for details. 
 
Depending on whether the log-in feature is on or off, the Set As Default 
Configuration option in the Save Configuration dialog box lets you specify 
that the configuration be associated with your user name or be used as the 
default configuration. (This does not apply to systems with the DS option. 
Those systems use the Security Administration software to assign 
configurations.) 
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To prevent unauthorized users from saving a changed configuration, we 
recommend hiding the Save Configuration As command (using Edit Menu 
in the Edit menu). If you have the DS option, use the access control features 
of Security Administration to prevent specified users from using the 
command. You can also use the Default Configuration system policy to 
specify a configuration directory for specified users. 

 
  Save a configuration 
 

This procedure varies depending on whether you have the DS option. 
 
Follow these steps if you do not have the DS option: 
 
1. Choose Save Configuration As from the File menu. 
 
 The Save Configuration As dialog box appears. 
 
 
2. Type a filename in the File Name text box. 
 
 Use the extension .CON. To overwrite an existing file, click the 

filename in the list of configuration files. 
 
 
3. Turn the Set As Default Configuration option on or off as desired. 
 

• If the log-in feature is currently on, turning on the Set As Default 
Configuration option associates the configuration with your user 
name (replacing the currently associated configuration) so that it is 
used the next time you log in. 

 
• If the log-in feature is currently off, turning on this option 

designates the configuration as the new default configuration so 
that it is used the next time OMNIC is started with the log-in 
feature turned off. 

 
 

84 OMNIC User’s Guide Thermo Fisher Scientific 



File 

4. If you want to assign a password to the file or overwrite a password-
protected file and assign a new password, choose Password. 

 
• If you are entering a password for a new file (that has a new 

filename) or for an existing file that does not have a password, a 
dialog box asks for the password. Type a password in the text box 
and then choose OK. A dialog box asks you to confirm the 
password. Type the password in the text box and then choose OK. 
A message informs you that the password has been assigned. 
Choose OK. The procedure is finished. 

 
• If you are overwriting a password-protected file and assigning a new 

password, a dialog box asks for the current password. Type the file’s 
current password in the text box and then choose OK. A dialog box 
asks for the new password. Type the new password in the text box 
and then choose OK. A dialog box asks you to confirm the 
password. Type the new password in the text box and then choose 
OK. A message verifies that the new password has been assigned. 
Choose OK. 

 
 
5. If you want the configuration saved so that it can be opened later 

but not changed and saved with the changes, turn on the Read Only 
check box near the lower-left corner of the dialog box. 

 
 
6. Choose OK. 
 
 If you specified a filename that is in use by a password-protected file and 

you did not use the Password button to change the password, a dialog 
box asks you to enter the password. Type the password in the text box 
and then choose OK. 

 
 

Thermo Fisher Scientific OMNIC User’s Guide 85 



File 

Follow these steps if you have the DS option: 
 

 Note You may be prompted to digitally sign a file; follow the instructions that 
appear on the screen. If you are not prompted but want to sign the file, 
turn on Use Digital Signature in the Save Configuration dialog box.  
 
1. Choose Save Configuration As from the File menu. 
 
 The Save Configuration As dialog box appears. 
 
 
2. Type a filename in the File Name text box. 
 
 Type a filename in the File Name text box. To overwrite an existing 

file, click the filename in the list of configuration files. (You cannot 
overwrite a file if Prevent Overwriting Of Files is selected in the system 
policies.) 

 
 
3. If you want the configuration saved so that it can be opened later 

but not changed and saved with the changes, turn on the Read Only 
check box near the lower-left corner of the dialog box. 

 
 
4. Choose OK. 
 
 

Logging into OMNIC 
as a different user 

Use Log In in the File menu to log in as a user of OMNIC. When you log 
in, OMNIC loads the configuration that is associated with your user name. 
This sets up the menus, the toolbar and the software options according to 
your preferences. 
 

 Note for DS systems This command is not available in your software. Log onto Windows using 
features provided by the operating system.  
 

 Note You can add names to the list of users by using Add User Name in the File 
menu. (That command is not available on systems that include the DS 
option.) You can then set up the software and save your settings in a 
configuration. The next time you log in, that file will be used. See “Adding 
a user name” for details.  
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 Note To turn the log-in feature on or off after installing the software, use Enable 
OMNIC Log-In in the File menu. See “Turning OMNIC log-in on or off” 
for details.  

 
  Log into OMNIC as a different user 
 

1. Choose Log In from the File menu. 
 

 Note for DS systems The Log In command is not available in your software.  
 
 A dialog box appears. 
 
 
2. Type a user name (normally your name) in the text box.  
 
 
3. Choose OK.  
 
 If you entered a name that is not recognized by OMNIC’s log-in 

feature, a message informs you. Choose OK and then enter a valid 
name. 

 
 If the configuration file associated with the entered user name has a 

password, a prompt asks for the password. Type the correct password in 
the text box and choose OK. (If you fail to enter the correct password 
after three attempts, OMNIC runs but only the Log In and Exit 
commands in the File menu are available.)  

 
 The software is set up as specified by the configuration file associated 

with the user name. 
 

 Note If you specified a default experiment for your user name (either when you 
saved an experiment or added your user name), that experiment is selected 
automatically.  

 
 

Adding a user name Use Add User Name in the File menu to add your name as a user of 
OMNIC. This lets you log into OMNIC later and automatically load the 
configuration file associated with your name to set up the software 
according to your preferences. When you add your name, the current 
configuration file is associated with your name. 
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 Note for DS systems This command is not available in your software. You can add users to user 
groups with features provided by Windows 2000 or Windows XP.  
 

 Note To turn the log-in feature on or off after installing the software, use Enable 
OMNIC Log-In in the File menu. See “Turning OMNIC log-in on or off” 
for details.  

 
  Add a user name 
 

1. Set up the software configuration as desired and save it using Save 
Configuration As in the File menu, or use Open Configuration in the 
File menu to open the configuration that you want to associate with 
your name. 

 
 To set up the current configuration, use Options, Edit Menu and Edit 

Toolbar in the Edit menu (the “Edit” chapter explains how to use these 
commands). If you save the configuration, assign a password to it if you 
don’t want other users to be able to use it or change it. See “Saving a 
configuration” for details. 

 
 
2. Choose Add User Name from the File menu. 
 
 The Add User Name dialog box appears. 
 

 Note If Add User Name is not available in the File menu, use Enable OMNIC 
Log-In in the File menu to enable it. See “Turning OMNIC log-in on or off” 
for details.  
 

 Note for DS systems The Add User Name command is not available in your software.  
 
 
3. Type a new user name in the text box and then choose OK. 
 
 The Select Configuration File dialog box lists the available configuration 

files (with the extension .CON). The provided example configuration 
files are in the Param directory within the OMNIC directory. 

 
 
4. Type the name of the file you want to associate with the new user 

name, or locate a file and select it by clicking its filename. 
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5. Choose OK. The Select Experiment File dialog box lists the 
available experiment files (with the extension .EXP). 

 
 
6. Type the name of the file you want to use, or locate a file and select 

it by clicking its filename. 
 
 
7. Choose OK. 
 

 Note If you want to make the Add User Name command unavailable in this 
configuration, add your user name and then use Edit Menu to make the 
command disabled or hidden and save the change using the Save button in 
the Edit Menu dialog box.  

 
 

Turning OMNIC 
log-in on or off 

Use Enable OMNIC Log-In in the File menu to turn OMNIC’s log-in 
feature on or off. If you start OMNIC when the feature is on, the software 
asks you to enter a user name. If the configuration associated with the 
entered name has a password, or if your system includes the DS option, 
you are asked to enter a password as well. 
 
If you start OMNIC when the log-in feature is off, you are not asked to 
enter a name or password. 
 
See “Logging into OMNIC” for more information about logging in. 
 

 Note The Enable OMNIC Log-In command may not be available if the system 
manager has set up a controlled system.  
 

 Note for DS systems This command is not available in your software. When you start OMNIC 
DS, the Windows software prompts you to log on.  

 
  Turn OMNIC log-in on or off 
 

1. Choose Enable OMNIC Log-In from the File menu. 
 
 A message asks if you’re sure you want to turn on the log-in feature. 
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2. Choose Yes. 
 
 A check mark appears next to the command name in the menu to 

indicate that the command is on. When the command is on, you are 
asked to enter a user name (and password if required by the 
configuration associated with the name or if your system includes the 
DS option) whenever you start OMNIC. 

 
 To turn the command off, choose Enable OMNIC Log-In from the 

File menu when the check mark is present. The check mark is removed. 
 

 Note for DS systems This command is not available in your software. When you start OMNIC 
DS, the Windows software prompts you to log on.  

 
 

Opening or 
closing a log 

Use Open Log in the File menu to open or create a log file in which to 
automatically record your data collection and processing operations. A log 
is a list of data collection and processing operations that have been 
performed, along with the results of the operations, during the time that 
the log was open. Examples of these operations include collecting a 
spectrum, measuring the area under a peak with the peak area tool, and 
correcting a baseline. 
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The log is displayed in the log window (see the example below), which 
appears after you select and open a log file. 

 
 
 
 
 
 
 
 
 
 
 

You can edit the information in the  
log and print its contents on paper. 

 
 

 Save Log As RTF F Note  ile is turned on in the File options (available through 
w 

 

and toggles between Open Log and Close Log. If 

d name changes to Open Log. To resume recording your work in 
 log, choose Open Log; the command name will change to Close Log after 

you open a log file.  
 
You can save the log as a text file or rich text format file on the hard disk. 
See “Saving a log as a rich text format (RTF) file” in the “Edit” chapter for 
details. 
 

If
Options in the Edit menu), you can copy a spectrum in a spectral windo
and paste it into a log. To delete a pasted spectrum, click it to select it and
then press the Delete key. If you paste a spectrum at the end of a log and 
the spectrum’s image is larger than the displayed log window, you can 
select the image and then use the right arrow key on the keyboard to go to 
the end of the log.  
 

he Open Log commT
your work is currently being recorded in a log, this command appears in 
the File menu as Close Log. When you choose Close Log, the recording of 
your work is stopped, the log window is removed from the screen and the 
ommanc

a
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You can create and use different log files to keep separate records of your 
work. The log you use will be displayed in a window named for the file that 
contains the log and the path to the file. 

 
  Open or close a log 
 

1. Choose Open Log from the File menu.  
 
 A dialog box lists files of the Log Files (*.LOG) file type.  
 
 
2. To use an existing log, type the name of the log file you want to 

open or locate a file and select it by clicking its filename. 
 
 You can change directories or drives to locate the file you want to use. 

Log files normally use the extension .LOG. 
 

 Note for DS systems If Prevent Changing Directories When Saving Files is selected in the system 
policies, you cannot change directories or drives to locate a file to open.  
 
 
3. Choose OK to start logging in the file you specified. 
 
 The log window appears. The title bar of the window shows the 

pathname of the log file you have opened. If the log contains 
information from previous operations, the information appears in the 
window as text. You can use the scroll bar at the right side of the 
window to bring logged information into view. 

 
 As you perform operations, information is added to the window at the 

end of any existing text.  
 
 To minimize the log window, click its Minimize button. The log will 

continue to record information.  
 
 
4. To stop logging, choose Close Log from the File Menu. 
 
 The log window is removed from the screen and the logged 

information is saved in the log file automatically. 
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 Note If a spectrum has been pasted into the log window, you must turn on Save 
Log As RTF File in the File options (available through Options in the Edit 
menu) if you want the image saved with the log.  

 
 

Printing Use Print in the File menu to print spectra in a spectral window, the 
contents of the log window, or information contained on a tab of Library 
Manager. When you print spectra contained in a spectral window, they are 
printed in the same order as they appear on the screen. If you are displaying 
a spectral region, that region is printed. 
 
To specify margin sizes and other printing options, use Options in the Edit 
menu to set the Print options. 
 

 Note To print a report, use Preview/Print Report in the Report menu. See 
“Previewing or printing a report” in the “Report” chapter for details.  

 
  Print information 

 
1. Use Options in the Edit menu to set the Print options as desired. 
 
 The changes you make to the Print options will take effect when you 

print a spectral window (or a report using Preview/Print Report) or 
when you next add an image to the log window. The display of spectra 
in a spectral window is not affected by the Print options. See “Print 
options” in the “Edit” menu for complete information on using the 
Print options. 

 
 
2. Display the items you want to print. 
 
 If you are printing spectra, arrange them in the spectral window exactly 

as you want them to appear on paper.  
 
 If you are printing spectra in a spectral window, make sure the window 

is selected when you are finished arranging the spectra. 
 
 If you are printing a log, select the log window by clicking anywhere 

inside it. 
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 If you want to print information contained on a tab of Library 
Manager, display that tab. See “Managing libraries” in the “Analyze” 
chapter for information on displaying tabs of Library Manager. 

 
 
3. Make sure the printer is turned on and ready. 
 

 Note If you are printing a log, it will be printed on the default printer, regardless 
of which printer is selected in the Print Setup dialog box.  
 
 
4. Choose Print from the File menu. 
 
 The Print dialog box appears. It lets you specify items such as the 

number of pages to print. (See your Windows documentation for 
details on using this dialog box.) 

 
 
5. Set the parameters as desired and then choose OK or Print. 
 
 

Setting up the printer Use Printer Setup in the File menu to specify a printer and set the page 
orientation and other print parameters before you print images or 
information on paper. See “Printing” for more information. 

 
  Set up the printer 
 

1. Choose Printer Setup from the File menu. 
 
 The Print Setup dialog box appears.  
 
 
2. Select the printer from the list box.  
 
 You can also specify portrait or landscape page orientation.  
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 Note If you change the orientation using Printer Setup, the Orientation option 
in the Print options (available through Options in the Edit menu) will be 
reset to the new orientation. The page orientation setting in Windows 
Control Panel or in the printer setup dialog box for other applications is 
not affected by the setting you make here. See “Specifying how to print 
spectra” in the “Edit” chapter for more information on the Orientation 
option.  
 

 Note If you are printing a log, it will be printed on the default printer, regardless 
of which printer is selected in the Print Setup dialog box.  
 
 
3. If you want to set the printer parameters, choose Options. If you 

don’t want to set the parameters, choose OK. 
 

 If you choose Options, a dialog box shows the current settings of the 
printer parameters. This dialog box varies in appearance depending on 
your printer. See the documentation that came with your printer for 
information on setting the printer parameters. After you set the printer 
parameters, choose OK to close the dialog box, and then choose OK to 
close the Print Setup dialog box. 

 
 

Deleting files Use Delete Files in the File menu to delete spectral data files, configuration 
files, experiment files, log files and other kinds of files and place them in 
the Windows Recycle Bin. 
 

  Delete files 
 

1. Choose Delete Files from the File menu. 
 
 The Delete Files dialog box lists files of the Spectra (*.SPA) file type. 

You can list files of other types by selecting a type from the List Files 
Of Type drop-down list box. 

 
 
2. Type the name of the file you want to delete, or locate and select 

one or more files. 
 
 To select one file, click its filename. To select more than one file, hold 

down the Control key and click the desired filenames. You can change 
directories or drives to locate the files. 
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 Note for DS systems If Prevent Changing Directories When Saving Files is selected in the system 
policies, you cannot change directories or drives to locate a file to open.  
 
 If you select a file that contains just one spectrum, the spectrum’s title 

appears in the Spectrum Title box. If you select more than one file, the 
last selected spectrum’s title appears. 

 
 
3. Choose OK. 
 
 The files are deleted from the hard disk. 
 

 

Exiting OMNIC Use Exit in the File menu to leave OMNIC. Depending on the amount of 
memory your computer has, you may need to exit OMNIC before you can 
open other applications, such as word processing and graphics programs. 
You should also exit before shutting off your computer. 
 

  Exit OMNIC 
 

Choose Exit from the File menu. 
 
Depending on the settings of the software options and whether you have 
changed any spectral data, a message may appear asking you whether to 
save the data before closing. Choose Yes to save the data, No to close 
without saving, or Cancel to keep OMNIC open. 
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 Edit 
 
 
 
The Edit menu includes commands that let you perform these operations: 
 
 

To do this… Use this command… 

Reverse the effects of operations.
 

Undo 

Remove items from a window.
 

Cut 

Copy items in a window.
 

Copy 

Paste items into a window.
 

Paste 

Place a duplicate of a spectrum into a spectral 
window.

 

Paste Image 

Delete spectra from a spectral window.
 

Clear  

Select all the spectra in a spectral window.
 

Select All 

Delete labels and other annotation.
 

Delete Annotation 

Customize the software by setting options that 
affect its operation.

 

Options 

Customize the OMNIC menus.
 

Edit Menu 

Create custom toolbars containing buttons for 
initiating menu commands.

 

Edit Toolbar 

 
 

Undoing operations Undo in the Edit menu lets you reverse the effects of various operations. 
 
For example, if you have just replaced a region of a spectrum with a straight 
line using Straight Line in the Process menu, you can restore the original 
data by choosing Undo. If you choose Undo again, the changed spectrum 
is redisplayed and you can continue where you left off. 
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The Undo command is available only if you are allowed to undo the 
operation you just performed. You cannot undo operations that were 
performed simultaneously on multiple spectra using Process menu 
commands. 

 
  Undo the effects of a command or operation 
 

Choose Undo from the Edit menu. 
 
To restore the changes you just reversed, choose Undo again. 
 
 

Cutting items Cut in the Edit menu removes the selected spectra, images or text from the 
active window and places the cut items onto the Windows Clipboard 
(replacing the previous contents, if any exist). After you cut an item, you 
can use Paste to place a copy of the item in another location. (The location 
can be in OMNIC or in another appropriate Windows application such as 
a spreadsheet, word processing or graphics program.) See “Pasting an item” 
for more information on using Paste. 
 
When you cut a displayed stacked spectrum, the displayed spectra below it 
move up one pane so that the pane which contained the cut spectrum is 
filled. 
 
If any spectra remain in the spectral window after you cut the selected 
spectra, one of the remaining spectra will be selected automatically. 
 

 Note When you cut an item, OMNIC places it on the Clipboard in two formats:  
bitmap (BMP) and Windows metafile (WMF). When you use an 
application to paste the item from the Clipboard, the application selects the 
appropriate format; for example, Microsoft® Word selects WMF and 
Microsoft Write selects BMP. Bitmaps don’t resize well. Metafiles 
produced by OMNIC can be resized with better results, but they take 
longer to produce.  

 
  Cut items 
 

1. Select the items.  
 
 To select text, use standard Windows editing techniques such as 

double-clicking or dragging. 
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2. Choose Cut from the Edit menu.  
 
 The selected items are removed from the window and stored on the 

Windows Clipboard. 
 
 

Copying items Copy in the Edit menu places a duplicate of the selected spectra, text or 
images onto the Windows Clipboard (replacing the previous contents, if 
any). After you copy an item, you can use Paste to paste a copy of the item 
into another location. (The location can be in OMNIC or in another 
appropriate Windows application such as a spreadsheet, word processing or 
graphics program.) See “Pasting an item” for more information. 
 

 Note When you copy an item, OMNIC places it on the Clipboard in two 
formats:  bitmap (BMP) and Windows metafile (WMF). When you use an 
application to paste the item from the Clipboard, the application selects the 
appropriate format; for example, Microsoft Word selects WMF and 
Microsoft Write selects BMP. Bitmaps don’t resize well. Metafiles 
produced by OMNIC can be resized with better results, but they take 
longer to produce.  

 
  Copy items 
 

1. Select the items.  
 
 To select text, use standard Windows editing techniques such as 

double-clicking or dragging. 
 
 
2. Choose Copy from the Edit menu.  
 
 The items are copied onto the Windows Clipboard. 
 
 

Pasting items After you cut or copy spectra, text or images, a duplicate of the cut or 
copied items is on the Windows Clipboard. You can use Paste in the Edit 
menu to place a copy of the items in the location you specify. See “Cutting 
items” and “Copying items” for information on using the Cut and Copy 
commands. 
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If you paste a spectrum into a spectral window, both the spectral data and 
their graphical representation are “passed” into the window and you can 
begin processing and manipulating the spectrum. The pasted spectrum is 
initially an exact copy of the spectrum that was cut or copied to the 
Clipboard. 
 
You can continue to paste copies until you cut or copy another selected 
item. 
 

 Note If you paste a spectrum into the log window, turn on Save Log As RTF File 
in the File options (available through Options in the Edit menu) if you want 
the image saved with the log. See “Saving a log as a rich text format (RTF) 
file” for details.  

 
  Paste items from the Clipboard 
 

1. Click the spectral window or location where you want to paste the 
items.  

 
 
2. Choose Paste from the Edit menu. 
 
 The contents of the Windows Clipboard are placed in the location you 

clicked. If you are pasting a spectrum into a spectral window, the 
spectrum will be selected and can immediately be used in other 
operations. If you are pasting text, the text starts at the insertion point.  

 
 

Pasting duplicate 
images of spectra 

After you copy a spectrum or spectra to the Windows Clipboard, you can 
use Paste Image in the Edit menu to place a duplicate image of the 
spectrum or spectra into another spectral window. The original spectrum 
and the duplicate are “linked” (they have one common set of data) so that 
any change you make to one is simultaneously made to the other. This lets 
you compare the duplicate with other spectra as you make changes to the 
original. See “Copying items” for information on using the Copy 
command to copy spectra to the Clipboard. 
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  Paste duplicate images of spectra 

Edit 

 

1. If you have not already copied the spectra, use Copy to copy them 
onto the Windows Clipboard now. 

 
 Be sure to select and copy all of the spectra at the same time. 
 
 
2. Create a new spectral window or select an existing window into 

which to paste the images of the spectra.  
 
 If you want to paste the image into a new spectral window, use New 

Window in the Window menu to create the window. See “Creating a 
new spectral window” in the “Window” chapter if you need more 
information. 

 
 
3. Choose Paste Image from the Edit menu. 
 
 

Deleting spectra 
  

Use Clear in the Edit menu to delete all the selected spectra and spectrum 
images from the active spectral window. Unlike cutting items with Cut, 
clearing an item does not place a copy of it onto the Windows Clipboard. 
 
When you clear a displayed stacked spectrum, the spectra below it move up 
one pane so that the pane which contained the cleared spectrum is filled. 
 

If any spectra remain in the window after you clear the selected spectra, one 
of the remaining spectra is selected automatically. 

 
  Delete spectra 
 

1. Select the spectra (or images create with Paste Image) you want to 
clear.  

 
 
2. Choose Clear from the Edit menu. 
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Selecting all 
the spectra in a 

spectral window 

Use Select All in the Edit menu to select all the spectra in the active spectral 
window except any hidden spectra. This is useful when you want to 
perform an operation on more than one spectrum at the same time; for 
example, clearing spectra, adding spectra or saving spectra as a group. 
Locked spectra are selected along with the other spectra. 

 
  Select all the spectra in a spectral window 
 

1. Select the spectral window.  
 
 If only one spectral window currently exits, that is the selected window. 
 
 
2. Choose Select All from the Edit menu. 
 
 All the spectra that are not hidden become selected. 
 
 

Deleting annotations Use Delete Annotation in the Edit menu to delete the selected annotations 
from the active spectral window. The deleted annotations are not placed on 
the Windows Clipboard. 
 

 Note You can also delete a label by using the annotation tool. See “Annotation 
tool” in the “About the Display” chapter for details.  

 
  Delete annotations 
 

1. Select the annotations by drawing a box around them with the 
selection tool. 

 
 Be sure to completely enclose the annotation text with the box. If the text 

is not completely enclosed, it will not be selected. There is no need to 
enclose the lines that connect the annotations to the spectrum. See 
“Selection tool” in the “About the Display” chapter for complete 
information on using the selection tool. 

 
 
2. Choose Delete Annotation from the Edit menu.  
 
 You can also delete the annotation by holding down the Control key 

and clicking inside the box you drew to select the annotation. 
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 Note You can also delete the annotations by holding down the Control key and 
clicking inside the box you drew to select the annotations.  

 
 

Customizing OMNIC 
by setting options 

Use Options in the Edit menu to customize OMNIC for the way you 
prefer to use the software. You can set options that affect how spectra are 
collected, displayed, processed, saved and printed. These options settings 
are saved in a configuration file. A lab manager can create and save a 
configuration file for each user of the software so that only the appropriate 
features are available when that configuration is in use.    
 

 Note The options you set using Options are different from the experiment 
parameters you set using Experiment Setup in the Collect menu. The 
options are normally set according to how you or other users prefer to use 
the software. The experiment parameters, on the other hand, are normally 
set according to the type of data being collected or analyzed.  
 
The Options dialog box displays any one of several sets of options:  File, 
View, Print, Collect, Process and Window. (If you have OMNIC Atlµs™ 
7.0 or greater, other tabs also appear. See the OMNIC Atlµs User’s Guide 
for more information.) Each set is contained on a tab whose name is always 
visible at the top of the dialog box. To display a set of options, click the 
appropriate tab. The options are brought to the front. 
 
After you have set the options, you can save them in a configuration file by 
using Save Configuration As in the File menu. See “Saving a configuration” 
in the “File” chapter for details. 
 
To use the options you have saved in a configuration, use Open 
Configuration in the File menu. When you open the file, OMNIC is set up 
according to your preferences. See “Opening a configuration” in the “File” 
chapter for more information. 
 
To change the settings in your options, open your configuration and then 
make the desired changes. To save the settings, use Save Configuration As in 
the File menu. 
 
The following sections describe the six sets of options. 
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File options The File options appear when you click the File tab. 
 

 
 
T  wit
 

he following table shows what you can specify h the File options. 

 
To specify or do this… Use this feature… 

 
Directories The default directories for operations.

The default file format for opening and saving 
spectra.

 

Use Selected File Type 

Place opened spectra into new spectral 
windows.

 

Put Opened Spectrum 
In New Window 

Display a warning before overwriting a file.
 

Prompt Before 
Overwriting File 

Save logs as rich text format (RTF) files.
 

Save Log As RTF File 

Normalize the frequency automatically when 
the file is opened.

 

Normalize Frequency 

 
 
The next sections explain how to set these options. 
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Specifying directories 

 

The Directories box in the File options (available through Options in the 
Edit menu) shows the current default directory locations (paths) for a 
variety of operations. The file types for these items are listed in the File 
Type column of the list box, and the corresponding directories are listed in 
the Location column. These directories will be used if Use Initial Directory 
is selected. For example, when you use the Open command to open a 
spectrum, the Open dialog box will initially show the spectral data files 
contained in the default directory. Similarly, when you use the Save As 
command to save a spectrum, the Save As dialog box will be set up to save 
the spectrum in this default directory. 
 

 If you want open and save operations to use the directory that was used last 
instead of the specified default directories, select Use Last Directory. 
 

 Note The Initial User Library directory is used regardless of whether Use Initial 
Directory or Use Last Directory is selected.  
 
The file types described in the following table are available. 
 

 Note for DS systems The Initial Spectra, Initial Experiments, Initial Quant, Initial Macro, Initial 
User Library, Initial Report and Initial Auto Save file types do not appear 
in the Directories box. Use the system policies in the Security 
Administration program to specify default directories for operations 
involving these file types.  
 

 
To specify a different default directory location for a file type, select the file 
type in the list box and then choose Select Path, or just double-click the file 
type in the list. In the dialog box that appears type the path to the desired 
directory in the text box and then choose OK. The new path then appears 
in the Location column. 
 
 

File Type Description 

Initial Spectra
 

Spectral data files opened using Open in the File 
menu or saved using Save As in the File menu. (This 
file type also includes spectra saved using Save if the 
spectrum has not been saved before. In this case, the 
Save As dialog box appears when you save the 
spectrum.) 
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File Type Description 

Initial 
Experiments

 

Experiment files selected using the Experiment drop-
down list box or the Open button in the Experiment 
Setup dialog box, and experiment files saved using the 
Save As button in the dialog box. 

Initial Log
 

Log files opened using Open Log in the File menu. 

Initial Auto Save
 

Spectral data files saved automatically when the Save 
Automatically option is turned on in the Experiment 
Setup dialog box. 

Initial Macro
 

Macro files opened or saved using the optional 
OMNIC Macros\Basic software. Macros let you 
automatically perform sequences of operations. See 
your Macros\Basic documentation for details. 

Initial User 
Library

 

Library files used by Library Setup and Library 
Manager in the Analyze menu. The directory for this 
file type is used as the default directory for storing 
new libraries you create with the Create Library 
button in Library Manager. 

Initial Quant
 

Quantitative analysis methods opened using Quant 
Setup. See “Selecting a quant method” in the 
“Analyze” chapter for details. 

Initial Report
 

Report template files selected, edited or created with 
Template in the Report menu and reports previewed 
or printed with Preview/Print Report in the Report 
menu. 

 
 

Specifying a file type for 
opening and saving spectra 

 

To specify a file type to be used whenever you open or save spectra using 
Open or Save As in the File menu, turn on Use Selected File Type and 
select the desired file type from the drop-down list box. The selected file 
type will also be used when you save a spectrum for the first time using the 
Save command in the File menu. 
 

106 OMNIC User’s Guide Thermo Fisher Scientific 



Edit 

The DOS extensions used for each file type are shown in the following 
table. 
 
 

File Type Extension for Opening Extension for Saving 

Spectra (the default)
 

.SPA .SPA 

JCAMP-DX
 

.JDX .JDX 

PCIR
 

.IRD .IRD 

Nicolet SX/DX
 

.NIC or .SPC .NIC 

GRAMS/386
 

.SPC or .GLD .SPC 

Mattson
 

.ABS .ABS 

Spectacle
 

.IRS .IRS 

 
 
If Use Selected File Type is off, the file type used when you open or save a 
spectrum will be the same type that was last used for that operation. 
 
 

Placing opened spectra 
into new spectral windows 

 

If you want spectra you open to always be placed into new spectral 
windows, turn on Put Opened Spectrum In New Window. If you open 
more than one spectrum at a time, each will be placed into a separate 
window. If you turn this option off, opened spectra will be placed into the 
active spectral window, or into a new spectral window if no spectral 
window exists. When an opened spectrum or spectra are placed into a new 
spectral window, a default title is automatically given to the window. 
 
 

Displaying a warning 
before overwriting a file 

 

Turn on Prompt Before Overwriting File if you want OMNIC to warn you 
before overwriting a spectral data file or configuration file with the same 
name. The warning will be displayed as needed when you use Save As or 
Save Configuration As in the File menu. If the warning appears, you will be 
allowed to overwrite the file or use a different filename. 
 

 Note This option applies to Mattson spectral data files only if they have the 
extension .ABS (Absorbance). You will not be warned before overwriting a 
Mattson file having any of the following extensions:  .RAS (Transmission and 
%T), .IGM (Interferogram), .SBM (Single Beam) and .DRT (Kubelka-
Munk).  
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We recommend that you keep this option on to prevent accidental 
overwriting of valuable files. 
 
 

Saving a log as a rich 
text format (RTF) file 

 

Turn on Save Log As RTF File if you want the log to be saved as a rich text 
format (RTF) file when you close the log window or exit OMNIC. Rich 
text format includes more text formatting than regular text format. This 
formatting may be desirable if you open the file using a word processing or 
other program. 
 

If the option is off, the log will be saved as a regular text file. If you want 
spectra contained in the log window to be saved with the log, turn this 
option on; these graphical images can be saved only in rich text format. 
 
 

Normalizing the 
frequency automatically 

 

The Normalize Frequency option lets you specify whether the laser 
frequency of spectra you open is automatically normalized. Normalizing the
frequency changes the locations of the spectral data points to standard 
positions; that is, the positions they would be at if they had been collected 
using a spectrometer with a reference laser frequency of 15,798.0 
wavenumbers. This results in better correspondence of data collected using 
spectrometers with slightly different laser frequencies. 
 
Normalize the spectra of standards and unknown samples if you develop or 
use a quant method on more than one spectrometer. You should also 
normalize noncalibrated spectra; that is, JCAMP-DX spectra, spectra from 
CSV (comma-separated values) text files, and spectra collected using 
dispersive instruments. 
 
The frequency is normalized only if it is not equal to the reference 
frequency and the difference between the two is less than 20 wavenumbers. 
 

 Important Normalizing the frequency of spectra guarantees that data points occur at 
the same frequency positions. This lets you move data between 
spectrometers without the problems associated with inconsistent data point 
positioning. However, if you plan to analyze sample spectra using 
previously calibrated quant methods developed with a version of OMNIC 
earlier than 3.0, do not normalize the frequency of the sample spectra. If you 
normalize your sample spectra and attempt to use a calibrated method 
whose standards were not normalized, the data will not match and the 
analysis will fail.  
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 Note You can use Normalize Frequency in the Collect options to specify whether 
to normalize the frequency automatically when you collect a spectrum. See 
“Collect options” for details. You can use Normalize Frequency in the 
Process menu to normalize the laser frequency of a spectrum already 
displayed in a spectral window. See “Normalizing the frequency of a 
spectrum” in the “Process” chapter for details.  
 
When you normalize the frequency of a spectrum, a record of the operation 
is made in the “DATA PROCESSING HISTORY” section of the 
Collection And Processing Information window. 
 
 

View options The View options appear when you click the View tab. 
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The View options let you specify how to display items in spectral windows. 
The table below shows what you can specify with each option. 
 
 

To specify this… Use this feature… 

The number of decimal places in annotations.
 

Number Of Decimal 
Places 

The orientation of annotation text.
 

Text Orientation 

The thickness of tick marks of displayed axes.
 

Tick Mark Thickness 

The line thickness for displaying spectra.
 

Spectrum Line 
Thickness 

The colors for displaying spectra and other 
features.

 

Spectral Colors 

The style of appearance for windows and dialog 
boxes in OMNIC.

 

Window Style 

The fonts for displaying text.
 

Fonts 

 
 

Specifying how to 
display annotations 

 

Specify the number of decimal places (digits to the right of the decimal 
point) you want used for numbers that appear in newly created annotations 
and peak labels by typing a number in the Number Of Decimal Places text 
box. The maximum number of places is 5. Existing annotations and labels 
are not affected by changes to Number Of Decimal Places. 
 

The options in the Annotation box deal with the display of peak labels and 
other annotations. 
 
Use the Text Orientation option buttons to specify how to display existing 
and newly created peak labels and other annotation text. 
 
If you want the text to be parallel to the X-axis, select Parallel To X-Axis.  
 
If you want the text to be perpendicular to the X-axis, select Perpendicular 
To X-Axis. 
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Specifying the 
thickness of tick marks 

 

To specify the thickness of the tick marks displayed along the axes, type the 
desired value in the Tick Mark Thickness text box. The thickness is 
measured in pixels. The allowed values are 1 through 6. 

 
 

Specifying the 
spectrum line thickness 

 

Specify the thickness of the lines used to display spectra by typing the 
desired value in the Spectrum Line Thickness text box. The thickness is 
measured in pixels. The allowed values are 1 through 10. A thickness of 1 
gives the finest line and therefore the most detailed image. 

 
 

Specifying colors for 
spectra and other features 

 

The Spectral Colors button lets you specify the colors to use for displaying 
spectra, annotations, axis labels, tick marks and sampling information in 
spectral windows. When you choose Spectral Colors, the Colors dialog box 
appears. 

 

 

In the upper-left corner of the dialog box are two rows of standard c
that can be displayed on VGA monitors. 

 
olors 

es, an 
 
If your system has the needed hardware for displaying 256-color imag
array of other colors appears below the standard VGA colors. 
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To the right of the color array are shown the eight currently selected colo
for displaying non-selected spectra. These colors are used in the order 
shown as spectra are added to a spectral window. After a spectrum is 
displayed using the last color, the assignment of colors starts again with the 
first color. 

rs 

ng 

ew color appears in the 
ox. The colors you select here will be available in the Display Setup dialog 

 
displaying these items in the same way as 

xplained above for selecting colors for displaying spectra. If you specify 
 

 will be changed when necessary to make the text visible against the 
ackground. The color specified for annotations will also be used to display 
e titles of stacked spectra in their panes.  

 
 Note If the color you specify for selected spectra is already assigned to one or 

more non-selected spectra, the color previously assigned to selected spectra 
will be assigned to those non-selected spectra.  
 
To select a background color for spectral window panes, set Background to 
White or Black by clicking the appropriate option button. If you specify a 
black background, some features (for example, the spectral cursor will be 
displayed in white to make the features visible against the background. If 
you select Black, make sure the colors you specify for displaying spectra will 
be visible on a black background. 
 
When you have finished specifying colors, choose OK to return to the View 
options. 
 
 

 
To change one of the eight selected display colors, click the box containi
the display color you want to change and then click the desired color in the 
VGA colors or in the array of other colors. The n
b
box for changing the color of spectra. See “Selecting a color for the 
currently selected spectra” in the “View” chapter for more information. 
 
At the far right of the dialog box are the currently selected colors for 
displaying annotation text, axis label text, sampling information and selected
spectra. You can specify colors for 
e
white or black for displaying annotations or sampling information, the actual
color used
b
th
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Selecting a style for 
windows and dialog boxes 

 

The Window Style button lets you customize the appearance of the 
windows and dialog boxes in OMNIC. Several window styles are available. 
Here is an example showing a dialog box displayed using two of the 
available styles: 

 

     
 

Each time you click the Window Style button, a different style appears. 
Click the button until the desired style is displayed. 
 

 Note This feature has no effect if your system is set to display 256 or fewer 
colors.  
 

 Note Be sure to save the configuration so that your window style will be in effect 
whenever you use OMNIC with that configuration.  
 
 

Specifying fonts for displayed text 
 

The Fonts list box lets you specify which fonts, styles and sizes to use when 
displaying various types of text. The Style column in the list box indicates 
the font style used for each text type. Examples of styles are Regular, Italic, 
Bold and Bold Italic. The Size column shows the current font size in 
points. The Name column shows the current font name. 
 
Each text type is listed in the Type column of the list box and is described 
in the following table.  
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To change the font or font size for a type of text, select the text type in the 
list and then click the Font button, or just double-click the text type in the 
list. The Font dialog box appears. Select a font from the Font list box, a 
style from the Font Style list box and a size from the Size list box. A sample 
of the currently specified text is shown in the Sample box. When you have 
finished specifying the text, choose OK. The new text specifications appear 
in the Fonts list box. 
 
 

Type Description 

Annotation
 

A label or other text created using the palette tools or 
Find Peaks (often used to state the frequency location 
or significance of a spectral feature), and the titles of 
spectra displayed by Display Overlaid Titles available 
through Options in the Edit menu. See “Annotation 
tool” in the “About the Display” chapter, “Finding 
peaks” in the “Analyze” chapter or “Spectral View” in 
the “Edit” chapter for details. 

Axis Labels 
 

Axis labels showing the units of the X-axis and Y-axis in 
a spectral window. To ensure that the axis labels are 
displayed correctly, use only TrueType® fonts. 

Axis Numbers
 

Numbers that appear along the X-axis and Y-axis in a 
spectral window. 

Sampling Info 
 

Information displayed within a spectrum’s pane when 
the Sampling Information option is turned on and one 
or more items are selected in the Sampling Information 
box in the Display Setup dialog box. See “Displaying 
sampling information” in the “View” chapter for more 
information. 

Dialog Boxes
 

Information contained in the Collection And 
Processing Information window. (You can display this 
information by double-clicking a spectrum title in the 
title box.) See “Collection and processing information” 
in the “About the Display” chapter for details. 
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Type Description 

Readout
 

X and Y values and other information displayed above 
the palette (such as peak height or peak area measured 
with the palette tools), text displayed in the Edit Menu 
and Experiment Setup dialog boxes, and the text used 
to display the Experiment drop-down list box, the 
Bench Status indicator and the Collect Status indicator. 
See “Palette” in the “About the Display” chapter and 
“Customizing the OMNIC menus” in this chapter for 
more information. 

Spectrum Title The title that appears in the title box of a spectral 
window when a displayed spectrum is selected. See 
“Title box” in the “About the Display” chapter. 

Hidden Title
 

The title of a hidden spectrum that appears in the list of 
titles in a spectral window. See “Overlaying spectra” 
and “Stacking spectra” in the “About the Display” 
chapter for more information. 

Gauge
 

Numbers that appear next to scrollable gauges, such as 
the subtraction factor scroll bar in the Subtract 
window. 

Log Text
 

Text contained in a log. We recommend using a fixed-
width font so that values contained in tables in the log 
will line up properly. 
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Print options The Print options appear when you click the Print tab. 

 

 
 
The Print options affect how spectra and other images in spectral windows 
or in reports are printed on paper. 
 
The table below shows what you can specify with each option. 
 
 

To specify or do this… Use this feature… 

The thickness of printed axes.
 

Axis Thickness 

The thickness of printed axis tick marks.
 

Mark Thickness 

Print the X-axis.
 

Show X 

Print the Y-axis.
 

Show Y 

Print a grid with spectra.
 

Show Grid 

Print an information box with spectra.
 

Show Info Box 

Print a box around spectra.
 

Show Outer Box 

The margins for printing.
 

Margins 

The line thickness of printed spectra.
 

Line Thickness 
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To specify or do this… Use this feature… 

Print colors as patterns.
 

Show Colors As Patterns 

The orientation of printed pages.
 

Orientation 

The fonts for printing text.
 

Fonts 

 
 

Specifying how to print axes 

 

The options in the Axes box affect how axes are printed. Specify the 
thickness of the lines used to print the axes by typing the desired value in 
the Axis Thickness text box. The thickness is measured in units that 
correspond to pixels on the screen. The allowed values are 1 through 6. For 
example, if the axes on the screen are two pixels thick (as set in the View 
options), you can print the axes with the same thickness by setting this 
option to 2. 
 
Specify the thickness of the tick marks printed along the axes by typing the 
desired value in the Mark Thickness text box. The thickness is measured in 
units that correspond to pixels on the screen. The allowed values are 1 
through 6. 
 
If you want the X-axis (including its axis label and numbers) printed with 
spectra, turn on Show X. Similarly, turn on Show Y if you want the Y-axis 
printed.  
 
If you want a grid printed when you print spectra, turn on Show Grid. The 
grid is composed of vertical and horizontal lines that represent values on 
the X-axis and Y-axis. The major grid lines are aligned with tick marks, and 
the minor lines are evenly spaced between the major lines. The lines make 
it easier to find X and Y values of points in the spectra. 
 
If Show Grid is on, a grid will be included if you print a spectrum 
displayed in a spectral window, or a log or report into which you have 
pasted a spectrum from any spectral window. 
 

 Note It is not necessary for a grid to be displayed to print spectra with a grid.  
 
If you are using paper that has a preprinted grid, turn off Show Grid. See 
“Specifying margins for printing” for details on printing on this type of 
paper. 
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Printing an 
information box with spectra 

 

Turn on Show Info Box if you want spectra in a spectral window printed 
with information about the selected spectrum in a box below the spectra. 
(If you want an information box printed for each spectrum, display each 
spectrum in a separate spectral window and then print each window.) Six 
kinds of information will be included:  the four items listed below plus the 
text in the Custom Info 1 and Custom Info 2 boxes in the Collection And 
Processing Information window. See “Collection and processing 
information” in the “About the Display” chapter for details.    
 
• spectrum title 
• date of collection 
• resolution 
• number of scans 
 

 Note If the spectrum title is long or you are using a large font size for printing 
sampling information, undesirable results may occur when you print an 
information box, especially if you print using portrait orientation. For best 
results, set Orientation to Landscape when Show Info Box is turned on.  
 

 Note Show Info Box does not affect the printing of reports.  
 
 

Printing a box around spectra 

 

If you want a box drawn around printed spectra or other images, turn on 
Show Outer Box. If you are using paper that has a preprinted grid, it is 
usually best to turn off Show Outer Box before you print. See “Specifying 
margins for printing” for more information on printing or plotting on this 
type of paper. 

 
 

Specifying margins for printing 

 

The margins used for printing spectra or images on paper are shown in the 
Top, Bottom, Left and Right text boxes in the Margins (Inches) box. The 
margin values are in inches (some international versions of OMNIC use 
millimeters instead; this is set by Windows Control Panel). 
 
If you are using paper with a preprinted grid, set the margins to correspond 
with the margins on the paper or to values that position the image at the 
desired location. You may need to experiment to determine the correct 
margin values for your paper. 
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Before you create a new report template with Template in the Report 
menu, use the options in the Margins box to set the margins for reports to 
be printed with the template. Once you create the template, you cannot 
change its margins. 
 
 

Specifying how to print 
spectra and other images 

 

Specify the thickness of the lines used to print spectra by typing the desired 
value in the Line Thickness text box in the Spectra box. The thickness is 
measured in units that are the equivalent of displayed pixels. If you have 
turned on Show colors as patterns (explained later in this section), the Line 
thickness option is not available. 
 
Specify the thickness of the lines used to print spectra by typing a value in 
the Line Thickness text box. The thickness is measured in units that are the 
equivalent of displayed pixels. The allowed values are 1 through 10. If you 
have turned on Show Colors As Patterns (explained below), Line Thickness 
is not available. 
 
If you want spectra that are displayed in different colors to be printed using 
different patterns to represent the colors, turn on Show Colors As Patterns. 
This feature is useful for overlaid spectra that would be hard to differentiate 
if printed on a black-and-white printer or if photocopied later. If you turn 
this option on, Line Thickness becomes unavailable and all the spectra are 
printed with line patterns (dashed lines, for example) having the same 
thickness.  
 
Select the desired page orientation for printing from the Orientation drop-
down list box:  Landscape for a horizontal page or Portrait for a vertical 
page.  
 

 Note Changing the setting of the Orientation option does not reset the 
Orientation parameter in the Print Setup dialog box; however, the setting 
of Orientation in the Print options will be used when you print. Also, the 
page orientation setting in Windows Control Panel or in the printer setup 
dialog box for other applications is not affected by the setting you make 
here. See “Setting up the printer” in the “File” chapter for more 
information on the Orientation parameter.  
 
Before you create a new report template with Template in the Report 
menu, use the Orientation option to specify a portrait or landscape 
orientation for the reports. Once you create the template, you cannot 
change its orientation. 
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Specifying fonts for printed text 
 

The Fonts list box lets you specify which fonts, styles and sizes to use when 
printing various types of text. Each type is listed in the Type column of the 
list box and is described in the following table. The Style column indicates 
the font style used for each text type. The Size column shows the current 
font size in points. The Name column shows the current font name. The 
text types listed correspond to the types of the same name that you specify 
for displaying using the View options. 
 

 Note The font used to print text contained in the log window is the same font 
that is used to display the text.  See “Specifying fonts for displayed text” for 
details.  
 
 

Text Type Description 

Annotation
 

Peak labels created using the palette tools or Find Peaks 
in the Analyze menu. Labels can include words and 
numbers. 

Axis Labels
 

Axis labels showing the units of the X-axis. 

Axis Numbers
 

Numbers that appear along the X-axis and Y-axis. 

Sampling Info
 

Information about a spectrum contained in a pane and 
text contained in the printed information box 
(including the spectrum title, date of collection, 
resolution and number of scans). See “Printing an 
information box with spectra.” 

Spectrum Info
 

Information contained in the Custom Info 1 and 
Custom Info 2 boxes in the Collection And Processing 
Information window. (You can display this information 
by double-clicking a spectrum title in the title box.) 

 
 

 
Using the Font button, you can change the font style, size and name for 
printing these text types in the same way as you specify fonts for displaying 
text on the screen. See “View options” for complete instructions. 
 
 

120 OMNIC User’s Guide Thermo Fisher Scientific 



Edit 

Collect options The Collect options appear when you click the Collect tab. 

 

 
 
The Collect options affect how spectra are collected. The table below shows 
w
 
 

hat you can specify with each option. 

To specify or do this… Use this feature… 

Place collected spectra into new spectral 
windows.

 

Collect To A New Window 

Display prompts to insert and remove 
samples.

 

Prompt To Insert Or 
Remove Sample 

Display a warning if the aperture is too 
large for the selected resolution.

 

Warn If Aperture Too Large 

Normalize the frequency automatically.
 

Normalize Frequency 

How to title collected spectra.
 

Spectrum Title 

Whether to monitor the operation of the 
spectrometer and check for the presence 
of a Smart Accessory.

 

Survey Bench And Smart 
Accessory 
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To specify or do this… Use this feature… 

The duration of the increased purge flow 
rate for the Smart Purge option.

 

Smart Purge Time 

 
 

Placing collected spectra 
into new spectral windows 

 

If you want collected spectra to be placed into a new spectral window 
automatically after each data collection, turn on Collect To A New Window.
The new window will be given a default title. If you turn this option off, you 
will be asked whether to place the collected spectrum into a spectral window. 
See “Collecting a sample spectrum” and “Collecting a background 
spectrum” in the “Collect” chapter for details. 
 

 Note If this option is on, you will not be able to view information about data 
collection problems at the end of the collection.  
 
 

Displaying prompts to 
insert and remove the sample 

 

Prompt To Insert Or Remove Sample lets you specify whether the software 
will prompt you to install or remove your sample at the appropriate time 
during data collection. The actual prompts that appear depend on the 
current setting of Background Handling in the Experiment Setup dialog 
box. 

 
For example, if you are collecting a background spectrum before every 
sample spectrum and Prompt To Insert Or Remove Sample has been 
turned on, you will be prompted to prepare the system for background 
collection at the start of data collection. If you are collecting a background 
after every sample, you will be prompted to install your sample at the start 
of data collection. The same prompt will appear if you have set the software 
to collect a background after a specified time or if you are using a stored 
background. See “Background Handling” in the “Collect” chapter for more 
information on background handling. 
 
If you don’t want to be prompted, turn off Prompt To Insert Or Remove 
Sample. In this case, make sure the system is ready for background 
collection (if you are collecting a background first) or the sample is installed 
(if you are using any of the other Background Handling settings) before 
choosing Collect Sample from the Collect menu. 
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 Note If you have turned off Prompt To Insert Or Remove Sample and are 
collecting a background before every sample, you will be prompted to 
install the sample after background collection. Similarly, if you are 
collecting a background after every sample, you will be prompted to clear 
the beam path after sample collection.  

 
 

Displaying a warning if 
the aperture is too large 

 

Warn If Aperture Too Large To Attain Resolution lets you specify whether 
the software will warn you if the aperture size is too large to achieve the 
specified resolution. (Increasing the aperture size reduces the resolution.) If 
the warning appears during data collection, use a smaller aperture or a 
lower resolution (higher setting of the Resolution parameter). 
 
 

Normalizing the 
frequency automatically 

 

Normalize Frequency lets you specify whether the laser frequency of spectra 
you collect is automatically normalized. Normalizing the frequency changes 
the locations of the spectral data points to standard positions; that is, the 
positions they would be at if they had been collected using a spectrometer 
with a reference laser frequency of 15,798.0 wavenumbers. This results in 
better correspondence of data collected using spectrometers with slightly 
different laser frequencies. 
 
Normalize the spectra of your standards and unknown samples if you are 
developing or using a quant method on more than one spectrometer. You 
should also normalize noncalibrated spectra; that is, JCAMP-DX spectra, 
spectra from CSV (comma-separated values) text files, and spectra collected 
using dispersive instruments. 
 
The frequency is normalized only if it is not equal to the reference 
frequency and the difference between the two is less than 20 wavenumbers. 
 

 Important Normalizing the frequency guarantees that data points occur at the same 
frequency positions. This lets you move data between spectrometers 
without the problems associated with inconsistent data point positioning. 
However, if you plan to analyze sample spectra using previously calibrated 
quant methods developed with a version of OMNIC earlier than 3.0, do 
not normalize the frequency of the sample spectra. If you normalize your 
sample spectra and attempt to use a calibrated method whose standards 
were not normalized, the data will not match and the analysis will fail.  
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 Note You can use Normalize Frequency in the File options to specify whether to 
normalize the frequency automatically when you open a spectrum. See “File 
options” for details. Use Normalize Frequency in the Process menu to 
normalize the laser frequency of a spectrum already displayed in a spectral 
window. See “Normalizing the frequency of a spectrum” in the “Process” 
chapter for details.  
 
When you normalize the frequency of a spectrum, a record of the operation 
is made in the “DATA PROCESSING HISTORY" section of the 
Collection And Processing Information window. 
 
 

Specifying how to 
title collected spectra 

 

Use the options in the Spectrum Title box to specify whether the software 
will prompt you to enter a title for your sample spectrum or will use a 
default title. If you collect a series data set using OMNIC Series, these 
options affect how the data set is titled. 
 

If you want to be prompted, select Prompt For Title and then select the 
desired option from the Prompt For Title drop-down list box. If you select 
Before Collection, the prompt will appear before the spectral data are 
collected. If you select After Collection, the prompt will appear after the 
data are collected. 
 
To use a default spectrum (or series data set) title, select Use Default Title 
and then select the desired option from the Use Default Title drop-down 
list box. 
 
The options described in the following table are available. 
 
 

Option Description 

Date And Time
 

Titles will be the date and time of collection. 

Auto Save Filename
 

The titles will be the same as their filenames if 
you are saving spectra automatically (Save 
Automatically is turned on in the Experiment 
Setup dialog box). 

124 OMNIC User’s Guide Thermo Fisher Scientific 



Edit 

Option Description 

Auto Save Title
 

Titles will consist of a base title followed by a 
four-digit number. Type a base title in the Base 
Title text box. The number will increase by one 
with each sample spectrum (or series data set) you 
collect. 

Auto Save Filename, 
Date And Time

 

The titles will consist of the base name (without 
an extension) specified in the Experiment Setup 
dialog box plus a four-digit number and the date 
and time of collection. The number will increase 
by one with each sample spectrum (or series data 
set) you collect. See “File handling” in the 
“Collect” chapter for more information. 

Auto Save Title, 
Date And Time

 

Titles will consist of a base title followed by a 
four-digit number and the date and time of 
collection. Type the desired base title in the Base 
Title text box. The number will increase by one 
with each sample spectrum (or series data set) you 
collect. 

 
 

Surveying the spectrometer 
and Smart Accessory 

 

Turn on Survey Bench And Smart Accessory if you want the software to 
monitor the operation of the spectrometer and periodically check for the 
presence of a Smart Accessory. When this option is on, the Bench Status 
indicator is available. If a problem is found with the spectrometer, the 
indicator informs you and information for correcting the problem is made 
available. See “Monitoring the spectrometer status” in the “About the 
Display” chapter for more information. 
 

If you install a Smart Accessory when this option is on, a message provides 
information about the accessory and lets you check its performance. Follow 
the instructions that appear on the screen. 
 
 

Setting Smart Purge 

 

The Smart Purge™ option available on Nicolet 4700, Nicolet 5700, Nicolet 
6700, Nicolet 8700 and Nicolet Nexus spectrometers increases the purge 
gas flow rate when you install or remove samples. This helps keep 
unwanted gases such as water vapor and carbon dioxide out of the 
spectrometer. 
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If you have the option, Smart Purge Time becomes available. To specify 
how long to purge the sample compartment at an increased rate, type the 
desired number of seconds, up to 250, in the text box. The period of 
increased purge flow begins when you open the sample compartment cover 
or sliding door. To disable Smart Purge, set Smart Purge Time to 0. 
 

 Note If you have an auxiliary experiment module (AEM) with Smart Purge, the 
duration of its increased purge flow is set at the factory and cannot be 
changed.  

 
 

Process options The Process options appear when you click the Process tab. 

 

 
 
 
The Process options affect several operations from the Process and Analyze 
menus. The table below shows what you can specify with each option. 
 
 

To specify or do this… Use this feature… 

Close task windows automatically.
 

Auto Close Task Windows 

Limit spectral data processing.
 

Y-Axis Process Checking 
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To specify or do this… Use this feature… 

Whether to be prompted to save spectra 
before closing spectral windows.

 

Prompt Before Closing 
Spectral Windows 

How to list peaks found by Find Peaks.
 

Sort Peaks By 

Specify water and carbon dioxide reference 
spectra.

 

Corrections 

Improve the results of the Automatic 
Atmospheric Suppression option (on the 
Collect tab of the Experiment Setup dialog 
box) by including your own reference 
spectrum in the mathematical model used 
by the option.

 

Atmospheric Suppression 

 
 

Closing task 
windows automatically 

 

When you use some OMNIC commands, a task window is displayed to let 
you see the progress of an operation or to let you interact with the software. 
If you want task windows closed automatically after you place the task 
results into a spectral window, turn on Auto Close Task Windows. If the 
option is off, you will be asked whether to close the task window after you 
place the results in a spectral window. Leaving the window open lets you 
make further changes to the data. See “Task windows” in the “About the 
Display” chapter for more information on task windows. 
 
 

Limiting spectral 
data processing 

 

If Y-Axis Process Checking is turned on, the software checks the data 
formats being used and other conditions when you use Process menu 
commands (which affect the Y values of data points) and allows only 
normally performed actions to be carried out. If an operation is not 
considered normal because of the current conditions—for example, if you 
are attempting to subtract a spectrum from another spectrum with different 
Y-axis units—the software prevents the operation from being performed. 
 
If this option is off, operations are performed regardless of the current data 
formats and conditions. (A message informs you of the irregularity.) This 
lets you perform operations in special situations in which the operations 
would normally not be allowed. 
 
 

Saving spectra before Turn on Prompt Before Closing Spectral Windows if you want to be asked 
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closing spectral windows 

 

whether to save newly collected spectra and changes to spectral data 
contained in a spectral window when the window is closed. If this option is 
turned off, all unsaved data and changes to data in a spectral window will 
be lost when the window is closed.  
 

 Note If you have added annotation to a previously saved spectrum using the 
palette tools or Find Peaks in the Analyze menu but have not changed the 
spectral data, you will not be prompted when the spectral window is closed. 
Use Save in the File menu to save the annotation before closing the 
window.  
 
 

Specifying how to list 
peaks found by Find Peaks 

 

When you use the Print button or Clipboard button in the Find Peaks 
window to print or copy the results of a peak finding operation, a table 
listing the found peaks is printed or copied. To specify the order in which 
the peaks are listed, select an option from the Sort Peaks By drop-down list 
box. 
 

• If you select Position, the peaks are listed in order of increasing 
wavenumber (X) value. 

 

• If you select Intensity, the peaks are listed in order of decreasing 
intensity (Y) value. 

 
See “Finding peaks” in the “Analyze” chapter for complete information on 
using Find Peaks. 
 
 

Specifying the 
order and iterations for 

automatic baseline correction 

 

Use Polynomial Order and Number Of Iterations to specify the order of 
the equation and number or iterations, respectively, to use for correcting 
baselines automatically with Automatic Baseline Correct in the Process 
menu. See “Correcting baselines automatically” in the “Process” chapter for 
more information. 
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Specifying water and carbon 
dioxide reference spectra 

 

The features in the Corrections box let you specify reference spectra to use 
for correcting sample spectra for the effects of water and carbon dioxide (see 
“Using Other Corrections” in the “Process” chapter for more information). 
To specify a water reference spectrum, click the Browse button to the right 
of H2O Reference. An Open dialog box lets you locate and select a file (by 
clicking its filename). When you choose OK, the pathname of the selected 
file appears below H2O Reference. Similarly, you can use the Browse 
button to the right of CO2 Reference to specify a carbon dioxide reference 
spectrum.  
 

 Note for DS systems If Prevent Changing Directories When Opening Files is selected in the 
system policies, you cannot change directories or drives to locate a file to 
select.  
 

 Important When you correct a spectrum later, the data spacing of the reference spectra 
will be adjusted to match the spectrum you are correcting. If possible, use the 
same resolution to collect the reference spectra as you will use for collecting 
the spectra you plan to correct. As an alternative, you can use the highest 
possible resolution to collect these spectra and save the interferograms with 
the spectra. The spectral ranges and processing parameter settings for the 
sample and reference spectra will match when the spectra are transformed 
from the interferograms. However, if you collect data at a high resolution, it 
will take more time to transform the data and correct the sample spectrum if 
the interferograms are used.  
 
 
To collect a water reference spectrum: 
 
1. Purge the spectrometer to remove water vapor and carbon dioxide. 
 
 
2. Collect a background spectrum using Collect Background in the 

Collect menu. 
 

 Note Collect at least 64 scans for both the background and sample reference 
spectra in this procedure to achieve a high signal-to-noise ratio. Collecting 
fewer scans can result in introduced noise in your corrected sample spectra.  
 
 
3. Place an open container of water in the sample compartment and 

close the sample compartment cover. 
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4. Purge the spectrometer to remove any carbon dioxide. 
 
 Water vapor will still be present since water continuously evaporates 

from the container. 
 
 
5. Collect a sample spectrum with no sample in place using Collect 

Sample in the Collect menu. 
 
 Since the sample spectrum contains only water peaks, it can be used as 

a water reference. 
 
 
To collect a carbon dioxide reference spectrum: 
 
1. Purge the spectrometer to remove water vapor and carbon dioxide. 
 
 
2. Collect a background using Collect Background in the Collect 

menu. 
 

 Note Collect at least 64 scans for both the background and sample reference 
spectra in this procedure to achieve a high signal-to-noise ratio. Collecting 
fewer scans can result in introduced noise in your corrected sample spectra.  
 
 
3. Open the sliding door in the sample compartment cover about one 

centimeter, and gently blow carbon dioxide into the sample 
compartment using a cylinder of carbon dioxide and the appropriate 
fittings. 

 
 
4. Quickly close the sliding door. 
 
 
5. Collect a sample spectrum with no sample in place using Collect 

Sample in the Collect menu. 
 
 Since the sample spectrum contains only carbon dioxide peaks, it can 

be used as a carbon dioxide reference. 
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This approach to correcting  
spectra is usually the easiest. 

To collect a water and carbon dioxide reference spectrum: 
 
1. Purge the spectrometer to remove water vapor and carbon dioxide. 
 
 
2. Collect a background using Collect Background in the Collect 

menu. 
 

 Note Collect at least 64 scans for both the background and sample reference 
spectra in this procedure to achieve a high signal-to-noise ratio. Collecting 
fewer scans can result in introduced noise in your corrected sample spectra.  
 
 
3. Open the sample compartment cover. 
 
 
4. Collect a sample spectrum with no sample in place using Collect 

Sample in the Collect menu. 
 
 Since the sample spectrum contains water and carbon dioxide peaks, it 

can be used only to correct spectra for both water and carbon dioxide. 
To use this spectrum as a reference, specify it as both the water and 
carbon dioxide references in the Process options, and set Correction to 
H2O And CO2 in the Experiment Setup dialog box (see “Selecting a 
correction type” in the “Collect” chapter). 

 
 

Specifying an 
additional reference for 

atmospheric suppression 

 

If you find that the Automatic Atmospheric Suppression option on the 
Collect tab of the Experiment Setup dialog box does not adequately 
suppress the effects of water vapor and carbon dioxide absorptions in the 
sample spectra you collect, you can use the features in the Atmospheric 
Suppression box to improve your results. The Automatic Atmospheric 
Suppression option uses a quantitative model to suppress water and carbon 
dioxide effects. You can improve this model by collecting your own 
reference spectrum and including it when the model is generated. 
 
When you collect the spectrum, use the following parameter settings in the 
Experiment Setup dialog box: 
 
• Set Resolution to 0.5 on the Collect tab. If the highest resolution 

(smallest numerical setting) available for your spectrometer is 1 
wavenumber, use that setting instead. 
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• Set Final Format on the Collect tab to Absorbance or %Transmittance. 
 
• Turn on Save Interferograms on the Collect tab. 
 
Collect your reference spectrum without a sample installed, under the same 
environmental conditions as will exist when you later collect your sample 
spectra. Save the spectrum and then use the Browse button in the 
Atmospheric Suppression box on the Process tab to locate and select the 
spectrum. 
 

 Note for DS systems If Prevent Changing Directories When Opening Files is selected in the 
system policies, you cannot change directories or drives to locate a 
spectrum to select.  
 
 

 
 

 

After you select the spectrum and choose Open, its pathname appears in 
the Atmospheric Suppression box. To include this spectrum when the 
model is calculated, choose Add. You can repeat this process (using the 
Browse button and then the Add button) to include more than one 
additional reference spectrum in the model. The next time you collect a 
spectrum with Automatic Atmospheric Suppression turned on, the model 
will be used. 

 

 
If you want all of the currently stored models recalculated using the 
reference spectrum, choose Update. The calculations can take a long time if 
you have a number of models. 
 

 Note The first time you use the new model, data collection will be delayed while 
the method is recalibrated.  
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Window options The Window options appear when you click the Windows tab. 

 

 
 
The Window options affect the way spectra and other information will be 
displayed in new spectral windows. A new spectral window is created when 
you use New Window in the Window menu or use the window selection 
box to add a result spectrum from a task window to a new window. See 
“Creating a new spectral window” in the “Window” chapter or “Task 
windows” in the “About the Display” chapter for more information. 
 

 Note The Window options settings serve as the defaults for new spectral windows. 
You can change the way information is displayed in a window by using 
Display Setup in the View menu or the View options. See “Setting the 
display parameters” in the “View” chapter and “View options” in this 
chapter for details.  
 
The table below shows what you can specify with each option. 
 
 

To specify or do this… Use this feature… 

Display sampling information.
 

Sampling Information 

Display the X-axis.
 

Display X-Axis 

Display the Y-axis.
 

Display Y-Axis 
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To specify or do this… Use this feature… 

Display a grid with spectra.
 

Show Grid 

Display overlaid spectrum titles.
 

Display Overlaid Titles 

Connect annotation to spectra with a line.
 

Connect To Spectrum 

Include both X and Y values in labels created 
with the annotation tool.

 

X And Y Values 

Display annotation for all spectra.
 

Display All Annotation 

The X-axis format for new spectral windows.
 

X-Axis Format 

Whether to overlay or stack spectra.
 

Spectral Display 

Whether to be prompted for a window title 
when a new spectral window is created.

 

Prompt For New 
Window Title 

The number of panes to use when displaying 
stacked spectra.

 

Number Of Panes In 
Stack 

Adjust the number of panes in a stack to 
match the number of spectra.

 

Adjust Number Of Panes 
To Number Of Spectra 

The sampling information to display.
 

Sampling Information 

The X-axis display limits for new spectral 
windows.

 

X-Axis Limits 

 
 

Spectral View 

 

If you want sampling information displayed with spectra in new spectral 
windows, turn on Sampling Information. The kinds of information 
selected in the Sampling Information box will be displayed. See “Specifying 
the sampling information to display” for details on selecting the kinds of 
information to display. 
 
If you want the X-axis displayed in new spectral windows, turn on Display 
X-Axis. If you want the Y-axis displayed in new spectral windows, turn on 
Display Y-Axis. 
 
 

134 OMNIC User’s Guide Thermo Fisher Scientific 



Edit 

If you want a grid displayed when you display spectra in a new spectral 
window, turn on Show Grid. The grid is composed of vertical and 
horizontal lines representing values on the X-axis and Y-axis. The major 
grid lines are aligned with the tick marks labeled with axis values, and the 
minor lines are evenly spaced between the major lines. The lines make it 
easier to find X and Y values of data points. The thickness of the grid lines 
is always one pixel. 
 
Here is an example: 

 

 
 
To remove the grid from a spectral window, turn off Show Grid in the 
Display Setup dialog box. See “Displaying a grid” in the “View” chapter. 
 

 Note If you want a grid to be printed with spectra or included when you paste a 
spectrum into a log, turn on Show Grid in the Print options. See 
“Specifying how to print axes” in this chapter.  
 
If you want the titles of all the overlaid spectra in a new spectral window to 
be displayed at all times (except for hidden spectra, turn on Display 
Overlaid Titles.  
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Specifying how to 
display annotations in 

new spectral windows 

 

Use the options in the Annotation box to specify how to display labels and 
other annotation in new spectral windows.  
 

Turn on Connect To Spectrum if you want new annotations you create 
with the palette tools to be connected to the spectra with a line. (A label 
created using Find Peaks in the Analyze menu will always be connected to 
the spectrum with a line if you move the label away from the spectrum.) 
 
Here is an example: 

 

 
 
Turn on X And Y Values if you want to display both the X and Y values of 
the point you are annotating with the annotation tool instead of just the X 
value. (You can still edit the annotation after you create it.) 
 
Turn on Display All Annotation if you want to display the annotations and 
labels for all the displayed spectra in the spectral window instead of just for 
the selected spectrum. 
 

 Note You can display annotations vertically or horizontally and specify a font for 
the text by using the View options.  
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Specifying an X-axis format 
for new spectral windows 

 

Select the X-axis format you want to use for new spectral windows from the 
X-Axis Format drop-down list box. See “Selecting an X-axis format” in the 
“View” chapter for a description of the available formats. 

 
 

Overlaying or stacking spectra 
in new spectral windows 

 

If you want spectra in new spectral windows to be overlaid, select Overlay 
from the Spectral Display drop-down list box. If you want the spectra to be 
stacked, select Stack. (You will still be able to change between overlaying 
and stacking spectra using Stack Spectra and Overlay Spectra in the View 
menu.) 
 
 

Displaying a prompt for 
titling new spectral windows 

 

Prompt For New Window Title lets you specify whether you will be 
prompted to enter a window title in the following situations: 
 
• You use New Window in the Window menu to create a new spectral 

window. See “Creating a new spectral window” in the “Window 
chapter” for more information. 

 
• You add the result spectrum from a task window to a new spectral 

window. 
 
• You add a library spectrum to a new spectral window using Library 

Manager. See “Placing a library spectrum into a spectral window” in 
the “Analyze” chapter for details. 

 
When the prompt appears, type the desired title in the text box and then 
choose OK. To use the default title shown in the text box, just choose OK. 
 
If you want to be prompted, turn on Prompt For New Window Title. To 
use the default title for new spectral windows, turn this option off. The 
default title is “Window” followed by a number; for example, “Window2.” 
The number increases by one with each new spectral window you create. 
 
 

Specifying how to stack spectra 
in new spectral windows 

 

The options in the Stack Display box affect stacked spectra. Use Number 
Of Panes In Stack to specify the number of panes to display in new spectral 
windows when you stack spectra using Stack Spectra in the View menu. 
Typically two panes are stacked for visually comparing spectra. 
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If there are more spectra in the window than panes, a scroll bar at the right 
lets you scroll spectra into view. If there are more panes than spectra, some 
panes will be empty. This option is not available if Adjust Number Of 
Panes To Number Of Spectra is turned on (explained below). 
 
Turn on Adjust Number Of Panes To Number Of Spectra if you want the 
number of panes in a stack adjusted automatically to match the number of 
displayed (not hidden) spectra instead of using the number specified by 
Number Of Panes In Stack. This lets you see every displayed spectrum in 
the window without using the stack scroll bar; keep in mind, however, that 
the panes become smaller as you add spectra. 
 
See “Stacking or overlaying spectra” in the “View” chapter and “Stacking 
spectra” in the “About the Display” chapter for more information on 
stacking spectra. 
 
 

Specifying the sampling 
information to display 

in new spectral windows 

 

If you turned on the Sampling Information check box in the Spectral View 
box, the selected kinds of information in the Sampling Information box 
(described below) will be displayed when you display spectra in a new 
spectral window. (Both the Sampling Information option and the desired 
items in the Sampling Information box must be turned on for sampling 
information to be displayed.) All the listed kinds of information are 
originally saved when you save a spectrum following data collection. To 
change which information will be displayed, turn the appropriate check 
boxes on or off. 
 
 

Item Description 

Company Name
 

The company name entered when the software is 
installed. 

Spectrum Title
 

The title of the displayed spectrum. 

Date And Time
 

The date and time the spectrum was collected. 

Data Collection
 

 

 Sample Scans
 

The number of sample scans collected. 

 Background Scan
 

The number of background scans collected. 

 Resolution
 

The resolution used for sample and background 
data collection. 

138 OMNIC User’s Guide Thermo Fisher Scientific 



Edit 

Item Description 

 Gain
 

The gain used to amplify the detector signal. 

 Velocity
 

The velocity of the moving mirror. 

 Aperture
 

The relative size of the aperture expressed as a 
percent of maximum area. 

Optical Bench
 

 

 Detector
 

The type of detector used. 

 Beamsplitter
 

The type of beamsplitter used. 

 Source
 

The type of source used. 

 Accessories
 

The accessories used to collect the spectrum. 

Comments
 

Any comments about the spectrum that you 
have recorded in the Collection And Processing 
Information window. 

Filename
 

The filename of the spectrum. 

 
 
See “Spectral View” for a description of the Sampling Information option.  
 
 

Specifying X-axis display limits 
for new spectral windows 

 

You can specify the X-axis limits for displaying spectra in new spectral 
windows by typing the desired values in the Start and End text boxes in the 
X-Axis Limits box. The most commonly used starting and ending limits for 
wavenumbers are 4000 and 400, respectively. See “Specifying an X-axis 
format” for information on selecting an X-axis format.      

 
  Set the options 
 

1. Choose Options from the Edit menu.  
 
 The Options dialog box appears. 
 
 
2. Display the set of options you want to change by clicking the 

appropriate tab at the top of the dialog box. 
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3. Set the options as desired. 
 
 
4. Repeat steps 2 and 3 for the other options you want to change. 
 
 
5. When you are finished setting the options, choose OK.  
 
 

Customizing a menu The Edit Menu command in the Edit menu allows you and other users to 
customize the contents of the OMNIC menus for the way each person 
prefers to use the software. You can enable, disable, hide, add, delete and 
modify items in the menus. 
 

 Note for DS systems Access to standard menu items is controlled by the Security Administration 
software, regardless of any changes you make with Edit Menu. You can still 
add items, such as macros, to a menu.  
 

 Note You can disable, but not hide, commands in cascading menus. These menus 
appear when you point to items in the Help menu that have an arrow 
symbol to the right of the item name.  
 
After you customize the menus, you can save your menu configuration in a 
configuration file that can be opened later. This lets you quickly reset 
OMNIC to your preferences after others have used the software. You can 
assign a password to protect the file so that only you can make changes to 
the configuration. See “Saving a configuration” and “Opening a 
configuration” in the “File” chapter for more information. 
 

 Note You can hide all of the menus by turning on Hide All OMNIC Menus in 
the Edit Toolbar dialog box. See “Customizing a toolbar” for details.  
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  Customize menus 
 

1. Choose Edit Menu from the Edit menu. 
 
 The Edit Menu dialog box lists every item in each OMNIC menu and 

the current state of each item. 
 

 
 
 
 
 
 
 
 

The scroll bar to the right  
of the columns lets you scroll  

through the menus and menu items. 

 
 The following table describes the three possible states of any item. 
 

State Description 

Enabled
 

Displayed in the menu and available for use. 

Disabled
 

Displayed in the menu but dimmed (not available for 
use). 

Hidden
 

Not displayed in the menu and not available for use. 

 
 Note The font used for text in this dialog box is determined by the Readout text 

type in the View options. See “Specifying fonts for displayed text” in the 
“Edit” chapter.  
 

 Note You can disable, but not hide, commands in cascading menus.  
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2. Change the state of the menu items as desired. 
 
 To change the state of an item, first double-click the text (“Enabled,” 

“Disabled” or “Hidden”) indicating the current state in the Item State 
column. An arrow button appears to the right. 

 

  
 
 Click the arrow button. A drop-down list box appears. 
 

  
 
 Select the desired State. 
 

 Note for DS systems Access to standard menu items is controlled by the Security Administration 
software, regardless of any changes you make with Edit Menu. You can still 
add items, such as macros and external programs (see the next step), or 
change the state of added items. The user can run an added macro, program 
or DDE command only if allowed to do so by the Run Macros From Menu 
Or Toolbar policy, Run Programs Form Menu Or Toolbar policy, or Use 
DDE Commands From Menu Or Toolbar policy, respectively.  
 
 
3. To add an item to a menu, choose Add Item. 
 
 You can add an item to a menu for initiating a macro, an external 

application (such as a spreadsheet or word processing program) or an 
OMNIC DDE (dynamic data exchange) command. The Menu Item 
dialog box appears. 

 
 Select the desired item type in the Item Type box and enter the needed 

information in the text box at the bottom of the dialog box. The 
available types and needed information are described in the following 
table. 

 
 Note for DS systems If Prevent Changing Directories When Opening Files is selected in the 

system policies, you cannot change directories or drives to locate a macro or 
program file to select (see the instructions below).  
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Item Type Description Needed Information 

Run Basic 
Macro

 

Runs a macro 
created using 
OMNIC 
Macros\Basic. 

Enter the pathname of the 
macro, or use the Browse 
button to locate and select the 
needed macro. 

Run External 
Program

 

Starts another 
application. 

Enter the pathname of the 
external application, or use the 
Browse button to locate and 
select the needed program file. 

Execute DDE 
Command

 

Executes a DDE 
command available 
in OMNIC 
Macros\Pro. 

Text of the DDE command. 

 
 
 Select from the Menu drop-down list box the menu to which you want 

the item added. 
 
 Type in the Menu text box the name of the item exactly as you want it 

to appear in the menu. 
 
 When you are finished specifying the item, choose OK. The item then 

appears at the end of the list of items for the specified menu. 
 
 
4. Delete any items you want removed from the menus. 
 
 You can delete any item that you have added to a menu; you cannot 

delete a standard OMNIC menu item. To delete an item, select it and 
then choose Delete Item. (You can use the up and down arrow keys on 
the keyboard to select items.) The item is removed from the list. 

 
 
5. If desired, edit any of the items that have been added to the menus. 
 
 You can edit any item that has been added with the Add Item button, 

either during this work session or in the past. You cannot edit a 
standard menu item. 

 

Thermo Fisher Scientific OMNIC User’s Guide 143 



Edit 

 The Menu Item dialog box appears. Make the desired changes using 
the instructions given in step 3. When you are finished, choose OK. 

 
 
6. If you disabled or hid the Save Configuration As command and 

want to save your changes, click the Save button. 
 
 (You will not be able to save your changes after closing the Edit Menu 

dialog box in this case.) The Save Configuration dialog box appears. 
This is the same dialog box that appears when you choose Save 
Configuration As from the File menu. See “How to save a 
configuration” in the “File” chapter for instructions on using the dialog 
box; start with step 2 of that procedure. 

 
 
7. When you are finished customizing the menus, choose OK. 
 
 To save your menu changes, use Save Configuration As in the File 

menu (if it is available). 
 
 

Customizing a toolbar Edit Toolbar in the Edit menu lets you and other users create custom 
toolbars containing buttons for quickly initiating commands, macros or 
external programs. You can create a button for any command in any 
OMNIC menu. 
 

 Note for DS systems A command button in the toolbar is active only if the logged-on user has 
access rights to use the corresponding menu command. The user can still 
add items, such as macros, to the toolbar.  
 
You can remove the menu bar and Experiment drop-down list box from 
the OMNIC window by turning on the Hide All OMNIC Menus option. 
This lets you create a simplified configuration in which users must use 
toolbar buttons instead of menu commands to perform operations. 
 

 Important If you turn on Hide All OMNIC Menus, do not turn on Set As Default 
Configuration when you save the configuration with the Save button.  
 

 Note If you turn on Hide All OMNIC Menus, the Add To A New Window 
option will not be available in the window selection box in task windows.  
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After you create a toolbar, you can save it as part of your own software 
configuration in a file that can be opened later. (The setting of Hide All 
OMNIC Menus is also saved in the configuration.) This lets you quickly 
reset OMNIC to your preferences after others have used the software. You 
can assign a password to protect the file so that only you can make changes 
to the configuration. See “Saving a configuration” and “Opening a 
configuration” in the “File” chapter for details on saving and opening a 
configuration file. 

 
  Customize a toolbar 
 

1. Choose Edit Toolbar from the Edit menu.  
 
 The Edit Toolbar dialog box appears. 
 

  
 
 The Button Library box shows the standard buttons that you can add 

to the toolbar. To see the command name for a button, point to the 
button and wait a moment. To see the buttons that are currently out of 
view, use the scroll bar below the buttons. The first button in the row 
contains a vertical dividing line and is used to separate groups of 
buttons in the toolbar. 
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 The Current Toolbar box shows the buttons that are assigned to the 
toolbar for the current software configuration. As with the button 
library above, you can point to these buttons to see their names. To see 
buttons that are out of view, use the scroll bar below the buttons. 

 
 Note for DS systems A command button in the toolbar is active only if the logged-on user has 

access rights to use the corresponding menu command. The user can still 
add items, such as macros and external programs, to the toolbar. The user 
can run an added macro, program or DDE command only if allowed to do 
so by the Run Macros From Menu Or Toolbar policy, Run Programs 
Form Menu Or Toolbar policy, or Use DDE Commands From Menu Or 
Toolbar policy, respectively.  
 
 
2. If you want to use the default toolbar, choose Load Default. 
 
 
3. If you want to add a standard button or space to the toolbar, drag it 

from the button library to the desired location in the current 
toolbar. 

 
 
4. If you want to remove an item from the current toolbar, drag it to 

the trash can. 
 

  
 
 

Specify the size of the5.  toolbar buttons by selecting Small or Large in 
the Button Size box. 

 

kes effect when you choose OK to close the 
Edit Toolbar dialog box. 

 lay the toolbar by 
selecting an option in the Toolbar Location box. 

 

 
Using small buttons allows more of them to be displayed in the 
OMNIC window, but the images on the buttons may be harder to 
discern. The size change ta

 
 

Specify where within the OMNIC window to disp6.
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7. If you want to remove the menu bar and Experiment drop-down 
list box from the OMNIC window, turn on Hide All OMNIC 
Menus. 

 
 
8. Specify what you want to appear on the toolbar buttons by 

selecting Icon, Icon And Text, or Text Only in the Button Style 
box. 

 
 If you select an option that displays text, the text on a button will match 

the corresponding command name in the menu. (If the full command 
name is too long to fit on the button, the name is abbreviated.) The text 
on a custom button will be the specified button name. 

 
 
9. If desired, use the features in the User Item box to create and add a 

custom button to the toolbar for initiating a macro, an external 
application (such as a spreadsheet or word processing program) or 
an OMNIC DDE (dynamic data exchange) command. 

 
 You can use button images that are bitmaps created using a graphics 

program (such as a bitmap editor or icon editor), clip art or icons 
provided with an external application. A number of icons that you can 
use are provided in the Icons directory within the OMNIC directory. 

 
 To add a custom button to the toolbar, choose Add Item. The Add 

Toolbar Item dialog box appears. Select the desired item type in the 
Item Type box and enter the needed information in the text box below 
the Item Type box. 

 
The available types and needed information are described in the table 
below. 
 

 
Item Type Description Needed Information 

Run Basic 
Macro

 

Runs a macro created using 
OMNIC Macros\Basic. 

Pathname of the 
macro. 

Run External 
Program

 

Starts another application. Pathname of the 
external application. 
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Item Type Description Needed Information 

Execute DDE 
Command

 

Executes a DDE command 
available in OMNIC 
Macros\Pro. 

Text of the DDE 
command. 

 
 
 If you select Run Basic Macro or Run External Program, the Browse 

button becomes available in the Item Type box. You can choose 
Browse to display a dialog box that lets you locate and select the needed 
macro or program file. 

 
 Note for DS systems If Prevent Changing Directories When Opening Files is selected in the 

system policies, you cannot change directories or drives to locate a macro or 
program file to select.  
 
 Type the name of the button in the Item Name text box. When you 

later point to the button in the toolbar in the OMNIC window, this 
name will appear. 

 
 To specify the appearance of the button, click the Browse button in the 

Icon/Bitmap box. A dialog box lets you select a file that contains a 
bitmap or icon image. (A number of icons are provided with OMNIC 
and are located in the Icons directory within the OMNIC directory.) 
When you select a file, the image it contains appears as a button below 
the word “Button.” Choose OK after you select the desired file. The 
new button appears in the Icon/Bitmap box. 

 
 Note You can create an image for a button by using a paint program or other 

program that lets you create and save images as bitmaps (with the file 
extension .BMP) or icons (with the file extension .ICO). The size of the 
image should be 32 by 32 pixels.  
 
 Choose OK to close the Add Toolbar Item dialog box. 
 
 The new button appears in the User Item box. To add the button to 

the toolbar, drag it to the desired location in the current toolbar. 
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 After you add a custom button, you can edit the button by double-
clicking it. The Edit Toolbar Item dialog box appears, and you can 
then use the same techniques to edit the button as you did to create it. 
When you choose OK to close the dialog box, any changes you made to 
the appearance of the button are displayed in the current toolbar in the 
Edit Toolbar dialog box. 

 
 

10. If you turned on Hide All OMNIC Menus and want to save your 
toolbar in a configuration file, use the Save button. 

 
 You will not be able to use Save Configuration As in the File menu to 

do this, since the menu will not be available. 
 
 The setting of Hide All OMNIC Menus will also be saved in the 

configuration. In the Save Configuration dialog box enter a filename 
for the configuration and then choose Save. Do not turn on Set As 
Default Configuration when you save the configuration. 

 
 Note for DS systems You may be prompted to digitally sign a file during this step. Follow the 

instructions that appear on the screen. If you are not prompted but want to 
sign the file, turn on Use Digital Signature in the Save Configuration dialog 
box.  

 
 
11. When you are finished customizing the toolbar, choose OK. 
 
 The customized toolbar appears in the OMNIC window if you have used 

Toolbar in the View menu to turn on the display of the toolbar. See 
“Displaying and using a toolbar” in the “View” chapter for more 
information. 

 
 If the specified buttons do not all fit in one column or row in the 

OMNIC window, additional columns or rows are used. 
 
 To save your toolbar changes, use Save Configuration As in the File 

menu. 
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 Collect 
 
 
 
The Collect menu includes commands for preparing the system for data 
collection and collecting spectra. The table below summarizes the main use of 
each command: 
 
 

To do this… Use this command… 

Set the data collection parameters, perform 
diagnostic checks or align the spectrometer.

 

Experiment Setup 

Set the data collection and spectrometer 
parameters to the values that were used to collect 
the selected spectrum.

 

Match Spectrum 
Settings 

Display an image of the spectrometer’s optical 
components, view the path of the infrared beam 
and select a detector.

 

Show Optical Layout 

Collect a sample spectrum.
 

Collect Sample 

Collect a background spectrum.
 

Collect Background 

Display the current background spectrum.
 

Display Background 

Display a copy of the current spectral quality 
reference spectrum.

 

Display Spectral 
Quality Reference 

Designate a background spectrum as the spectral 
quality reference spectrum for the current Smart 
Accessory experiment.

 

Set New Spectral 
Quality Reference 

Start the Bench Diagnostics software to check 
spectrometer performance.

 

Advanced 
Diagnostics 

 
 
You can customize the way OMNIC collects data by setting options using 
the Options command in the Edit menu. See “Customizing OMNIC by 
setting options” in the “Edit” chapter for details. 
 
 

Thermo Fisher Scientific OMNIC User’s Guide 151 



Collect 

Selecting 
an experiment 

Before you collect a spectrum, you can set up the software for your 
application in one step by selecting an experiment from the Experiment 
drop-down list box near the top of the OMNIC window. This 
automatically sets the features in the Experiment Setup dialog box for your 
application, eliminating the need to set them individually. If you want to 
check or change the settings of the features, use Experiment Setup in the 
Collect menu. See “Using Experiment Setup” for details. 
 

 Note This feature is available only if Hide All OMNIC Menus is turned off in 
the Edit Toolbar dialog box (available through the Edit menu).  
 
When you install a Smart Accessory, the appropriate experiment is 
automatically selected for you and appears in the Experiment drop-down 
list box. (If Hide All OMNIC Menus is turned on, you must use the Smart 
Accessory, if any, that is required for the current experiment. If you install a 
different Smart Accessory, a prompt asks you to replace it.) 
 
The experiment you select also sets the parameters in the Library Setup 
dialog box (except for those on the Library Directories tab). See “Setting up 
a spectral search or QC comparison” in the “Analyze” chapter for complete 
information about Library Setup. 
 
The experiments shown in the Experiment drop-down list box are those in 
the current experiment directory that have been opened by using 
Experiment Setup or by installing a Smart Accessory. If the current 
experiment directory is OMNIC\Param, the Default experiment provided 
with OMNIC is also shown. You can change the experiment directory 
when you save an experiment using the Save As button in the Experiment 
Setup dialog box, but we recommend that you keep all your experiments in 
the same directory, preferably OMNIC\Param. 
 
We recommend saving an experiment for each of your commonly used 
applications. Several example are provided with OMNIC. 
 

 Note You can also select an experiment by using the Open button in the 
Experiment Setup dialog box. You can open a parameter file from an early 
version of OMNIC (3.0 or earlier) by first selecting the Parameter Files file 
type (*.PRM) in the Open Experiment dialog box.  
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Using the provided 
example experiments 

The example experiments provided with OMNIC contain parameter 
settings appropriate for use with various OMNIC tutorials and for 
collecting spectra using different applications. When you select an 
experiment file in the Open Experiment dialog box (displayed when you 
choose Open in the Experiment Setup dialog box), its title and description 
appear making it easier find an appropriate experiment. 
 
When you install a Smart Accessory, the appropriate experiment is 
automatically selected for you (or a list of appropriate experiments is made 
available for your selection), and you can begin collecting spectra. You can 
also select an experiment by selecting its title from the Experiment drop-
down list box (if available) near the top of the OMNIC window or by using 
the Open button in the Experiment Setup dialog box. See “Selecting an 
experiment” or “Using Experiment Setup” for more information. 
 

 Note The experiments shown in the Experiment drop-down list box are those in 
the current experiment directory that have been opened by using 
Experiment Setup or by installing a Smart Accessory. You can open any 
available experiment by using the Open button in the Experiment Setup 
dialog box.  

 
 

Restoring the 
default settings 

If you have changed the parameter settings in one of the provided 
experiments and want to restore the parameters to their default settings, 
follow these steps: 
 
1. Use the Open button in the Experiment Setup dialog box to open 

the experiment whose parameter settings you want to restore. 
 
 See “Using Experiment Setup” for more information. 
 
 
2. If you want to keep a copy of the current version of the experiment, 

use the Save As button to save it using a new filename. 
 
 Otherwise, the experiment will be overwritten in step 4. 
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3. Use the Open button to open the experiment in the Factory 
directory (located in the OMNIC\Param directory) whose filename 
is the same as the original filename of the experiment you saved in 
step 2. 

 
 This experiment contains the default settings. 
 
 
4. Use the Save As button to save the experiment in the desired 

directory; normally this is the OMNIC\Param directory. 
 
 Do not change the experiment filename. 
 

 Note for DS systems If Prevent Changing Directories When Saving Files is selected in the system 
policies, you cannot change directories or drives when saving an 
experiment.  
 
 You can now use the restored experiment for running the appropriate 

tutorial or for collecting spectra using an appropriate application. 
 
 

Using 
Experiment Setup 

Use Experiment Setup in the Collect menu to set the parameters that 
control how spectra are collected—including which beam path and 
accessory are used—and how collected spectra are checked for quality. You 
can also use the command to perform diagnostic checks of the spectrometer 
and to align it. 
 
After you set the parameters for a particular type of experiment, you can 
save the settings in a file named for that experiment type. When you want 
to perform a similar experiment later, you can quickly reset the parameters 
to the required settings by simply opening the appropriate experiment file. 
(When you install a Smart Accessory, the appropriate experiment is 
automatically selected for you.) We recommend setting up and saving an 
experiment for each of your commonly used applications. 
 

 Note Your OMNIC software includes several example experiment files. These 
experiments contain parameter settings appropriate for use with various 
OMNIC tutorials and for collecting spectra using different applications. 
See “Using the provided example experiments” for more information. If 
you have changed the parameter settings in one of these experiments, you 
can quickly restore the parameters to their default settings before using the 
experiment. See “Restoring the default settings” for details.  
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When you choose Experiment Setup from the Collect menu, the 
Experiment Setup dialog box displays any one of several sets of features. (If 
you have OMNIC Atlµs 7.0 or greater, the Mapping tab is included. See 
the OMNIC Atlµs User’s Guide for more information. If you have OMNIC 
Series 7.3 or greater, the Series tab is included. See the OMNIC Series 
Help system for more information.) Each set is contained on a tab whose 
name is always visible at the top of the dialog box. To display a set of 
features, click the appropriate tab. The features are brought to the front. 
 

 
To use the parameter settings contained in an experiment file, use the Open 
button. You can open the example experiment files provided with OMNIC 
or files you have set up and saved (explained below). When you select a file 
in the Open Experiment dialog box, its title and description appear near 
the bottom of the dialog box, making it easier to find an appropriate 
experiment. 
 

 Note You can open a parameter file from an early version of OMNIC (3.0 or 
earlier) by first selecting the Parameter Files file type (*.PRM) in the Open 
Experiment dialog box.  
 

 Note When you are not using Experiment Setup, you can select a saved 
experiment for use from the Experiment drop-down list box near the top of 
the OMNIC window. (The experiments available in the list box are those 
in the current experiment directory that have been opened by using 
Experiment Setup or by installing a Smart Accessory.) See “Selecting an 
experiment” for more information. 
 

  The experiment you select also sets the parameters in the Library Setup 
dialog box (except for those on the Library Directories tab). See “Setting up 
a spectral search or QC comparison” in the “Analyze” chapter for complete 
information about Library Setup.  
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After you have set the parameters, you can save them in an experiment file 
by using the Save button (to use the current experiment filename) or Save 
As button (to use a different filename). If you want the experiment you are 
saving to be the default experiment, use the Save As button and turn on the 
Set As Default Experiment check box in the Save Experiment As dialog 
box. The next time you log into OMNIC, that experiment will be selected 
automatically. If you want the experiment saved so that it can be opened 
later but not changed and saved with the changes, turn on the Read Only 
check box in the Save Experiment As dialog box. 
 
To delete an experiment file, use Delete Files in the File menu. See 
“Deleting files” in the “File” chapter for details. 
 
 

Collect parameters The Collect tab contains parameters for specifying the items shown and 
described in the following illustration and table. 

 

 
 
 

To specify or do this… Set this parameter… 

The number of scans to collect.
 

Number Of Scans 

The spectral resolution of the data.
 

Resolution 

The Y-axis format of collected data.
 

Final Format 

The correction type to use.
 

Correction 
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To specify or do this… Set this parameter… 

Automatically suppress the effects of water 
vapor and carbon dioxide.

 

Automatic Atmospheric 
Suppression 

Check the performance of the spectrometer at 
the start of data collection.

 

Preview Data Collection 

The Y-axis display limits for the Collect 
Sample and Collect Background windows.

 

Use Fixed Y-Axis Limits 
In Collect Window 

The title of the experiment.
 

Experiment Title 

Save spectra automatically.
 

Save Automatically 

Save interferograms with spectra.
 

Save Interferograms 

The base name for saving spectra 
automatically.

 

Base Name 

Whether and when to collect a background 
spectrum or use a stored background, and 
how many background scans to collect.

 

Background Handling 

A description of the experiment.
 

Experiment Description 

 
 
The Estimated Time For This Collection item (if available for your 
spectrometer) shows how long the data collection will take. The time is 
displayed in hours:minutes:seconds. The total collection time is determined 
by the number of scans collected and the resolution. 
 
The Data Spacing item indicates the distance between adjacent data points 
in the collected spectrum in wavenumbers. The data spacing is determined 
by the settings of resolution and zero filling (set on the Advanced tab). 
 
 

Specifying the number of scans 

 

Number Of Scans on the Collect tab determines how many scans are 
performed during a sample or background data collection. If you perform 
more than one scan, the system averages all of them. 
 

 Note You can specify a different number of background scans by selecting Collect 
__ Scans For The Background in the Background Handling box. When that 
option is selected, the setting of Number Of Scans affects only sample data 
collection. See “Background handling” for more information.  
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The number of scans, along with the resolution and mirror velocity, affects 
the total collection time. For a given resolution, increasing the number of 
scans increases the total collection time. 
 
Increasing the number of scans reduces the noise level of the data (increases 
the signal-to-noise ratio) and increases the sensitivity; that is, the ability to 
distinguish small peaks from noise. However, if you have already collected a 
large number of scans, it will take many more scans to achieve a significant 
increase in sensitivity.  
 
Optimize the Number Of Scans setting whenever you analyze a new type of 
sample or use a new sampling technique or accessory. If you’re not sure how 
long to scan, start by collecting 16 scans and then measure the signal-to-noise 
ratio. This will give an indication of how many scans to collect for the desired 
results. 
 

 Note If you are studying samples that produce very small spectral peaks or have 
weak spectral features, or if you are looking for small changes, make sure the 
signal-to-noise ratio is high enough to let you distinguish spectral features 
from the noise inherent in all experimental data. This prevents the signals 
containing spectral information from being lost among the signals generated 
by the random movement of electrons, building vibrations, light source 
fluctuations and other sources.  
 
 

Specifying the resolution 

 

The Resolution parameter on the Collect tab sets the spectral resolution of 
the data you collect. It determines how close two peaks can be and still be 
identified as separate peaks. 
 
The smaller the resolution value, the higher (better) is the resolution. 
Increase the resolution (use a smaller value) when you need to distinguish 
narrower bands. Smaller values can produce narrower bands because the 
points in the spectrum are closer together. 
 
The resolution value, along with the number of scans and mirror velocity, 
affects the total collection time. For any given number of scans, increasing 
the resolution (using a smaller value) increases the total collection time. 
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Set the resolution only as high as needed to differentiate peaks of interest 
and give good search results. Setting the resolution higher will not provide 
more information and can result in increased noise. Also, the higher the 
resolution, the longer it takes to collect the data and the more disk space 
that is required to save the data.  
 
Typically resolutions of 8 or 4 wavenumbers are used for solid and liquid 
samples. Gas samples normally require a resolution of 2 wavenumbers or 
preferably 1.0 or 0.5 wavenumber. 
 
To optimize resolution, start by scanning the sample at a low resolution 
setting; 4 wavenumbers, for example. Then increase the resolution and scan 
the sample again. Overlay the spectra so you can compare their quality. 
Repeat this procedure until the spectra show little or no corresponding 
increase in spectral information. The lower of the last two resolutions is the 
preferred setting.  
 
When the resolution is 2 wavenumbers or better (lower setting of 
Resolution), use the appropriate aperture setting. A small aperture restricts 
the infrared beam and thus limits the distortion that can occur at high 
resolutions when a large aperture is used.  
 
Collect your sample and background spectra using the same resolution. 
 
 

Selecting the final format 

 

Final Format on the Collect tab determines the units for the collected data. 
The following table shows the available format settings and the units used. 
 
 

Setting X-Axis Units Y-Axis Units 

Interferogram
 

data points volt 

SingleBeam
 

wavenumber arbitrary units 

%Transmittance
 

wavenumber % transmittance 

Absorbance
 

wavenumber absorbance units 

Kubelka-Munk
 

wavenumber Kubelka-Munk units 

Photoacoustic
 

wavenumber photoacoustic units 

%Reflectance
 

wavenumber % reflectance units 

Log(1/R)
 

wavenumber log (1/R) units 
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To convert collected data to other Y-axis units, use Absorbance, % 
Transmittance or Other Conversions in the Process menu. 
 
 

Selecting a correction type 

 

Use the Correction parameter on the Collect tab to specify the type of 
correction to use when collected spectra are processed. The following types 
are available. 
 

• None (no correction) • H2O 
• Kramers-Kronig • CO2 
• ATR • H2O And CO2 
 
See “Using Other Corrections” in the “Process” chapter for descriptions of 
these correction types. 
 
 

Automatically suppressing 
atmospheric effects 

 

Turn on Automatic Atmospheric Suppression on the Collect tab if you 
want the effects of water vapor and carbon dioxide on collected spectra to 
be automatically suppressed through the use of a quantitative model. 

 
 Note This feature is available only for Nicolet 380, Nicolet 4700, Nicolet 5700, 

Nicolet 6700, Nicolet 8700, Nicolet Nexus, Nicolet Avatar and Magna-IR 
spectrometers.  
 
If you find that this feature does not adequately suppress the effects of 
water vapor and carbon dioxide absorptions in the sample spectra you 
collect, you can use the features in the Atmospheric Suppression box in the 
Process options (available through Options in the Edit menu) to improve 
your results. See “Specifying an additional reference for atmospheric 
suppression” in the “Edit” chapter for details. 
 
This feature is useful when you infrequently collect background spectra or 
when atmospheric conditions change rapidly. In these cases significant 
differences between the atmospheric absorptions present in background 
and sample spectra are likely. 
 
Do not use this feature if you collect a background before each sample 
spectrum or when atmospheric conditions change very slowly. In these 
cases it is unlikely that the atmospheric absorptions in your spectra have 
changed significantly. It is better to ratio the absorptions out (by ratioing 
the sample single-beam spectrum against the background single-beam 
spectrum). 
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When deciding whether to use this feature, keep in mind that a tradeoff 
exists: The benefit, removing gross atmospheric signals from the spectral 
data, is offset to some extent by the introduction of minor artifacts. 
 
These artifacts are due to a combination of factors. One is the natural bias 
from statistics; when absorptions are caused by unknown components, this 
is unavoidable. The other factor is the fact that there may be atmospheric 
signal that is not described in the set of standards used to develop the 
quantitative model. You can improve this by adding your own standards. 
(See the explanation above.) 

 
 Note You can also use the water and carbon dioxide corrections available through 

Corrections on the Collect tab or Other Corrections in the Process menu to 
correct spectra for absorptions due to water vapor and carbon dioxide. 
However, we recommend using Automatic Atmospheric Suppression 
instead, unless you find that the humidity in your facility is too high for it 
to work effectively.  

 
 

Checking spectrometer 
performance at the 

start of data collection 

 

Turn on Preview Data Collection on the Collect tab if you want to collect 
and view (but not save) preliminary data before the start of a sample or 
background data collection. This lets you verify that your experimental 
conditions are correct before collecting the spectrum. 
 

If you choose Collect Sample or Collect Background from the Collect 
menu when the parameter is on, the system continuously collects and 
displays data in the specified final format until you click the Start 
Collection button. 
 
 

Specifying the Y-axis display 
limits for data collection 

 

Normally spectral data is displayed full scale during collection. You can 
specify particular Y-axis display limits by selecting Use Fixed Y-Axis Limits 
In Collect Window on the Collect tab and typing the desired limits in the 
Min and Max text boxes. This can help you see small peaks that would 
otherwise appear very small when a large peak is displayed full scale. It is 
especially useful when you are previewing data collection. See “Checking 
spectrometer performance at the start of data collection” for more 
information. 
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Titling the experiment 

 

Type a title for the experiment in the Experiment Title box on the Collect 
tab. When you save the experiment and open or select it later, the title will 
appear in the box. (The experiment title also appears in the dialog box that 
displays the results of the spectral quality checks made during data 
collection and in the EXPERIMENT INFORMATION section in the 
Collection And Processing Information window for a collected spectrum.) 
The saved experiment will be available for selection in the Experiment 
drop-down list box (if available) near the top of the OMNIC window. 
 
 

File handling 

 

The options in the File Handling box on the Collect tab let you save 
collected spectra automatically. 
 
Turn on Save Automatically to save spectra immediately after collection. 
(Final Format determines the Y-axis unit used.) The files are named with a 
four-character base name plus a sequence number with up to four digits, 
followed by an extension. Type a name in the Base Name box or select a 
base name from the drop-down list box. Use a descriptive base name for 
each group of samples so you can find them easily later. After you specify a 
base name and then perform another operation, the path that will be used 
when the spectra are saved appears below the Base Name box. 
 
The extension and sequence number are assigned by the software, with the 
extension .SPA used for sample and background spectra. The sequence 
number is increased by one each time you collect a spectrum. For example, 
if the base name is POLY, the first sample will be named POLY0001.SPA, 
the second POLY0002.SPA and so on. If you use a previously used base 
name, the sequence numbers for new files will begin where the previous 
numbers left off. 
 
The spectra are saved in the directory indicated by the path below the Base 
Name box. You can change this path by using the File options (available 
through Options in the Edit menu; see “Specifying directories” in the “Edit” 
chapter for details). 
 
Turn on Save Interferograms if you want to include the associated 
background and sample interferograms when a spectrum is saved. The 
interferograms will be saved in the same file as the spectrum. The 
interferograms will be included whether you are saving spectra 
automatically or saving them by using Save in the File menu.  
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Saving interferogram data lets you reprocess in case you want to restore the 
original data. When you reprocess the spectrum, you can use a different 
background or change some of the parameter settings used for the 
transformation. 
 
Save interferograms if archiving or reprocessing of data is important to your 
work. An interferogram is raw data that can be processed. By saving 
interferograms, you can always recreate the original spectrum (in the same 
state as when it was collected). This gives you a way to eliminate baseline 
corrections or other corrections and changes you have made to the data. 
 

 Note The Save Interferograms parameter on the Collect tab does not affect series 
data collection. If you have OMNIC Series, use Save Interferograms on the 
Series tab to specify whether to save interferograms for your series 
experiments.  

 
 

Background handling 

 

The options in the Background Handling box on the Collect tab let you 
specify when to collect a background or select a stored background for 
ratioing sample spectra you collect. 
 
Select Collect Background Before Every Sample if you want to collect a 
background spectrum before each sample spectrum. Select Collect 
Background After Every Sample if you want to collect a background 
spectrum after each sample spectrum. 
 
The Collect Background After __ Minutes option prompts you to collect a 
background after the specified number of minutes. This option is usually 
the best choice for most applications. If you select it, type the desired 
number of minutes in the box to the left of Minutes. You can use the 
Collect options (available through Options in the Edit menu) to specify 
how you will be prompted. (You will be prompted to collect a background 
the very first time you collect a sample spectrum.) 
 
To use a stored background, select Use Specified Background File. Type 
the name of the background file you want to use in the box next to Browse 
or choose Browse and select a background using the dialog box that 
appears. This background will be used when collected sample spectra are 
ratioed. You will not be able to collect a new background while this option 
is selected.   
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 Note To store a background on a disk manually, use Collect Background in the 
Collect menu and then save the background spectrum using Save in the 
File menu. See “Collecting a background spectrum” in this chapter and 
“Saving a spectrum” in the “File” chapter for more information.  
 
If the selected background is not adequate for the sample spectrum you are 
collecting (because of a difference in resolution or data spacing), you will be 
prompted to collect a new background. 
 
For demanding applications, you can obtain the best results by collecting 
the background just before or just after each spectrum. 
 

 Note If you are collecting step-scan data, do not use Collect Background Before 
Every Spectrum or Collect Background After Every Spectrum.  
 
Typically the same number of scans are collected for both background and 
sample spectra. You can collect a different number of background scans by 
selecting Collect __ Scans For The Background and typing the desired 
number in the text box. When this option is selected, the Number Of 
Scans parameter affects only sample data collection. 
 
 

Entering an 
experiment description 

 

Type a description of the experiment in the Experiment Description box. 
When you save the experiment and open or select it later, the description 
will appear in the box, serving as a reminder of the experiment’s purpose or 
as a record of other useful information. 
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Bench features The Bench tab contains the parameters and other features shown and 
described in the following illustration and table. (Depending on your 
system hardware, some features may not appear on the tab.) 

 

 
 
 

To specify or do this… Use this feature… 

Interact with the live display of the detector 

 

Live display 
signal.

How to express the interferogram peak 
amplitude.

 

Min/Max or Peak To 
Peak 

Display the signal as a single-beam spectrum.
 

Single Beam 

Produce a tone during each scan.
 

Tone 

Freeze an image of the detector signal in the live 
display.

 

Freeze button 

The sample compartment to use.
 

Sample Compartment 

The detector type.
 

Detector 

The beamsplitter type.
 

Beamsplitter 

The source type.
 

Source 
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To specify or do this… Use this feature… 

The accessory that will be used for data 
collection.

 

Accessory 

The material that an accessory window is made 
of.

 

Window 

The spectral range to save.
 

Max Range Limit and 
Min Range Limit 

The detector signal gain.
 

Gain 

The moving mirror velocity.
 

Velocity 

The aperture size.
 

Aperture 

Use a sample shuttle.
 

Sample Shuttle 

Control the optional filter wheel.
 

Filter Wheel A and 
Filter Wheel B 

Control the optional polarizer.
 

Polarizer Angle 

Control the optional energy screen wheel.
 

Screen Wheel 

 
 
At the left side of the Bench tab is a live display of the detector signal. If 
your spectrometer requires manual alignment, watch the live display while 
making the appropriate adjustments on it. The goal of manual alignment is 
to increase the Max value above the live display to its highest possible level. 
See the manual that came with the spectrometer for instructions on making 
the adjustments. You can also watch the live display while manually 
aligning an accessory. 
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Using the live display 

 

At the left side of the Bench tab is a live display of the detector signal (see 
the example at the left), which normally appears as an interferogram. The 
interferogram peak indicates the intensity of the signal. In general, a greater 
signal intensity will result in better, less noisy spectra. If you are manually 
aligning an accessory, watch the live display while you make adjustments to 
increase the intensity. 
 
If Min/Max is turned on, the maximum (Max) and minimum (Min) signal 
intensities are shown above the live display along with the data point 
location (Loc) of the interferogram peak (see the example at the left). 
 
If Peak To Peak is turned on, the peak-to-peak intensity of the signal is 
shown instead. Here is an example: 

 
 

 
The peak-to-peak intensity is the sum of the absolute values of the 
maximum and minimum signal intensities. Displaying the signal intensity 
as a peak-to-peak value gives a clearer indication of the overall 
interferogram size, since it is one value instead of two values that need to be 
combined. 

 
A readout near the top of the live display states whether the interferogram 
peak amplitude is within the acceptable range specified by the Peak 
Amplitude Within Range check on the Quality tab, if that check is being 
used. See “Checking the interferogram amplitude” for more information. 
 

 Note For the purposes of this check the interferogram amplitude is automatically 
normalized to a gain value of 1 to compensate for changes that can occur at 
different actual gain settings.  
 
When you manually align an accessory or change experiment parameters, you 
can visually determine whether the signal intensity has increased or decreased. 
To do this, click the tip of the largest interferogram peak (or the top of the 
single-beam spectrum) before aligning the accessory or making parameter 
changes. A horizontal line passes through the clicked point. Then make an 
alignment adjustment or parameter change and compare the new intensity 
with the line.  
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You can adjust your view of the live data by using the view finder below the 
live display. It works the same as the view finder in a spectral window. See 
“View finder” in the “About the Display” chapter if you need help. 
 

 

If you need to see the live display from a distance (for example, when you 
are aligning an external accessory), you can enlarge the display by clicking 
the Enlarge button above the live display. To return to the normal live 
display, click the Enlarge button again. 
 

 
To freeze an image of the detector signal in the live display, click the Freeze 
button. This lets you see changes by comparing the current signal with the 
frozen image. If you click the button again, a frozen image of the current 
signal replaces the old frozen image. 
 

 
If you want to see an indication of the water vapor and carbon dioxide 
levels in the spectrometer or the frequency cutoffs of the system, turn on 
Single Beam to display the detector signal as a single-beam spectrum. Water 
absorptions occur at 3,800 and 1,600 wavenumbers, and carbon dioxide 
absorptions occur at 2,350 and 668 wavenumbers. The frequency cutoffs 
are the limits of the X-axis. 
 

 Note The location readout (above the live display) and the interferogram 
amplitude check readout (near the top of the live display) do not appear 
when Single Beam is on.  
 
If you want a tone produced during each scan of the interferometer, turn 
on the Tone option. At a given setting of the Gain parameter, the pitch of 
the tone rises as the signal intensity increases. If you increase the setting of 
Gain, the pitch of the tone rises. The Tone feature is useful when you are 
manually aligning a spectrometer or accessory and cannot see the display 
monitor. 
 
 

Specifying the sample location 

 

Use Sample Compartment on the Bench tab to specify the location of your 
sample. The setting determines the path of the infrared beam through the 
spectrometer and any accessory. Select the desired setting from the drop-
down list box at the right end of the Sample Compartment row. 
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The available settings depend on the configuration of the spectrometer and 
accessories. The possible settings are described in the following table. 
 
 

Setting Use this setting if… 

Main
 

The sample is in the sample compartment of the 
spectrometer. 

GC Interface Right
 

You are performing a series experiment with the 
GC interface installed on the right side of the 
spectrometer. 

GC Interface Left
 

You are performing a series experiment with the 
GC interface installed on the left side of the 
spectrometer. 

Right µScope; %T
 

You are performing a transmission experiment 
using a microscope installed to the right of the 
spectrometer. 

Right µScope; %R
 

You are performing a reflection experiment using a 
microscope installed to the right of the 
spectrometer. 

Left µScope; %T
 

You are performing a transmission experiment 
using a microscope installed to the left of the 
spectrometer. 

Left µScope; %R
 

You are performing a reflection experiment using a 
microscope installed to the left of the 
spectrometer. 

Left AEM
 

The sample is in the sample compartment of an 
AEM installed to the left of the spectrometer. 

Right AEM
 

The sample is in the sample compartment of an 
AEM installed to the right of the spectrometer. 

Seaport
 

The sample is in an external accessory to which the 
infrared beam is directed by the optional Seaport 
optics. 

Right TOM
 

You are using a TOM kit installed to the right of 
the spectrometer. 
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Setting Use this setting if… 

Left TOM
 

You are using a TOM kit installed to the left of 
the spectrometer. 

 
 

Specifying the detector type 

 
 

Use the Detector parameter on the Bench tab to specify the type of detector 
you will use for data collection. The available choices depend on the 
spectrometer and sample compartment you are using. Select the desired 
setting from the drop-down list box at the right end of the Detector row. 
 
Typically MCT detectors are used rather than DTGS detectors if the 
amount of infrared energy reaching the detector is small (and liquid 
nitrogen is available for cooling the MCT detector dewar). MCT detectors 
are also commonly used when a high mirror velocity is required; for 
example, in series experiments. 
 
 

Specifying the beamsplitter type 

 

If you have a Nicolet 4700, Nicolet 5700, Nicolet 6700, Nicolet 8700 or 
Nicolet Nexus spectrometer, the Beamsplitter parameter on the Bench tab 
tells you which type of beamsplitter is installed. If you have a Nicolet 380, 
Magna-IR, Nicolet Avatar, Nicolet Protégé or Nicolet G Series 
spectrometer, the Beamsplitter parameter lets you specify the type of 
beamsplitter you will use when you collect spectra. The available choices 
depend on the configuration of your spectrometer. Select the desired setting 
from the drop-down list box at the right end of the Beamsplitter row. Use 
the beamsplitter type that is appropriate for the spectral range of your 
experiment. 
 
 

Specifying the source type 

 

Use the Source parameter on the Bench tab to specify the type of source 
you will use when you collect spectra. The available choices depend on the 
configuration of your spectrometer. Select the desired setting from the 
drop-down list box at the right end of the Source row. Use the source type 
that is appropriate for the spectral range of your experiment. 
 
If you have a Nicolet 4700, Nicolet 5700, Nicolet 6700, Nicolet 8700, 
Magna-IR or Nicolet Nexus spectrometer, the IR - Rest setting is available. 
It enables Rest mode, helping to extend the life of the source. 
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If you have a Nicolet 380, Nicolet 4700, Nicolet 5700, Nicolet 6700 or 
Nicolet 8700, the IR - Turbo setting is available. (The setting is also 
available if you have a Nicolet Nexus spectrometer with the required 
optional hardware.) It places the infrared source into Turbo mode, 
increasing the energy output. (The improvement in output increases with 
increasing wavenumber value.) This is useful when you are analyzing a 
sample, such as a thick film, that requires greater infrared energy. 
 

 Note Due to saturation and linearity effects, you should handle the extra energy 
from Turbo mode appropriately when using a sensitive detector like an 
MCT-A or MCT-B. Highly absorbing samples can benefit from Turbo 
mode, even with sensitive detectors, but use care during background 
collections:  You may need to use an energy screen or an appropriate 
aperture setting to prevent detector saturation.  
 
 

Specifying the accessory 

 

Use the Accessory parameter (if present) on the Bench tab to specify the 
type of accessory you will use to collect spectra. Select the desired setting 
from the drop-down list box at the right end of the Accessory row. If you 
will not be using an accessory, select None. 
 
If you select a Smart Accessory and then save the experiment, the 
experiment will be available for your selection in the window that appears 
the next time you install that Smart Accessory. If you wish, you can make 
several different experiments available for the same Smart Accessory by 
setting them up using Experiment Setup and saving them with descriptive 
titles. 
 

 Note When you install a Smart Accessory that has just one experiment associated 
with it (normally an experiment that was included with OMNIC), the 
system automatically sets up the software for it; you don't need to select an 
experiment or set the Accessory parameter.  
 
Select Custom Accessory if you are using an optional “Custom Accessory” 
Smart baseplate on which you have mounted an accessory you have built or 
purchased from another manufacturer. Just as with a standard Smart 
Accessory, any experiments you set up and save with Custom Accessory 
selected will be available the next time you install the baseplate. 
 
The setting of Accessory affects the limits and other attributes used when 
the selected quality checks are performed during data collection. See 
“Quality checks” for more information. 
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Specifying the window material 

 

Use Window on the Bench tab to specify the material of the window of the 
accessory used to collect spectra. Select the desired setting from the drop-
down list box at the right end of the Window row. If you will not be using 
an accessory with a window, select None. The setting affects the quality 
checks performed during data collection and the default spectral range. 
 

 Note The setting is saved in the collection and processing information for the 
spectrum.  
 
 

Specifying the spectral range 

 

Use the Max Range Limit and Min Range Limit parameters on the Bench 
tab dialog box to specify the frequency range (X-axis limits in 
wavenumbers) of the collected data to be saved on the hard disk. Data 
outside the specified range will not be saved. 
 
To enter the upper limit of the range, double-click the table cell to the right 
of Max Range Limit. Then type a value or click the up and down arrow 
buttons to the right of the value. 
 
To enter the lower limit of the range, double-click the table cell to the right 
of Min Range Limit. Then type a value or click the up and down arrow 
buttons to the right of the value. 
 
If you don’t enter a limit, the default value will be used. The widest limits 
recommended for the current configuration of the spectrometer are shown 
to the right of Recommended Range. These limits depend on which 
source, beamsplitter and detector are installed. 
 
Use a spectral range that is appropriate for the detector. Data that fall 
outside the range will be lost when the spectrum is saved. (If you are saving 
interferograms, you can recover the lost data.) 
 
To save disk space, set the range to include only the regions that are 
important to your experiment. 
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Setting the gain 

 

The Gain parameter on the Bench tab determines how much the detector 
signal is amplified electronically, making it larger relative to the level of 
electronic noise. Amplifying the signal is helpful when the signal is weak, 
such as when you use some sampling accessories. For example, ATR and 
diffuse reflection accessories typically use a Gain setting of 2 or 4. Select the 
desired setting from the drop-down list box at the right end of the Gain 
row. 
 
You can let OMNIC automatically adjust the gain to maximize the signal 
by setting Gain to Autogain. For spectrometers other than Mattson and IR 
Series models, we recommend using this setting to ensure the best spectral 
quality for experiments not involving quantitative analysis. 
 

 Note Set Gain to 1 before performing an automatic alignment.  
 
The actual gain value appears immediately to the right of Gain. 
 

 Note The Gain parameter does not affect detectors used with the optional 
detector interface kit.  

 
 

Specifying the mirror velocity 

 

The Velocity parameter on the Bench tab determines the velocity of the 
moving mirror in the interferometer. The default value is determined by 
the detector type and is set when you specify a detector with the Detector 
parameter. Select the desired setting from the drop-down list box at the 
right end of the Velocity row. 
 
Using a faster velocity lets you collect more scans in a given amount of 
time; however, using a velocity that is faster than the default setting will 
produce a noisier signal. 
 
If you are using a sampling accessory with very low throughput, you may 
find that you can increase the signal intensity to an adequate level by using 
a slower velocity. The results will depend on the detector you are using. 
 
Using a slower velocity increases the time required for an individual scan, 
but that does not mean the total measurement time needs to be longer. The 
stronger signal obtained (with some detectors) at the slower velocity can 
allow you to collect fewer scans, resulting in a shorter measurement time 
and better quality spectra. 
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 Note While a wide range of moving mirror velocities is available, some velocity 
settings cannot be used for collecting data at certain combinations of spectral 
range and resolution (and sample spacing for a Nicolet 8700, Nicolet Nexus 
870 or Magna-IR 860). See the user’s guide that came with your 
spectrometer for details.  
 
For information about setting the mirror velocity for specific spectrometer 
models, find “mirror velocity” in the OMNIC Help system Index and go 
to the “Specifying the mirror velocity” topic. 
 
 

Setting the aperture size 

 

Use the Aperture parameter on the Bench tab to set the size of the aperture 
opening. The aperture is a variable-diameter opening which controls the 
intensity of the infrared radiation that reaches the sample. 
 
To change the setting, double-click the table cell to the right of Aperture. 
Then type a value or click the up and down arrow buttons to the right of 
the value. If you have a Nicolet 380, Nicolet Avatar or Nicolet Protégé 
with the half-wavenumber option, or a Nicolet G Series system with a two-
position aperture, select a setting from the drop-down list box instead. 
 

 Note Some systems have a fixed-diameter aperture. On those systems the 
Aperture parameter is not available or has no effect on the aperture 
opening. The rest of this section applies only to systems with an adjustable 
aperture.  
 
Using an aperture provides the following advantages: 
 
• It allows the use of more sensitive detectors. 
• It helps prevent infrared energy saturation, so the response of the 

detector is more linear. 
• It improves wavenumber accuracy and resolution by acting as a point 

source of infrared radiation. 
 
In general you will find that the larger the aperture, the better is the 
signal-to-noise ratio of the collected data. The smaller the aperture, the 
better the stability and accuracy will be. Small apertures are needed for 
high-resolution experiments. 
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DTGS detectors can accommodate most of the energy from the source, 
which means you should use a large aperture size. Detectors that require 
cooling with liquid nitrogen are very sensitive and require a small aperture 
size or the use of an energy screen (see your system manual and Installing 
Hardware in the Help menu for more information on using energy 
screens). 
 
The following table lists recommended aperture settings for different 
detectors with the appropriate energy screen installed. (See your system 
manual for more information on the correct energy screen to use for each 
detector type.) The settings in the table are based on the physical size of the 
detector elements and maximize the amount of infrared energy that reaches 
the sample. To correct linearity and photometric accuracy problems, you can 
reduce the setting, but you will pay a price in terms of signal-to-noise ratio. 
 
 

Detector Setting 

DTGS
 

100 (30 for Mattson systems with an adjustable 
aperture) 

MCT-A, MCT-B, 
InSb, PbSe, 
InGaAs or Si

 

32 (10 for a Nicolet 380, Nicolet Avatar or Nicolet 
Protégé system with the half-wavenumber option 
and for Mattson systems with an adjustable 
aperture) 

 
 
For Nicolet 5700, Nicolet 6700, Nicolet 8700 and Nicolet Nexus systems 
with an adjustable aperture and for Magna-IR systems, the allowed values 
are 0 (minimum size) to 150 (maximum size). For Nicolet 380, Nicolet 
Avatar and Nicolet Protégé systems with the half-wavenumber option and 
for Nicolet G Series systems with a two-position aperture, two settings are 
available:  10 and 100. The actual size of the opening is determined by the 
aperture installed in your spectrometer. 
 

 Note For Nicolet 4700, Nicolet 5700, Nicolet 6700, Nicolet 8700, Nicolet Nexus 
and Magna-IR systems, the setting of the Aperture parameter determines the 
area of the aperture opening. Doubling the setting approximately doubles the 
area.  
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 Note When collecting spectra at a resolution of 2 wavenumbers or higher (lower 
setting of the Resolution parameter), be sure to use the aperture setting 
shown in the table. A small aperture restricts the infrared beam and thus 
limits the band distortion that can occur at high resolutions when a large 
aperture is used.  
 
 

Using a sample shuttle 

 

Select Sample Shuttle on the Bench tab if you are using a sample shuttle in 
the sample compartment of your spectrometer or sampling accessory. If the 
option is selected, the sample shuttle will move to the appropriate 
position—sample or background—when you collect a spectrum. Be sure to 
place the sample in the appropriate slot of the shuttle. 
 
 

Controlling the 
energy screen wheel 

 

Use the Screen Wheel parameter (if present) on the Bench tab to control 
the optional energy screen wheel in a Nicolet 4700, Nicolet 5700, Nicolet 
6700 or Nicolet 8700 spectrometer. The wheel lets you automatically insert 
an energy screen into the beam path to block out a portion of the energy at 
all frequencies. 
 
The wheel has four positions:  an open position for collecting spectra 
without a screen in the beam path, and three positions that each hold a 
screen that passes a different percentage of the infrared energy. See your 
spectrometer user's guide for more information about the screens installed 
in the wheel. 
 
To specify the wheel position to use, select the desired setting from the 
drop-down list box at the right end of the Screen Wheel row. The settings 
indicate the percentage of the energy that passes through the screen. 
 
You can change the descriptions that appear in the drop-down list box by 
using the Screen Wheel features on the Configure tab. See “Specifying the 
energy screens in the energy screen wheel” for more information. 
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Controlling the filter wheel 

 

Use Filter Wheel A and Filter Wheel B (if present) on the Bench tab to 
control the optional filter wheel accessory in a Nicolet 5700, Nicolet 6700 
or Nicolet 8700 spectrometer. The two wheels of the accessory let you 
automatically insert up to two optical filters into the beam path to control 
the spectral range of the infrared beam. For example, you can use a single 
high pass filter to eliminate frequencies at one end of the range. You can 
also use a combination of a high pass filter on one wheel and a low pass 
filter on the other to limit the range in other ways. 
 
Each wheel has four positions:  an open position for collecting spectra 
without a filter in the beam path, and three positions in which you can 
place a filter that you provide. See your spectrometer user's guide to locate 
instructions for installing filters. 
 
To specify the position to use for wheel A (the one closer to the source), 
select a setting from the drop-down list box at the right end of the Filter 
Wheel A row. To specify the wheel B position to use, select a setting from 
the drop-down list box at the right end of the Filter Wheel B row. 
 
The available settings depend on the descriptions entered using the Filter 
Wheel table on the Configure tab. See “Entering descriptions of the filters 
in the filter wheel” for more information. 
 
 

Controlling the polarizer 

 

Use the Polarizer Angle parameter (if present) on the Bench tab to control 
the optional polarizer in a Nicolet 4700, Nicolet 5700, Nicolet 6700 or 
Nicolet 8700 spectrometer. The polarizer lets you automatically control the 
vibrational orientation of the infrared beam within a range of rotation from 
0 to 180 degrees in increments of 1 degree. See your spectrometer user’s 
guide for more information. 
 
To change the setting, double-click the table cell to the right of Polarizer 
Angle. Then type a value or click the up and down arrow buttons to the 
right of the value. 
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Quality checks The Quality tab contains parameters for specifying the spectral quality 
characteristics that you want checked when you collect spectra. OMNIC 
offers the four categories of spectral quality checks described below. 
 

 
The spectrum checks appear when you select the Spectrum (or All) option. 
These checks examine the quality of collected sample spectra. If you want 
any of these checks performed, first turn on Spectrum Checks and then 
turn on the checks you want performed. (Use Spectral Quality Checks 
must be on for these items to be available.) Set the sensitivity for each 
selected check by using the Sensitivity scroll bar. A higher sensitivity value 
makes it more likely that a problem will be detected. 

 

 
The parameter checks appear when you select the Parameter (or All) 
option. These checks examine the experiment parameter settings used to 
collect sample spectra. If you want any of the parameter checks to be 
performed, first turn on Parameter Checks and then turn on the checks you 
want performed. (Use Spectral Quality Checks must be on for these items 
to be available.) 

 

 
The background checks appear when you select the Background (or All) 
option. These checks examine the quality of collected background spectra. 
If you want any of the background checks to be performed, first turn on 
Background Checks and then turn on the checks you want performed. 
(Use Spectral Quality Checks must be on for these items to be available.) 
Set the sensitivity for each selected check that requires it by using the 
Sensitivity scroll bar. A higher sensitivity value makes it more likely that a 
problem will be detected. 
 

 Note If you are using a Smart Accessory experiment to collect data with a Smart 
Accessory, you can use Display Spectral Quality Reference in the Collect 
menu to display the background spectrum used to check collected 
backgrounds. To assign a new spectrum for this purpose, use Set New 
Spectral Quality Reference in the Collect menu. See “Displaying the 
spectral quality reference spectrum” and “Assigning a new spectral quality 
reference spectrum” for details.  
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The interferogram checks appear when you select the Interferogram (or All) 
option. These checks examine the quality of collected interferograms. If you 
want any of the interferogram checks to be performed, first turn on 
Interferogram Checks and then turn on the checks you want performed. 
(Use Spectral Quality Checks must be on for these items to be available.) 
To display a category of checks or all the checks on the Quality tab, select 
the appropriate option to the right of Select View. 

 

 
If you want any of the spectral quality checks to be performed when you 
collect spectra using the current experiment, turn on Use Spectral Quality 
Checks near the top of the dialog box. This makes the various checks 
available for you to select. If you don’t want any checks to be performed, 
turn off the check box. 
 
When OMNIC performs a check and detects a problem, the Collect Status 
indicator is displayed in yellow or red. Click the indicator (or click the View 
Collect Status button at the end of data collection) to see a summary of data 
collection problems encountered during collection and other information 
about the collection. See “Viewing information about data collection 
problems” for more information. 
 
For more information about the quality checks, find “quality checks” in the 
OMNIC Help system Index and go to the “Quality checks” topic. 
 
 

What sensitivity 
setting should I use? 

When you specify that a spectral quality check be used, in most cases you 
need to set the check’s sensitivity within a range of 0 to 100. This 
determines how readily the check finds the problem being looked for. For 
example, if you turn on the H2O Levels check in the spectrum checks and 
then set the sensitivity to a low value, water absorptions will be found only 
if they are large; if you use a high value, these absorptions will be found 
even if they are small. 
 
You can determine an appropriate setting for a check by first setting the 
sensitivity to 100 and collecting a spectrum of a typical sample under 
typical conditions. After the data collection, click the Collect Status 
indicator above the view finder or the View Collect Status button in the 
Confirmation message if it appears. A window shows information about 
the collection, including a measured value for the check. Since this value 
resulted from measuring a typical sample under typical conditions, you can 
set the sensitivity for the check slightly below this value and expect your 
typical data collections to pass the check in the future. 
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After you set the sensitivity, you can test the check to see if spectra pass or 
fail as expected. To do this, first collect another typical spectrum under 
typical conditions to see if the spectrum passes the check. Then collect a 
spectrum under conditions that should cause the check to fail. For example, 
if you set the sensitivity of the H2O Levels check based on the above 
procedure, you could breathe into the sample compartment and collect a 
sample spectrum. The spectrum should fail the check. 
 
 

Advanced parameters The Advanced tab contains the parameters shown and described in the 
following illustration and table. 

 

 
 
 

To specify or do this… Use this feature… 

The number of levels of zero filling.
 

Zero Filling 

The apodization type. Apodization 
 

The type of phase correction to use. Phase Correction 
 

The sample spacing (the number of zero 
crossings of the reference laser).

 

Sample Spacing or Set 
Sample Spacing Based On 
Spectral Range 

The cutoff frequency of the low pass filter. Low Pass Filter or Set Filters 
Based On Velocity 
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To specify or do this… Use this feature… 

The cutoff frequency of the high pass 
filter.

 

High Pass Filter or Set 
Filters Based On Velocity 

Collect single-sided interferograms.
 

Single-Sided Interferograms 

Reset the spectrometer interferometer at 
the start of data collection.

 

Reset Bench At Start Of 
Collection 

Initiate data collection with an external 
trigger (requires special hardware).

 

Start Collection At External 
Trigger 

A macro to be started with the Macro 
button on a Nicolet 380, Nicolet 4700, 
Nicolet 5700, Nicolet 6700 or Nicolet 
8700 spectrometer.

 

Macro For Macro Button 

Specify spectral regions to blank during 
data collection.

 

Automatic Blanking Of 
Spectral Regions 

 
 

Specifying the number 
of levels of zero filling 

 

Zero Filling on the Advanced tab determines the number of levels of zero 
filling used when the data are Fourier transformed. Zero filling improves 
the line shape of a spectrum by adding data points between collected data 
points. Sharp features become smoother and more like typical peaks when 
zero filling is used. 
 
Because data points are added, the transform takes longer. Zero filling does 
not increase the “true” resolution of the data, however, since that is 
determined by the number of data points collected. 
 
The available settings of Zero Filling are described in the following table. 
 
 

Setting Description 

None
 

No zero filling is done. 

1 Level
 

One data point is added between each data point. 

2 Levels
 

This setting adds three points between each data point to 
better define band shapes. 
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Set Zero Filling to None for normal work.  
 
Collect your sample and background spectra using the same number of 
levels of zero filling.  
 
If band shapes are cut off, set Zero Filling to 1 Level or 2 Levels instead of 
None. 
 
 

Selecting the apodization type 

 

The Apodization parameter on the Advanced tab determines the type of 
apodization that is used before the interferogram is Fourier transformed. 
Apodization removes peak side lobes that can occur because the 
interferogram is not an infinite set of data. The apodization types described 
in the following table are available. Collect your sample and background 
spectra using the same apodization type. 
 
 

Setting Description 

Happ-Genzel
 

This is the best choice for most applications. It suppresses 
side lobes more effectively than the triangular type and 
with less reduction in resolution than that type. (It 
results in more reduction in resolution than the boxcar 
type.) Use this type if you are measuring condensed-
phase samples. 

Triangular
 

Mathematically weights interferogram data to reduce 
ringing effects (side lobes), resulting in lower resolution 
than that obtained with the boxcar and Happ-Genzel 
types. Some ringing will usually be present with this 
type. This setting is normally used only to reproduce 
the results of other experiments that used it. 

2 Levels
 

This setting adds three points between each data point 
to better define band shapes. 

Boxcar
 

The interferogram is unweighted; that is, the data are 
simply truncated at the beginning and end. Use this 
type when you are measuring a gas sample, want 
maximum resolution and are not concerned about 
ringing effects (side lobes). The greatest amount of 
ringing will be present with this type. 
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Setting Description 

N-B* Weak
 

This setting has a less pronounced smoothing effect on 
data than do the N-B medium and N-B strong types 
and degrades the resolution more than those types. This 
setting is generally not recommended and is normally 
used only to reproduce the results of other experiments 
that used it. 

N-B* Medium
 

Has a smoothing effect on data which is between that 
of N-B weak and N-B strong. It suppresses side lobes as 
much as possible given that it only moderately degrades 
the resolution. The side lobe suppression is more 
significant than for N-B weak apodization. This setting 
is suitable for most normal samples; it gives results 
virtually identical to those obtained with Happ-Genzel. 

N-B* Strong
 

This setting has a greater smoothing effect on data than 
do the N-B weak and N-B medium types and does not 
degrade the resolution of the spectrum. The side-lobe 
suppression is more significant than for N-B medium 
apodization. Side lobes appear on both sides of peaks 
and are more pronounced for sharper peaks. Use this 
setting only when the best possible resolution is 
required. 

 
* “N-B” stands for Norton-Beer. 
 
 

Specifying the 
phase correction 

 

Phase Correction on the Advanced tab determines the phase correction for 
the Fourier transformation. The following table describes the available 
settings. 
 

For more information on the Mertz and Power Spectrum corrections, read 
Transformations in Optics by L. Mertz, published by John Wiley and Sons, 
New York, 1965. 
 
 

Setting Description 

None
 

Uses the Mertz algorithm to calculate the phase-
corrected spectrum. This is the normal setting. 
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Setting Description 

Power Spectrum
 

Always produces a spectrum that is positive. In this 
correction the power equals the square root of the 
sum of the squares of the real and imaginary parts of 
the Fourier transform. 

de Haseth
 

Phase corrects vibrational circular dichroism (VCD) 
spectra. These spectra can have both negative and 
positive peaks, so the correction is designed to 
accommodate negative spectral features. 

This setting is available only if you have the optional 
SST software. 

For more information, see the article titled “Phase 
Correction of Vibrational Circular Dichroic Features” 
by Colleen A. McCoy and James A. de Haseth in the 
journal Applied Spectroscopy, Volume 42, Number 2, 
1988. 

 
 

Specifying the sample spacing 

 

Sample Spacing on the Advanced tab determines the number of zero 
crossings of the reference laser and the allowed spectral range. 
 
Sample Spacing is normally set to 2 (for mid-IR). If you want the spectral 
range to extend beyond 7899 wavenumbers, set Sample Spacing to 1 (for 
near-IR). If you want to reduce the processing time for a series experiment, 
set Sample Spacing to 4. 
 

 Note If you use a setting of 4, be sure to use an optical filter to filter out 
frequencies above 3950 wavenumbers. This prevents higher frequency 
peaks from being “folded over” into the actual collected range.  
 
The Sample Spacing setting affects the total number of data points 
collected over a given spectral range. For example, a setting of 1 doubles the 
number of data points as compared with a setting of 2. Similarly, a setting 
of 4 results in half as many data points as a setting of 2. 
 

 If you want the sample spacing to be set automatically based on the spectral 
range, turn on Set Sample Spacing Based On Spectral Range. The Sample 
Spacing parameter is unavailable when the check box is on. 
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Specifying the 
cutoff frequency of 
the low pass filter 

 

Low Pass Filter on the Advanced tab determines the frequency above which 
spectral anomalies are removed from collected data. 
 

Setting the cutoff frequencies of filters is important when you switch to a 
different spectral range (near-, mid- or far-IR) or when you are working 
with a specific spectral region and want to maximize performance with the 
use of optical or electronic filters. 
 
Use electronic low pass filters to eliminate any high frequency noise that 
occurs above the optical bandwidth of the measurement. This noise is due 
to “folding” and occurs because the detector sampling interval is a discreet 
value. For a typical mid-IR scan, the interferogram is sampled at every 
other laser crossing (a sample spacing of 2). This sets the folding noise 
point at one-half the HeNe laser frequency, or approximately 7900 
wavenumbers. To prevent folding noise (noise introduced by folding of 
frequencies into the bandwidth of interest), a low pass electronic filter is 
needed to limit the bandwidth of the detector to values below the 
frequency equivalent to 7900 wavenumbers. The actual frequency in hertz 
(Hz) that you should set the low pass filter to is a function of both the high 
frequency wavenumber of the light and the velocity of the moving mirror. 
 
You can calculate this value by using the Fourier equation (shown here for 
a sample spacing of 2): 
 

frequency = 2 * mirror velocity * wavenumber 
 

where mirror velocity is in cm/s and wavenumber (1/cm) represents the free 
spectral range. 
 
As an example, for a standard DTGS detector operating at a mirror velocity 
of 0.633 cm/s and an optical cutoff at 7900 wavenumbers, the electronic 
filter should be set to 10 kHz (see the equation below). 
 

10 kHz = 2 * (0.633 cm/s) * 7900/cm 
 

 Note The available settings depend on your application. The 10 kHz setting used 
in this example may not be available.  
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For near-IR measurements, OMNIC automatically sets the sample spacing 
to every laser crossing. Thus, the free spectral range is opened up to 15,800 
wavenumbers, and the low pass filter can also be opened up to a higher 
value (20,000 Hz in the case of our example). For visible spectroscopy, a 
sample spacing of one-half the HeNe frequency is also available. 
 
Finally, there are some research applications where a sample spacing of 4 is 
desirable. In such cases, pay close attention to the effects of folding on the 
infrared spectrum. For these sample spacing values, you must use both 
optical and electronic filtering to prevent folding of spectral features and 
noise into the desired spectrum. For more information, please see the 
excellent text by Peter R. Griffiths and James A. de Haseth entitled Fourier 
Transform Infrared Spectrometry, New York, John Wiley and Sons, 1986. 
 

 
If you want the cutoff to be set automatically based on the velocity of the 
moving mirror, turn on Set Filters Based On Velocity. The Low Pass Filter 
parameter is unavailable when the check box is on. 
 

 Note If you use the SST software to perform an AM step scan, PM step scan, 
PEM, TRS or SMM experiment, the settings of Low Pass Filter, High Pass 
Filter and Set Filters Based On Velocity are ignored.  
 
 

Specifying the 
cutoff frequency of 
the high pass filter 

 

High Pass Filter on the Advanced tab determines the frequency below 
which the effects of low-frequency noise are removed from collected data. 
Sources of this noise include room vibrations, fans, etc. This noise is 
normally a concern only when you are using a very low mirror velocity, 
such as for a slow-scan photoacoustic measurement, or when you are 
collecting far-IR spectra. 
 
You should normally set this parameter to a value equal to 1 divided by the 
frequency of the noise. 
 

 Note If you want the cutoff to be set automatically based on the velocity of the 
moving mirror, turn on Set Filters Based On Velocity. The High Pass 
Filter parameter is unavailable when the check box is on.  
 

 Note If you use the SST software to perform an AM step scan, PM step scan, 
PEM, TRS or SMM experiment, the settings of Low Pass Filter, High Pass 
Filter and Set Filters Based On Velocity are ignored.  
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Collecting 
single-sided interferograms 

 

Turn on Single-Sided Interferogram on the Advanced tab if you want to 
collect single-sided, rather than double-sided, interferograms. This speeds 
up data collection and is useful when you are performing GC/IR, kinetics 
or other series experiments in which a large number of scans are collected 
during a given amount of time. 
 

 Note The signal-to-noise ratio will be lower when you collect data with this 
option turned on.  

 
 

Resetting the spectrometer 
at the start of data collection 

 

If you find that the interferogram peak in the live display tends to drift 
from its normal location, turn on Reset Bench At Start Of Collection on 
the Advanced tab. This repositions the peak before data collection starts. 

 
 

Starting data collection 
with an external trigger 

 

Turn on Start Collection At External Trigger on the Advanced tab if you 
want data collection to begin automatically when a signal is received from 
another application. Use this option only in specialized experiments—such 
as gas chromatography FT-IR—in which data collection is synchronized 
with some external event. Special hardware is required. 
 
 

Specifying a macro 
for the Macro button 

 

If you have a Nicolet 380, Nicolet 4700, Nicolet 5700, Nicolet 6700 or 
Nicolet 8700 spectrometer, use Macro For Macro Button on the Advanced 
tab to specify a macro to be started with the Macro button on the 
spectrometer. You can type the pathname of the macro file in the text box, 
or click the Browse button and locate and select a file using the dialog box 
that appears. 
 
 

Blanking spectral 
regions during data collection 

 

Automatic Blanking Of Regions on the Advanced tab specifies spectral 
regions to be blanked so that they contain no data points in the collected 
spectrum. This is useful, for example, when totally absorbing bands would 
interfere with your viewing small sample peaks when the spectrum is 
displayed full scale. 
 
To blank a spectral region, first enter its X-axis limits in cells in the Start 
Region and End Region columns within a row of the table. To enter a 
value, click the appropriate cell and then type the desired value. Then click 
the check box for that row in the Blank column so that a check mark 
appears. Repeat this process for the other regions you want blanked, using 
the other rows of the table. 

Thermo Fisher Scientific OMNIC User’s Guide 187 



Collect 

You can specify up to four regions and then turn their check boxes on or 
off as appropriate before collecting data from different samples. 
 

 Note You can also blank a spectral region after data collection by using Blank in 
the Process menu.  

 
 

Diagnostic and 
alignment features 

When you click the Diagnostic tab, special diagnostic and alignment 
features appear. 

 

 
 
At the left side of the dialog box is a live display of the detector signal. This 
display is similar to the live display provided on the Bench tab. See “Using 
the live display” for more information. 
 

 
To freeze an image of the detector signal in the live display, click the Freeze 
button. This lets you see changes by comparing the current signal with the 
frozen image. If you click the button again, a frozen image of the current 
signal replaces the old frozen image. 
 
Above the live display are several indicators that you can click to check the 
operation of spectrometer components. See “Checking spectrometer 
components” for more information. 
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If you have a sealed and desiccated Nicolet Nexus spectrometer, you can 
use the Check Desiccant button to check the performance of the desiccant. 
See “Checking the desiccant” for more information. 
 

 
If your spectrometer can be aligned automatically, you can use the Align 
button to perform an automatic alignment of the interferometer to 
maximize the detector signal. See “Aligning the spectrometer” for more 
information. 
 

 
If the interferogram peak has drifted from its normal location, you can click 
the Reset Bench button to reposition the peak. 

 

 
If you have installed a Smart Accessory, you can display information about 
it by clicking the Verify Smart Accessory button. 
 
If you have a Nicolet IR200 with a diode laser, you can use the Laser 
Verification button to verify the laser frequency. In OMNIC Help Topics 
find “laser” in the Index and go to the “Verifying the laser frequency on a 
Nicolet IR200” topic for details. 
 
 

Checking 
spectrometer components 

You can check the operation of several spectrometer components by 
clicking the indicators located above the live display on the Diagnostic tab. 
The components that correspond to the indicators are named below. 

 

   
Power supply HeNe laser Light source 
 
 

  
Electronics Beamsplitter 
 and detector 
 

 Note he availability of the indicators depends on the spectrometer model you 
have.  
 

T
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When you click one of the first four indicators, a dialog box shows 
information about the status of the corresponding component. (This 
information is not available for Mattson and IR Series spectrometers.) Each 
item in the first column of the dialog box is measured every second, and the 
measured value is displayed in the Current column. 
 

 
If this value is within the range shown in the Acceptable Range column, a 
check mark appears in the Status column. 
 

 
If the value is outside the acceptable range, an X appears in the Status 
column. 
 

The fifth indicator lets you see the type of detector and beamsplitter 
currently being used. 
 
When you are finished viewing the information, choose OK. 
 
To troubleshoot a problem, choose Advanced Diagnostics from the Collect 
menu (if available) and follow the instructions that appear on the screen. 
For more detailed instructions, click the Help button in the Diagnostics 
window. 
 
 

Checking the desiccant 

 

If you have a sealed and desiccated Nicolet 4700, Nicolet 5700, Nicolet 
6700, Nicolet 8700 or Nicolet Nexus spectrometer, use the Check 
Desiccant button on the Diagnostic tab to check the humidity inside the 
spectrometer optics compartment. The humidity measurement indicates 
how well the desiccant is performing. If the desiccant has become saturated, 
it no longer absorbs enough water vapor to protect the optics and should be
replaced. 
 
When you click the button, the check begins and a gauge shows its 
progress. When the check is complete, the results appear: 
 

 
A green check mark indicates that the desiccant is still effective. Choose 
OK to close the dialog box. 
 

 A yellow circle indicates that the desiccant is no longer effective and should 
be replaced or renewed. Click the Explain button for instructions. 
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 Note This feature measures humidity more accurately than the indicator under 
the desiccant compartment cover. For this reason you should rely on the 
Check Desiccant button to monitor the performance of the desiccant when 
the spectrometer is in use. Rely on the indicator only when the 
spectrometer is in storage.  
 
 

Aligning the spectrometer 

 

If your spectrometer can be aligned automatically, you can click the Align 
button on the Diagnostic tab to perform an automatic alignment of the 
interferometer to maximize the detector signal. 
 

 Note The spectrometer power should be on for at least 15 minutes (1 hour or 
longer for best results) before you perform an alignment. Aligning the system 
before it has warmed up and stabilized may give inconsistent results.  
 

 Important Set Gain to 1 before clicking the Align button.  
 
The detector signal is shown in the live display during portions of the 
alignment. (The signal may take a few seconds to appear, depending on 
your spectrometer model.) Remove any accessories or samples from the 
sample compartment before aligning the spectrometer. 
 
Align the spectrometer’s interferometer after installing a new beamsplitter, 
replacing the laser or moving the spectrometer. It is also a good idea to 
align the interferometer if the signal intensity has dropped significantly 
from its usual level. 
 

 Note Sampling accessories and some spectrometers must be aligned manually, 
not by using the Align button. If your accessory or spectrometer requires 
manual alignment, watch the live display on the Bench tab while making 
the appropriate adjustments on the accessory or spectrometer. The goal of 
manual alignment is to increase the maximum (Max) value above the live 
display to its highest possible level. See the manual that came with the 
accessory or spectrometer for instructions. See “Using the live display” for 
more information about the live display.  
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Configuring the 
system hardware 

The Configure tab contains some or all of the parameters shown in the 
following illustration and table, depending on the model spectrometer you 
have. 

 

 
 
 

To specify or do this… Use this feature… 

When to place the source into Rest mode to 
extend the life of the source.

 

Source Rest Mode features 

Configure the system for the sources, 
beamsplitters and detectors you will be 
using.

 

Configure Bench button 

Enter descriptions of the filters in the 
optional filter wheel.

 

Filter Wheel 

Specify the energy screens in the optional 
energy screen wheel.

 

Screen Wheel 
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Extending the life of 
the source with Rest mode 

 

You can use the Source Rest Mode features on the Configure tab to extend 
the life of the infrared source by lowering its temperature or turning it off 
when you are not using it. (A white light source cannot be placed into Rest 
mode.) If you have a Nicolet 380, Nicolet 4700, Nicolet 5700, Nicolet 
6700 or Nicolet 8700 spectrometer, this feature lowers the temperature of 
the source. If you have a Magna-IR or Nicolet Nexus spectrometer, this 
feature turns off the source. 
 
If you resume data collection activity when the source is in Rest mode, the 
source automatically leaves Rest mode so that you can collect data. 
 

 Important If you have a Nicolet 380, Nicolet 4700, Nicolet 5700, Nicolet 6700 or 
Nicolet 8700 spectrometer, we recommend setting the Source Rest Mode 
features so that the source is turned back on at least 15 minutes before you 
plan to resume data collection.  

 
There are several ways to use Rest mode. You select one or more of them, 
as explained below. 
 
• If you want the source to enter Rest mode after a specified period of 

inactivity, select Inactivity Rest Mode and type the desired number of hours 
in the Hours Of Inactivity text box. 

 
• If you want the source to be in Rest mode during a specified period 

each day, select Daily Rest Mode and type the desired starting and 
ending times of the period in the Start Rest Mode and Exit Rest Mode 
text boxes, respectively. Use the time format that is used by your 
system; for example, 5:30 PM and 17:30 are two ways of expressing a 
starting time. 

 
• If you want the source to be in Rest mode all day on particular days of 

the week, select the desired days below Rest Days. 
 

 Note If you select any of these options except the first one, the source will not enter 
Rest mode if data collection activity is occurring when the scheduled start of 
Rest mode is reached. This ensures that a collection that is in progress will 
not be spoiled by a reduction in infrared energy.  
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Configuring the system 

 

You can configure the system for the hardware you are using or perform 
other tasks described below by clicking the Configure Bench button on the 
Configure tab. You must configure the system after you do any of the 
following: 
 
• Install a 32-bit version of OMNIC (5.0 or greater) on a system that has 

been using a 16-bit version of OMNIC (earlier than 5.0). 
 
• Install OMNIC on a spectrometer system for the first time. 
 
• Use OMNIC with a Mattson or IR Series spectrometer for the first 

time. 
 
• Install a new source, a new beamsplitter (except in a Nicolet 4700, 

Nicolet 5700, Nicolet 6700, Nicolet 8700, Nicolet Nexus or Magna-
IR with automatically recognized interchangeable beamsplitters), a new 
detector (except for Thermo Scientific detectors in a Nicolet 380, 
Nicolet 4700, Nicolet 5700, Nicolet 6700, Nicolet 8700, Nicolet 
Nexus, Nicolet Avatar, Magna-IR or Nicolet Protégé), a sample 
compartment validation wheel (Nicolet Avatar and Nicolet IR300) or 
special Raman hardware in the spectrometer. 

 
• Change the communication link between the computer and 

spectrometer (except for Nicolet 380, Nicolet 4700, Nicolet 5700, 
Nicolet 6700, Nicolet 8700 and Nicolet Nexus systems and Magna-IR 
systems upgraded for Plug and Play operation). 

 
If you do not configure the system, you will not be able to collect data 
using the spectrometer. 
 
You can do the following things when you configure the system: 
 
• Configure and test the spectrometer-computer communication link. 
• Configure your spectroscopy software for the hardware you are using. 
 
Follow these steps to configure the system: 
 
1. Click the Configure Bench button on the Configure tab. 
 
 The Bench Configuration dialog box appears. The buttons and other 

features that appear in this dialog box vary depending on which 
spectrometer is installed in the system. 
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2. If the dialog box contains a Bench drop-down list box, select the 
model number of your spectrometer. 

 
 Check the front of the spectrometer if you are unsure of the model 

number. 
 
 
3. You can configure an item by clicking the button labeled with the 

name of that item. 
 
 A dialog box will appear with the features needed to configure the item. 
 
 For complete instructions for configuring your system, find “configuring” 

in the OMNIC Help system Index and go to the “How to configure the 
system” topic. 

 
 

Entering descriptions of the 
filters in the filter wheel 

 

If you have a Nicolet 5700, Nicolet 6700 or Nicolet 8700 spectrometer 
with the optional filter wheel accessory, use the Filter Wheel table on the 
Configure tab to enter descriptions of the filters that you have installed in 
the accessory’s two wheels. See your spectrometer user’s guide to locate 
instructions for installing filters. 
 
The Pos (for “Position”) column of the table indicates the four positions of 
the wheels. The other columns show the descriptions of the filters in those 
positions of each wheel. 
 
The “Open” positions are used for collecting data without a filter in the beam 
path. You can enter descriptions of the filters in the other positions of the 
wheels by double-clicking the appropriate cell of the table and then typing. 
The descriptions you enter here will be available when you set the Filter 
Wheel A and Filter Wheel B parameters on the Bench tab to specify the 
combination of wheel positions to use for data collection. These descriptions 
will also appear in the collection and processing information for spectra 
collected using the filter wheel accessory. See “Controlling the filter wheel” 
for more information. 
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Specifying the energy screens 
in the energy screen wheel 

 

If you have a Nicolet 4700, Nicolet 5700, Nicolet 6700 or Nicolet 8700 
spectrometer with the optional energy screen wheel, use the Screen Wheel 
table on the Configure tab to enter the percentage of infrared energy 
transmitted by the screen in each position on the wheel. 
 
The Pos (for “Position”) column of the table indicates the four numbered 
positions of the wheel. The other column shows the descriptions of the 
screens in those positions. 
 
The “Open” position is used for collecting data without a screen in the 
beam path. The default descriptions of the other screens indicate the 
nominal percentage of energy transmitted. You can enter your own 
descriptions of the screens by double-clicking the appropriate cell of the 
table and then typing. The descriptions you enter here will be available 
when you set the Screen Wheel parameter on the Bench tab to specify the 
wheel position to use for data collection. See “Controlling the energy screen 
wheel” for more information. 

 
  Use Experiment Setup 
 

1. Choose Experiment Setup from the Collect menu. 
 
 The Experiment Setup dialog box appears. 
 
 
2. Click the name of the tab that contains the features you want to 

use, or click the Open button to open an experiment file. 
 
 If you want to align or reset the spectrometer or check the operation of 

spectrometer components, click the Diagnostic tab. 
 

 Note The spectrometer power should be on for at least 15 minutes (1 hour or 
longer for best results) before you perform an alignment.  
 
 If you click the Open button, the Open Experiment dialog box lists files 

of the Experiment Files (*.EXP) file type. Type the name of the 
experiment file you want to open or select a file from the list by clicking 
its filename. You can change directories or drives to locate the file. The 
example experiment files provided with OMNIC are in the C:\My 
Documents\OMNIC\Param directory (or other location where you 
installed OMNIC). 
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 Note for DS systems If Prevent Changing Directories When Opening Files is selected in the 
system policies, you cannot change directories or drives to locate a file to 
select.  
 

 Note You can open a parameter file from an early version of OMNIC (3.0 or 
earlier) by first selecting the Parameter Files file type (*.PRM) in the dialog 
box. After you open the file, its name will appear in the title bar with the 
extension .EXP and will be saved with that extension if you save the file. 
This prevents overwriting the parameter file.  
 

 Note The experiments shown in the Experiment drop-down list box (if available) 
are those in the current experiment directory that have been opened by 
using Experiment Setup or by installing a Smart Accessory. If the current 
experiment directory is OMNIC\Param, the Default experiment provided 
with OMNIC is also shown.  
 
 Select the parameter groups you want included when the experiment is 

opened. To select a group, turn on its check box in the Groups box. 
The Collect group contains parameters on the Collect tab; the Bench 
group contains parameters on the Bench tab; the Search group contains 
parameters in the Library Setup dialog box; the Series group contains 
parameters on the optional Series tab; and the Map group contains 
parameters on the optional Mapping tab. If you don’t include a group, 
those parameters will not be changed from their current settings in 
OMNIC. The parameters on the Quality and Advanced tabs are always 
changed to the settings in the experiment file you open. 

 
 When you have finished selecting the experiment file and parameter 

groups, choose OK. The experiment file is opened and the parameter 
settings are changed as specified. If you selected a group that was not 
saved in the experiment file, a message informs you. 

 
 
3. Change the parameter settings as desired, or use the Diagnostic tab 

features. 
 

 Important Set Gain to 1 on the Bench tab before clicking the Align button on the 
Diagnostics tab to align the spectrometer.  
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4. When you are finished setting the parameters, you can save your 
settings in an experiment file.  

 
 Note for DS systems You may be prompted to digitally sign a file during this step. Follow the 

instructions that appear on the screen. Also, if Prevent Overwriting Of Files 
is selected in the system policies (in Security Administration), the Save 
Experiment As dialog box always appears when you click the Save button 
(see below).  

 
• To save the settings in the current experiment file (identified by the 

filename shown in the title bar of the Experiment Setup dialog 
box), click the Save button. 

 
• To save the settings in a file with a new name, click the Save As 

button. The Save Experiment As dialog box appears. Type a name 
for your experiment file. If you don’t want to use the path shown, 
select a directory or drive from the list. 

 
 Note for DS systems If Prevent Changing Directories When Opening Files is selected in the 

system policies, you cannot change the path.  
 
 If you want the experiment you are saving to be the default experiment, 

turn on the Set As Default Experiment check box. The next time you 
log into OMNIC, that experiment will be selected automatically. 

 
 Note You can specify a default directory for this operation in the File options. 

The directory you specify also determines which experiments are listed in 
the Experiment drop-down list box. See “Specifying directories” in the 
“Edit” chapter for more information.  
 
 If you want the experiment saved so that it can be opened later but not 

changed and saved with the changes, turn on the Read Only check box. 
 
 Select the parameter groups you want to include by turning on the 

appropriate check boxes in the Groups box. See step 2 for information on 
the parameters included in each group. When you are finished, choose 
OK. 

 
 
5. Choose OK to close the Experiment Setup dialog box. 
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 Note If you want to delete an experiment file, use Delete Files in the File menu. 
See “Deleting files” in the “File” chapter for details.  

 
 

Matching 
the parameter 

settings of a spectrum 

Match Spectrum Settings in the Collect menu lets you quickly set the 
parameters in the Experiment Setup dialog box to the values that were used 
to collect the selected spectrum. This is useful when you want to collect a 
spectrum using the same conditions as those that were in effect when an 
existing spectrum was collected. 
 

 Note The Detector and Beamsplitter parameter settings are not changed.  
 
See “Using Experiment Setup” for complete information on the affected 
parameters. 

 
  Match the parameter settings of a spectrum 
 

1. Select the spectrum whose settings you want to match. 
 
 
2. Choose Match Spectrum Settings from the Collect menu. 
 
 The affected parameters in the Experiment Setup dialog box are 

changed to match the selected spectrum. 
 
 

Displaying the 
optical layout 

If you have a Nicolet Nexus spectrometer, you can use Show Optical 
Layout in the Collect menu to display a simulated three-dimensional image 
of the optical components inside the spectrometer and any installed major 
accessories. You can see the path of the infrared beam and select detectors 
and sources and sources by clicking them. Click the How To button above 
for complete instructions. 

 
  Display and use the optical layout 
 

1. Choose Show Optical Layout from the Collect menu. 
 
 A 3-D image of the system components appears. A thick red line 

indicates the current path of the infrared beam through the system. 
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2. Select a view of the components from the Viewpoint drop-down list 
box, or click the left or right arrow buttons to change the view in 
steps. 

 
 If you select All, a top view of all the system components appears. 
 
 The positive settings move your viewpoint toward the right, with 90 

displaying the right side of the system, from a somewhat elevated 
viewpoint. Similarly, the negative settings move your viewpoint toward 
the left, with -90 displaying the left side. 

 
 
3. To see what type of detector or source is installed in a location, 

move the mouse cursor over the image of the component. 
 

Changing the viewpoint first may make it easier to see the component. 
 
 
4. To select a detector or source, click it. 
 

 One or more mirrors move to change the beam path, and the Detector 
or Source parameter in the Experiment Setup dialog box is reset to your 
selection. 

 

 If you have a Continuµm™ or Nic-Plan™ microscope, you can select 
reflection mode or transmission mode by clicking the upper or lower 
objective, respectively. Mirrors in the microscope move to change the 
beam path, and the Sample Compartment parameter in the Experiment 
Setup dialog box is reset to your selection. 

 
 
5. When you are finished viewing the optical layout, click the Close 

button in the upper-right corner of the window. 
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Collecting a 
sample spectrum 

After you have selected an experiment, use Collect Sample in the Collect 
menu to collect the spectrum of a sample. This command works differently 
depending on which final format and background options are currently 
selected and how the Collect options are set in the Options dialog box (see 
“Collect parameters” in this chapter and “Collect options” in the “Edit” 
chapter for details). You may be prompted during collection to take the 
appropriate action; for example, to prepare to collect a background 
spectrum or to enter a title for the collected spectrum. Follow the 
instructions that appear on the screen.  
 
During collection a live display of the data appears in the Collect Sample 
window. (For some spectrometer models, a message describing the progress 
of the collection appears instead.) 
 
 

Viewing the progress 
of the collection 

 

The progress of the collection is indicated visually by the gauge at the left 
side of the window just below the pane. As data are collected, the gauge is 
gradually filled with black from left to right. For some spectrometers the 
number of scans collected so far and the total number of scans for the 
collection are displayed to the right of the gauge. 
 
 

Viewing 
information about 

data collection problems 

During and after collection the Collect Status indicator above the view 
finder shows the status of the collection. To view information about the 
collection, including any problems that have occurred, click the indicator 
after pausing the collection (explained below) or click the View Collect 
Status button in the Confirmation message if it appears following the 
collection. 
 

 Note On some Mattson and IR Series spectrometers, the quality checks are not 
performed until data collection is finished.  

 
If the indicator is a green check mark, the spectrum has passed all of the 
selected spectral quality checks. If the indicator is a green check mark after 
the collection is finished, you can add the spectrum to a spectral window (if 
it is not automatically added). 
 

 

 If the indicator is a yellow circle, the spectrum has failed a spectral quality 
check (a measured value was not within the allowed range), but it is not 
serious enough to stop the collection. 
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 If the indicator is a red X, there is a problem with the quality of the 
spectrum. After correcting the problem, collect the spectrum again. 
 
When you click the View Collect Status button at the end of data 
collection or click the Collect Status indicator, the Collect Status dialog box 
shows a summary of data collection problems encountered during the 
collection and other information about the collection. A brief description of 
each problem is given, along with the measured values and the allowed 
values specified for the quality check that found the problem. The Explain 
button lets you display information on solving the problem. 
 

 Note To specify the quality checks you want performed during data collection, 
use the Quality tab in the Experiment Setup dialog box. See “Quality 
checks” for details.  
 
You can copy the displayed information to the Windows Clipboard by 
choosing Copy. You can then paste the information into a word processing 
program. 
 
To print the displayed information, choose Print. 
 
To close the Collect Status dialog box, choose Close. 
 
 

Viewing the 
resolution of the data 

The resolution of the data is displayed to the right of the total number of 
scans. 

 
 

Viewing the age 
of the background 

The time elapsed since the current background spectrum was collected is 
shown in the box that says “Bkg Age.” 

 
 

Displaying a 
different spectral region 

Use the view finder if you want to display a different region. See “View 
finder” in the “About the Display” chapter if you need help. 

 
 

Displaying the peak 
intensity or the noise 

in a spectral region 

The peak intensity of the last scan is displayed below the pane as the “Peak 
Value.” To see the noise level in a region of the spectrum being collected, 
use the region tool to select the desired region. The noise value will be 
displayed below the pane instead of the peak value. 
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What happens 
during collection? 

The interferogram (see the example below) is the signal measured by a 
Fourier transform infrared (FT-IR) spectrometer. 

 

 
 
The interferogram shows the signal intensity in volts (Y-axis) versus the 
displacement of the moving mirror measured in data points (X-axis). If you 
collect more than one scan, the system averages all of the data to improve 
the signal-to-noise ratio of the measurement. For more information on 
signal averaging, see “Specifying the number of scans.” 
 
The interferogram is Fourier transformed into a single-beam spectrum (see 
the following example). 

 

 
 
Single-beam sample spectrum 

 
The sample single-beam spectrum shows how the energy of the source is 
distributed over the displayed frequency range. It includes the characteristics 
of the detector, beamsplitter and atmospheric conditions along with those of 
the sample. To isolate the features due to the sample, a second single-beam 
spectrum, called a background, is collected under the same conditions but 
without the sample. 
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Finally, the single-beam spectrum of the sample is ratioed against the single-
beam spectrum of the background. This step eliminates the background 
characteristics of the spectrometer so that the peaks in the final spectrum are 
due solely to the sample. 
 
 

Pausing and 
continuing data collection 

 

The Pause button in the Collect Sample window lets you pause data 
collection before all the scans have been collected. After you pause the 
collection, you can add the spectrum to a spectral window using the 
window selection box. When you choose Pause, the button changes to the 
Continue button. To continue data collection where it left off, choose 
Continue. The button will change back to the Pause button. 
 
 

Collecting 
additional scans 

 

If you choose More Scans when asked whether to add the spectrum to a 
spectral window, you can then click the More button near the Collect 
Status indicator to collect additional scans. They will be averaged with the 
data collected so far, thereby improving the signal-to-noise ratio. When you 
choose More, a dialog box lets you enter the number of additional scans 
you want to collect. After you enter a number and choose OK, data 
collection resumes and the More button becomes the Pause button. When 
all the additional scans have been collected, the button changes back to the 
More button. 

 
  Collect a sample spectrum 
 

1. Use Experiment Setup in the Collect menu to check the settings of 
the experiment parameters. 

 
 If the parameters are not set the way you want them, change the 

settings now or open an appropriate experiment file. When you are 
finished setting the parameters, choose OK. 

 
 Note You can also select an experiment from the Experiment drop-down list box 

near the top of the OMNIC window.  
 

  Warning Never stare into the laser beam or at its bright reflection.  
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2. If Prompt To Insert Or Remove Sample is turned off in the Collect 
options (available through Options in the Edit menu) do one of the 
following: 

 
• If you will be collecting a background first, make sure the 

system is ready. (For example, if the application requires that 
the background be collected with the beam path clear, remove 
any sample from the path.) 

 
• If you will not be collecting a background spectrum first, install 

the sample. 
 
 A background spectrum will be collected first if you have turned on 

Collect Background Before Every Sample in the Experiment Setup 
dialog box. 

 
 Skip this step if Prompt To Insert Or Remove Sample is turned on.  
 
 
3. Choose Collect Sample from the Collect menu and then follow the 

instructions that appear on the screen. 
 
 If Preview Data Collection is turned on in the Experiment Setup dialog 

box, preliminary data collection begins and the data are displayed in the 
Collect Sample window. If you are satisfied with the data, start the 
actual sample data collection by clicking the Start Collection button. If 
you don’t want to collect a sample spectrum, click the Stop button to 
end the procedure. 

 
• If the following message appears, type a title for the spectrum and 

then choose OK or accept the default title in the text box by just 
choosing OK. 

 

  
 
 If you choose Cancel, the data collection procedure will end. 
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• If the following message appears, install your sample in the 
appropriate sample holder or accessory and then choose OK. 

 

  
 
 If you choose Cancel, the data collection procedure will end. 

 
 Note If your spectrometer is being purged, after installing the sample wait until 

the purge has reached equilibrium before choosing OK. The time needed 
to reestablish equilibrium depends on how long the sample compartment 
was open when the sample was inserted and when a background spectrum 
was last collected. Three to five minutes is usually adequate.  
 

• If the following message appears, remove any sample from the beam 
path (or install the background material) and then choose OK. 

 

  
 
 If you choose Cancel, the data collection procedure will end. 
 
• If the following message appears, choose Yes if you want to collect a 

new background and then follow the instructions that appear on the 
screen. 

 

  
 
 If you choose No, sample data collection continues. The current 

background will be used to ratio the sample spectrum (if necessary 
to obtain the specified final format). 
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 If you choose Cancel, sample data collection ends. You can then 
collect a new background using Collect Background in the Collect 
menu or perform other tasks. To specify a different background 
age, use Experiment Setup in the Collect menu. 

 
• If the following message appears, choose OK to collect a new 

background and then follow the instructions that appear on the 
screen. 

 

  
 
• If data collection is finished and the Collect Sample window is 

displayed, you can move the spectrum to a spectral window so that 
you can use it in operations. To do this, select the desired option 
from the window selection box at the top of the Collect Sample 
window and then choose Add. 

 
 Note You can select an option from the window selection box while data are 

being collected. You will be asked if you want the collected spectrum placed 
in the window you specified.  
 

 If you don’t want to move the spectrum to a spectral window, close 
the Collect Sample window. 

 

• If the following message appears, choose Yes to add the spectrum to 
the indicated window; choose No to end the procedure without 
saving the spectrum; or choose Cancel to return to the Collect 
Sample window. To view information about collection problems, 
choose View Collect Status. 
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 Note To store the spectrum on the hard disk after moving it to a spectral window, 
use Save As in the File menu. See “Saving spectra using new filenames” in 
the “File” chapter for details.  
 
 

Collecting a 
background spectrum 

Use Collect Background in the Collect menu to collect a background 
spectrum (see the example below). A background spectrum measures the 
response of the spectrometer without a sample in place. During collection a 
live display of the data appears in the Collect Background window. (For 
some spectrometer models, a message describing the progress of the 
collection appears instead.) 

 

 
 

 Note Experiment Setup provides several options for determining when and how a 
background spectrum is collected. Depending on the Background Handling 
option selected, you may never need to use the Collect Background 
command. See “Background handling” for more information.  
 
The background spectrum you use to process your sample spectra should 
contain the same information about the conditions inside the spectrometer 
as the sample spectra. If the conditions change over time, a new 
background may be needed.  
 
A background spectrum is used to eliminate signals due to the spectrometer 
and its environment from the sample spectrum. The background single-
beam spectrum shows how the energy of the source is distributed over the 
displayed frequency range. It includes the characteristics of the 
environment of the spectrometer, including the detector, beamsplitter and 
atmospheric conditions.  
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Each sample single-beam spectrum is ratioed against the background single-
beam spectrum so that the absorptions in the final spectrum are due solely 
to the sample. The sample spectrum is displayed using the specified final 
format; for example, absorbance or % transmittance. 
 
 

When to collect a new 
background spectrum 

Collect a new background spectrum if... 
 
• You have changed the hardware in your spectrometer. 
 
• You have changed the settings of any of the following parameters in the 

Experiment Setup dialog box. 
 
 On the Collect tab:  Resolution, Automatic Atmospheric Suppression. 
 
 On the Bench tab:  Velocity, Aperture, Sample Compartment, 

Detector, Beamsplitter, Source, Accessory, Window, Max Range Limit, 
Min Range Limit. 

 
 On the Advanced tab:  Zero Filling, Apodization, Sample Spacing, 

Phase Correction, Low Pass Filter, High Pass Filter, Single-Sided 
Interferogram. 

 
• There is a change in the size of the water or carbon dioxide bands in 

your sample spectra. 
 
• You are about to collect a sample spectrum to use as a standard in a 

quantitative analysis method. 
 
• You are about to collect a sample spectrum to use to calculate the 

concentrations of components in some samples. 
 

 A tip for demanding applications You can obtain the best results by collecting sample and background 
spectra under similar conditions. If your usual procedure for collecting 
sample spectra is to install the sample, allow the system to purge for three 
to five minutes, and then choose Collect Sample, try opening and closing 
the sample compartment (to let in some room air) and then waiting three 
to five minutes before choosing Collect Background. Since the spectra will 
have been collected under similar atmospheric conditions, the absorptions 
due to gases inside the spectrometer will be cleanly removed when the 
sample spectrum is ratioed against the background.  
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Viewing the progress 

 

The progress of the collection is indicated visually by the gauge at the left 
side of the window just below the pane. As data are collected, the gauge is 
gradually filled with black from left to right. For some spectrometers the 
number of scans collected so far and the total number of scans for the 
collection are displayed to the right of the gauge. 
 
 

Viewing the resolution The resolution of the data is displayed to the right of the total number of 
scans. 
 
 

Viewing the age 
of the background 

The time elapsed since the current background spectrum was collected is 
shown in the box that says “Bkg Age.” 

 
 

Displaying a 
different spectral region 

Use the view finder if you want to display a different region. See “View 
finder” in the “About the Display” chapter if you need help. 

 
 

Displaying the peak 
intensity or the noise 

in a spectral region 

The peak intensity of the last scan is displayed below the pane as the “Peak 
Value.” To see the noise level in a region of the spectrum being collected, 
use the region tool to select the desired region. The noise value will be 
displayed below the pane instead of the peak value. 
 
 

Viewing 
information about 

data collection problems 

During and after collection the Collect Status indicator above the view 
finder shows the status of the collection. To view information about the 
collection, including any problems that have occurred, click the indicator 
after pausing the collection (explained below) or click the View Collect 
Status button in the Confirmation message if it appears following the 
collection. 
 

 Note On some Mattson and IR Series spectrometers, the quality checks are not 
performed until data collection is finished.  

 

 If the indicator is a green check mark, the spectrum has passed all of the 
selected spectral quality checks. If the indicator is a green check mark after 
the collection is finished, you can add the spectrum to a spectral window (if 
it is not automatically added). 
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If the indicator is a yellow circle, the spectrum has failed a spectral quality 
check (a measured value was not within the allowed range), but it is not 
serious enough to stop the collection. 
 

 

 If the indicator is a red X, there is a problem with the quality of the 
spectrum. After correcting the problem, collect the spectrum again. 
 
When you view information about a collection problem, it is displayed in 
the Collect Status dialog box. 
 
 

The current background Sample spectra are ratioed against the current background spectrum. The 
current background is the background spectrum that was collected last (and 
is now in memory) or that is specified by Use Specified Background File in 
the Experiment Setup dialog box. This option lets you select a background 
from those stored on the hard disk (see “Background handling” for details). 
If you collect and save a new background, it will be available when you 
select a background handling option. 
 

 Note When you collect a background spectrum, it becomes the current 
background regardless of whether you place it into a spectral window 
following collection.  
 

 Note If Use Specified Background File is currently on, you will not be able to 
collect a new background until you select a different background handling 
option.  
 
 

Pausing and 
continuing data collection 

 

The Pause button in the Collect Background window lets you pause data 
collection before all the scans have been collected. After you pause the 
collection, you can add the spectrum to a spectral window using the 
window selection box. When you choose Pause, the button changes to the 
Continue button. To continue data collection where it left off, choose 
Continue. The button will change back to the Pause button. 
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Collecting additional 
background scans 

 

When data collection is finished, the Pause button changes to the More 
button. The More button lets you collect additional scans. They will be 
averaged with the data collected so far, thereby improving the signal-to-
noise ratio. When you choose More, a dialog box lets you enter the number 
of additional scans you want to collect. After you enter a number and 
choose OK, data collection resumes and the More button changes to the 
Pause button. When all the additional scans have been collected, the button 
changes back to the More button. 

 
  Collect a background spectrum 
 

1. Remove any sample from the sample compartment or sampling 
accessory.  

 

  Warning Never stare into the laser beam or at its bright reflection.  
 

 
2. Use Experiment Setup in the Collect menu to check the experiment 

parameters. 
 
 If the parameters are not set the way you want them, change the 

settings now or open an appropriate experiment file. If you are using a 
sampling accessory, set the parameters so that the background is 
measured through the accessory. When you are finished setting the 
parameters, choose OK. 

 
 Note You can also select an experiment from the Experiment drop-down list box 

near the top of the OMNIC window.  
 

 
3. Choose Collect Background from the Collect menu.  
 
 The Collect Background window appears. Follow the instructions that 

appear on the screen.  
 
 If Preview Data Collection is turned on in the Experiment Setup dialog 

box, preliminary data collection begins and the data are displayed in the 
Collect Background window. If you are satisfied with the data, start the 
background data collection by clicking the Start Collection button. If you 
don’t want to collect a background spectrum, click the Stop button to 
end the procedure.  

 

212 OMNIC User’s Guide Thermo Fisher Scientific 



Collect 

• If a message asks you to prepare to collect the background, remove 
any sample from the beam path (or install the background material) 
and then choose OK. If you choose Cancel, the data collection 
procedure will end. 

 
• If data collection is finished and the Collect Background window is 

displayed, you can move the spectrum to a spectral window so that 
you can use it in operations. To do this, select an option from the 
window selection box at the top of the Collect Background window 
and then choose Add. 

 
 Note You can select an option from the window selection box while data are 

being collected. You will be asked if you want the collected spectrum placed 
in the window you specified.  
 

 Note If you don’t want to add the spectrum to a spectral window, close the 
Collect Background window. The spectrum is not saved but remains the 
current background.  
 

• If a message asks whether to add the spectrum to a spectral window, 
choose Yes to add the background spectrum to the indicated 
window; choose No to end the procedure without saving the 
spectrum; or choose More Scans to return to the Collect 
Background window. To view information about collection 
problems, choose View Collect Status. 

 
 Note If you want to this background to be available when you select a 

background handling option later, use Save As to save it on the hard disk 
after adding it to a spectral window. See “Saving a spectrum using a new 
filename” in the “File” chapter for more information.  

 
 

Displaying 
the current 

background spectrum 

Use Display Background in the Collect menu to display a copy of the 
current background spectrum in the active spectral window. This lets you 
visually check the quality of the background and look for water and carbon 
dioxide or other contaminants. Using a background spectrum of poor 
quality or one collected with another technique will often cause undesirable 
spectral features to appear in your sample spectra. 
 

 Note The current background in memory is not affected by changes you make to 
the displayed copy of it.  
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 Note Since there must be a spectral window in which to display the background 
spectrum, the command is not available if no spectral window exists. You 
can use New Window in the Window menu to create a spectral window. 
See “Creating a spectral window” in the “Window” chapter if you need 
help.  

 
  Display the current background spectrum 

 

1. Select the spectral window in which you want the background 
displayed.  

 
 If only one spectral window currently exits, that is the selected window. 

You can use New Window in the Window menu to create a spectral 
window if no spectral window exists. 

 
 
2. Choose Display Background from the Collect menu. 
 
 The current background spectrum is displayed. 
 
 

Displaying the 
spectral quality 

reference spectrum 

Use Display Spectral Quality Reference in the Collect menu to display a 
copy of the current spectral quality reference spectrum. This is the 
background spectrum that is associated with the current Smart Accessory 
experiment. The spectrum should be a “good” spectrum for the 
application being used. When you collect data with the experiment (using 
the appropriate Smart Accessory), this spectrum is used when the quality 
of background spectra is checked. See “Quality checks” for descriptions of 
the background checks. 
 
By displaying and comparing the spectral quality reference spectrum with a 
background spectrum collected using the experiment, you can visually 
verify problems reported by the background checks. 
 

 Note You can designate a new spectral quality reference spectrum for an 
experiment by using Set New Spectral Quality Reference in the Collect 
menu. See “Assigning a new spectral quality reference spectrum” for details. 
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  Display the spectral quality reference spectrum 
 

1. Select the experiment whose spectral quality reference spectrum 
you want to display. 

 
 
2. Choose Display Spectral Quality Reference from the Collect menu. 
 
 The spectrum is displayed in the active spectral window, or in a new 

spectral window if no spectral window exists. 
 
 

Assigning a 
new spectral quality 
reference spectrum 

Use Set New Spectral Quality Reference in the Collect menu to designate 
the selected background spectrum as the spectral quality reference spectrum 
for the current Smart Accessory experiment. When you collect data with 
the experiment (using the appropriate Smart Accessory), this background 
spectrum will be used when the quality of background spectra is checked. 
See “Quality checks” for descriptions of the background checks. 
 

 Important Since the assigned spectrum will be the standard by which newly collected 
background spectra are judged, be sure to use a spectrum collected under 
normal system conditions. The accessory you use should be properly 
installed and aligned, any ATR crystal or sample cell you use should be in 
good condition, etc.  
 
If at any time the system conditions have changed, making the current 
spectral quality reference spectrum no longer appropriate for checking 
background spectra, use this command to assign a new spectrum. 
 

 Note You can display the current spectral quality reference spectrum by using 
Display Spectral Quality Reference in the Collect menu. See “Displaying 
the spectral quality reference spectrum” for details.  

 
  Assign a new spectral quality reference spectrum 
 

1. Select the experiment whose spectral quality reference spectrum 
you want to assign. 

 
 See “Selecting an experiment” if you need help. 
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2. Select the displayed background spectrum you want to designate as 
the spectral quality reference spectrum. 

 
 You can collect a background spectrum for this purpose or open one 

that is stored on a disk. 
 
 
3. Choose Set Spectral Quality Reference from the Collect menu. 

 
 

Using the 
advanced diagnostics 

Use Advanced Diagnostics in the Collect menu to troubleshoot problems 
with the spectrometer. 

 
  Use the advanced diagnostics 
 

Choose Advanced Diagnostics from the Collect menu. 
 
Follow the instructions that appear on the screen. For more detailed 
instructions, click the Help button in the Diagnostics window. 
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 View 
 
 
 
Use the commands in the View menu to look at your spectral data in 
different ways. The primary use of each command is summarized in the 
following table: 
 
 

To do this… Use this command… 

Undo display limit changes in a spectral window.
 

Undo Limit Change 

Restore display limit changes reversed with Undo 
Limit Change.

 

Redo Limit Change 

Set the display parameters for a spectral window.
 

Display Setup 

Stack spectra in a spectral window.
 

Stack Spectra 

Overlay spectra in a spectral window.
 

Overlay Spectra 

Hide a spectrum from view.
 

Hide Spectra 

Adjust the vertical scale of spectra so that they fit 
their panes.

 

Full Scale 

Display spectra using the lowest and highest  
Y-axis display limits.

 

Common Scale 

Display spectra using the Y-axis display limits of a 
selected spectrum.

 

Match Scale 

Display spectra vertically offset.
 

Offset Scale 

Specify X-axis and Y-axis display limits for 
spectra.

 

Display Limits 

Display spectra full scale automatically after 
displaying a different spectral region.

 

Automatic Full Scale 

Display a set of symbols for adjusting the display 
of spectra in spectral windows.

 

Roll/Zoom Window 

Display the toolbar for the current configuration.
 

Toolbar 
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You can customize the way OMNIC displays spectra by setting options 
using the Options command in the Edit menu. See “Customizing OMNIC 
by setting options” in the “Edit” chapter for details. 
 
 

Undoing display 
limit changes 

Undo Limit Change in the View menu lets you quickly undo changes you 
have just made to the display limits of a spectral window. You can undo up 
to six consecutive changes, one at a time, if you have not performed other 
operations since making the changes. The display limit changes that you 
can undo include those made using the following features: 
 
• view finder • Redo Limit Change • Match Scale 
• selection tool • Full Scale • Offset Scale 
• Roll/Zoom window • Common Scale • Display Limits 

 
  Undo a display limit change 
 

Choose Undo Limit Change from the View menu. 
 
The display limits are returned to their former values. You can repeat this 
for up to five previous display limit changes if you did not perform other 
operations between the changes. 
 
 

Redoing display 
limit changes 

Redo Limit Change in the View menu lets you quickly restore display limit 
changes you have just reversed with Undo Limit Change in the View 
menu. You can redo up to six consecutive changes, one at a time, if you 
have not performed other operations since undoing the changes. See 
“Undoing display limit changes” for more information. 

 
  Redo a display limit change 
 

Choose Redo Limit Change from the View menu. 
 
The display limits are returned to their former values. You can repeat this 
up five times if you did not perform other operations between undoing the 
limit changes. 
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Setting the 
display parameters 

Use Display Setup in the View menu to specify how spectra are to be 
displayed in the currently active spectral window. The display parameters 
are provided in the Display Setup dialog box (see the following 
illustration). 
 

 

 
 Note If you create a new spectral window, it will use the Window options. See 

“Window options” in the “Edit” chapter for details.  
 
The following table shows what you can specify with each parameter. 
 
 

To specify or do this… Set this parameter… 

Display information about how a spectrum 
was collected.

 

Sampling Information 

Display annotations.
 

Annotation 

Display the X-axis.
 

Display X-Axis 

Display the Y-axis.
 

Display Y-Axis 

Display a grid indicating X and Y values.
 

Show Grid 
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To specify or do this… Set this parameter… 

Display the titles of all overlaid spectra.
 

Display Overlaid Titles 

Connect annotations to spectra with a line.
 

Connect To Spectrum 

Include both the X and Y values in labels 
created with the annotation.

 

X And Y Values 

Display annotations for all spectra.
 

Display All Annotation 

The X-axis format of spectral data.
 

X-Axis Format 

The number of panes to be used when spectra 
are stacked.

 

Number Of Panes In 
Stack 

Adjust the number of stacked panes to match 
the number of spectra.

 

Auto Stack Spectra 

The kinds of information included when 
sampling information is displayed.

 

Sampling Information 

The color used to display spectra.
 

Change Selected 
Spectra To 

 
 
The following sections describe the display parameters in detail. The step-
by-step procedure that appears later explains how to set each of these 
parameters. 
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Spectral View This section explains the options available in the Spectral View box. 
 
 

Displaying 
sampling information 

Whenever you collect a spectrum, information about how the spectrum was 
collected is included with the data. The Sampling Information option 
determines whether this information is displayed for the most recently 
selected spectrum that is currently displayed in the spectral window or for 
all the displayed spectra in the window if they are stacked. The information 
for a spectrum is displayed within the spectrum’s pane. Here is an example:

 

 

 
 

 Note You can also view sampling information for the selected spectrum by 
clicking the Information button (labeled “i”) to the left of the title box or 
by double-clicking the spectrum’s title in the title box. The information is 
displayed in the Collection And Processing Information window. See 
“Collection and processing information” in the “About the Display” 
chapter for details.  
 
The Sampling Information box lists the kinds of information that can be 
saved with a spectrum and displayed. (Both the Sampling Information option 
and the desired items in the Sampling Information box must be turned on for 
sampling information to be displayed.) See “Specifying the sampling 
information to display” for details. 
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If you print a spectrum when its sampling information is displayed, the 
information is printed also. 
 
 

Displaying annotations 

 

Turn on Annotation if you want to be able to add annotations to spectra 
with the palette tools and display existing annotations, including labels you 
have added using Find Peaks in the Analyze menu. To specify how to 
display annotations, select the desired options in the Annotation box. See 
“Specifying how to display annotation” later in this chapter, “Annotation 
tool” in the “About the Display” chapter and “Finding peaks” in the 
“Analyze” chapter for more information.     
 
 

Displaying the axes 

 

Turn on Display X-Axis and Display Y-Axis if you want the X-axis and Y-
axis, including their units, displayed in the active spectral window. The axes 
are normally displayed.  

 
 Note When you print the contents of a spectral window, you can specify whether 

the axes are printed by setting options in the Axes box in the Print options. 
See “Specifying how to print axes” in the “Edit” chapter for details.  
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If you want a grid displayed in each stacked pane or in the active overlaid 
pane of the active spectral window, turn on Show Grid. The grid is 
composed of vertical and horizontal lines that represent values on the  
X-axis and Y-axis (see the following example). The major grid lines are 
aligned with the tick marks labeled with axis values, and the minor lines are 
evenly spaced between the major lines. The lines make it easier to find the 
X and Y values of points in the spectra and can be an aid in spectral 
interpretation. 

 

Displaying a grid 

 

 
 
To remove the grid from a spectral window, turn off Show Grid. 
 

 Note If you want a grid to be printed with spectra or included when you paste a 
spectrum into a log, turn on Show Grid in the Print options (available 
through Options in the Edit menu). See “Specifying how to print axes” in 
the “Edit” chapter for details.  
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Displaying overlaid titles If you want the titles of all the overlaid spectra in the active spectral window to be 
displayed in their panes at all times, turn on Display Overlaid Titles. The titles 
will appear in the upper-left corner using the same colors as the corresponding 
spectra and will be vertically offset to make them readable. Here is an example: 
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If the Annotation option in the Spectral View box is turned on, you can use 
the options in the Annotation box to specify how to display labels and 
other annotations. See “Displaying annotations” for more information on 
the Annotation option. 
 
Turn on Connect To Spectrum if you want new annotations you create 
with the palette tools to be connected to the spectrum with a line. Here is 
an example: 

 

Specifying how to 
display annotations 

 

 
 

 Note A label created using Find Peaks in the Analyze menu will always be 
connected to the spectrum with a line if you move the label away from the 
spectrum.  
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Turn on X And Y Values to display both the X and Y values of the point 
you are annotating with the annotation tool instead of just the X value. 
(You can still edit the annotations after you create them.) Here is an 
example: 

 

 
 
Turn on Display All Annotation to display the annotations for all the 
displayed spectra in the active spectral window instead of just for the 
selected spectrum. 
 

 Note You can display annotations vertically or horizontally and specify a font for 
the text by using the View options (available through Options in the Edit 
menu). See “View options” in the “Edit” chapter for details.  
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Selecting an 
X-axis format 

 

Use X-Axis Format to specify how to display the X-axis. The following 
settings are available. 
 
Normal – In this format (see the following example) spectra are displayed in 
wavenumbers, and the X-axis uses the same scale for its entire displayed 
range (4000 to 400 wavenumbers, unless you have adjusted the display). 
This is the most commonly used X-axis format and is suitable for 
displaying mid- and far-IR spectra. These spectra are easier to view in this 
format than in the Wavelength (µm) format since the peaks are displayed 
more spread out than in those formats. 
 

 
 
Wavenumber (the number of waves per centimeter) is the reciprocal of 
wavelength (the distance between corresponding points in consecutive 
waves): 
 
 wavenumber = 1/wavelength 
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Split At 2000 cm-1 – In this format (see the following example) spectra are 
displayed in wavenumbers, and the X-axis is split into two regions with a 
change of scale at 2000 wavenumbers. (A vertical dashed line appears at the 
split.) The scale of the region below 2000 wavenumbers is expanded by a 
factor of 2 as compared with the scale of the region above 2000 
wavenumbers. 

 

 
 
This format is useful for spectral interpretation. The region below 1,500 
wavenumbers is the “fingerprint” region. Here you can find characteristic 
peaks that confirm your identification of the compound. Expanding this 
region with the Split At 2000 cm-1 format makes it easier to view these 
peaks. This region is also where you can observe the spectral effects of 
molecular bending. 
 
The region above 1,500 wavenumbers is called the “functional group 
region” and is where you can observe the effects of molecular vibrational 
stretching. 
 
This format was commonly used in the past to display and plot data 
collected using dispersive spectrometers. 
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Split At 2200 And 1000 cm-1 – In this format (see the following example) 
spectra are displayed in wavenumbers, and the X-axis is split into three 
regions, each with a different scale. (A vertical dashed line appears at each 
split.) As you move from left to right, the scale of each region is expanded 
by a factor of 2 as compared with the scale of the region to its left. 

 

 
 
This format is suitable for high resolution and gas phase spectra. This format 
is used by the Aldrich spectral library books and is very helpful for spectral 
interpretation. It is easier to see fine spectral details in this format than in 
other formats. 
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Wavelength (µm) – In this format (see the following example) spectra are 
displayed in wavelength measured in micrometers (µm), and the default 
displayed spectral range for mid-IR data (4000 to 400 wavenumbers) is 
from 2.5 to 25 micrometers. Mid-IR spectra are generally hard to interpret 
when displayed in this format, because their peaks are displayed too close 
together. 
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Wavelength (nm) – In this format (see the example below) spectra are 
displayed in wavelength measured in nanometers (nm), and the default 
displayed spectral range for mid-IR data (4000 to 400 wavenumbers) is 
from 2500 to 25000 nanometers. 

 

 
 
 

Specifying how 
to stack spectra 

 
The options in the Stack Display box affect stacked spectra. Use Number 
Of Panes In Stack to specify the number of panes to display when you stack 
spectra using Stack Spectra in the View menu. Typically two panes are 
stacked for visually comparing spectra. This parameter is not available if 
Auto Stack Spectra is turned on. 
 
Turn on Auto Stack Spectra if you want the number of panes in a stack 
adjusted automatically to match the number of displayed (not hidden) 
spectra instead of using the number specified by Number Of Panes In 
Stack. This lets you see every displayed spectrum in the window without 
using the stack scroll bar. Keep in mind, however, that the panes become 
smaller as you add spectra to the window. 
 

 Note You can specify how to stack spectra in newly created spectral windows by 
setting options in the Stack Display box in the Window options (available 
through Options in the Edit menu). See “Specifying how to stack spectra 
in new spectral windows” in the “Edit” chapter for details.  
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See “Stacking or overlaying spectra” in this chapter and “Stacking spectra” 
in the “About the Display” chapter for more information on stacking 
spectra. 
 
 

Specifying the sampling 
information to display 

 

When the Sampling Information parameter is on (see “Displaying sampling 
information”), you can select from the Sampling Information box the 
following kinds of information to display. (Both the Sampling Information 
option and the desired items in the Sampling Information box must be 
turned on for sampling information to be displayed.) The information will 
be displayed for the most recently selected spectrum that is currently 
displayed in the spectral window or for all the displayed spectra in the 
window if they are stacked. 
 
 

Information Description 

Company Name
 

Name entered when the software is installed. 

Title Of Spectrum
 

Title of the displayed spectrum. 

Date And Time
 

Date and time the spectrum was collected. 

Data Collection:
 

 

 Sample Scans
 

Number of sample scans collected. 

 Background Scans
 

Number of scans collected for the background 
spectrum used to process the sample spectrum. 

 Resolution
 

Resolution used for sample and background data 
collection. 

 Gain
 

Gain used to amplify the detector signal. 

 Velocity
 

Velocity of the moving mirror. 

 Aperture
 

Relative size of the aperture expressed as a percent 
of maximum area. 

Bench 
Configuration:

 

 

 Detector
 

Type of detector used. 

 Beamsplitter
 

Type of beamsplitter used. 

 Source
 

Type of source used. 
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Information Description 

 Accessories
 

Accessories used to collect the spectrum. 

Comments
 

Any comments about the spectrum that you have 
recorded in the Collection And Processing 
Information window. See “Collection and 
processing information” in the “About the 
Display” chapter for details. 

Filename
 

The filename of the spectrum. 

 
 

 Note You can specify the sampling information to display in newly created 
spectral windows by selecting options in the Sampling Information box in 
the Window options (available through Options in the Edit menu).  

 
 

Selecting a color for the 
currently selected spectra 

 

Use Change Selected Spectra To to specify a color for displaying the 
currently selected spectra whenever those spectra are not selected. There are 
eight color choices, which are determined by the current selections in the 
Colors dialog box in the View options. (See “Specifying colors for spectra 
and other features” in the “Edit” chapter for details on selecting these 
display colors.) The color you select will appear in the box to the left of the 
color choices. 
 
When you exit the Display Setup dialog box, the currently selected spectra 
will still be in the color specified for selected spectra. When the spectra are 
no longer selected, they will be displayed in the color you specified. 

 
  Set the display parameters 
 

1. Select the spectral window whose display parameters you want to 
set.  

 
 If only one spectral window currently exits, that is the selected window. 
 
 
2. If you want to select a color for displaying one or more spectra in 

the window, select the spectra. 
 
 If you only want to set other display parameters, skip this step. 
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3. Choose Display Setup from the View menu. 
 
 The Display Setup dialog box appears. 
 
 
4. Set the parameters as desired.  
 
 
5. Choose OK. 
 
 

Stacking or 
overlaying spectra 

If the spectra in the active spectral window are currently overlaid, Stack 
Spectra is available in the View menu. When you choose the command, the 
spectra appear in a “stack” of panes, each of which can contain only one 
spectrum (see the following example), and the command name changes to 
Overly Spectra. 

 

 
 
Stacked spectra 
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Stacking spectra is most useful when you are comparing spectra that are 
significantly different. The number of stacked panes is determined by the 
setting of Number Of Panes In Stack or Auto Stack Spectra in the Stack 
Display box in the Display Setup dialog box. See “Specifying how to stack 
spectra” for details. 
 
If the spectra are currently stacked, Overlay Spectra is available in the View 
menu. When you choose the command, the spectra are overlaid and the 
command changes to Stack Spectra. Overlaying spectra makes it easy to 
compare them visually, especially when their features are similar. 
 
Here is an example: 

 

 
 
Overlaid spectra 

 
For more information on overlaying and stacking spectra, see “Overlaying 
and stacking spectra” in the “About the display” chapter. 

 
  Stack or overlay spectra 
 

1. Select the spectral window that contains the spectra. 
 
 If only one spectral window currently exists, that is the selected 

window. 
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2. Choose Stack Spectra or Overlay Spectra from the View menu. 
 

 

Hiding spectra Use Hide Spectra in the View menu to hide the selected spectra from view. 
A hidden spectrum cannot be seen in the spectral window; only its title 
appears in the title box list. The title is displayed using the font specified for 
the titles of hidden spectra in the View options (available through Options 
in the Edit menu). The default font for displaying the titles of hidden 
spectra is italic. The order of titles is not affected when you hide a 
spectrum. 
 
To make a hidden spectrum visible again, click its title in the title box list. 
 
When you hide a selected spectrum, it is no longer selected. If any spectra 
remain in the window after you hide the selected spectra, one of the 
remaining spectra will be selected automatically. 
 

 Note If you hide an overlaid spectrum whose sampling information is displayed, 
the sampling information is removed from the screen. The sampling 
information for another selected spectrum is displayed if there is one 
displayed in the window.  
 
See “Stacking spectra” in the “About the Display” chapter for more 
information on hiding spectra. 

 
  Hide a spectrum or spectra 
 

1. Select the spectra.  
 
 
2. Choose Hide Spectra from the View menu. 
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Displaying 
spectra full scale 

Use Full Scale in the View menu to adjust the vertical scale of the spectra in 
the active spectral window so that they fill their panes (see the following 
example). If annotations are displayed, the spectrum’s vertical scale is 
adjusted as needed to keep any completely displayed annotations within 
view. (Labels not fully visible in the pane will not be taken into account 
when the scale is adjusted.) 

 

 
 
Full Scale brings the highest data point of each spectrum (or the highest point 
of its annotations) to the top of the pane and the lowest data point of each 
spectrum (or the lowest point of its annotations) to the X-axis. (See 
“Displaying spectra full scale automatically” for information on displaying 
spectra full scale automatically.) 
 
If there are peaks or annotations higher than the top of the pane or a baseline 
or annotation below the bottom of the pane or X-axis, Full Scale adjusts the 
vertical scale of the spectrum so that its baseline, peaks and annotations all fit 
in the pane. 
 
Full Scale changes the vertical scale for the entire spectrum, not just the 
displayed portion. However, only the displayed region is used to find the 
highest and lowest points that will be used when the vertical scale is 
changed. 
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 Note Since the Y-axis applies only to the selected overlaid spectrum, you will not 
see the change in the Y-axis for a non-selected, overlaid spectrum until it is 
selected.  

 
  Adjust the vertical scale of spectra to fit their panes 
 

1. Select the spectral window that contains the spectra.  
 

 If only one spectral window currently exists, that is the selected 
window. 

 
 
2. Choose Full Scale from the View menu. 
 

 The spectra are displayed full scale, and a check mark appears next to 
the command name. If you change the Y-axis scale of the spectra, the 
check mark is removed. 

 
 

Displaying spectra 
using the same Y-axis 

Use Common Scale in the View menu to display all the spectra in the 
active spectral window using the same Y-axis scale, making it easy to 
compare their relative peak heights visually. The minimum and maximum 
Y values from all the spectra become the new Y-axis display limits. See the 
following example. 
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Common Scale changes the display scale for the entire X-axis range, not 
just the displayed portion. However, only the displayed region is used to 
calculate the highest and lowest points which will define the common scale. 
 
Displaying spectra with a common scale is useful when you are quantifying 
spectra or comparing them visually to see differences in the concentrations 
of components. 

 
  Display spectra using the same Y-axis 
 

1. Select the spectral window that contains the spectra.  
 
 If only one spectral window currently exists, that is the selected 

window. 
 
 

2. Choose Common Scale from the View menu.  
 

 The spectra are displayed using the same Y-axis scale, and a check mark 
appears next to the command name. If you change the Y-axis scale of 
the spectra, the check mark is removed. 
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Matching the Y 
scale of a spectrum 

Use Match Scale in the View menu to display all the spectra in a spectral 
window using the minimum and maximum Y values of the selected 
spectrum as the Y-axis display limits. This makes it easy to compare their 
relative peak heights visually. See the following example. 

 

 
 

  Match the Y-axis scale of a spectrum 
 

1. Select the spectrum. 
 
 
2. Choose Match Scale from the View menu. 
 
 All the spectra in the window are displayed using the Y-axis limits of 

the selected spectrum, and a check mark appears next to the command 
name. If you change the Y-axis limits of the spectra, the check mark is 
removed. 
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Displaying spectra 
vertically offset 

If you are overlaying spectra, you can use Offset Scale in the View menu to 
display the spectra in the active spectral window vertically offset from each 
other. Separating the spectra in this way lets you compare their spectral 
features at any frequency. The following example shows three overlaid 
spectra. 
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Here are the same spectra after being offset: 

 

 
 

Immediately after you choose Offset Scale, the Y-axis is accurate only for 
the selected spectrum. If you then select another spectrum in the window, 
the Y-axis becomes accurate for it.   
 
Hidden spectra are not affected by Offset Scale. 
 

 Note If Offset Scale does not adequately separate the spectra, you can use the 
selection tool to drag the spectra up or down.  

 
  Display spectra vertically offset 

 
1. Select the spectral window that contains the spectra. 
 
 If only one spectral window currently exists, that is the selected 

window. 
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2. Choose Offset Scale from the View menu. 
 
 The displayed spectra are offset vertically on the screen, and a check 

mark appears next to the command name. If you change the Y-axis 
scale of the spectra, the check mark is removed. 

 
 

Setting the 
display limits 

Use Display Limits in the View menu to specify the X-axis and Y-axis 
display limits for spectra in the currently active spectral window. The Y-axis 
limits apply only to the selected spectra unless you turn on Apply To All 
Spectra. 
 

 Note You can set the X-axis display limits for newly created spectral windows by 
setting options in the Window options. See “Specifying X-axis display 
limits for new spectral windows” in the “Edit” chapter for details.  

 
  Specify the display limits 
 

1. Select the spectra whose Y-axis display limits you want to set. If you 
want to set the Y-axis display limits for all the spectra in a spectral 
window, just select the window and go to the next step. 

 
 To select more than one spectrum in a spectral window using the 

selection tool, hold down the Control key when clicking the spectra. 
 
 
2. Choose Display Limits from the View menu. 
 
 The Display Limits dialog box appears. 
 
 
3. Type the desired X-axis limits in the text boxes in the X-Axis Limits 

box. 
 
 
4. Type the desired Y-axis limits in the text boxes in the Y-Axis Limits 

box.  
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5. If you want the new Y-axis limits to apply to all the spectra in the 
spectral window, turn on Apply To All Spectra. 

 
 If this option is off, the Y-axis limits will apply to the selected spectra 

only. 
 
 
6. Choose OK. 
 
 The spectra are then displayed using the limits you specified. 
 
 

Displaying 
spectra full scale 

automatically 

Automatic Full Scale in the View menu automatically displays the spectra 
in the active spectral window full scale whenever you display a different 
spectral region using the selection tool or view finder. This is useful when 
you always want to view your spectra full scale. 
 
Automatic Full Scale brings the highest data point of each spectrum (or the 
highest point of its annotations) to the top of its pane and the lowest data 
point of each spectrum (or the lowest point of its annotations) to the X-
axis. 
 
Here is an example: 
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If annotations are displayed for a spectrum, the spectrum’s vertical scale is 
adjusted as needed to keep the annotations within view. 
 

 Note Turn off Automatic Full Scale if you want to be able to adjust the display 
of spectra so that they are not full scale.  

 
  Display spectra full scale automatically 
 

Choose Automatic Full Scale from the View menu. 
 

A check mark appears next to the command name when the command is 
on. As long as the command is on, spectra in the active spectral window 
will be displayed full scale when you display a different spectral region 
using the selection tool or view finder. 
 
To turn the command off, choose Automatic Full Scale from the View 
menu when the check mark is present. The check mark is removed. 
 
 

Rolling and 
zooming spectra 

Roll/Zoom Window in the View menu lets you access a set of symbols that 
you can use to adjust the display of spectra in the active spectral window. 
These symbols appear in the Roll/Zoom window. 

 

 
 
The symbols in the group labeled “X” affect the X scale of displayed 
spectra; the symbols in the group labeled “Y” affect the Y scale. 
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The following table shows the effect of using each of these symbols. If you 
prefer, you can use the keys and key combinations on the numerical keypad 
listed in the table to roll or zoom spectra. The “Num Lock” feature on your 
keyboard must be turned off and the Roll/Zoom window must be 
displayed to use these keys. The Num Lock feature is turned off 
automatically when you display the window. 
 
 

Symbol Effect on Display Keypad 

 

Moves all the spectra to the left (to view a spectral 
region to the right). This has the same effect as rolling 
your view to the right with the top half of the view 
finder’s Roll button. 

4 

 

Expands all the spectra horizontally while keeping the 
right edge of each spectrum in place. 

3 + 4 

 

Expands all the spectra horizontally about the center of 
the pane. This has the same effect as using the top half 
of the view finder’s Horizontal Expand/Contract 
button. 

3 

 

Contracts all the spectra horizontally while keeping the 
left edge of each spectrum in place. 

1 + 4 

 

Expands all the spectra horizontally while keeping the 
left edge of each spectrum in place. 

3 + 6 

 

Contracts all the spectra horizontally about the center 
of the pane. This has the same effect as using the 
bottom half of the view finder’s Horizontal 
Expand/Contract button. 

1 

 

Contracts all the spectra horizontally while keeping the 
right edge of each spectrum in place. 

1 + 6 

 

Contracts all the spectra horizontally while keeping the 
right edge of each spectrum in place. 

1 + 6 

 

Moves all the spectra to the right (to view a spectral 
region to the left). This has the same effect as rolling 
your view to the left with the bottom half of the view 
finder’s Roll button. 

6 
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Symbol Effect on Display Keypad 

 

Moves the selected spectrum up. (If multiple spectra 
are selected, only the first one selected is moved.) 

8 

 

Expands the selected spectrum vertically while keeping 
the bottom of the spectrum in place. (If multiple 
spectra are selected, only the first one selected is 
expanded.)  This has the same effect as using the left 
half of the view finder’s Vertical Expand/Contract 
button, except that all the selected spectra are 
expanded when you use the button. 

8 + 9 

 

Expands the selected spectrum vertically about the 
center of the pane. (If multiple spectra are selected, 
only the first one selected is expanded.) 

9 

 

Contracts the selected spectrum vertically while 
keeping the top of the spectrum in place. (If multiple 
spectra are selected, only the first one selected is 
contracted.) 

7 + 8 

 

Expands the selected spectrum vertically while keeping 
the top of the spectrum in place. (If multiple spectra 
are selected, only the first one selected is expanded.) 

9 + 2 

 

Contracts the selected spectrum vertically about the 
center of the pane. (If multiple spectra are selected, 
only the first one selected is contracted.) 

7 

 

Contracts the selected spectrum vertically while 
keeping the bottom of the spectrum in place. (If 
multiple spectra are selected, only the first one selected 
is contracted.) This has the same effect as using the 
right half of the view finder’s Vertical 
Expand/Contract button, except that all the selected 
spectra are contracted when you use the button. 

2 + 7 

 

Moves the selected spectrum down. (If multiple 
spectra are selected, only the first one selected is 
moved.) 

2 

 
 

 Note The symbols ,  and  do not affect spectra whose entire X range is 
currently displayed.  
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 Note Only one spectrum moves on the screen while you rolling or zooming 
spectra, even if several spectra are selected. When you are finished, all the 
spectra in the window are adjusted for any change you made in the X 
dimension.  
 

 Note You can also roll and zoom spectra by using the Roll, Horizontal 
Expand/Contract and Vertical Expand/Contract buttons at the ends of the 
view finder. See “View finder” in the “About the Display” chapter for 
details.  

 
  Roll and zoom spectra 
 

Choose Roll/Zoom Window from the View menu. 
 
The Roll/Zoom window appears and you can begin to roll or zoom spectra 
in the active spectral window. You can move the Roll/Zoom window to 
any part of the screen by dragging its title bar. 
 
A check mark appears next to the command name in the View menu when 
the window is displayed. To remove the Roll/Zoom window from the 
screen, choose Roll/Zoom Window again or click the window’s Close 
button. 
 
 

Displaying and 
using a toolbar 

Use Toolbar in the View menu to display a toolbar containing buttons that 
you can use to initiate commands, macros or external programs. The 
toolbar appears near the left side, top or right side of the OMNIC window, 
depending on the setting of Toolbar Location in the Edit Toolbar dialog 
box (available through Edit Toolbar in the Edit menu). If the specified 
buttons do not all fit in one column or row in the OMNIC window, 
additional columns or rows are used. 
 
The image or text on each button represents the action taken by the 
corresponding command or feature. To see the name of the command or 
feature for a button, point to the button and wait a moment. 
 
To initiate the command or feature, click the button using the left mouse 
button. 
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The buttons included in the toolbar depend on the current software 
configuration. To create your own custom toolbar and save it with your 
configuration, use Edit Toolbar in the Edit menu and Save Configuration 
As in the File menu. See “Customizing a toolbar” in the “Edit” chapter and 
“Saving a configuration” in the “File” chapter for more information. 
 

  Display a toolbar 
 

Choose Toolbar from the View menu. 
 

A check mark appears next to the command name in the View menu when 
the toolbar is displayed. To remove the toolbar from the screen, choose 
Toolbar again. 
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 Process 
 
 
 
The Process menu includes commands that let you perform these 
operations: 
 
 

To do this… Use this command… 

Convert a spectrum to absorbance.
 

Absorbance 

Convert a spectrum to % transmittance.
 

% Transmittance 

Convert a spectrum to Kubelka-Munk, 
photoacoustic, % reflectance, log (1/R) or 
delta absorbance units or to wavenumbers, 
micrometers or nanometers.

 

Other Conversions 

Fourier transform interferogram data.
 

Reprocess 

Display the interferograms saved with the 
selected spectrum.

 

Retrieve Interferograms 

Improve the baseline of a spectrum.
 

Baseline Correct 

Improve a baseline automatically.
 

Automatic Baseline Correct 

Correct ATR spectra for the shifting of 
infrared absorption bands and the effects of 
variation in depth of penetration.

 

Advanced ATR Correction 

Correct photoacoustic data to enhance the 
infrared signal at the sample surface or 
improve quantitative linearity.

 

PAS Linearize 

Convert a specular reflection spectrum to a 
transmission spectrum and produce 
refractive index and absorption index plots.

 

Interactive Kramers-Kronig 

Correct spectra for variations in the depth 
of penetration or for water or carbon 
dioxide absorptions or convert a specular 
reflection spectrum to a transmission 
spectrum.

 

Other Corrections 
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To do this… Use this command… 

Erase a spectral region.
 

Blank 

Replace a spectral region with a straight 
line.

 

Straight Line 

Subtract one spectrum from another.
 

Subtract 

Subtract a component from a spectrum.
 

Automatic Region Subtract 

Separate overlapping spectral features.
 

Fourier Self-Deconvolution 

Smooth sharp peaks in a spectrum.
 

Smooth 

Smooth sharp peaks in a spectrum 
automatically.

 

Automatic Smooth 

Change the data point spacing of a 
spectrum.

 

Change Data Spacing 

Convert a spectrum to its first or second 
derivative.

 

Derivative 

Multiply a spectrum by a number.
 

Multiply 

Add two spectra together.
 

Add 

Perform arithmetic operations on spectra.
 

Spectral Math 

Normalize the laser frequency of a 
spectrum.

 

Normal Frequency 

Normalize the Y-axis scale of a spectrum.
 

Normalize Scale 

 
 
You can customize the way OMNIC processes data by setting options 
using the Options command in the Edit menu. See “Customizing OMNIC 
by setting options” in the “Edit” chapter for details. 
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Converting spectra 
to absorbance 

Use Absorbance in the Process menu to convert spectra to absorbance 
units (see the example below). Absorbance units show the amount of 
infrared energy absorbed by the sample. 
 

 
 
The absorbance scale is useful in many areas of spectral analysis. You 
should normally convert spectra to absorbance before performing these 
tasks: 
 
• Quantitative analysis. Since absorbance varies linearly with 

concentration in most cases, it is the basis of all FT-IR quantitative 
analysis. 

 
• Subtracting one spectrum from another. 
 
• Correcting the baseline of a spectrum. 
 
• Searching a spectral library to identify an unknown spectrum 

(qualitative analysis). 
 
Absorbance at a frequency is defined by the equation 
 
 A = log(100/%T) 
 
where %T is the percent transmittance value. 
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  Convert spectra to absorbance 
 

1. Select the spectra.  
 
 
2. Choose Absorbance from the Process menu. 
 
 

Converting spectra 
to % transmittance 

Use % Transmittance in the Process menu to convert spectra to % 
transmittance units (see the following example). These units show the 
relative amount of infrared energy transmitted through the sample. 

 

 
 
For historic reasons published infrared reference spectra are generally 
presented in % transmittance. It is easier to compare spectra qualitatively 
when they are presented using the same Y-axis format. The % transmittance 
format is generally not as good as absorbance for manipulating data and 
performing quantitative analyses. 
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Percent transmittance at a frequency is defined by the equation 
 
 %T = (S/B)*100   
 
where S is the intensity of infrared energy through the sample and B is the 
intensity of infrared energy without a sample in place. B is called the 
background. 

 
  Convert spectra to % transmittance 
 

1. Select the spectra.   
 
 
2. Choose % Transmittance from the Process menu. 
 
 

Converting spectra 
to special units 

Use Other Conversions in the Process menu to convert spectra to the 
following units. 
 
Y-axis units: X-axis units: 
• Kubelka-Munk units • wavenumbers 
• photoacoustic units • micrometers 
• % reflectance units • nanometers 
• log (1/R) units 
• delta absorbance 
 
The units are described in the next sections. 
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Kubelka-Munk Select Kubelka-Munk to convert % reflectance spectra collected using the 
diffuse reflection (DR) technique to Kubelka-Munk units (see the 
following example). Since these units are similar to absorbance units, the 
Kubelka-Munk format is useful for searching diffuse reflectance spectra 
against absorbance spectra in commercially available libraries. (Kubelka-
Munk spectra are actually searched in absorbance.) 

 

 
 
Because of pathlength variation, in many cases the concentration of samples 
run using the diffuse reflection technique do not vary linearly with log 
(1/R) (which is the equivalent of absorbance for reflection measurements). 
The Kubelka-Munk scale was developed to provide a more linear 
relationship with respect to concentration. 
 
When you develop quant methods for determining component 
concentrations in sample mixtures, you can use spectra in log (1/R) or 
Kubelka-Munk units. Kubelka-Munk units are normally preferred because 
they eliminate any wavelength-dependent specular reflection effects, which 
reduce the accuracy of the analysis. 
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However, the Kubelka-Munk model is accurate only if these criteria are 
met: 
 
• You are using high quality DR spectra. 
 
• The sample is diluted with a nonabsorbing matrix material such as KBr. 
 
• The sample concentration is low (about 1% sample to 99% matrix by 

weight). 
 
• The sample and matrix material are finely ground (a particle size of 2 to 

5 micrometers is recommended). 
 
• The mixture is uniform in particle size and composition. 
 
• The sample thickness must be at least 3 mm. 
 
If these criteria are not met, use log (1/R) units instead of Kubelka-Munk, 
or see which scale gives a more linear response. 
 
The Kubelka-Munk value at a frequency is defined by the equation  
KM = (1 - R)2/2R, where R is the reflectance intensity of the sample 
divided by the reflectance intensity of the standard. 
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Photoacoustic Select Photoacoustic to convert spectra collected using a photoacoustic 
technique to photoacoustic units (see the following example). Spectra in 
these units resemble absorbance spectra and can be searched against a 
library of absorbance spectra. 

 

 
 
In a photoacoustic experiment the intensity of the incident light is 
modulated at a frequency in the acoustic range. The sample absorbs the 
light energy, which is converted into heat. This causes intermittent thermal 
expansion of the sample and the adjacent media, producing a sound wave 
that travels to an acoustic transducer. The transducer converts the sound 
into an electrical signal, which is processed to produce a spectrum. 
 
The photoacoustic technique produces a spectrum that is more like a 
spectrum from an emission technique than a spectrum from a transmission 
technique. Thus, bands appear to be inverted when viewed using the % 
transmittance scale. 
 
Converting the spectrum to photoacoustic units does three things: 
 
• It identifies the sampling technique. 
 
• It indicates which type of spectral library to use to identify the 

spectrum. 
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• By inverting the peaks, it makes the spectrum transmission-like. This 
lets you use the spectrum in a subtraction operation with another 
transmission-like spectrum or search the spectrum against a library of 
transmission-like spectra. 

 
The photoacoustic value (PAS) at a frequency is defined by the equation 
 
 PAS = 100(IS/IB)  
 
where IS is the intensity of energy emitted as thermal waves by the sample 
and IB is the intensity of energy emitted by the background material 
(usually carbon black). (Numerically, this is identical to % transmittance.) 
 
 

% Reflectance Select % Reflectance to convert spectra collected using a reflection 
technique to % reflectance units (see the following example. These units 
show the amount of infrared energy reflected from the sample. Some 
common reflection techniques include diffuse reflection (DR) and specular 
reflection (SR). 
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Percent reflectance at a frequency is defined by the equation   
 

 %R = (IS/IB)*100    
 
where IS  is the intensity of infrared energy reflected from the sample and IB 
is the intensity of infrared energy passing through the reflection accessory 
with the sample replaced by a reference sample, usually a mirror for SR, 
powdered potassium bromide (KBr) or chloride (KCl) for DR, or simply 
the open crystal for ATR. IB is called the background.  
 
 

Log (1/R) Select Log (1/R) to convert reflection spectra to log (1/R) units (see the 
following example). These units show the amount of infrared energy 
absorbed by the sample in a reflection experiment. You can convert spectra 
collected using the specular reflection (SR) and diffuse reflection (DR) 
techniques. Displaying these spectra in log (1/R) units is useful for 
identifying the technique used to obtain the data.  
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The log (1/R) value at a frequency is defined by the equation  
 
 log (1/R) = log (100/%R)  
 
where %R is the % reflectance value of infrared energy at the same 
frequency. Displaying a reflectance spectrum in log (1/R) units is useful 
because there is often a linear relationship between the concentration of a 
component in a sample and the measured log (1/R) value. 
 
Log (1/R) for reflection measurements is equivalent to absorbance in 
transmission measurements. 
 
 

Delta absorbance Select DeltaAbsorbance to convert step-scan, time-resolved spectra to delta 
absorbance data. This manual operation lets you carefully examine data 
before processing it, helping you to understand and optimize the data 
collection parameters for challenging TRS experiments. The data you 
process must have been collected and saved as single-beam data, or 
reprocessed and saved as single-beam data.  
 
The conversion applies the following operation to the original data: 
 
S' = -log (1 + S/R) 
 
where S is the selected spectrum, R is the static single-beam spectrum from 
the step-scan, time-resolved data collection, and S' is the result of the 
operation. 
 

 Note The delta absorbance calculation is valid only when the dynamic 
TRS single-beam spectra are uncoupled to detector DC output; that is, the 
data must have been collected with Add Static IFG To TRS IFGs not 
selected in the Step-Scan Time-Resolved dialog box (available through the 
optional SST menu).  
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Wavenumbers Select Wavenumbers to convert spectra in wavelength (such as JCAMP-DX 
spectra) to wavenumbers (see the following example). A wavenumber is the 
number of waves per centimeter (the inverse of wavelength) and is the most 
commonly used X-axis unit. Use wavenumbers to display mid-IR and far-
IR spectra. 
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Micrometers Select Micrometers to convert spectra in wavenumbers to micrometers (see 
the following example). A micrometer equals 1 X 10-6 meter and is the X-
axis unit normally used for displaying infrared spectra in wavelength. 

 

 
 
Micrometers were used more commonly in the past. Convert a spectrum to 
micrometers if you want to compare it visually with other data in 
micrometers. 
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Nanometers Select Nanometers to convert spectra in wavenumbers to nanometers. A 
nanometer equals 1 X 10-9 meter and is an X-axis unit used for displaying 
spectra in wavelength. Here is an example: 

 

 
 
Use nanometers to display near-IR spectra. 

 
  Convert spectra to special units 
 

1. Select the spectra.  
 
 
2. Choose Other Conversions from the Process menu. 
 
 The Other Conversions dialog box appears. 
 
 
3. Select a conversion from the drop-down list box and then choose 

OK. 
 

• If you selected Kubelka-Munk, Photoacoustic, % Reflectance or 
Log (1/R) units, the spectra are displayed using the selected Y-axis 
units and the procedure is finished. 
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• If you selected DeltaAbsorbance, the Select Static Single-Beam 
Spectrum dialog box appears. Go to the next step. 

 
• If you selected Wavenumbers, Micrometers or Nanometers, a dialog 

box asks you to specify the data spacing of the data points. Go to step 
5. 

 
 
4. Locate and select the desired single-beam spectrum and then choose 

Open. 
 
 The converted data appears in the active window and the procedure is 

finished. 
 
 
5. Select the desired data spacing from the drop-down list box and 

then choose OK. 
 

 Note If a spectrum is already displayed using the selected X-axis unit, it is not 
affected by this command. If you want to change the data spacing of the 
spectrum, use Change Data Spacing in the Process menu.  
 
 The converted spectra are displayed using the selected X-axis unit and 

data spacing. 
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Reprocessing spectra Use Reprocess in the Process menu to transform the interferogram data for 
the selected spectra using different transformation parameter settings or 
ratio the spectra against a different background to improve the final data. 
You can use any background spectrum with saved interferograms stored on 
the disk and change the settings of any of the parameters in the Reprocess 
dialog box: 

 

 

 
The sample and background interferograms must have been saved when the 
spectrum was collected to reprocess the data. Also, if you reprocess more 
than one spectrum at a time, all of them must have the same format (units) 
and resolution. 
 
When the spectra are reprocessed, any spectral regions that were blanked or 
replaced with a straight line are restored. 
 

 Note You cannot reprocess a spectrum that was the result of a reprocessing 
operation.  
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When to 
reprocess spectra 

It is sometimes desirable to change the way spectra have been calculated or 
manipulated, particularly when you are comparing several spectra. Here are 
some examples of when to use Reprocess to make such changes: 
 
• To match parameter settings for quantitative analysis. In this type of 

analysis most of the parameters of the unknown spectrum must match 
those of the calibration standards used to create the method. If the 
parameters of an unknown are set incorrectly, you can often use 
Reprocess to match the settings without rerunning the sample. 
 

• To match the resolution. If you want to compare a sample to other 
samples that were run at a lower resolution, you can reprocess the 
sample to that resolution. 
 

• To match the apodization. Since apodization affects the “visual 
resolution” of spectra, reprocessing spectra to match their apodization 
types lets you compare them on an equal basis. 
 

• To match the zero filling. Zero filling, along with resolution, 
determines the data point spacing, which is critically important when 
you use quantitative analysis methods. Reprocess lets you increase or 
decrease the number of levels of zero filling of a sample spectrum to 
match a quant method. 
 

• To change the final format. You can use Reprocess to change the final 
format of spectra so that they have the same Y-axis units. (You can also 
do this with Absorbance, % Transmittance and Other Conversions in 
the Process menu.) 
 

• To finish the processing of sample single-beam spectra or 
interferograms. This produces ratioed sample spectra. 
 

• To change the correction type. This is most often used to “uncorrect” a 
spectrum stored on a disk. For example, you may have used Other 
Corrections in the Process menu to perform a Kramers-Kronig 
transformation on a spectrum and later realized that this was not 
appropriate. 
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• To change the spectral range. You may have saved data from 8,000 to  
400 cm-1 but later found that only the data from 1,800 to 700 cm-1 are 
useful. Reprocessing with the smaller range will save disk space. In 
another case, you might find that you have lost useful data by saving 
too small a range; you can correct this by reprocessing with a larger 
saved range. 
 

• To return to the original collected data for a spectrum. 
 

• To improve the signal-to-noise ratio (SNR). Reprocessing a spectrum 
using a higher setting of Resolution (lower spectral resolution) can 
improve the SNR of the spectrum (although there can be a loss of 
important spectral information). 
 

• To improve the data for an experiment by changing one or more 
parameters. 

 
  Reprocess a spectrum 
 

1. Select the spectra.  
 
 
2. Choose Reprocess from the Process menu. 
 
 The Reprocess dialog box shows the current settings of the transform 

parameters. 
 
 
3. If you want to change the setting of a parameter, select a setting 

from the drop-down list box to the right of the parameter name. 
 
 You can select a resolution that is less than or equal to that of the 

original spectra. 
 
 
4. If you want to reprocess the spectrum using a different background, 

choose Browse. 
 
 In the dialog box that appears select a background file from any 

available directory or drive and then choose OK. 
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5. When the parameters and background file are set the way you want 
them, choose OK. 

 
 

Retrieving the 
interferograms saved 

with a spectrum 

Use Retrieve Interferograms in the Process menu to display the 
interferograms for the selected spectrum in the active spectral window. To 
be retrieved and displayed, the interferograms must have been saved when 
the spectrum was collected. (You can use Experiment Setup to specify that 
interferograms be saved with spectra.) 
 
The interferogram is the original measured data for a spectrum. If you 
discover a problem with the transformed data, you may be able to diagnose 
the problem by examining the interferogram. For example, a sine wave in 
the baseline of a spectrum usually indicates a “double pass” of the infrared 
beam through the sample. The corresponding interferogram will often 
show a “spike” on the side of the data. If you eliminate the spike (by using 
Straight Line in the Process menu), you can then reprocess the 
interferogram to eliminate the sine wave. 

 
  Retrieve interferograms 
 

1. Select the spectrum. 
 
 
2. Choose Retrieve Interferograms from the Process menu. 
 
 The interferograms are displayed in the active spectral window. Both 

the sample and background interferograms appear if they are available. 
The titles of the interferograms are the same as the original spectrum 
title, with “Sample IFG” or “Background IFG” added at the end. 

 
 

Correcting a 
baseline manually 

Use Baseline Correct in the Process menu to correct a sloping, curving, 
shifted or otherwise undesirable baseline of a spectrum so that the baseline 
appears flat and near zero absorbance units (or 100% transmittance). You 
can correct the baseline of a spectrum with any Y-axis units, but it is usually 
easier to select baseline points and see changes if the spectrum is in 
absorbance (or Kubelka-Munk or log (1/R) units) rather than in % 
transmittance (or % reflectance). Use Absorbance in the Process menu to 
convert a spectrum to absorbance. After the correction you can use  
% Transmittance or Other Conversions to convert the spectrum to its 
original units. 
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 Note When you use this command, you specify the baseline points for the 
correction. If a baseline just has a simple tilt without other undesirable 
characteristics, you can use Automatic Baseline Correct to correct the 
baseline automatically, with the baseline points selected by the software. See 
“Correcting a baseline automatically.”  

 
 

What is a baseline? A baseline consists of the portions of a spectrum with no significant 
absorptions. Ideally the intensity in these portions is zero absorbance units 
(or 100 %T). In reality baselines may be tilted, shifted or curved (see the 
following examples). 
 

 
 
Tilted baseline 
 

 
 
Shifted baseline 
 

 
 
Curved baseline 
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Why isn’t a 
baseline always flat 

and at zero absorbance? 

A baseline is affected by the quality of the background spectrum, the 
quality of the sample, the way the sample was prepared and the type of 
accessory that was used. Here are some examples of things that can cause 
baseline problems: 
 
• A solid sample you run as a KBr pellet may exhibit scattering, especially 

if you did not grind the sample and KBr well enough before pressing 
the pellet. Large particles (greater than 5 micrometers) cause scattering. 
This results in increasing absorbance with higher frequency and is 
usually seen as an upward slope. 

 
• The baseline may be well above zero absorbance if a pellet is too thick or 

the throughput of the sample and background measurements varies 
significantly. 

 
• The absorbance values in an ATR spectrum may slope upward toward 

lower frequencies, because the depth of penetration into the sample 
increases and more energy is lost by reflection. 

 
• The overall baseline of a spectral subtraction result may not be near 

zero absorbance if the baseline of the reference spectrum is significantly 
different from that of the sample spectrum. 

 
 

What are the benefits 
of correcting baselines? 

You can obtain better results from searching spectral libraries, subtracting 
spectra or finding peaks if you first correct the baselines of your spectra. 
When you search a library, the entire sample spectrum—including baseline 
regions—is compared with the library spectra. If the spectrum’s baseline is 
not flat and at zero absorbance (or 100 %T), the baseline regions will be 
considered to be significantly different from those of the library spectra. 
These differences will affect the search results. 
 
Similarly, when you subtract a reference spectrum from a sample spectrum, 
the baseline regions are subtracted along with the regions that contain peaks. 
If the sample spectrum’s baseline is not flat and at zero absorbance (or 100 
%T), the baseline of the subtraction result will have the same undesirable 
characteristics. If you correct the baseline first, you can obtain a “clean” 
subtraction in which corresponding peaks are subtracted out, without 
baseline problems in the result. 
 

Thermo Fisher Scientific OMNIC User’s Guide 271 



Process 

When you use Find Peaks in the Analyze menu to locate peaks above a 
specified Y value, peaks “riding” on a baseline that is not flat and at zero 
absorbance (or 100 %T) may be found even though their corrected peak 
heights are less than the threshold. By correcting the baseline first, you can 
find peaks in a more consistent manner; that is, based on their height 
measured from the baseline. 
 
A flat baseline is also helpful when you are visually comparing spectra or 
performing quantitative analysis. 
 
When you add a spectrum to a user library, any negative absorbance values 
are set to zero by the normalization process. If you don’t want those values 
set to zero, correct the baseline before adding the spectrum to the library. 
 
Use Baseline Correct to correct a baseline by specifying the baseline points 
or Automatic Baseline Correct to correct a baseline with the baseline points 
selected automatically by the software. 
 
 

Using the baseline 
correction features 

Correcting a baseline manually involves clicking points on (or near) the 
baseline of the original spectrum displayed in the upper pane of the 
Baseline Correct window. As you move the pointer to the point you want 
to click, the readout below the panes shows the X and Y values of the 
pointer location. When you click a point, its Y value is subtracted from the 
Y value of the corresponding point in the spectrum to produce the new 
baseline point. The result is displayed in the lower pane. If you click a point 
directly on the baseline, that point will be brought to zero absorbance units 
(or 100 %T). By selecting points carefully, you can correct the baseline 
without clicking a large number of points. 
 
In general, you should click points at the beginning and end of baseline 
regions that need to be corrected and “low points” above zero absorbance (or 
high points below 100 %T). When the clicked points are brought to zero 
absorbance (or 100 %T), the points between the clicked points will also be 
shifted so that their vertical position relative to the nearest clicked points is 
maintained. 
 

 Important Be careful not to introduce false peaks or other inaccuracies when you click 
points.  
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Similarly, if you click low points on both sides of a peak, the Y value of the 
peak will decrease but the peak height measured from the low points will 
stay the same. 
 
Select the algorithm you want used for the baseline correction from the 
drop-down list box near the upper-left corner of the window. The 
algorithm determines how the software calculates the value to be subtracted 
from each data point in the spectrum to correct the baseline. The following 
table describes the available algorithms. 
 
 

Algorithm Description 

Linear
 

A linear interpolation between specified baseline points is 
used. Use this algorithm for tilted or elevated baselines. 

Spline
 

A cubic polynomial interpolation based on groups of four 
consecutive specified baseline points is used. Use this 
algorithm for curved baselines. 

Polynomial
 

A polynomial that best fits all the specified baseline 
points is used. The order of the polynomial increases with 
the number of baseline points and has a maximum of six. 
Use this algorithm for S-shaped or severely distorted 
baselines. 

 
 
You can use the buttons to the left and right of the panes to adjust the 
display of data for better viewing. To move the spectrum in the upper pane 
up or down, click the up arrow button or down arrow button, respectively. 
 

 

 To expand a spectrum vertically, click the Expand button. 
 

 To contract a spectrum vertically, click the Contract button. 
 

 If you want your baseline points to coincide with points on the spectrum, 
turn on Auto Y. Each time you specify a baseline point by clicking, the 
point will be “snapped” to the spectrum. Any baseline points you specified 
with Auto Y turned off will also be snapped to the spectrum. This reduces 
the need to drag baseline points to obtain the best baseline correction. 
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  Correct a baseline manually 
 

1. Select the spectrum. 
 
 
2. Choose Baseline Correct from the Process menu. 
 
 The Baseline Correct window appears. 
 

  
 
 This window contains two panes; the entire original spectrum is 

displayed in the upper pane, and a duplicate image of the spectrum is 
displayed in the lower pane. As you correct the baseline in the upper 
pane, the corrected result is displayed in the lower pane. 

 
 
3. Select the desired algorithm from the drop-down list box near the 

upper-left corner of the window. 
 
 
4. If you want your baseline points to coincide with points on the 

spectrum, turn on Auto Y. 
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5. In the upper pane click the first point of the baseline that you want 
corrected.  

 
 A horizontal line is drawn through the baseline point you clicked. See 

the following example. 
 

  
 
 The X and Y values of the point appear below the lower pane.  
 

 Note If you are correcting the baseline of a spectrum on which you plan to 
perform a Kramers-Kronig transformation (using Other Corrections or 
Interactive Kramers-Kronig in the Process menu), be careful not to bring 
any data points below zero absorbance. Kramers-Kronig transformation 
does not work for peaks having negative absorbance values.  

 
 
6. Click the next baseline point you want to correct. 
 
 You can click a point anywhere in the original spectrum; there is no 

need to correct the baseline from left to right or in any other order.  
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 A line segment is drawn between the two points you have clicked, and 
the baseline is corrected between those points on the spectrum in the 
lower pane. 

 

  
 
 
7. Click the rest of the baseline points you want to correct. 
 
 As you click additional points, a line segment is drawn between 

adjacent points and the baseline is corrected between the points on the 
spectrum in the lower pane. Click as few points as necessary to draw a 
smooth baseline that will straighten pronounced curves or slopes. 

 
 You can use the view finder to enlarge a portion of the spectrum to 

make it easier to click baseline points. The displayed X range of both 
the original and corrected spectra is affected by the view finder. 

 
 To move one of the points you clicked and the line segments that 

contain the point, drag the point to a new location. To delete a point 
from the correction, click the point and then press the Delete key. The 
corrected spectrum is updated automatically. 
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 Here is an example showing a baseline corrected across the entire 
spectrum: 

 

  
 
 
8. When you are finished correcting the baseline, you can replace the 

original spectrum with the corrected version or add the corrected 
spectrum to a spectral window. 

 
 To do this, select the desired option from the window selection box 

near the top of the Baseline Correct window and then choose Add or 
Replace. To close the Baseline Correct window without placing the 
corrected spectrum into a spectral window, click the Close button. 

 
 

Correcting baselines 
automatically 

Automatic Baseline Correct in the Process menu lets you automatically 
correct the tilted baseline of the selected spectra, with the baseline points 
selected by the software. See “Why isn’t a baseline always flat and at zero 
absorbance?” and “What are the benefits of correcting baselines?” earlier in 
this chapter for more information. 
 
To specify the polynomial order and number of iterations for the 
correction, set Polynomial Order and Number Of Iterations in the Process 
options. See “Specifying the order and iterations for automatic baseline 
correction” in the “Edit” chapter for details. 
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 Note If a baseline is not just tilted but also has other undesirable characteristics, 
correct it using Baseline Correct. See “Correcting a baseline” for more 
information.  

 
  Correct baselines automatically 
 

1. Select the spectra whose baselines you want to correct. 
 
 
2. Select (with the region tool) or display (with the view finder) the 

spectral region in which you want the baselines corrected. 
 
 
3. Choose Automatic Baseline Correct from the Process menu. 
 
 

Using Advanced 
ATR Correction 

Use Advanced ATR Correction in the Process menu to correct attenuated 
total reflection (ATR) spectra for the shifting of infrared absorption bands 
and the effects of variation in depth of penetration. 
 

 Note If you want to correct an ATR spectrum only for the effects of variation in 
depth of penetration, use ATR correction, available through Other 
Corrections in the Process menu.  
 
The biggest overlooked cause of differences between ATR and transmission 
spectra is the significant shift of intense infrared absorption bands that can 
occur with the ATR technique. This shift depends on the refractive indices 
of both the ATR crystal and the sample and is further affected by the angle 
of incidence of the infrared beam within the crystal. Correcting for band 
shift lets you achieve better results when you search an ATR spectrum 
against a library of transmission spectra. 
 
Advanced ATR Correction provides the parameters needed for optimizing 
the correction of ATR spectra for both the shifting of bands and variation 
in depth of penetration. 
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The Crystal drop-down list box lets you select the ATR crystal material 
that was used to collect the spectrum. The following table shows the 
refractive index of each material at 2000 wavenumbers. 
 
 

Crystal Material Refractive Index Minimum Allowed Angle 

Diamond
 

2.40 38.8 

Germanium (Ge)
 

4.01 22.1 

Zinc selenide (ZnSe)
 

2.43 38.2 

Silicon (Si)
 

3.42 26.1 

AMTIR
 

2.50 37.0 

KRS-5
 

2.38 39.2 

Zinc sulfide (ZnS)
 

2.25 41.9 

 
 
The Angle Of Incidence text box lets you enter the angle of incidence that 
was used. (See the specifications for the accessory to obtain this value.) The 
minimum allowed value, shown in the table above, is 0.1 degree greater 
than the critical angle for the crystal material. The maximum allowed value 
is 89.9. 
 
The Number Of Bounces text box lets you enter the number of internal 
reflections of the infrared beam that occurred in the ATR crystal. 
 
The Sample Refractive Index text box lets you enter the refractive index of 
the sample. The entered value must be less than the refractive index of the 
crystal material. The minimum allowed value is 0.01. 
 
See the documentation that came with your ATR accessory for information 
about the crystal material, angle of incidence and the number of bounces. 
 
When you correct a spectrum using the command, the following 
information appears in the collection and processing information for the 
resulting spectrum:  the crystal type and its refractive index, the sample 
refractive index, the angle of incidence, and the number of bounces. 
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The spectral features listed below cause problems when you use Advanced 
ATR Correction. 
 
• A negative offset in the baseline. 
• A large positive offset in the baseline. 
• A tilted baseline. 
• Totally absorbing peaks. 
• Large positive or negative artifacts in a difference spectrum. 
 
To prepare a spectrum with any of these features for the application of this 
command, make sure the spectrum is in absorbance or log (1/R) units and 
that the appropriate baseline correction has been applied. 

 
  Use Advanced ATR Correction 
 

1. Select the spectrum or spectra you want to correct. 
 
 All of the spectra you correct at one time must have been collected 

using the same crystal type, angle of incidence, number of bounces and 
sample refractive index. If you want to correct multiple spectra 
collected under different conditions, correct them one at a time. 

 
 
2. Choose Advanced ATR Correction from the Process menu. 
 
 
3. Select the crystal type you used to collect the spectra from the 

Crystal drop-down list box. 
 
 
4. Type the angle of incidence in the Angle Of Incidence text box. 
 
 
5. Type the number of internal reflections in the Number Of Bounces 

text box. 
 
 
6. Type the refractive index of the samples in the Sample Refractive 

Index text box. 
 
 
7. Choose OK. 
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Performing an 
interactive Kramers-

Kronig transformation 

Use Interactive Kramers-Kronig in the Process menu to convert a specular 
reflection (SR) spectrum to a transmission-like spectrum that is normalized 
to 1 absorbance unit (the same result as produced by the Kramers-Kronig 
option available through Other Corrections in the Process menu) or 
normalized to a sample thickness of 1 micrometer (the most commonly 
used output). You can also produce N-index and K-index plots from the 
data.  
 
The example below shows an SR spectrum and, below it, a resulting 
transmission spectrum normalized to 1 micrometer and displayed in 
absorbance units. 
 

 
 
SR spectra are the spectra of thick samples with optically smooth surfaces 
measured using reflection accessories with incident angles less than 30 
degrees. An SR spectrum may look like the first derivative of a transmission 
spectrum, in which an individual peak may have positive and negative 
peaks relative to the nearby baseline, instead of the usual Gaussian-
Lorentzian peaks. 
 
SR spectra are not convenient to use for normal analytical purposes, 
because their peak positions and intensity ratio, as well as spectral patterns, 
are different from transmission spectra. They cannot be used for 
quantitative analyses or as sample spectra in a spectral search. 
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By applying a mathematical transform called “Kramers-Kronig 
transformation” to a sample spectrum, you can convert an SR spectrum to 
an ordinary transmission spectrum. You can then use the converted 
spectrum for quantitative and qualitative analyses and search this spectrum 
against the spectra in search libraries. 
 
An N-index plot is a refractive index plot based on the N-index value. A  
K-index plot is an absorption index plot based on the K-index value. These 
plots are explained mathematically below. 
 
The following illustration shows an original SR spectrum at the top and, 
below it, the resulting N-index and K-index plots and transmission 
spectrum normalized to a sample thickness of 1 micrometer: 

 

 
 
A pair of N- and K-indices is called a “complex refractive index” and is 
sometimes written as 
 
 iknn +=~  or iknn −=~ , depending on the author’s choice 
 
where n~ is the complex refractive index, is the refractive index (real part 
of the complex refractive index), is the square root of negative one, and 

is the absorption index (imaginary part of the complex refractive index). 
 

n
i

k
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Moreover, in some literatures, the complex refractive index is written as 
 
 )1(~ iknn ±=  
 
and this pair constitutes the “optical constants” of the sample material. 
These indices are important for predicting any optical properties such as 
the ATR spectrum of the sample material with a different ATR crystal at 
any incident angle for s- and p-polarized light. These indices may be used 
to calculate SPR and Mie scattering. Also, one can predict ATR, grazing 
angle reflection-absorption and specular reflection spectra of multilayers on 
different metal substrates at any incident angle by using complex refractive 
indices of all the components of multilayers, including substrate and 
ambient. 
 

 Note It is documented that Kramers-Kronig transformation gives better results 
when both the selected beginning and ending frequencies of the spectrum 
reside in regions where there are no absorption peaks and the baseline is flat.  
 

 Note Prevent water vapor absorptions by purging the spectrometer. Using the 
Automatic Atmospheric Suppression option on the Collect tab of the 
Experiment Setup dialog box may help. You should also remove carbon 
dioxide by purging. If any carbon dioxide absorptions remain, you can use 
Straight Line in the Process menu to remove these features.  
 
If you corrected the baseline of a spectrum (using Baseline Correct or 
Automatic Baseline Correct in the Process menu), try to maintain the 
baseline level at around 4 %R for ordinary plastic samples. The specular 
reflectance spectrum of a material with a complex refractive index out of 
ambient air at near normal incidence is given by 
 

 22

22

)1(
)1(

kn
knR

++
+−

=  

 
For an ordinary plastic, the refractive index, , is around 1.5 and the 
absorption index is zero ( = 0), where there is no absorption. Thus, 
 
 R = (1.5 - 1)2/(1.5 + 1)2 = 4 %R 
 
If the material is not an ordinary plastic, find a refractive index at the 
sodium D-line from the literature, and estimate the baseline position from 
the equation shown above at a frequency where there is no absorption. 

n
k
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  Perform an interactive Kramers-Kronig transformation 
 

1. Select the spectrum you want to transform. 
 
 
2. Choose Interactive Kramers-Kronig from the Process menu. 
 
 The Interactive Kramers-Kronig dialog box appears. 
 
 
3. Select the types of output to produce. 
 
 
4. If you selected Absorbance, select the type of normalization to use. 
 
 
5. Select the desired destination window for the new spectrum from 

the window selection box. 
 
 
6. Choose OK. 
 
 If you selected Add To A New Window and Prompt For New Window 

Title is turned on in the Window options, a dialog box asks for a title 
for the new spectral window. Type a title and then choose OK. 

 
 The results appear in the specified window. 
 
 

Using PAS Linearize PAS Linearize in the Process menu lets you correct photoacoustic data to 
enhance the infrared signal at the sample surface or improve quantitative 
linearity. It requires that interferogram data be available. 
 
The linearization operation uses the method described in R. O. Carter III, 
Applied Spectroscopy, 46, 219 (1992), with the additional operation of 
shifting the reference interferogram relative to the sample interferogram to 
make sure that the ZPD points are matched. An application example can 
be found in Eric. Y. Jiang et al, Spectroscopy, 13 (2), 21-40 (1998). 
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  Use PAS Linearize 
 

1. Obtain a photoacoustic interferogram of glossy carbon black and a 
photoacoustic interferogram of your sample. 

 
 The two interferograms must have been collected under the same 

conditions (resolution, mirror velocity or phase modulation, etc.). If the 
carbon black interferogram was not obtained using Collect Background 
in the Collect menu, save it as a named file. 

 
 
2. On the Bench tab of the Experiment Setup dialog box, set Max 

Range Limit and Min Range Limit to values that are appropriate 
for the spectra. 

 
 This should be based on the cutoff frequencies of the detector and the 

spectral range of interest. 
 
 
3. Select the sample interferogram. 
 
 If there are multiple sample interferograms, select only one. 
 
 
4. Choose PAS Linearize from the Process menu. 
 
 The PAS Linearize dialog box appears. 
 
 
5. Specify the reference spectrum. 
 
 If the carbon black interferogram was measured using Collect 

Background, the Use Current Background option is available. Select it 
if you want the current background to be used as the reference. 
Otherwise, select Use Selected File and use the Browse button to locate 
and select the file containing the glossy carbon black interferogram. 
You can also type the path to the file in the text box to left of the 
Browse button. 

 
 
6. Choose OK. 
 
 The linearized photoacoustic spectrum of the sample appears. 
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 Note This linearized spectrum is also intensity-normalized, so no further 
normalization against carbon black data is required.  
 
 

Using Other 
Corrections 

Use Other Corrections in the Process menu to correct spectra for variations 
in the depth of penetration or for water or carbon dioxide absorptions or to 
convert a specular reflection spectrum to a transmission spectrum. When 
you choose Other Corrections, a dialog box lets you select one of the 
following correction options. 
 
• Kramers-Kronig • CO2 
• ATR • H2O And CO2 
• H2O 
 
 

Kramers-Kronig 
transformation 

Kramers-Kronig converts a specular reflection (SR) spectrum to a 
transmission spectrum displayed in absorbance units and normalized to a 
maximum value of 1 absorbance unit. SR spectra are the spectra of thick 
samples with optically smooth surfaces measured using reflection 
accessories with incident angles less than 30 degrees. An SR spectrum may 
look like the first derivative of a transmission spectrum, in which an 
individual peak may have positive and negative peaks relative to the nearby 
baseline, instead of the usual Gaussian-Lorentzian peaks. 
 
SR spectra are not convenient to use for normal analytical purposes, 
because their peak positions and intensity ratio, as well as spectral patterns, 
are different from transmission spectra. They cannot be used for 
quantitative analyses or as sample spectra in a spectral search. 
 
By applying a mathematical transform called "Kramers-Kronig 
transformation" to a sample spectrum, you can convert an SR spectrum to 
an ordinary transmission spectrum. Then you can use the converted 
spectrum for quantitative and qualitative analyses and search this spectrum 
against the spectra in search libraries. 
 
Due to the nature of Kramers-Kronig transformation, it gives better results 
when both the beginning and ending frequencies of the spectrum reside in 
flat spectral regions. 
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For best results, remove water vapor and carbon dioxide absorptions from 
your spectra by purging the spectrometer. Using the Automatic 
Atmospheric Suppression option on the Collect tab of the Experiment 
Setup dialog box may help. You can also use Straight Line in the Process 
menu to remove these features. 
 
You can also use Interactive Kramers-Kronig in the Process menu to 
perform a Kramers-Kronig transformation. It give you the choice of 
normalizing the spectrum to 1 micrometer sample thickness or 1 
absorbance unit and also lets you produce refractive index and absorption 
index plots. See “Performing an interactive Kramers-Kronig 
transformation” for more information. 
 
 

ATR correction Use ATR to correct spectra collected using the attenuated total reflection 
(ATR) technique for the effects of variation in the depth of penetration. 
 

 Note Use Advanced ATR Correction in the Process menu if you want to correct 
ATR spectra for both the effects of variation in the depth of penetration 
and the shifting of infrared absorption bands that occurs with the ATR 
technique. See “Using Advanced ATR Correction” for details.  
 
In the ATR technique, the depth of penetration (that is, the effective 
pathlength) of the infrared beam varies as a function of the wavelength of 
light:  The longer wavelengths (lower frequencies) penetrate the sample 
more deeply than do the shorter wavelengths (higher frequencies). As a 
result, the peaks at lower frequencies are much stronger than those at 
higher frequencies. This skewing of peak intensities causes problems when 
you search a sample spectrum against a library of normalized spectra 
collected using standard transmission techniques, since the peaks have a 
different appearance. 
 
Before searching an ATR spectrum against a library of normalized 
transmission spectra or a library of corrected ATR spectra, correct the 
spectrum. (If you search a library of uncorrected ATR spectra, do not 
correct the sample spectrum.) 
 
ATR correction multiplies the sample spectrum by a wavelength-dependent 
factor to adjust the relative peak intensities. The resulting spectrum has 
peaks more like those in a spectrum collected by transmission and can be 
visually compared with transmission spectra or searched against a library of 
transmission spectra. 

Thermo Fisher Scientific OMNIC User’s Guide 287 



Process 

Water correction Use H2O to correct a spectrum for the effects of water. This requires the 
use of a water reference spectrum. See “Specifying water and carbon dioxide 
reference spectra” in the “Edit” chapter for a procedure for collecting one. 
 
 

Carbon 
dioxide correction 

Use CO2 to correct a spectrum for the effects of carbon dioxide. This 
requires the use of a carbon dioxide reference spectrum. See “Specifying 
water and carbon dioxide reference spectra” in the “Edit” chapter for a 
procedure for collecting one. 
 
 

Water and carbon 
dioxide correction 

Use H2O And CO2 to correct a spectrum for the effects of water and 
carbon dioxide. This requires the use of a water and carbon dioxide 
reference spectrum. See “Specifying water and carbon dioxide reference 
spectra” in the “Edit” chapter for a procedure for collecting one. 
 
In a typical FT-IR experiment the sample spectrum is ratioed against a 
background spectrum that contains all of the spectral characteristics of the 
instrument. These characteristics include absorptions due to any 
atmospheric water vapor and carbon dioxide inside the spectrometer. 
Ratioing ensures that the sample spectrum contains information that is 
characteristic only of the sample. 
 
Since you collect the sample and background spectra separately, the water 
and carbon dioxide absorptions may not be exactly the same in both 
spectra. This can result in small positive (or negative) peaks in the water 
(3,800 and 1,600 wavenumbers) and carbon dioxide (2,350 and 668 
wavenumbers) regions of the ratioed sample spectrum. These residual peaks 
will cause problems when you search the spectrum against a library. 
 
If you use Other Corrections, the water and carbon dioxide correction 
involves subtracting a reference spectrum of pure water and carbon dioxide 
(or of just one) from the sample spectrum to remove the correct amount of 
each component. Since a pure reference is used, only the water and carbon 
dioxide absorptions are affected. 
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If you use Automatic Atmospheric Suppression on the Collect tab of the 
Experiment Setup dialog box, the effects of water vapor and carbon dioxide 
are automatically suppressed through the use of a quantitative model. We 
recommend using this feature instead of the water and carbon dioxide 
corrections available through Correction on the Collect tab of the 
Experiment Setup dialog box or Other Corrections in the Process menu, 
unless you find that the humidity in your facility is too high for it to work 
effectively. 

 
  Process spectra using Other Corrections 
 

1. Select the spectra. 
 
 If you are performing a Kramers-Kronig transformation, display the 

spectral region that you want transformed. Only this region will be 
included in the new spectra. 

 
2. Choose Other Corrections from the Process menu. 
 
 The Other Corrections dialog box appears. 
 
 
3. Select an option from the drop-down list box. 
 
 
4. Choose OK. 

 
 

Blanking a 
spectral region 

Use Blank in the Process menu to delete the data points in the selected 
spectral region of the selected spectra (or in the displayed region if no 
region is selected). 
 

 Note You can also blank spectral regions during data collection by using 
Automatic Blanking Of Regions on the Advanced tab of the Experiment 
Setup dialog box. See “Blanking spectral regions during data collection” in 
the “Collect” chapter for details.  
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When to blank 
a spectral region 

 

Blanking a spectral region can improve your data in the following 
situations: 
 
• A spectrum contains totally absorbing peaks (having an absorbance 

value greater than 3) because the sample is too thick. The random noise 
at the top of these peaks will cause poor results when you search the 
spectrum against a library or quantify or subtract the spectrum. 

 
• A spectrum includes the region below the cutoff of an MCT detector 

(approximately 700 wavenumbers) or the cutoff of an ATR crystal. 
(Normally you should adjust the saved spectral range before data 
collection to eliminate these regions.) These regions contain only noise 
since there is no spectral information present. If you don’t eliminate 
these regions, they will interfere with library searches and spectral 
processing. 

 
• A spectrum contains derivative-shaped artifacts following subtraction of 

a reference spectrum. These artifacts can occur when molecular 
interactions cause peaks to shift relative to the peaks in the reference 
spectrum. The artifacts can cause problems when you search the 
subtraction result against a spectral library. 

 
• You want to display a spectrum full scale to better view its peaks but a 

totally absorbing band interferes. 
 
• A spectrum has a region you want ignored when searching a spectral 

library. 
 

 Note Immediately after you blank a spectral region, you can restore it by using 
Undo in the Edit menu. If you save a spectrum after blanking one of its 
regions, you can restore the region only by using Reprocess in the Process 
menu.  

 
 

The difference between 
Blank and Straight Line 

 

Straight Line in the Process menu draws a straight line between the points 
adjacent to the edges of the selected region, while Blank simply deletes the 
points in the selected region. The change made to a spectrum by replacing a
region with a straight line may not be apparent to someone who examines 
the spectrum. Blanking the region, on the other hand, makes it apparent 
that the original data have been removed from that region.  
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Also, if you replace with a straight line a region that contains peaks and 
then search the spectrum against a library, any library spectra with peaks in 
that region will be considered to be very different from the sample 
spectrum. This is unlike searching a library to identify a spectrum in which 
the region was blanked. In that case, the region is simply ignored. 
 
See “Replacing a spectral region with a straight line” for complete 
information on the Straight Line command. 

 
  Blank a spectral region 
 

1. Select the spectra that contain the spectral region. 
 
 The spectra can be in any units. The following example shows a 

spectrum with totally absorbing peaks between 3000 and 2800 
wavenumbers. 
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2. Use the region tool to select the spectral region. 
 
 (If you do not select a region, the entire displayed region will be 

blanked.) To make it easier to select the region, you can first use the 
view finder, selection tool or Roll/Zoom window to expand the display. 

 

  
 
 
3. Choose Blank from the Process menu. 
 
 The region you selected is erased. Any annotation associated with the 

blanked region is also deleted. 
 
 

Replacing a 
spectral region 

with a straight line 

Straight Line in the Process menu lets you replace the selected region of the 
selected spectra (or the displayed region if no region is selected) with data 
points that form a straight line. Use Straight Line to remove unwanted 
spectral features such as totally absorbing bands in order to improve the 
appearance of a spectrum. 
 
See “The difference between Blank and Straight Line” for more 
information.    
 

 Note Don’t use Straight Line to replace bands that contain important spectral 
information.  
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 Note Immediately after you replace a spectral region with a straight line, you can 
restore it by using Undo in the Edit menu. If you save a spectrum after 
replacing one of its regions, you can restore the region only by using Reprocess 
in the Process menu.  
 

  Replace a spectral region with a straight line 
 

1. Select the spectra that contain the spectral region. 
 
 The spectra can be in any units. 
 
 The following example shows a spectrum with totally absorbing peaks 

between 3000 and 2800 wavenumbers. 
 

  
 
 
2. Use the region tool to select the spectral region. 
 
 If you do not select a region, the entire displayed region will be replaced 

with a straight line. 
 

Thermo Fisher Scientific OMNIC User’s Guide 293 



Process 

 To make it easier to select the region, you can first use the view finder, 
selection tool or Roll/Zoom window to expand the display. 

 

  
 
 

3. Choose Straight Line from the Process menu. 
 
 A straight line is drawn between the two data points at the limits of the 

selected spectral region. 
 
 

Subtracting spectra Use Subtract in the Process menu whenever you want to subtract one 
spectrum from another. Subtract is commonly used to remove spectral 
features of solvent residues or pure components from the spectrum of a 
mixture of compounds. 
 
 

How does spectral 
subtraction work?  

When you use Subtract to subtract one spectrum from another, the 
software calculates data point by data point the difference between the two.
 
According to the Beer-Lambert law, the spectrum of a sample that is a 
mixture of two materials (components A and B) is the sum of the spectra of 
the two materials. If you subtract the spectrum of one pure component (for 
example, B) from the mixture spectrum, the result is a spectrum of the 
other pure component (A). This can be expressed by the equation (A + B) - 
B = A. 
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In most cases spectra are not subtracted on a one-to-one basis, since the 
components do not have the same concentration and so their intensities do 
not match. For example, a mixture may be 20% component A and 80% 
component B, or it might be 90% A and 10% B. If you first scale a 
reference spectrum of component B so that its intensities match those in 
the mixture spectrum, you can then cleanly subtract out the peaks due to 
component B, leaving only peaks due to component A. 
 
Consider this example:  You have used a fixed-path cell to collect a sample 
spectrum of a 10% solution of a compound in an organic solvent. You 
decide to collect a reference spectrum of the pure solvent using the same 
cell so that you can subtract the reference spectrum from the sample 
spectrum to produce a spectrum of the compound alone. If you subtract 
the spectra without scaling, the result will exhibit overcompensation for the 
solvent peaks (giving negative peaks) since the “reference” is 100% solvent 
while the “sample” is only 90% solvent. The answer is to first scale the 
reference spectrum to 90% so that the subtraction result will be “clean.” 
The scaling factor is called the “subtraction factor.”  
 
Algebraically, the subtraction works like this: 
 
 Sample - Reference * Factor = Result 
 
You determine the subtraction factor interactively by watching the changes 
in the common peaks as you change the factor. If the common peaks in the 
result spectrum are becoming smaller, you know you are changing the 
factor in the right direction. The optimum factor is one which produces 
nulled (or zeroed) common peaks in the subtraction result. If you use the 
correct factor, the peaks present in the result will be due solely to the 
sample material of interest. 
 
 

When to use 
spectral subtraction  

Spectral subtraction is useful in a variety of situations. Here are some 
examples: 
 
• If you collect a spectrum of a sample that is dissolved in a solvent, the 

spectrum will contain peaks due to the solvent. By subtracting a 
spectrum of the pure solvent from the sample spectrum, you can 
eliminate the solvent peaks and produce a “clean” spectrum of the 
sample material. 
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• When you collect a spectrum of a sample that is a mixture of two or 
more components, the spectrum is, theoretically, the sum of the spectra 
of all the components. By subtracting a spectrum of a pure component 
from the sample spectrum, you can produce a simpler mixture 
spectrum. This is a means of “separating” components of a mixture 
without having to do it physically. 

 
• If you collect a spectrum of a sample that contains an unknown 

contaminant, the spectrum will contain peaks due to the contaminant. 
By subtracting a spectrum of uncontaminated sample material from the 
first spectrum, you can produce a residual spectrum of the 
contaminant. You can then search that spectrum against a library to 
identify the contaminant. 

 
• If you collect a series of spectra to monitor a kinetic process such as a 

chemical reaction or curing, the spectra will reflect the chemical 
changes that occur. By subtracting a “time zero” spectrum (collected 
before the start of the process) from the subsequent spectra, you can 
produce spectra that will help you determine what has changed. 

 
• Subtraction is the most critical form of spectral comparison. If you 

collect spectra to monitor the quality of a material being produced, you 
can more easily detect changes from one batch to the next by 
subtracting one sample spectrum from the next (or vice versa) than by 
just comparing the spectra visually.  

 
• Subtracting spectra is useful when you want to make simple 

comparisons in applications like these: 
 

inspection of incoming raw materials 
comparison of batches or samples 
evaluation of organic reactions 
failure analysis 
contaminant analysis 
analysis of coatings 
comparison of an unknown with library spectra 
spectral search of a mixture spectrum 
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  Subtract a spectrum from another spectrum 
 

1. Select the two spectra on which you want to perform the 
subtraction. 

 
 

Remember to hold  
down the Control key when  

selecting the second spectrum. 

 First select the spectrum from which you want to subtract spectral 
features; this is the sample spectrum. Then select the spectrum with the 
features you want to subtract from the sample spectrum; we will call 
this the reference spectrum.  

 
 
2. Choose Subtract from the Process menu. 
 

Subtract is available  
in the Process menu only  

when two spectra are selected. 

 The Subtract window appears with the sample spectrum displayed in 
the top pane and the reference spectrum below it. 

 

  
 

 Note If the spectra do not have the same resolution, the spectrum with the higher 
resolution will be temporarily deresolved to match the resolution of the other 
spectrum. The subtraction operation will take longer in this case.  
 
 The spectral region displayed in the Subtract window is the same 

region that was displayed when you chose Subtract. To display a 
different region of all the spectra, use the view finder. 
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 The difference spectrum is displayed full scale in the bottom pane. This 

spectrum is the result of subtracting the reference spectrum from the 
sample spectrum using the subtraction factor shown to the left of the 
result. 

 
 To expand or contract the Y-axis of the difference spectrum, click the 

buttons to the right of the bottom pane. Expanding the spectrum helps 
you see small features. 

 
Each time you click the Expand button, the scale of the Y-axis doubles.

 
 

Each time you click the Contract button, the scale of the Y-axis is 
reduced by one-half. 

 
 

 
If you want to reverse the order of subtraction, click the double-arrow 
to the right of the spectra. The order of the spectra is reversed and the 
new difference spectrum is displayed in the bottom pane. 

 
 
3. If you are not satisfied with the result, try changing the subtraction 

factor.  
 
 The current factor was calculated using the spectral data displayed 

when you chose Subtract. If you change the factor, the new difference 
spectrum will be automatically displayed in the bottom pane. There are 
two ways to change the factor:  by using the scroll bar or by typing a 
new value. 

 
• To change the factor using the scroll bar, drag the scroll box or 

click the scroll arrows. The current upper and lower limits of the 
scroll bar range appear near the upper and lower scroll arrows, 
respectively.  
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 The factor is displayed between the limits. To increase or decrease 
the range of the scroll bar, choose Coarser or Finer. Each time you 
choose Coarser, the range is doubled; changes you subsequently 
make to the factor by clicking the scroll arrows or dragging the 
scroll box will be twice as large. Each time you choose Finer, the 
range is reduced by one-half and changes you make to the factor by 
clicking the scroll arrows or dragging the scroll box will be half as 
large. Choosing Coarser or Finer does not change the current value 
of the subtraction factor displayed next to the scroll bar; only the 
number of decimal places in the factor setting may be affected. 

 
• To change the factor by typing a new value, choose Factor. In the 

dialog box that appears type a new factor in the text box and then 
choose OK, or choose Cancel if you don’t want to change the 
factor. 

 
 
4. When you are satisfied with the difference spectrum, you can 

replace the sample spectrum with it or add it to a spectral window. 
 
 To do this, select the desired option from the window selection box 

near the top of the Subtract window and then choose Add or Replace. 
The title of the spectrum will be “Subtraction Result.” 

 
 To close the Subtract window without placing the difference spectrum 

into a spectral window, click its Close button. 
 
 

Subtracting 
a component or 

contaminant from 
a mixture spectrum 

In addition to the standard Subtract command, OMNIC includes the 
Automatic Region Subtract command in the Process menu to let you 
quickly subtract from a mixture or sample spectrum the spectral data due to 
a particular component or contaminant. By selecting the region of a 
reference spectrum that contains the undesirable peaks, you allow the 
software to automatically determine the subtraction factor that will best 
eliminate those peaks in the mixture or sample spectrum when the spectra 
are subtracted. 
 
This feature is particularly useful for isolating contaminants, verifying 
mixture components, and obtaining pure component spectra from 
microscope-mapping spectra of very thin layers of a sample. 
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  Subtract a component or contaminant from a mixture spectrum 
 

1. Select the spectrum and the reference spectrum that contains the 
component peaks. 

 
 The order of selection does not matter. Remember to hold down the 

Control key when selecting the second spectrum. 
 
 
2. Use the region tool to select the spectral region that contains the 

component peaks. 
 
 
3. Choose Automatic Region Subtract from the Process menu. 
 
 The result spectrum appears in the spectral window. 
 

 Note The order of subtraction is automatically determined based on the presence 
of both common and unshared peaks.  

 
 

Performing a Fourier 
self-deconvolution 

Use Fourier Self-Deconvolution in the Process menu to reveal overlapping 
spectral features that cannot be resolved by collecting data at a higher 
resolution setting. 
 

 Note Since the resulting bands are not “real,” you should state that this function 
was used if you include the spectrum in a report or compare it with other 
spectra.  
 
By setting Bandwidth and Enhancement, you control the Fourier self-
deconvolution (FSD) process to optimize the result. Bandwidth is an 
estimate of the widths of the overlapped bands. Enhancement is a measure 
of the degree to which features are revealed. It determines the “strength” of 
the resolving power applied to the data. 

 
  Perform a Fourier self-deconvolution 
 

1. Select the spectrum on which you want to perform an FSD. 
 

 Note We recommend that the spectrum be in absorbance units. If necessary, use 
Absorbance in the Process menu to convert it before performing the FSD.  
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2. Use the region tool to select the region that contains the features 
you want to reveal. 

 
 You will be able to display a smaller portion of the spectral region 

during the operation, but you will not be able to display a larger region. 
 
 
3. Choose Fourier Self-Deconvolution from the Process menu. 
 
 The Fourier Self-Deconvolution window shows the original spectrum 

at the top and the result spectrum below it. The apodization type used 
when the original spectrum was collected is shown below the result 
spectrum. Here is an example: 

 

  
 
 To display a smaller portion of the spectral region to see the peaks 

better, use the view finder. The displayed X range of both spectra will 
be affected. 

 
 To expand or contract the Y-axis of the result spectrum, click the 

buttons to the right of the bottom pane. 
 

 
Each time you click the Expand button, the scale of the Y-axis doubles.
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Each time you click the Contract button, the scale is reduced by one-
half. 

 
 
4. If you are not satisfied with the result, you can change the settings 

of Bandwidth and Enhancement. 
 
 When you change a setting, the new result appears automatically. To 

change the Bandwidth or Enhancement settings, use the appropriate 
scroll bar. The current setting is shown below the scroll bar. 

 
 Note If negative peaks appear in the result, it means they have been “over-resolved.” 

You can adjust the bandwidth and enhancement to eliminate this problem.  
 

 
5. When you are satisfied with the result spectrum, you can replace 

the original spectrum with it or add it to a spectral window. 
 
 To do this, select the desired option from the window selection box 

near the top of the FSD window and then choose Add or Replace.   
 
 To close the FSD window without placing the result spectrum into a 

spectral window, click its Close button. 
 
 

Smoothing spectra Use Smooth in the Process menu to improve the appearance of the selected 
spectra by preferentially smoothing the high-frequency component of the 
spectral data. Smoothing is useful for improving the appearance of peaks 
obscured by noise. Smooth uses the Savitzky-Golay algorithm.  
 

 Note If you want to smooth spectra manually by specifying the degree of smoothing 
(setting the number of points), use Smooth. To smooth spectra automatically, 
use Automatic Smooth. An automatic smooth often gives a satisfactory result 
and is faster than a manual smooth. See “Smoothing a spectrum 
automatically” for more information.  

 

 

Setting the 
number of points  

The degree to which a spectrum is smoothed depends on the number of 
points used in the smoothing process. You can set the number of points to 
any odd number from 5 to 25. A larger number of points results in a 
greater degree of smoothing. You should normally smooth using the 
minimum number of points that produce the desired result. 
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The following example shows a region of a spectrum. 

 

 
 
Here is the same region after being smoothed using 7 smooth points: 

 

 
 
 
 
 

 
 

Notice that the peaks are not as  
sharp as they were before smoothing. 
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 Note If you smooth more than one spectrum at the same time, all the spectra must 
have the same data point spacing.  
 
For moderate smoothing of a spectrum at 4- or 8-wavenumber resolution, 
start with 5, 7 or 9 points. Compare the sharpest bands in the original 
spectrum with the same bands in the smoothed spectrum to determine 
whether the resolution was degraded significantly. If the resolution was not 
significantly degraded, increase the number of points and smooth again if 
needed. 
 

  Smooth spectra 
 

1. Select the spectra. 
 
 
2. Choose Smooth from the Process menu. 
 
 The Smooth dialog box appears. 
 
 
3. Select the desired number of smooth points from the drop-down 

list box. 
 
 The value to the right of the number of points represents the frequency 

range that is considered when smoothing a point in a spectrum. The 
value is the product of the number of smooth points and the data 
spacing of the spectrum. 

 
 
4. Choose OK. 
 
 

Smoothing spectra 
automatically 

Use Automatic Smooth in the Process menu to improve the appearance of 
the selected spectra by automatically smoothing the high-frequency 
component of the sample data. Smoothing is useful for improving the 
appearance of peaks obscured by noise. 
 

 Note If you want to smooth spectra manually by specifying the degree of smoothing 
(setting the number of points), use Smooth. To smooth spectra automatically, 
use Automatic Smooth. An automatic smooth often gives a satisfactory result 
and is faster than a manual smooth. See “Smoothing spectra” for more 
information.  
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  Smooth spectra automatically 
 

1. Select the spectra.  
 
 
2. Choose Automatic Smooth from the Process menu. 
 
 

Changing the data 
spacing of spectra 

Use Change Data Spacing in the Process menu to change the spacing of the 
data points in the selected spectra to a value you select. 

 
 Note If a spectral region is selected, only that region is included in the resultant 

spectra.  
 
Data spacing is the number of wavenumbers between data points in a 
spectrum. It is determined by the resolution and zero filling settings used 
when you collect the spectrum. 
 
If you use this command to change the data spacing of a spectrum to a 
higher value, the software deresolves the spectrum. If you change the data 
spacing of a spectrum to a lower value, the software zero fills the data; that 
is, it adds interpolated data points between the existing data points. 
 
You can best compare two spectra if they have the same data spacing. If the 
spectra were collected using different spacings, you can use this command 
to change the data spacing of one spectrum to match the other. 
 
For example, if you search a deresolved library—with a data spacing of  
8 cm-1—to identify an unknown spectrum with a data spacing of 2 cm-1, 
the software will deresolve the unknown and then do the search. However, 
your visual comparison of the unknown spectrum and the best matches 
from the library will be hindered because of the difference in data spacing. 
By changing the data spacing of the unknown spectrum to 8 cm-1, you can 
make a better visual comparison. 
 
In quantitative analysis the data spacing of the sample spectrum must match 
the standard spectra used to develop the method. You can use this command 
to change the data spacing of a sample spectrum to match the standards 
before the analysis. 
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To subtract spectra of different resolutions, change the data spacing of the 
lower resolution spectrum to match the higher resolution spectrum. This 
adds interpolated data points between existing points in the lower resolution 
spectrum (zero fills), so the data points of the spectra line up when you 
perform the subtraction. 

 
  Change the data spacing of spectra 
 

1. Select the spectra.  
 
 If you want the resultant spectra to include only a particular spectral 

region, use the region tool to select that region. 
 
 
2. Choose Change Data Spacing from the Process menu. 
 
 The Change Data Spacing dialog box appears. 
 
 
3. Select a data spacing setting from the drop-down list box. 
 
 
4. Choose OK. 
 
 

Converting 
spectra to their first 

or second derivatives 

Use Derivative in the Process menu to convert the selected spectra to their 
first or second derivatives. The original spectra can be in any units when 
you use Derivative; however, the derivative operation is usually applied to 
absorbance, Kubelka-Munk or photoacoustic spectra. 
 
The first derivative is useful for revealing peaks that appear as shoulders in 
the original spectra. It shows the rate of change across the entire spectrum. 
This means that in the first derivative, shoulders become narrower and thus 
are easier to see. It is important to remember that the maximum and 
minimum points in the first derivative curve are the points of maximum 
rate of change and not the maximum and minimum points of the original 
peaks. The maximum and minimum points of the original peaks have a Y 
value of zero in the first derivative. 
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Use the second derivative to find the exact location (center) of shoulders 
in the original spectra. It shows the change in the rate of change across the 
spectrum. This curve is more complex than the first derivative, with 
significantly narrower bands. The second derivative is useful for finding 
exact peak locations since peaks in the second derivative appear at the same 
locations as peaks in the original spectrum. The second derivative has more 
baseline noise than the first derivative. For each derivative operation you 
perform, the noise level increases slightly, the signal strength decreases 
dramatically and the signal-to-noise ratio decreases. 
 
The following example shows a spectrum with the first derivative above it 
and the second derivative at the top. 
 

 
 
You can specify that the conversion be done using no filter, using the 
Savitzky-Golay derivative filter, or using the Norris derivative filter: 
 
• Select the First Difference Derivative option if you do not want to use a 

filter. 
 
• The Savitsky-Golay Derivative option is useful for improving the 

appearance of peaks that are obscured by noise. It uses the specified 
number of data points and polynomial order to determine the degree of 
smoothing for the conversion. 

 

Thermo Fisher Scientific OMNIC User’s Guide 307 



Process 

 You can set the number of data points to any odd number from 3 to 
51. A larger number results in a greater degree of smoothing. You 
should normally smooth using the minimum number of data points 
that produce the desired result. Typically a setting of 7 is used for 
average smoothing. 

 
 For moderate smoothing of a spectrum at 4- or 8-wavenumber 

resolution, start with a setting of 5, 7 or 9. Compare the sharpest bands 
in the original spectrum with the same bands in the smoothed 
spectrum to determine whether the resolution was degraded 
significantly. If it was not, increase the number of data points and 
smooth again if needed. 

 
 You can set the polynomial order to any number from 1 to 6 (the 

default value is 3). A higher polynomial order results in less smoothing; 
lower orders cause more smoothing. Typically a setting of 3 (for cubic 
polynomial) is used for average smoothing. 

 
 Note The setting of Polynomial Order must be smaller than the setting of Points. 

If the polynomial order is greater than the number of data points for 
smoothing, any additional polynomial coefficients are automatically set to 
zero.  
 

 Important The Savitzky-Golay algorithm smoothes all peaks. Smoothing degrades the 
effective spectral resolution of the data and can remove ("smooth out") 
small spectral features, including sample peaks, especially those in mid-IR 
spectra.  
 
• The Norris Derivative option is typically applied to near-IR spectra. It 

is often used to enhance a sharp band that is overlapped by another 
broad band. It is also useful for improving the appearance of peaks that 
are obscured by noise. 

 
 The Norris Derivative option uses the segment length and gap between 

segments to determine the degree of smoothing. We define the gap 
between segments as the distance, in number of data points, between 
two consecutive segments. 

 
 You can set the segment length to any odd number from 1 to 51 (the 

default value is 5). Increasing the length results in greater smoothing, 
since the length determines how many points are averaged. 
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 You can set the size of the gap to any number from 1 to 20 (the default 
value is 5). Increasing the gap may enhance a sharp band that is 
overlapped by another broad band. A larger gap will also produce larger 
differences for broad peaks and tend to lower the resolution of the 
spectrum. 

 
  Convert spectra to their first or second derivatives 
 

1. Select the spectra. 
 
 
2. Choose Derivative from the Process menu. 
 
 The Derivative dialog box appears. 
 
 
3. Select a derivative order from the Derivative drop-down list box. 
 
 
4. Select the filter option you want to use. 
 
 If you selected First Difference Derivative, go to step 6. If you selected 

another option, continue with the next step. 
 
 
5. Set the parameters for the selected filter option. 
 

• If you selected Savitsky-Golay Derivative, set Points to an odd 
number from 3 to 51; a higher setting results in greater smoothing. 
Set Polynomial Order to any number from 1 to 6; a higher setting 
results in less smoothing. 

 
• If you selected Norris Derivative, set Segment Length to an odd 

number from 1 to 51; a higher setting results in greater smoothing. 
Set Gap Between Segments to any number from 1 to 20; a higher 
value tends to lower the resolution of the spectrum.  

 
 
6. Choose OK. 
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Multiplying a 
spectrum by a number 

Use Multiply in the Process menu to multiply each data point in a 
spectrum by a number of your choice. This is useful when you want to 
scale a spectrum so that data of very different intensities can be compared. 
By making the intensity of a peak in one spectrum match that of the same 
peak in another spectrum, you can see how the relative intensities of the 
other peaks compare.  

 
  Multiply a spectrum by a number 
 

1. Select the spectrum that you want to multiply.  
 
 
2. Choose Multiply from the Process menu. 
 
 The Multiply dialog box requests the number to be used. 
 
 
3. Type a number in the text box. 
 
 
4. Choose OK. 
 
 The spectrum is multiplied by the number you entered and displayed as 

a new spectrum in the same spectral window. 
 
 

Adding spectra Use Add in the Process menu to add together two spectra that have the 
same Y-axis unit. When spectra are added, each data point of one spectrum 
is added to the corresponding data point of the other spectrum.  
 
If only one of the spectra contains data points in a spectral region, the Y 
value of the other spectrum is considered to be zero in that region when the 
spectra are added. 

 
  Add a spectrum to another spectrum 
 

1. Select the two spectra you want to add together.  
 
 (Hold down the Control key when you select the second spectrum.) 

The spectra must be in the same spectral window. If they are not, first 
copy and paste one of the spectra into the window that contains the 
other. 
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2. Choose Add from the Process menu. 
 
 The spectra are added together and the result is displayed in the 

window that contains the original spectra. 
 
 

Performing arithmetic 
operations on spectra 

Use Spectral Math in the Process menu to perform arithmetic operations 
on one or two selected spectra. You specify the operations to perform by 
typing or selecting a sequence of mathematical symbols and numbers. The 
software performs the operations on the Y values of the data points in the 
spectrum or spectra and then displays the result spectrum. 
 
When you choose the command, the Spectral Math window lets you type 
the desired operations in the Operation text box. You can also select one of 
the operations provided in the Operation drop-down list box. 
 
For example, if you are subtracting a single-component reference spectrum 
from a spectrum of a mixture of two components, select (or type) the 
operation  
 
 A - k*B 
 
where A is the mixture spectrum, k is the subtraction factor and B is the 
single-component spectrum. The result of the operation is a spectrum of 
the other component. 
 
The following table explains the symbols that you can use and gives some 
examples. 
 
 

Symbol Meaning Examples 

A
 

Spectrum A.  

B
 

Spectrum B, if 
used. 

 

+
 

Add. A+1:  1 added to spectrum A. 

A+B:  Sum of Spectrum A and 
Spectrum B. 
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Symbol Meaning Examples 

-
 

Subtract. -A:  Spectrum A multiplied by -1. 

A-1:  1 subtracted from Spectrum A. 

A-B:  Spectrum B subtracted from 
Spectrum A. 

*
 

Multiply. A*1.25:  Spectrum A multiplied by 
1.25. 

A*B:  Spectrum A multiplied by 
Spectrum B. 

/
 

Divide. A/2:  Spectrum A divided by 2. 

A/B:  Spectrum A divided by 
Spectrum B. 

1/A:  Reciprocal of Spectrum A. 

(A+B)/2:  Average of Spectrum A 
and Spectrum B. 

k
 

Factor set with 
Factor button or 
scroll bar. 

k*A:  Spectrum A multiplied by k. 

D
 

First derivative. DA:  First derivative of Spectrum A. 

DA+DB:  Sum of first derivatives of 
Spectrum A and Spectrum B. 

DD
 

Second 
derivative. 

DDA:  Second derivative of 
Spectrum A. 

log
 

Logarithm (base 
10). 

logA:  Logarithm of Spectrum A. 

exp
 

Exponent of 10. exp(-3):  10 raised to negative third 
power. 

expA:  10 raised to power of 
Spectrum A. 

sqrt
 

Square root. sqrtA: Square root of Spectrum A. 

sqrt(A*B):  Square root of product of 
Spectrum A and Spectrum B. 
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Symbol Meaning Examples 

100 (or other 
number)

 

Fixed Y value. 100:  Flat line at Y = 100. 

 
 
Type the desired operations just as you would any mathematical equation, 
except do not include an equals sign (=) at the end. The software uses the 
standard order of priority when performing the operations; that is, 
multiplication and division before addition or subtraction, and operations to 
the left before those to the right when they have the same priority. Use 
parentheses to change the order just as in a normal mathematical equation. 
Special operations such as D (first derivative), DD (second derivative), log 
(logarithm), exp (exponent) and sqrt (square root) are performed before other 
operations unless the other operations are enclosed in parentheses. 
 
Here is an example showing several different operations: 
 
 (A+B)/2-log(A/100)+k*A*DB 
 
Your operations will probably be much simpler. 
 

 Note If you want to add two spectra or subtract one from another, the spectra 
must have the same Y-axis unit. If necessary, use a command in the Process 
menu to convert one of the spectra to the Y-axis format of the other before 
choosing Spectral Math.  
 

 Note If you combine (by adding) two spectra with different spectral ranges, the 
resulting spectrum will contain only the spectral region that is common to 
both. This is unlike using the Add command, which results in a spectrum 
whose range is the union of the ranges of the two original spectra.  

 
  Perform arithmetic operations on spectra 
 

1. Select the spectra on which you want to perform the arithmetic. 
 
 You can select one or two spectra. Remember to hold down the 

Control key when selecting a second spectrum. 
 
 The spectra must be in the same spectral window. If they are not, first 

copy and paste one of the spectra into the window that contains the 
other. 
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2. Choose Spectral Math from the Process menu. 
 
 The Spectral Math window appears with the selected spectrum or 

spectra displayed in the upper pane or panes. 
 
 Here is an example: 
 

  
 
 The title of each spectrum appears in its pane. The spectrum you 

selected first appears in the top pane. When you specify the operation, 
this spectrum is represented by the constant A. If you selected two 
spectra, the second spectrum is represented by the constant B. 

 
 Note If the spectra don’t have the same resolution, the spectrum with the higher 

resolution will be temporarily deresolved to match the resolution of the 
other spectrum.  
 
 The spectral region displayed in the window is the same region that was 

displayed when you chose Spectral Math. To display a different region 
of all the spectra, use the view finder. 

 
 
3. Select an operation from the Operation drop-down list box or type 

an operation in the Operation text box. 
 
 If you include the factor k, you can change its value in two ways:  by 

using the scroll bar to the left of the subtraction result or by typing a 
new value. 
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• To change the factor using the scroll bar, drag the scroll box or 
click the scroll arrows. The current upper and lower limits of the 
scroll bar range appear near the upper and lower scroll arrows, 
respectively.  

 
 The current factor is displayed between the limits. You can increase 

or decrease the range of the scroll bar by choosing Coarser or Finer. 
 

Each time you choose Coarser, the range is doubled. As a 
consequence, changes you subsequently make to the factor by 
clicking the scroll arrows or dragging the scroll box will be twice as 
large. Each time you choose Finer, the range is reduced by one-half 
and changes you make to the factor by clicking the scroll arrows or 
dragging the scroll box will be half as large. Choosing Coarser or 
Finer does not change the current value of the subtraction factor 
displayed next to the scroll bar; only the number of decimal places 
in the factor setting may be affected. 

 
• To change the factor by typing a new value, choose Factor. In the 

dialog box that appears type a new factor in the text box and then 
choose OK, or choose Cancel if you don’t want to change the 
factor. 

 
 
4. Choose Calculate. 
 
 The result spectrum appears in the bottom pane. 
 
 To expand or contract the Y-axis of the result spectrum, click the 

buttons to the right of the bottom pane. Expanding the spectrum helps 
you see small features. 

 
Each time you click the Expand button, the scale of the Y-axis doubles.

 
 

 
Each time you click the Contract button, the scale is reduced by one-
half. 
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5. When you are satisfied with the result spectrum, you can replace 
the sample spectrum with it or add it to a spectral window. 

 
 To do this, select the desired option from the window selection box 

near the top of the Spectral Math window and then choose Add or 
Replace. The title of the spectrum will be Spectral Math Result. 

 
 To close the Spectral Math window without placing the result spectrum 

into a spectral window, click its Close button. 
 
 

Normalizing 
the frequency 
of a spectrum 

Use Normalize Frequency in the Process menu to normalize the frequency 
of a displayed spectrum. This repositions the data points at standard 
locations; that is, the locations they would be at if they had been collected 
using a spectrometer with a reference laser frequency of 15,798.0 
wavenumbers. This lets you compare spectra that were collected using 
spectrometers with different laser frequencies. 
 
Normalize the spectra of your standards and unknown samples if you are 
developing or using a quantitative analysis method on more than one 
spectrometer. You should also normalize noncalibrated spectra; that is,  
JCAMP-DX spectra, spectra from CSV (comma-separated values) text files, 
and spectra collected using dispersive instruments. 
 
The frequency is normalized only if it is not equal to the reference 
frequency and the difference between the two is less than 20 wavenumbers. 
 

 Important Normalizing the frequency of spectra guarantees that data points occur at 
the same frequency positions. This lets you move data between 
spectrometers without the problems associated with inconsistent data point 
positioning. However, if you plan to analyze sample spectra using 
previously calibrated quant methods developed with a version of OMNIC 
earlier than 3.0, do not normalize the frequency of the sample spectra. If you 
normalize your sample spectra and attempt to use a calibrated method 
whose standards were not normalized, the data will not match and the 
analysis will fail.  

 
  Normalize the frequency of a spectrum 
 

1. Select the spectrum. 
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2. Choose Normalize Frequency from the Process menu. 
 
 

Normalizing the 
scale of spectra 

Use Normalize Scale in the Process menu to change the Y-axis scale of the 
selected spectra to a “normal” scale in which the Y values of the data points 
range from 0 absorbance units for the lowest point to 1 absorbance unit for 
the highest peak (for an absorbance or absorbance-like spectrum) or from 
10% to 100% transmittance (for a transmission or transmission-like 
spectrum). These normal scales are typical of spectra in commercial spectral 
libraries. 
 
In a transmission experiment a thick sample of a material absorbs more 
infrared energy than a thin sample, resulting in greater peak heights. 
Normalizing the spectra compensates for this pathlength effect and lets you 
compare their peak heights. 
 
In the case of an absorbance spectrum, Normalize Scale first shifts the 
spectrum vertically to bring the lowest Y value to 0 absorbance, regardless 
of whether the lowest value is currently above or below 0. The software 
then multiplies the spectrum by a scaling factor to make the highest value 1 
absorbance unit. 
 
Here is an example of an absorbance spectrum before being normalized: 
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Here is the normalized spectrum: 

 

 
 
In the case of a transmission spectrum, the command first shifts the 
spectrum vertically to bring the highest Y value to 100 %T, regardless of 
whether the highest value is currently below or above 100%. The software 
then multiplies the spectrum by a scaling factor to make the lowest value 
(largest spectral feature) 10 %T. 
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The following example shows a spectrum before being normalized. 

 

 
 
Here is the normalized spectrum: 
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The changes to the minimum and maximum Y values are recorded in the 
“DATA PROCESSING HISTORY” section of the Collection And 
Processing window. 
 

 Important After a spectrum is normalized, you cannot use it for quantitative analysis 
unless you know the scaling factor and adjust the quantitative results 
accordingly.  

 
  Normalize the scale of spectra 
 

1. Select the spectra. 
 
 
2. Choose Normalize Scale from the Process menu. 
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Use the commands in the Analyze menu to obtain information from 
collected spectra. The primary use of each command is summarized in the 
following table: 
 
 

To do this… Use this command… 

Identify peak locations in a spectrum.
 

Find Peaks 

Measure noise in a spectrum.
 

Noise 

Find the average Y value in a spectral 
region.

 

Average 

Measure spectral variation within a group of 
spectra.

 

Statistical Spectra 

Specify how to perform a spectral search or 
QC comparison.

 

Library Setup 

Identify an unknown material by searching 
spectral libraries.

 

Search 

Determine which chemical functional 
groups may be present in an FT-IR sample.

 

IR Spectral Interpretation 

Verify the composition of a sample.
 

QC Compare 

View spectral libraries and perform 
operations with them.

 

Library Manager 

Set up your own user libraries (EZ OMNIC 
only). See “EZ OMNIC” in the 
“Introduction” chapter for more 
information.

 

Create Library 

Add a spectrum to a user library.
 

Add To Library 

View the contents of a library (EZ OMNIC 
only).

 

View Library 
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To do this… Use this command… 

Select a quantitative analysis method for 
quantifying a spectrum.

 

Quant Setup 

Quantify a spectrum.
 

Quantify 

 
 
If you are interested in performing quantitative analysis of your spectral 
data, see the documentation that came with your quant software for 
complete information. 
 
You can customize the way OMNIC analyzes spectra by setting options 
using the Options command in the Edit menu. See “Customizing OMNIC 
by setting options” in the “Edit” chapter for details. 
 
The next section describes the example spectral libraries provided with 
OMNIC. You can use these libraries to learn how to set up and perform a 
library search. 
 
 

Example libraries The following sections describe the example libraries provided with your 
OMNIC software. These small libraries are subsets of libraries that you can 
purchase from Thermo Fisher Scientific. If you are unfamiliar with using 
libraries, try the example libraries to learn how spectral searching and 
specific spectral libraries can be used to analyze data. Spectral searching is 
one of the most used analysis techniques in FT-IR spectroscopy. To see the 
contents of the libraries, use Library Manager in the Analyze menu. See 
“Managing libraries” later in this chapter for details. 
 
A list of the compounds in the full reference libraries is provided with your 
OMNIC software. To view the list, plus other information about the 
reference libraries, click the Start button on the Windows taskbar, point to 
Programs (All Programs in Windows XP), point to the Thermo Scientific 
OMNIC folder, and then click the Library Listings item. 
 
If you need more information about the reference libraries, call Thermo 
Fisher Scientific. 
 
 

322 OMNIC User’s Guide Thermo Fisher Scientific 



Analyze 

Aldrich Vapor 
Phase Sample Library 

All of the spectra in the Aldrich Vapor Phase Sample Library are also 
included in the complete Aldrich Vapor-Phase FT-IR Spectral Library. The 
complete library contains over 6,000 FT-IR spectra of compounds 
measured in the gas phase. The spectra were acquired by Aldrich Chemical 
Co. using samples of their products. 
 
All of the Aldrich spectra are available in printed form in the Aldrich 
Library of FT-IR Spectra, Edition 1, Volume 3. 
 
 

Georgia State Crime 
Lab Sample Library 

All of the spectra in the Georgia State Crime Lab Sample Library are also 
included in the complete Georgia State Forensic Drugs FT-IR Spectral 
Library. The complete library contains over 1,900 infrared spectra of drugs 
and drug-related compounds. The spectra were collected at 4 cm-1 spectral 
resolution. 
 
Samples include drugs, diluents, drug precursors and other drug-related 
compounds. Whenever possible, samples were secured as “pure” drug 
standards from the Drug Enforcement Administration (DEA), Applied 
Sciences Laboratories, United States Pharmacopeial Conventions, Inc., or 
various pharmaceutical companies. The sample purity was usually greater 
than 95% and, in many cases, the purity was greater than 99%. 
 
 

Hummel Polymer 
Sample Library 

All of the spectra in the Hummel Polymer Sample Library are also included 
in the complete Hummel Polymers and Additives FT-IR Spectral Library. 
The complete library contains over 2,000 spectra of polymers, solvents, 
monomers and industrial organic compounds. The spectra were collected at 
the Institute of Physical Chemistry at the University of Cologne (Köln). 
 
The library spectra were originally acquired at 4 cm-1 spectral resolution. 
They were then mathematically deresolved when converted to Thermo 
Scientific library format. 
 

 
Aldrich Condensed 

Phase Sample Library 
All of the spectra in the Aldrich Condensed Phase Sample Library are also 
included in the complete Aldrich FT-IR Collection, Edition 2 library. The 
complete library contains over 18,000 FT-IR spectra of substances, most of 
which are pure organic compounds. 
 

Thermo Fisher Scientific OMNIC User’s Guide 323 



Analyze 

The library spectra were originally acquired at 2 cm-1 digital resolution and 
then mathematically deresolved when converted to Thermo Scientific 
library format. 
 
Eight sublibraries of selected deresolved spectra from the complete Aldrich 
FT-IR Collection, Edition 2 library are also available from Thermo Fisher 
Scientific. To see the titles and contents of the sublibraries, view the Library 
Listings item as described in the “Example libraries” section above. 
 
 

Sigma Biological 
Sample Library 

All of the spectra in the Sigma Biological Sample Library are also included 
in the complete Sigma Biochemicals FT-IR Spectral Library. The complete 
library contains over 10,000 FT-IR spectra of interest to those in the 
biochemical field. The library spectra were originally acquired at 2 cm-1 
spectral resolution and then mathematically deresolved during conversion 
to Thermo Scientific library format. 
 
Five sublibraries of selected deresolved spectra from the complete Sigma 
Biochemicals FT-IR Spectral Library are also available. To see the titles and 
contents of the sublibraries, view the Library Listings item as described in 
the “Example libraries” section above. 
 
 

Organics by 
Raman Sample Library 

All of the spectra in the Organics by Raman Sample Library are also 
included in the complete Organics by FT-Raman Spectral Library. The 
complete library contains Raman spectra of 1,000 organic compounds. 
 
The compounds in this library came from the 0-1000 MINI-
STOCKROOM kit, which was obtained from Chem Service, Inc., of West 
Chester, Pennsylvania. The compounds arrived in brown glass bottles. 
Using a Thermo Scientific FT-Raman spectrometer, we were able to collect 
most of the spectra through the brown glass. The shipping bottles were not 
opened. A few of the compounds were provided in such small quantities 
that they had to be removed from the shipping bottles and sampled in 
NMR tubes. 
 
The spectra have been Raman-shifted to wavenumber values to allow 
comparisons with infrared spectra. Your Raman sample spectra must be 
shifted before you used them to search this library.* 
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User Example Library The 32-bit User Example Library contains 16 spectra from a variety of 
sources. The spectra have 4-wavenumber spectral resolution. This library is 
the only example library you can edit. Feel free to use this library to try the 
OMNIC search features. You can copy this library, edit the compound 
names, add or delete spectra from the library, and compress the library. 
 
 

Finding peaks above 
a specified height 

Use Find Peaks in the Analyze menu to identify peak locations in a 
spectrum. The command finds peaks in the displayed spectral region or in 
the selected region if you have selected one. 
 
The command searches for peaks whose Y values exceed a specified 
threshold value and then labels them with their X values. A list of the peak 
locations is added to the log if you are currently logging operations. 
 
By adjusting the threshold and sensitivity of the peak finding operation, 
you can find the spectral features you are interested in without labeling 
noise and other unimportant features. 
 
Click the Print button in the Find Peaks window to print the spectrum and 
a table of the labeled peaks below it. The peaks are listed in the table in 
order of wavenumber position or Y value (intensity), depending on the 
order specified in the Process options (available through Options in the 
Edit menu). 
 

 

If the Y-axis is not currently displayed in the window, you can display it by 
clicking the Y-Axis button. To remove the Y-axis from the window, click 
the button again. 
 

 

 
Click the Clipboard button in the Find Peaks window to copy a table of 
the labeled peaks to the Windows Clipboard. You can then paste the table 
into a word processing or spreadsheet program or other application that can 
accept text from the Clipboard. 
 
You can use the annotation tool to edit the text of a peak label after you 
display the spectrum in a spectral window. The Annotation parameter in 
the Display Setup dialog box must be on to see the labels. 
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Setting the threshold The Threshold readout in the lower-left corner of the Find Peaks window 
shows the threshold, which is the Y value above which peaks can be found. 
(For a % transmittance spectrum, peaks below the threshold will be found.) 
For example, if the threshold value is 0.5, peaks in the selected spectral 
region whose Y value is greater than or equal to 0.5 will be found and 
labeled. 
 
The threshold is represented by a horizontal line passing through the pane 
in the Find Peaks window (see the example below). 

 

 
 
By changing the threshold value, you can find additional peaks or find 
fewer peaks. To change the threshold, click a point above or below the 
threshold line. The line moves to the level you clicked, and the new 
threshold value appears in the Threshold box. Set the threshold value equal 
to or slightly less than the Y value of the smallest peak you want to find. 
 
 

Setting the sensitivity Use the scroll bar near the left side of the Find Peaks window to set the 
sensitivity. The sensitivity determines how readily Find Peaks finds 
shoulders on peaks and small peaks in the baseline. Unlike the threshold 
value, which merely specifies the Y value above which peaks are found, 
sensitivity takes into account the relative size of adjacent spectral features. 
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If you use a low sensitivity setting, a shoulder will be considered to be part 
of the larger peak and a small peak will be considered to be part of the noise 
in the baseline; neither feature will be found. At a higher sensitivity setting, 
the shoulder and small peak will be found and labeled as peaks.  
 
If the sensitivity is set too high, noise and other unimportant features above 
the threshold will be found along with the useful features. Use a 
combination of threshold and sensitivity settings that lets you find just the 
spectral features you are interested in.  

 
  Find peaks in a spectral region or spectrum 
 

1. Select the spectrum whose peaks you want to find and label. 
 
 
2. Display the spectral region in which you want to find peaks, or use 

the region tool to select a smaller region. 
 
 
3. Choose Find Peaks from the Analyze menu. 
 
 The Find Peaks window appears. The peaks above the default threshold 

are labeled with their X values. For a % transmittance spectrum, peaks 
below the threshold are labeled. The threshold is indicated graphically 
by the horizontal line that runs through the spectrum. The exact 
threshold value appears in the Threshold box. 

 
 
4. If you want to change the threshold value, click a point above or 

below the threshold line.  
 
 The threshold line moves to the level you clicked, and the new 

threshold value appears in the Threshold box. The peaks above the new 
threshold are labeled with their X values, and peaks below the new 
threshold are not labeled. (For a % transmittance spectrum, peaks 
below the new threshold are labeled; peaks above the new threshold are 
not labeled.) 
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5. To change the sensitivity setting, use the Sensitivity scroll bar. 
 
 The current setting is displayed to the right of the scroll bar. When you 

finish scrolling, any additional found peaks are labeled and peaks that 
are no longer found lose their labels. 

 
 
6. To display or remove the Y-axis from the window, choose Y-axis.  
 
 
7. To print the spectrum and a table of the labeled peaks below it, 

choose Print. 
 
 
8. To copy a table of the labeled peaks to the Windows Clipboard, 

choose Clipboard. 
 
 
9. To replace the original spectrum with the labeled result spectrum or 

add the result to a spectral window, select the desired option from 
the window selection box at the top of the Find Peaks window and 
then choose Add or Replace. 

 
 To close the Find Peaks window without placing the result spectrum 

into a spectral window, click its Close button. The results are added to 
the log when you close the window. If you save the result spectrum, the 
annotations also become part of the its collection and processing 
information and can be viewed in table form with the Annotation 
button. 

 
 

Measuring noise Use Noise in the Analyze menu to measure the noise in the selected spectral 
region of a spectrum (or in the displayed region if no region is selected). 
Both peak-to-peak and root mean square (rms) noise are measured. 
 
The noise level of a spectrum depends on many factors, including the 
spectrometer, detector type, experiment parameter settings and the physical 
surroundings of the system. 
 
Peak-to-peak noise is the difference between the highest and lowest noise 
peaks in the selected spectral region. Before measuring the noise, the 
software corrects any baseline tilt using a least-squares correction method.  
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An rms noise measurement is a statistical analysis of the noise variation. 
The rms noise level is equal to the square root of the average of the squares 
of the data points in the selected spectral region. 
 
If you are studying samples that produce very small spectral peaks or have 
weak spectral features, or if you are looking for small changes in your 
samples, make sure the signal-to-noise ratio is high enough to let you 
distinguish spectral features from the noise inherent in all experimental 
data. This prevents the signals containing spectral information from being 
lost among the signals generated by the random movement of electrons, 
building vibrations, light source fluctuations and other sources. 

 
  Calculate the noise in a spectral region or spectrum 
 

1. Select the spectrum. 
 
 
2. Use the region tool to select a spectral region that has a flat baseline 

and no sample peaks.  
 
 Any sample peaks in the region will be interpreted as noise and produce 

inflated results. A commonly used region is 2050 to 1950 
wavenumbers. If you don’t select a spectral region, the entire displayed 
region will be used to calculate the noise levels. 
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 The following example shows a suitable region selected. 
 

  
 
 
3. Choose Noise from the Analyze menu. 
 
 The Noise dialog box shows the peak-to-peak and rms noise levels and 

the X-axis limits of the region. 
 
 
4. When you are finished viewing the noise level, choose OK. 
 
 The noise results are added to the log if you are currently logging 

operations and can be printed later. 
 
 

Finding the 
average Y value 

of a spectral region 

Use Average in the Analyze menu to find the average Y value of the data 
points in the selected spectral region of a spectrum (or in the displayed 
region if no region is selected). 

 
  Find the average Y value of a spectral region 
 

1. Select the spectrum you want to measure. 
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2. Display or select the spectral region for which you want to find the 
average Y value. 

 
 The Average command works on the selected spectral region or on the 

currently displayed region if no region is selected. To select a spectral 
region, use the region tool. To display a spectral region, use the view 
finder, selection tool or Roll/Zoom window. 

 
 
3. Choose Average from the Analyze menu. 
 
 The Average dialog box shows the average Y value of the displayed or 

selected spectral region. 
 
 
4. Choose OK. 
 
 

Performing 
statistical 

calculations 
on spectra 

Statistical Spectra in the Analyze menu lets you perform statistical 
calculations on two or more selected spectra. For each data point (X value), 
you can find the average, variance and range of Y values for the spectra, as 
described in the table below. 

 
Calculation Description 

Average
 

The arithmetic mean of the Y values for each data point. 
(The Y values for a data point are added together, and then 
the total is divided by the number of spectra.) 

Possible uses:  By calculating and saving the average of a 
group of spectra (of samples from a production run, for 
example), you can “average out” sample preparation and 
sampling variations. You can also use the average obtained 
from a group of standard samples as a reference (added to a 
search or QC library) that may be more representative of a 
compound than any single spectrum. 
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Calculation Description 

Variance
 

The standard deviation of the Y values for each data point. 
(The mathematical formula for standard deviation is used.) 

Possible uses:  By comparing the variance of different peaks, 
you can detect the introduction of impurities in a 
production process. You can also calculate the variance of 
spectra of a standard sample collected at different times to 
check the repeatability of the spectrometer’s measurements. 

Range
 

The range of Y values for each data point. (The lowest Y 
value for a data point is subtracted from the highest Y value 
for that point.). 

Possible uses:  By comparing the ranges of groups of samples 
from different production runs, you can detect changes in 
how controlled a production process is. You can also 
compare the ranges obtained for a group of standard samples 
collected at different times to check the repeatability of the 
spectrometer’s measurements. 

 
 

 Note All the spectra must have the same X-axis and Y-axis units and the same 
data spacing.  
 
The results of the performed calculation are plotted in a spectral window 
using a vertical axis that indicates the average, variance or range and a 
horizontal axis that is identical to those of the original spectra. The default 
title given to each result spectrum is the number of spectra followed by the 
name of the calculation. 
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The following illustrations show examples of the results of each type of 
calculation. 

 

 
 
Average of Y values versus X value 

 

 
 
Variance of Y values versus X value 
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Range of Y values versus X value 

 
  Perform statistical calculations on a group of spectra 
 

1. Select the spectra. 
 
 
2. Choose Statistical Spectra from the Analyze menu. 
 
 The Statistical Spectra dialog box appears. 
 
 
3. Select the desired format of the data in the Data Format box. 
 
 The spectra will be converted to the selected format before the 

calculations are performed. If you want the current Y-axis format of the 
spectra to be used, select Y-axis units. If you want the spectra converted 
to the first or second derivative, select First derivative or Second 
derivative, respectively. 

 
 
4. Select the calculations you want to perform by turning on the 

appropriate check boxes in the Save Format box. 
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5. Specify where to display the results by selecting an item from the 
drop-down list box at the top of the dialog box. 

 
 
6. Choose OK. 
 

• If you specified that the results be added to an existing spectral 
window, the results are displayed in that window. 

 
• If you selected Add To A New Window, and Prompt For New 

Window Title is turned on in the Window options, the New 
Window dialog box appears. Type a title for the spectral window and 
then choose OK. The results are then displayed in the new window. 

 
 

Setting up a 
spectral search 

or QC comparison 

Use Library Setup in the Analyze menu to specify how to perform a spectral 
search of one or more search libraries to identify an unknown spectrum, or 
a QC comparison of one or more QC libraries to verify the composition of 
a sample. 
 
Setting up a search or comparison consists of the basic steps described 
below. The features you need to perform these steps are on tabs in the 
Library Setup dialog box. To display a tab, click its name near the top of 
the dialog box. Complete procedures for setting up a spectral search or QC 
comparison are provided later. See “How to set up a spectral search” or 
“How to set up a QC comparison.” 
 
1. Select the search libraries or QC libraries to include by using the 

Search Libraries tab or QC Libraries tab, respectively. 
 
 You can create groups of libraries whose spectra you can search or 

compare at one time. See “Selecting the libraries to include in a spectral 
search” and “Selecting the libraries to include in a QC comparison” for 
details. 

 
 You can specify library directories by using the Library Directories tab. 

(See “Selecting library directories” for details.) To save your directory 
specifications, use the Save Configuration As button. 
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2. If you are setting up a spectral search, use the Extended Search tab 
to specify whether and how to use the extended search feature. 

 
 This feature lets you add search criteria so that only spectra with a 

specified characteristic or that include particular text are found. The 
Extended Search tab does not affect QC comparisons. See “Using 
extended search” for details. 

 
 
3. If you are setting up a spectral search, specify the kind of search 

results you want using the Search Results tab. 
 
 You can use the “search expert” or specify the search type (algorithm), 

number of spectra to find and a minimum match value. The Search 
Results tab does not affect QC comparisons. The search expert always 
searches the region from 2600 to 450 wavenumbers. See “Specifying 
the search results” for details. 

 
 
4. If you are not using the search expert (see step 3), specify the 

spectral regions of the library to include by using the Search 
Regions tab. 

 
 See “Specifying the regions for a search or QC comparison” for details. 

 

 

 
 

 

After you set up a spectral search, you can click the Search button or 
choose OK and then use Search in the Analyze menu to start the 
search. Similarly, after you set up QC comparison, you can click the 
QC Compare button or choose OK and then use QC Compare in the 
Analyze menu to start the comparison. See “Searching a spectral 
library” or “Performing a QC comparison” for complete instructions. 
 
The library setup parameters are a subset of the parameters contained in 
the current experiment file. Any changes you make to the settings of 
the search and QC comparison parameters (except those on the Library 
Directories tab) will be saved when you save the experiment using the 
Save As button or using Experiment Setup in the Collect menu. 

 
 Note The parameter settings in the Library Setup dialog box (except those on the 

Library Directories tab) are automatically set when you select an 
experiment.  
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You can obtain the best search and QC comparison results by properly 
preparing your sample and sample spectrum. See the tips provided later 
in this section. 

 
 

Selecting the 
libraries to include 

in a spectral search 

The Search Libraries tab lets you specify the libraries to include when you 
perform a spectral search to identify an unknown spectrum. 

 

 
 
If you frequently change your search libraries or often search particular 
libraries together, you can save time by linking them as a group. Once they 
are linked, you can move them in a single step to the list of libraries and 
groups to search. 
 
The current library directories for both search libraries and QC libraries are 
listed in the Library Directories list box on the Library Directories tab.  
 

 

 

All of the search libraries and search library groups in these directories are 
listed in alphabetical order in the Available Search Libraries And Groups 
box. If the libraries or groups you want to use are not listed, use the Add 
Directory button on the Library Directories tab to add the directories that 
contain them. 
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The libraries and groups currently selected for searching are listed in the 
Search Libraries And Groups box. Use the Add button to add the selected 
libraries or groups to this “search list” or the Remove button to remove 
them from the search list. Keep in mind that the more libraries and groups 
you include, the longer it will take to complete the search. 
 

 Note You can add or remove more than one library or group at a time by 
holding down the Control key when selecting the libraries or groups.  
 
When you select a group in the Available Search Libraries And Groups box, 
the libraries contained in the group are listed in the View Selected Group 
Contents box. (Scroll bars are provided when needed to scroll libraries into 
view.) 
 

You can use the Save Search List As Group button to create a group 
containing all the libraries and groups in the search list in the Search 
Libraries And Groups box. You should normally group libraries only if they 
are similar or if you will frequently want to search them at the same time. 
 

 

 
You can use the Delete Group button to remove the selected group from 
the list of available libraries and groups. The libraries remain on the hard 
disk but are no longer linked as a group. 
 
To see a list of the compounds contained in a library, use Library Manager 
in the Analyze menu (see “Working with libraries” for details). To specify 
different default directories, use Options in the Edit menu (see “Specifying 
directories” in the “Edit” chapter for details). 
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Using extended search The Extended Search tab lets you specify whether and how to use extended 
search for spectral searches, including those performed by the search expert.

 
 
 
 
 
 
 
 
 
 

This tab does not affect QC comparisons. 

 
 
The extended search feature lets you include additional search criteria when 
you search a library to identify an unknown spectrum. This feature is 
typically used when some special characteristic or information about the 
spectrum is known and that type of information is contained in a “field” in 
the library. You can use only the Compound Name field and any custom 
information fields that are common to all the searched libraries. When you 
perform the search, only those library matches that meet the specified 
criteria—that is, have the specified information in the appropriate field—
will be found and reported. 
 
As an example, suppose that a library contains a field for indicating the 
name of a manufacturer and you want to search the library for spectra from 
a specific manufacturer. You first turn on Use Extended Search and then 
specify the manufacturer in the Extended Search Setup box. When you 
perform the search, only those library matches from that manufacturer are 
found. If ten matches would normally be found based on spectral 
information, but only four of those are from the manufacturer, then only 
four matches are reported. 
 
The information needed for a comparison consists of the name of the field to 
be searched, the type of comparison and the text or values to search for. 
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 Note If you search a library with extended search turned off, the special search 
criteria you specified for extended search will not be used.  
 
The table below describes the available comparison types and the additional 
text boxes that appear for each. The field names shown are just examples; 
your field names may be different. The available fields depend on which 
libraries are in the search list on the Search Libraries tab. To be available, a 
field must be contained in all the libraries in the search list and must be in 
the same position in the order of fields in all the libraries. 
 
 

Comparison Type Description 

None
 

No comparison is performed for the field. 

Contains Text
 

The field (or a portion of the field) must contain the 
text you specify in the Value(s) box. 

Exact Text Match The text in the field must exactly match the text you 
specify in the Value(s) box. 

Numeric Range
 

The numeric value of the field must be within the 
range specified by the values you enter in the 
Value(s) boxes. 
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Specifying the 
search results 

OMNIC gives you the choice of using the “search expert” to determine 
how to perform a spectral search and the kinds of search results to display, 
or specifying the search and search results yourself. These options are on 
the Search Results tab. (This tab does not affect QC comparisons.) 

 

 
• If you turn on Use Search Expert on the Search Results tab, the search 

expert will determine the search algorithm to use and which regions to 
search.   

 

 The search algorithm affects how some spectral features and differences 
are weighed. 

 
 If you use the search expert, the spectral region you display or select in 

the spectral window and the spectral regions you specify on the Search 
Regions tab have no effect on the search. The search expert always 
searches the region from 2600 to 450 wavenumbers. 

 
 When you perform the search, the expert will display the specified 

number of library spectra that best match the unknown spectrum, plus 
comments about the search results. For example, the search expert may 
tell you that the best match is excellent but the second best match is also 
similar to the unknown. You will be able to display the list of matches to 
see their match values and index numbers. 

 

Thermo Fisher Scientific OMNIC User’s Guide 341 



Analyze 

• If you turn on Configure Search Results, the Search Type drop-down 
list box and the features in the List Of Matches box become available 
(explained below). When you perform the search, the regions you 
specify will be used. 

 
 Specify the search type, or “algorithm,” for the search by selecting an 

option from the Search Type drop-down list box. The types described 
in the following table are available. 

 
 

Search Type Description 

Correlation
 

Normally gives the best results and is recommended 
for most applications. The algorithm removes any 
effect of offset in the unknown spectrum, thus 
eliminating the effects of baseline variation. 

Absolute 
Difference

 

Puts more weight on the small differences between the 
unknown spectrum and library spectra. This means 
that impurities will have a larger effect on the search 
results. 

Squared 
Difference

 

Emphasizes the large peaks in the unknown spectrum. 
Use this algorithm if you are identifying a noisy 
spectrum. 

Absolute 
Derivative

 

Gives small peaks and peak shifts an increased effect 
on the search results. The algorithm removes any 
differences between the unknown and library spectra 
caused by an offset in the unknown spectrum. This 
algorithm is useful when you want to emphasize peak 
positions rather than peak intensities. Use this 
algorithm if you are identifying a spectrum with a 
tilted baseline (and you don’t want to correct the 
baseline before the search). 

Squared 
Derivative

 

Emphasizes large peaks as well as peak shape. The 
algorithm removes any differences between the 
unknown and library spectra caused by an offset in the 
unknown spectrum. This algorithm works well with 
spectra of poor quality. 
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 List Compounds With Match Values Above determines the minimum 
match value for searching and displaying results. Only those library 
spectra whose match value exceeds this number will be included in the 
list of matches. The maximum allowed setting is 100. 

 
 Maximum Number Of Compounds In List determines the maximum 

number of library spectra found. Enter a number just large enough to 
include all the spectra you expect to be similar to the unknown or the 
number of spectra you would be interested in viewing. Usually the default 
number of matches are enough to let you identify the unknown, if the 
library contains a good match. The maximum allowed setting is 500. 

 
An unknown spectrum may contain data points with a negative absorbance 
value (or a Y value greater than 100% transmittance). OMNIC’s search 
algorithms set these points to zero, which can lead to poor search results if 
the unknown has real spectral features with negative points. You can 
improve the results for these spectra by selecting Offset Negative Values. It 
offsets the entire spectrum so that all points are zero or above before 
normalizing the Y scale of the spectrum to match the scale of the library 
spectra (zero to one absorbance unit). 
 
The features in the Spectral Display box let you specify how to display 
found library spectra. In the Number Of Library Spectra To Display text 
box type the maximum number of found library spectra you want displayed 
in panes in the search results. (You will be able to scroll spectra into view.) 
The maximum allowed setting is 100. If you want the match values of the 
spectra displayed in their panes, turn on Show Match Values. 
 
 

Specifying spectral regions 
for a search or QC comparison 

When you perform a spectral search without using the search expert or 
perform a QC comparison, OMNIC performs the search or comparison on 
the entire spectrum or on the spectral region or regions you specify. The 
search expert always searches the region from 2600 to 450 wavenumbers. 
 
The regions for a spectral search or QC comparison are determined by three 
things: 
 
• The regions you have specified for the library using the Search Regions 

tab in the Library Setup dialog box. 
 
• Which regions were not blanked when you created the library. 
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• The region of the spectrum you have displayed or selected in the spectral 
window. 

 
Only those portions of the spectrum which are within the selected region 
(or displayed region if no region is selected) and within the regions of the 
library that were not blanked and within any of the regions you specified 
for the library using the Search Regions tab will be included in the search 
or comparison. 
 
 

Selecting the 
libraries to include 
in a QC comparison 

The QC Libraries tab lets you specify the spectral libraries to include when 
you perform a QC comparison to verify the composition of a sample. 

 

 
 
If you frequently change the libraries you use or use particular libraries 
together, you can save time by linking them as a group. Once they are linked, 
you can move them in a single step to the list of libraries and groups to use 
for the comparison. 
 
The current library directories for both search and QC libraries are listed in 
the Library Directories list box on the Library Directories tab.  
 

 

 

All of the QC libraries and library groups in these directories are listed in 
alphabetical order in the Available QC Libraries And Groups box. If the 
libraries or groups you want to use are not listed, use the Add Directory 
button on the Library Directories tab to add the directories that contain 
them. 
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The libraries and groups currently selected for QC comparisons are listed in 
the QC Libraries And Groups box on the QC Libraries tab. Use the Add 
button to add the selected libraries or groups to this list or the Remove 
button to remove them from the list. Keep in mind that the more libraries 
and groups you include, the longer it will take to complete the comparison.
 

 Note You can add or remove more than one library or group at a time by 
holding down the Control key when selecting the libraries or groups.  
 
When you select a group in the Available QC Libraries And Groups box, 
the libraries contained in the group are listed in the View Selected Group 
Contents box. (Scroll bars are provided when needed to scroll libraries into 
view.) 
 
You can use the Save QC List As Group button to create a group 
containing all the libraries and groups listed in the QC Libraries And 
Groups box. You should normally group libraries only if they are similar or 
if you will frequently want to use them at the same time. 
 

 

 
You can use the Delete Group button to remove the selected group from 
the list of available libraries and groups. The libraries remain on the hard 
disk but are no longer linked as a group. 
 
To see a list of the compounds in a library, use Library Manager in the 
Analyze menu. To specify different default directories, use Options in the 
Edit menu. 
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Specifying the 
regions for a search 

or QC comparison 

The Search Regions tab lets you specify the spectral regions of the library 
that you want included in a spectral search or QC comparison. 

 

 
 
For example, if a sample spectrum contains totally absorbing peaks, you 
should include only those regions that do not contain these peaks, since 
random noise at the top of these peaks will affect the search results. 
 

 Note If you use the search expert for a search, the spectral regions you specify on the 
Search Regions tab or display or select in the spectral window have no effect on 
the search. The search expert always searches the region from 2600 to 450 
wavenumbers.  
 
You can include the entire spectral range of the library in the search or 
comparison by selecting Use Full Spectral Range, or you can include just 
the specified spectral regions by selecting Use Spectral Regions. If you select 
the latter, use the rest of the features on the tab to specify the regions to 
include. 
 
The spectral display pane shows the selected spectrum in red. Use this pane 
to specify graphically the regions to include. You can also specify a region 
by typing region limits in the table in the lower-left corner of the tab. 
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Selecting 
library directories 

The Library Directories tab lets you specify the spectral library directories 
for both search libraries and QC libraries. The current library directories 
are listed in the Library Directories list box. (Scroll bars are provided when 
needed to scroll directories into view.) 

 

 
 
All of the libraries and library groups in these directories are listed in 
alphabetical order in the Available Search Libraries And Groups box on the 
Search Libraries tab and in the Available QC Libraries And Groups box on 
the QC Libraries tab. If the libraries or groups you want to use are not 
listed, use the Add Directory button on the Library Directories tab to add 
the directories that contain them. 
 

 Note for DS systems If Prevent Changing Directories When Opening Files is selected in the system 
policies, you cannot use the Add Directory button or Remove Directory 
button.  
 
You can use the Remove Directory button to remove a directory from the 
list (this does not remove the libraries from the disk). 
 

 Note If you remove the last directory from the list, it is replaced by the default 
directory specified on the File tab in the Options dialog box.  
 
To save your changes to the list of library directories in a configuration file, 
use the Save Configuration As button. 
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Selecting a search 
method in EZ OMNIC 

If you have EZ OMNIC, the Search Method tab lets you specify a library 
search method. 

 

 
 
• If you select Use Search Expert, the search expert determines the search 

algorithm to use for the best result and always searches the spectral 
region from 2600 to 450 wavenumbers. When the search is complete, 
the library spectra found by the search are displayed along with the 
search expert’s comments. 

 
• If you select Use Correlation Search, the correlation search algorithm is 

used for the search, and the search is performed over the full spectral 
range. The correlation algorithm removes any effect of offset in the 
unknown spectrum, thus eliminating the effects of baseline variation. 

 
  Set up a spectral search (The procedure for setting up a QC comparison 

follows this procedure.) 
 

1. If you want to specify spectral regions for the search graphically, 
select a spectrum you plan search. 

 
 
2. Choose Library Setup from the Analyze menu. 
 
 The Library Setup dialog box appears. 
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3. On the Library Directories tab specify the directories that contain 
the libraries and library groups you want to search. 

 
 To add a directory to the search list, choose Add Directory. In the 

dialog box that appears, locate and select the desired directory, and then 
choose Select. 

 
 Note for DS systems If Prevent Changing Directories When Opening Files is selected in the system 

policies, you cannot use the Add Directory button or Remove Directory 
button.  
 
 To delete a directory from the list, select it and then choose Remove 

Directory. (The directory remains on the hard disk; it is removed only 
from the list.) 

 
 Note There must always be at least one directory in the list. If you remove the last 

remaining directory, the Initial User Library default directory specified in the 
File options (available through Options in the Edit menu) will be placed in 
the list. If you have the DS option, the directory specified by the Directory 
For User Libraries system policy will be placed in the list.)  
 
 To save your changes to the list of library directories, use the Save 

Configuration As button. See the procedures in the “Saving a 
configuration” section in the “File” chapter if you need help. 

 
 
4. Specify the libraries and groups to search using the features on the 

Search Libraries tab. 
 
 To add one or more libraries or groups to the “search list” in the Search 

Libraries And Groups box, select the desired items in the list in the 
Available Search Libraries And Groups box and then choose Add. You 
can select more than one library or group at a time by holding down 
the Control key and clicking the desired items. 

 
 To see which libraries are contained in a group, select the group. The 

libraries it contains are listed in the View Selected Group Contents list 
box. 

 
 To remove one or more libraries or groups from the search list, select 

the items in the list and then choose Remove. 
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 To delete a group from the list of available libraries and groups, select it 
and then choose Delete Group. The libraries contained in the group 
remain on the disk; only their association as a group is removed. 

 
 To create a group, set up the search list as described above and then 

choose Save Search List As Group. A message asks for a title for the 
group. Enter a title and then choose OK. A new group containing the 
libraries and groups in the search list is created and added to the list of 
available libraries and groups. 

 
 Note If more than one directory appears in the Library Directories box on the 

Library Directories tab when you create a group, the group is placed in the 
Initial User Library default directory specified in the File options (available 
through Options in the Edit menu). (If you have the DS option, the group 
is placed in the directory specified by the Directory For User Libraries 
system policy.)  
 
 
5. Use the Extended Search tab to specify whether and how to use the 

extended search feature. 
 
 To use extended search, first turn on Use Extended Search and then 

specify the needed information for each comparison you want 
performed: 

 
• Specify the name of each library information field you want to 

search by selecting options from the Field Name drop-down list 
boxes. 

 

 If only one search library is specified on the Search Libraries tab, all 
the fields available in that library are listed. You can perform an 
extended search only on these fields. If more than one library is 
specified, the fields that appear depend on whether the fields in all 
the specified libraries are identical and in the same order. If they 
are, then all the available fields appear. If the fields are not identical 
or not in the same order, then only the Compound Name field 
appears. 

 
 You can search up to six fields. Only those spectra whose field 

information matches the search information you enter will be 
found and reported by the extended search. 
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• For each specified field, specify how to compare the information in 
the field with the search information by selecting an option from 
the Type Of Comparison drop-down list box. 

 

• Type the text or values to search for in the text box or boxes that 
appear when you select a comparison type. 

 
 Note If you search a library with extended search turned off, the special search 

criteria you specify in this procedure will not be used.  
 
 
6. Specify the kind of search results you want by clicking the Search 

Results tab and setting the parameters. 
 
 If you want the search performed by the search expert, select Use 

Search Expert and go to the next step. (If you use the search expert, the 
spectral regions you specify on the Search Regions tab or display or 
select in the spectral window have no effect on the search. The search 
expert always searches the region from 2600 to 450 wavenumbers.) If 
you want to specify the search results, select Configure Search Results 
and then set the parameters that become available: 

 
• Specify the search type by selecting an algorithm from the Search 

Type drop-down list box. 
 

• Specify the minimum match value for searching and displaying 
results by typing a number in the List Compounds With Match 
Values Above text box.  

 

• Specify the maximum number of library spectra to find and list by 
typing a number in the Maximum Number Of Compounds In List 
text box. 

 
 
7. Specify the number of found library spectra to display at one time 

in the search results panes by typing a number in the Number Of 
Library Spectra To Display text box. 

 
 You can scroll other found library spectra into view if there are more 

spectra than panes. 
 
 

Thermo Fisher Scientific OMNIC User’s Guide 351 



Analyze 

8. If you want the match values of the library spectra displayed in 
their panes, turn on Show Match Values. 

 
 
9. If you are not using the search expert (see step 5), specify the 

spectral regions to include in the search by clicking the Search 
Regions tab. 

 
 If you want the entire spectral range of the library to be searched, select 

Use Full Spectral Range and go to the next step. 
 
 To search only spectral regions you specify, select Use Spectral Regions. 
 
 Specify the first spectral region you want search. You can do this 

graphically or by typing region limits in the table in the lower-left 
corner of the tab. To make it easier to specify regions, you can use the 
view finder to expand the spectral display. You can also click the Full 
Scale button to display the spectrum full scale at any time. 

 
• To specify the region in the spectral display pane, point to where 

you want the region to start, press and hold down the mouse 
button, move the pointer where you want the region to end, and 
then release the mouse button. The specified region is shaded and 
bordered by vertical lines. The limits of the region appear above the 
pane and in the table in the lower-left corner of the tab. You can 
change the region limits by dragging the triangular handles on the 
vertical lines that border the region. 

 
• To specify the region using the table, click the cell below Start and 

type the desired starting limit of the region. Click the cell below 
End and type the desired ending limit. You can press Enter to enter 
a value you typed. The entered values are reflected by the size and 
location of the shaded region in the pane and the readout of region 
limits above the pane. 

 
 After you have specified a region, choose Add. The Index number in 

the table increases by one, and you can now specify the next region. 
 
 Specify the other regions you want searched in the same manner. 
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 You can view the regions you have specified by using the Back and 
Next buttons to display the preceding or next region in the pane, 
respectively. 

 
 

10. Choose OK to close the dialog box, or choose Search to start the 
spectral search immediately. 

 

 The selected spectrum will be searched against the specified libraries. If 
you choose OK, you can start a spectral search by choosing Search from 
the Analyze menu. Choose Cancel if you don't want your changes to 
the parameters saved. 

 

 See “Searching a spectral library” for details on how a spectral search is 
performed and how the results are displayed. 

 
 Note To save your changes to the library setup parameters (except those on the 

Library Directories tab), use the Save As button to save the experiment. 
Each time you open the experiment, the parameters will be set 
automatically. To save your library directory specifications, use the Save 
Configuration As button on the Library Directories tab.  

 
  Set up a QC comparison (The procedure for setting up a spectral search 

precedes this procedure.) 
 

1. If you want to specify spectral regions for the comparison 
graphically, select a spectrum you plan to compare. 

 
 
2. Choose Library Setup from the Analyze menu. 
 
 The Library Setup dialog box appears. 
 
 
3. On the Library Directories tab specify the directories that contain 

the libraries and library groups you want to include in the 
comparison. 

 
 To add a directory to the list of directories, choose Add Directory. In 

the dialog box that appears, locate and select the desired directory, and 
then choose Select. 
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 Note for DS systems If Prevent Changing Directories When Opening Files is selected in the 
system policies, you cannot use the Add Directory button or Remove 
Directory button.  
 
 To delete a directory from the list, select it and then choose Remove 

Directory. (The directory remains on the hard disk; it is removed only 
from the list.) 

 
 Note There must always be at least one directory in the list. If you remove the 

last remaining directory, the Initial User Library default directory specified 
in the File options (available through Options in the Edit menu) will be 
placed in the list. (If you have the DS option, the directory specified by the 
Directory For User Libraries system policy will be placed in the list.)  
 
 To save your changes to the list of library directories, use the Save 

Configuration As button. See the procedures in the “Saving a 
configuration” section in the “File” chapter if you need help. 

 
 
4. Click the QC Libraries tab and use its features to specify the 

libraries and groups to include. 
 
 To add one or more libraries or groups to the list in the QC Libraries 

And Groups box, select the desired items in the list in the Available QC 
Libraries And Groups box and then choose Add. You can select more 
than one library or group at a time by holding down the Control key 
and clicking the desired items. 

 
 To see which libraries are contained in a group, select the group. The 

libraries it contains are listed in the View Selected Group Contents list 
box. 

 
 To remove one or more libraries or groups from the list in the QC 

Libraries And Groups box, select the items in the list and then choose 
Remove. 

 
 To delete a group from the list of available libraries and groups, select it 

and then choose Delete Group. The libraries contained in the group 
remain on the disk; only their association as a group is removed. 
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 To create a group, set up the list of libraries and groups for the 
comparison as described above and then choose Save QC List As 
Group. A message asks for a title for the group. Enter a title and then 
choose OK. A new group containing the libraries and groups in the list 
is created and added to the list of available libraries and groups. 

 
 
5. Specify the spectral regions to include in the comparison by 

clicking the Search Regions tab. 
 
 If you want the entire spectral range of the library to be included, select 

Use Full Library Range and go to the next step.  
 
 To include only spectral regions you specify, select Use Spectral 

Regions.  
 
 Specify the first spectral region you want to include. You can do this 

graphically or by typing region limits in the table in the lower-left 
corner of the tab. To make it easier to specify regions, you can use the 
view finder to expand the spectral display. You can also click the Full 
Scale button to display the spectrum full scale at any time. 

 
• To specify the region in the spectral display pane, point to where 

you want the region to start, press and hold down the mouse 
button, move the pointer where you want the region to end, and 
then release the mouse button. The specified region is shaded and 
bordered by vertical lines. The limits of the region appear above the 
pane and in the table in the lower-left corner of the tab. You can 
change the region limits by dragging the triangular handles on the 
vertical lines that border the region. 

 
• To specify the region using the table, click the cell below Start and 

type the desired starting limit of the region. Click the cell below 
End and type the desired ending limit. You can press Enter to enter 
a value you typed. The entered values are reflected by the size and 
location of the shaded region in the pane and the readout of region 
limits above the pane. 

 
 After you have specified a region, choose Add. The Index number in 

the table increases by one, and you can now specify the next region. 
 
 Specify the other regions you want included in the same manner. 
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 You can view the regions you have specified by using the Back and 
Next buttons to display the preceding or next region in the pane, 
respectively. 

 
 
6. Choose OK to close the dialog box, or choose QC Compare to start 

the QC comparison immediately. 
 
 The selected spectrum will be compared with the spectra in the 

specified libraries. If you choose OK, you can start a QC comparison 
by choosing QC Compare from the Analyze menu. Choose Cancel if 
you don't want your changes to the comparison parameters saved. 

 
 See “Performing a QC comparison” for information on QC 

comparisons. 
 

 Note To save your changes to the comparison parameters (except those on the 
Library Directories tab), use the Save As button to save the experiment. 
Each time you open the experiment, the parameters will be set 
automatically. To save your library directory specifications, use the Save 
Configuration As button on the Library Directories tab.  

 
 

Searching a 
spectral library 

Use Search in the Analyze menu (or the Search button in the Library Setup 
dialog box) to identify an unknown material. Search compares the 
unknown sample spectrum with each reference spectrum in the libraries 
selected using Library Setup and finds the spectra that most closely match 
the unknown. (See “Setting up a spectral search or QC comparison” for 
complete information on selecting libraries and setting the search 
parameters.) 
 

 Note If you just want to verify the composition of a sample, you can use QC 
Compare in the Analyze menu. See “Performing a QC comparison” for 
details.  
 
You can include the entire unknown spectrum in the search or just certain 
spectral regions. The searched regions are determined by the following 
things: 
 
• Which regions you have specified for the library using the Search 

Regions tab in the Library Setup dialog box. See “Specifying the regions 
for a search or QC comparison” for details. 

356 OMNIC User’s Guide Thermo Fisher Scientific 



Analyze 

• Which region of the unknown spectrum you have displayed or selected 
in the spectral window. 

 
• The intersection of the spectral ranges of the libraries being searched:  A 

spectral region is searched only if it is within the spectral ranges of all 
the included libraries. 

 
• Which regions were not blanked when the library was created. See 

“Creating a user library” for more information. 
 
Only those portions of the spectrum which are within the selected region (or 
displayed region if no region is selected) and within any of the regions you 
specified for the library using the Search Regions tab will be included in the 
search. 
 
The way the search results are displayed after the search depends on how 
you set up the search using the Search Results tab in the Library Setup 
dialog box. For example, if you specified that the search expert be used, the 
list of library matches does not appear unless you click the View Match List 
button. 
 
If the list of matches is displayed, it shows for each match the library index 
number, a match value between 0 and 100, the compound name and the 
name of the library that contains the match. The match value tells you how 
well the library spectrum matches the unknown. A match value of 100 
indicates a perfect match. The closer the value is to 100, the better is the 
match. 
 

 
You can use the Info button to see information about one or more matches 
in the list. When you choose Info, a dialog box shows information about 
the first selected match. To see information about the next selected match, 
choose Next. To see information about the previous match, choose 
Previous. When you are finished viewing the information, choose Close. 
 
If you use the search expert, comments about the search results appear in 
the lower portion of the Search window. 
 
If you want to change how the search results are displayed, choose Modify 
Display. You will be able to specify the number of found library spectra to 
display at one time, specify that match values be displayed in the spectra’s 
panes, or change the number of compounds shown in the list. 
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When an exact match is not found, several library spectra may resemble the 
unknown spectrum to a similar degree. You can compare the best matches 
visually with the unknown spectrum before deciding which is the closest 
match. 

 
  Search a spectral library 
 

1. Use Library Setup in the Analyze menu to set up the search. 
 
 
2. Select the spectrum that you want to identify. 
 
 
3. If desired, specify a spectral region to search by selecting it with the 

region tool or by displaying it in the spectral window. 
 
 If you are not using the search expert, the searched spectral regions 

are determined by the following things: 
 

• Which regions you have specified for the library using the Search 
Regions tab in the Library Setup dialog box. 

 
• Which region of the unknown spectrum you have displayed or 

selected in the spectral window. 
 

• The intersection of the spectral ranges of the libraries being 
searched:  A spectral region is searched only if it is within the 
spectral ranges of all the included libraries. 

 
• Which regions were not blanked when the library was created. 

 
 Only those portions of the spectrum which are within the selected 

region (or displayed region if no region is selected) and within any of 
the regions you specified for the library using the Search Regions tab 
will be included. 

 
 Use Blank in the Process menu to delete any peaks you want excluded, 

or just search a region that doesn’t contain the peaks. When searching a 
mixture spectrum, search a region that contains peaks from one of the 
components. 
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 If you are using the search expert, the regions you specify on the 
Search Regions tab or display or select in the spectral window have no 
effect on the search. The search expert always searches the region from 
2600 to 450 cm-1. 

 
 
4. Choose Search from the Analyze menu. 
 
 The Search window appears. 
 

  
 

 Note You can also start a search by clicking the Search button in the Library 
Setup dialog box immediately after setting up the search (as in step 1).  
 
 At the bottom of the window a gauge shows the progress of the search. 

The number of library spectra searched so far is shown to the left of the 
total number of library spectra included in the search. The name of the 
library being searched appears above the gauge.  

 
 As library matches are found, the closest matches are added to the search 

results list (if it is displayed) in order of match value, with the best match 
listed first. 
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 To interrupt the search before it is complete, choose Stop. The matches 
found so far are listed, and the Stop button becomes the Resume 
button. To continue the search, choose Resume. As additional matches 
are found, they are added to the list. You can stop and resume the 
search as many times as you like.  

 
 If you don’t want to continue after stopping the search, choose End. 
 
 When the search is finished, the limits of the selected spectral region (or 

displayed region if no region is selected) appear in the lower-left corner 
of the window (see the following example). If you did not use the 
region tool or view finder to specify a region to search, the limits of the 
entire spectrum appear. 

 

  
 
 The unknown spectrum and found library spectra are displayed in 

panes in the upper portion of the window. You can drag the horizontal 
bar that is below the panes down or up to allocate more or less space for 
displaying the spectra. Use the scroll bar to the right of the panes to 
display spectra that are out of view. 

 
 If you turned on Show Match Values on the Search Results tab in the 

Library Setup dialog box before the search, you can click a spectrum to 
see its match value. To return to the stacked display, choose Stack 
Spectra from the View menu. 
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 If you did not use the search expert, a list of the library matches appears 
in the lower portion of the window. 

 

  
 
 To overlay a library spectrum and the unknown, click the Overlay 

button and select the desired spectrum in the list (if it is displayed). 
The Overlay button becomes the Stack button. Click it if you want to 
return to the stacked display. 

 
 
5. You can see additional information about one or more matches in 

the list (if it is displayed). 
 
 One way to do this is to select the matches and then choose Info. To 

select a match, click it. To select an additional match, hold down the 
Control key and click the match. You can select several adjacent 
matches by clicking the first match and then holding down the Shift 
key and clicking last match. 

 
 When you choose Info, a dialog box shows information about the first 

selected match. To see information about the next selected match, 
choose Next. To see information about the previous match, choose 
Previous. When you are finished viewing the information, choose 
Close. 
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 If you searched a user library for which you have drawn and saved 
chemical structures using the Create/Edit Structures button on the 
Library Spectra tab of Library Manager, you can display the structure 
for a match by selecting it in the list. The structure appears in a small 
window that you can position as desired. The window title shows the 
name of the compound. The index number (ID) of the spectrum and 
the chemical formula and molecular weight (MW) of the compound 
appear at the bottom. If the window is empty, no structure has been 
drawn for that spectrum. See “Drawing or editing chemical structures.” 

 
 
6. If you want to change how the search results are displayed, choose 

Modify Display. 
 
 The Modify Search Display dialog box appears. Specify the number of 

found library spectra to display at one time by typing a number in the 
Number Of Library Spectra To Display text box. (You can scroll other 
found library spectra into view if there are more spectra than panes.) 

 
 If you want the match values of the library spectra displayed in their 

panes, turn on Show Match Values. 
 
 If you want to change the number of compounds shown in the match 

list, type a value in the Number Of Compounds In Match List text 
box. The maximum allowed value is the number of matches found. 

 
 When you are finished, choose OK. 
 
 
7. To print the search results on paper, choose Print. 
 
 The Print dialog box appears. 
 
 To print the spectra, turn on Search Results Spectra. 
 
 To print any structure you have drawn and saved with the spectrum, 

turn on Structure Diagram. (This option appears only if you didn’t use 
the search expert.) 

 
 To print the search expert’s comments, turn on Search Expert’s 

Comments. (This option appears only if you used the search expert.) 
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 To print the list of matches, turn on Search Results List Of Matches. 
 
 If you want each spectrum and the list of matches to be printed on 

separate pages, turn on Print Items On Separate Pages. 
 
 To set up the printer, choose Printer Setup. The Print Setup dialog box 

appears. Select the printer from the list box. You can also specify 
portrait or landscape page orientation. 

 
 Note If you change the orientation, the Orientation option in the Print options 

(available through Options in the Edit menu) will be reset to the new 
orientation. The page orientation setting in Windows Control Panel or in 
the printer setup dialog box for other applications is not affected by the 
setting you make here.  
 
 If you want to set the printer parameters, choose Options in the Print 

Setup dialog box. If you don’t want to set the parameters, choose OK. 
If you choose Options, a dialog box shows the current settings of the 
printer parameters. This dialog box varies in appearance depending on 
your printer. See the documentation that came with your printer for 
information on setting the printer parameters. After you set the 
parameters, choose OK to close the dialog box, and then choose OK to 
close the Print Setup dialog box. 

 
 When you are ready to start printing, choose OK. 
 
 
8. To copy the search results to the Windows Clipboard, click the 

Clipboard button. 
 
 You can then paste the results into a program that can accept text from 

the Clipboard. 
 
 
9. To close the Search window, choose Close. 
 
 You can start another search without closing this window. You will not 

be able to change what is displayed in the first Search window, but you 
will be able to print its contents. 
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Finding 
functional groups 

Use IR Spectral Interpretation in the Analyze menu to help you determine 
which chemical functional groups may be present in an FT-IR sample. The 
command examines the frequency locations and intensities of peaks in the 
sample spectrum, or in a specified spectral region, and then lists the 
functional groups that may be present, along with reference information 
about the groups. Use this information along with your own evaluation of 
the spectrum to determine which functional groups are actually present in 
the sample. 
 
No special preparation is needed before you use this command to find 
functional groups in a spectrum. However, keep in mind that the presence 
of totally absorbing bands in a sample spectrum may reduce the accuracy of 
the results. 
 

  Find for functional groups 
 

1. Select the spectrum you want to examine. 
 
 
2. If desired, specify a spectral region to examine by selecting it with 

the region tool or by displaying it in the spectral window. 
 
 
3. Choose IR Spectral Interpretation from the Analyze menu. 
 
 The Spectral Interpretation window appears showing the spectrum in  

% transmittance units. A gauge in the lower-left corner of the window 
shows the progress of the interpretation. 

 
 You can interrupt the interpretation by choosing Stop. The Stop 

button becomes the Resume button, and the End button appears. To 
resume the interpretation, choose Resume. If you want to end the 
interpretation at this point, choose End. 

 
 When the interpretation is complete, the limits of the examined region 

appear in the lower-left corner of the window. A pane at the top of the 
window shows the entire sample spectrum, plus the functional group 
bands that may be present in the sample. 
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 Here is an example: 
 

  
 
 Color-coded titles of the spectrum and functional group bands appear 

in the upper-left corner. The peaks in the functional group bands are 
squared off to more simply represent the locations and typical 
intensities of the bands. 

 
 The found functional groups are listed in the Functional Group 

column of the table below the pane. In the Display column you can 
click the plus (+) sign next to a functional group title to turn off the 
display of that functional group in the pane. Click that row in Display 
column again to display the functional group bands again; the plus sign 
reappears. Displaying only the functional groups of interest can make it 
easier to interpret the results. If needed, a scroll bar is provided at the 
right side of the table to allow you to scroll titles into view. 

 
 At the left end of the table are Info buttons that you can click to see 

reference information about the found functional groups. When you 
click the Info button for a functional group, Microsoft Internet 
Explorer (or your default web browser) starts and displays the 
corresponding reference information. 
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 Use the scroll bar at the right side of the window to scroll information 
into view. You can print the information by using the Print command 
in the File menu of Internet Explorer. When you are finished, close 
Internet Explorer by choosing Close from its File menu. 

 
 You can drag the horizontal bar below the pane of the Spectral 

Interpretation window up or down to allocate more or less space for 
displaying the pane and the table. 

 
 
4. To print the results, choose Print. 
 
 The Print dialog box appears. To print the spectrum and functional 

group bands, turn on IR Spectral Interpretation Results Spectra. To 
print the contents of the table, turn on IR Spectral Interpretation 
Table. 

 
 You can use the Printer Setup button to set parameters that affect how 

the information will be printed; for example, the printer or paper 
orientation to use. 

 
 When you are finished, choose OK. 
 
 
5. When you are finished viewing the results, choose Close to close the 

Spectral Interpretation window. 
 
 

Performing a 
QC comparison 

Use QC Compare in the Analyze menu to verify the composition of a 
sample. The command compares the spectrum of the sample with spectra 
in the specified QC libraries and reports how well the spectrum matches 
the library spectra. 
 

The spectra in a QC library are not independent (as in a search library) but 
instead are grouped into compound types. Because of this, the result of 
comparing a sample spectrum with the spectra in a QC library is not a list 
of the best individual matches in the library but instead a display of the 
single best match from each type. 
 

 Note If you want to identify an unknown spectrum, use Search in the Analyze 
menu. See “Searching a spectral library” for details.  
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You can include the entire sample spectrum in the comparison or just 
certain spectral regions. The compared regions are determined by three 
things: 
 
• The regions you have specified for the library using the Search Regions 

tab in the Library Setup dialog box. 
 
• Which regions were not blanked when you created the library. 
 
• The region of the spectrum you have displayed or selected in the spectral 

window.  
 
Only those portions of the spectrum which are within the selected region 
(or displayed region if no region is selected) and within the regions of the 
library that were not blanked and within any of the regions you specified 
for the library using the Search Regions tab will be included in the 
comparison. 
 

  Perform a QC comparison 
 

1. Use Library Setup in the Analyze menu to set up the QC 
comparison. 

 
 
2. Select the spectrum whose composition you want to verify. 
 
 
3. If desired, specify a spectral region to compare by selecting it with 

the region tool or by displaying it in the spectral window. 
 
 The compared regions are determined by the following things: 
 

• Which regions you have specified for the library using the Search 
Regions tab in the Library Setup dialog box. 

 
• Which regions were not blanked when you created the library. 
 
• Which region of the sample spectrum you have displayed or 

selected in the spectral window. 
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• The intersection of the spectral ranges of the libraries being 
searched:  A spectral region is searched only if it is within the 
spectral ranges of all the included libraries. 

 
 Use Blank in the Process menu to delete any peaks you want excluded, 

or just include a region that doesn’t contain the peaks. When 
comparing a mixture spectrum, include a region that contains peaks 
from one of the components. 

 
 
4. Choose QC Compare from the Analyze menu.  
 
 The QC Compare window appears. At the bottom of the window a 

gauge shows the progress of the comparison. The number of library 
spectra compared so far is shown to the left of the total number of 
library spectra included in the comparison. The name of the library 
being compared appears above the gauge.  

 
 To interrupt the comparison before it is complete, choose Stop. The 

results found so far are shown, and the Stop button becomes the 
Resume button. To continue the comparison, choose Resume. You can 
stop and resume the search as many times as you like. If you don’t want 
to continue after stopping the comparison, choose End. 
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 When the comparison is finished, the limits of the selected spectral 
region (or displayed region if no region is selected) are displayed in the 
lower-left corner of the window. If you did not use the region tool or 
view finder to specify a region to compare, the limits of the entire 
spectrum are displayed. 

 

  
 
 The sample spectrum and the library spectrum that best matches it are 

displayed in panes in the upper portion of the window. You can drag 
the horizontal bar that is below the panes down or up to allocate more 
or less space for displaying the spectra. You can use the scroll bar to the 
right of the panes to display any spectra that are out of view. These are 
the spectra in the other compound types that best match the sample 
spectrum. 

 
 You can choose Overlay Spectra from the View menu to display the 

spectra overlaid. If you turned on Show Match Values on the Search 
Results tab in the Library Setup dialog box before the comparison, you 
can click a spectrum to see its match value. To return to the stacked 
display, choose Stack Spectra from the View menu. 

 
 Comments about the comparison results appear in the lower portion of 

the window. If a match is found, the comments tell you which 
compound type the sample spectrum most closely matches. 
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 Note The Info and Modify Display buttons are not available for a QC 
comparison.  

 
 
5. To print the comparison results on paper, choose Print. The Print 

dialog box appears. 
 
 If you want to print the spectra, turn on QC Compare Spectra. 
 
 If you want to print the comments, turn on QC Compare Comments. 
 
 If you want each spectrum and the list of matches to be printed on 

separate pages, turn on Print Items On Separate Pages. 
 
 To set up the printer, choose Printer Setup. The Print Setup dialog box 

appears. Select the printer from the list box. You can also specify 
portrait or landscape page orientation. 

 
 Note If you change the orientation, the Orientation option in the Print options 

(available through Options in the Edit menu) will be reset to the new 
orientation. The page orientation setting in Windows Control Panel or in 
the printer setup dialog box for other applications is not affected by the 
setting you make here.  
 
 If you want to set the printer parameters, choose Options in the Print 

Setup dialog box. If you don’t want to set the parameters, choose OK. 
If you choose Options, a dialog box shows the current settings of the 
printer parameters. This dialog box varies in appearance depending on 
your printer. See the documentation that came with your printer for 
information on setting the printer parameters. After you set the 
parameters, choose OK to close the dialog box, and then choose OK to 
close the Print Setup dialog box. 

 
 When you are ready to start printing, choose OK. 
 
6. To close the QC Compare window, choose Close. 
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Managing libraries OMNIC’s Library Manager (available in the Analyze menu) gives you the 
ability to view the spectra and related information contained in commercial 
and user libraries of spectra. You can browse through a library one 
spectrum at a time or use the text search feature to find spectra whose 
associated information contains specified text. 
 
Library Manager contains four tabs, each labeled at the top. When you 
click a tab, its information and features are brought to the front. 
 
The Library Names tab lets you view the titles of the spectra contained in 
your libraries and perform these operations: 
 

Create a new user library. See “Creating a user library.” 
 
Add all the spectra in one user library to another (merge two user 
libraries). See “Merging user libraries.” 
 
Renumber the spectra in a user library (compress the library) to 
eliminate empty slots created when spectra were removed. See 
“Compressing a user library.” 
 
Place a copy of a library spectrum into a spectral window. See “Placing 
a library spectrum into a spectral window.” 
 
Place a copy of a user library spectrum into another user library. See 
“Adding user library spectra to another user library.” 
 
Delete a user library spectrum from a user library. See “Deleting a 
spectrum from a user library.” 
 
Delete a user library. See “Deleting a user library.” 
 
Collect a sample spectrum and place it into a user library. See 
“Collecting a spectrum and adding it to a user library.” 
 
List the spectra in a library in order by index number, title or date of 
addition to the library. See “Working with libraries.” 
 
Sign a user library. See “Signing a user library.” 
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The Search For Text tab lets you find library spectra by searching for an 
index number or key words or characters in the information saved with the 
spectra. See “Searching a library for text.” 
 
The Library Info tab shows information about the library you have 
selected on the Library Names tab. You can also display this tab by double-
clicking a library name on the Library Names tab. See “Viewing 
information about a library.” 
 
The Library Spectra tab shows information about the spectrum you have 
selected on the Library Names tab. You can also display this tab by double-
clicking a spectrum title on the Library Names tab. See “Viewing library 
spectra.” 
 
 

Working with libraries Click the Library Names tab to display the contents of libraries and 
perform various operations on libraries. 

 

 
 
There are three types of libraries: 
 
Search libraries are collections of reference spectra that you can use to 
identify unknown spectra. 
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QC (QC Compare) libraries let you verify the quantitative composition of 
materials. These libraries are useful for quality control operations in which 
you know what a sample should contain and just need to verify and 
document the composition. 
 

 Note The spectra in a QC library are not independent (as in a traditional search 
library) but instead are grouped into compound types. Because of this, the 
result of comparing a sample spectrum with the spectra in a QC Compare 
library is not a list of the best individual matches in the library but instead a 
list of the best match from each type.  
 
Scrapbook libraries are a convenient place to store and organize your 
spectra. You can add any spectrum to a scrapbook library; the resolution 
and other parameters do not matter. After adding spectra to the library, you 
can find them by search for text stored with the spectra. You cannot 
perform a spectral data search of a scrapbook library. 
 
These types of libraries are contained in three “books” at the left side of the 
Library Names tab. To view the libraries contained in a book, click it. The 
book opens and the libraries contained in it appear as books. (If there are 
no libraries in a book, it does not open.) 
 
To see the spectra in a library, click the library’s book. The book opens and 
the spectra in the library are listed to the right. The Index column shows 
the index number of each spectrum, and the Compound Name column 
shows the title of each spectrum. For user libraries, the Date column shows 
the date the spectrum was collected, and the Del column indicates, with an 
“X,” that a spectrum has been deleted. (Deleted spectra are cleared from the 
list when you compress the library.) You can click a column heading to list 
the spectra in the order associated with that column; for example, click the 
Index column heading to list the spectra in numerical order by index 
number. To see more of the information in the cells of a column, you can 
drag the vertical dividing lines between the column headings to the left or 
right to change the width of the column. 
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You can use the buttons along the top of the tab to perform the special 
operations listed in the following table. 
 
 

To do this… Use this button… 

Create a new user library.
 

Create Library 

Add all of the spectra in one user library to another 
(merge two user libraries).

 

Merge Library 

Renumber the spectra in a user library (compress 
the library) to eliminate empty slots created when 
spectra were removed.

 

Compress Library 

Select a library or library spectra for an operation.
 

Select  

Place a copy of a library spectrum into a spectral 
window.

 

Add To Window 

Place a copy of a user library spectrum into another 
user library.

 

Add To Library 

Delete a user library spectrum from a user library.
 

Delete  

Delete a user library.
 

Delete  

Collect a sample spectrum and place it into a user 
library.

 

Collect Spectrum 

Sign a user library.
 

Sign 

 
 
You can print information contained on the tab by using Print in the File 
menu. 
 
The next sections explain how to use the buttons. 
 
 

Creating a user library 

 

Use the Create Library button to create a user library. You can create a 
search library, QC library or scrapbook library. See the next section for 
more information about user libraries. 
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When you create a library, you determine the kinds of information that will 
be saved with it. You also set a number of parameters, including the 
resolution and spectral range of the library and which checks and 
corrections are performed. 
 
The Library Creation Wizard leads you through the steps appropriate for 
the type of library you are creating. If you need further assistance, click the 
Help button and then the How To button in the Help window that 
appears. (You can also choose OMNIC Help Topics from the Help menu, 
find “library, creating” on the Index tab and go to the “How to create a 
user library” topic.) 
 
Once a library is created, you can add spectra to it with the Add To Library 
button (or Add To Library in the Analyze menu) and use it just as you 
would a commercial library to identify unknown spectra or verify the 
composition of samples. If you create a scrapbook library, you can find 
spectra in it by searching for text. 
 

 Note You can specify a default directory for this operation in the File options 
(available through Options in the Edit menu). (If you have the DS option, 
the directory is specified by the Directory For User Libraries system policy.)  

 
 

About user libraries 

 

User libraries are intended to be used for operators of the spectrometer to 
create a searchable database of spectral information. The library file 
structure is restricted within certain parameters to ensure consistency of 
data within the library. To ensure your spectral libraries are consistent, it is 
best to use the same experiment parameter settings when collecting data 
that will be placed into the libraries. 
 
If the parameter settings for spectral data collection vary because of 
different sampling techniques or other reasons, we recommend creating 
different user libraries. Keep in mind that you can search as many libraries 
as you desire or group multiple libraries together in OMNIC. 
 
When you create a user library, you specify the resolution and spectral 
range for the library using the Library Creation Wizard. However, the 
resolution and spectral range values used for the library may not turn out as 
expected. With this in mind, note the following behavior of the library 
creation and subsequent additions to the library. 
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Library resolution – When the first spectrum you attempt to add to a user 
search library or QC library has a lower resolution (higher numerical value) 
than that specified when the library was created, it will not be added. A 
message will appear indicating that the resolution is lower than expected. 
 
When the first spectrum you attempt to add to a user search library or QC 
library has a higher resolution (lower numerical value) than that specified 
when the library was created, it will be added. However, the spectrum will 
be deresolved to match the resolution of the library. No message appears in 
this case. 
 
All subsequent spectra of any resolution that you attempt to add will be 
accepted by the library. When these spectra are added, the data point 
spacing (which determines the spectral resolution) is adjusted to match that 
of the library. 
 
Library spectral range – The first spectrum you add to a user search 
library or QC library determines the spectral range of the library. If the 
spectral range specified when you created the library is different from that 
of the first spectrum, the library's spectral range will be adjusted. 
 
After the first spectrum has been added and you attempt to add a spectrum 
with a narrower spectral range, the spectrum will not be accepted by the 
library. A message will appear indicating that the spectral range does not 
include the entire library range. 
 
After the first spectrum has been added and you attempt to add a spectrum 
with a broader spectral range, the spectrum will be accepted by the library. 
However, the spectral range will be decreased to match the spectral range of 
the library. No message appears in this case. 
 
Collection and processing information for spectra extracted from a 
library – When you extract a spectrum from a user library into a spectral 
window, the noneditable portion of the collection and processing 
information is displayed as follows: 
 
The “Data Collection Information” section is based on the first spectrum 
added to the library. 
 
The “Data Description” section is the true description of the data in the 
library. 
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The “Spectrometer Description” section is based on the first spectrum 
added to the library. 
 
The “Data Processing History” section is reset to indicate that the data was 
retrieved from the library. 
 
All other information is reset to default values. 
 
 

Selecting a library 
or library spectra 

 

The Select button has two functions. You can use it to select a user library 
that you want to merge with another user library. You can also use it to 
select user library spectra that you want to add to a user library. 
 
Follow these steps to select a library you want to merge: 

 
1. Choose Library Manager from the Analyze menu. 
 
 Library Manager appears with the Library Names tab in front. 
 
 
2. To select a user library to be merged with another user library, click 

the book that contains the library to be selected. 
 
 The libraries in the book are listed. 
 
 
3. Click the name of the library you want to select. 
 
 
4. Choose Select. 
 

 You can now merge the selected user library with another user library. 
See “Merging user libraries” for details. 

 
 Note You can also merge libraries by dragging one user library at the left side of 

the Library Names tab of Library Manager onto another user library on the 
tab. The library you dragged is deleted after being merged with the second 
library.  
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Follow these steps to select library spectra to add to another library: 
 

1. Choose Library Manager from the Analyze menu. 
 

 Library Manager appears with the Library Names tab in front. 
 
 
2. To select one or more spectra to be added to a user library, click the 

library that contains the spectra. 
 

 The spectra in the library are listed. 
 
 
3. Click the titles of the spectra you want to select. 
 

 You can hold down the Control key to let you select more than one 
spectrum. 

 
 
4. Choose Select. 
 
 You can now add the selected spectra to a user library. See “Adding user 

library spectra to another user library” for details. 
 

 Note You can also add a spectrum to a user library by dragging the spectrum or 
the spectrum’s file to the library’s book on the Library Names tab of 
Library Manager.  
 

 
Merging user libraries 

 

Use the Merge Library button to merge two user libraries. When you merge 
libraries, all of the spectra in the selected library are added to the current 
library. The resolution, zero filling and spectral range of the first library 
must be compatible with the second. For example, a library of 4-
wavenumber resolution spectra can be merged into a 16-wavenumber 
library, since the 4-wavenumber spectra have a data point for each point 
needed by the 16-wavenumber library. On the other hand, the spectra in a 
16-wavenumber library do not have the needed data points to be merged 
into a 4-wavenumber library. 
 
The information in the custom text fields for the spectra in the selected 
library is placed in fields in the current library, with the fields kept in the 
same order. The field names in the current library are used, regardless of the 
names in the selected library.  
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 Important If there are more fields in the selected library than in the current library, the 
excess fields and the information contained in them are lost when you 
merge the libraries. Keep this in mind when you merge libraries that do not 
have identical fields.  
 
You can also merge libraries by dragging one user library at the left side of 
the Library Names tab of Library Manager onto another user library on the 
tab. The library you dragged is deleted after being merged with the second 
library. 
 
Follow these steps to merge two user libraries: 
 
1. Choose Library Manager from the Analyze menu. 
 
 Library Manager appears with the Library Names tab in front. 
 
 
2. Click the book that contains the libraries you want to merge. 
 
 The libraries must be user libraries of the same type—search library, 

QC library (QC Compare) or scrapbook library—to be merged.) The 
libraries in the book are listed. 

 
 
3. Click the name of the user library whose spectra you want to add to 

another user library. 
 
 
4. Choose Select. 
 
 The library becomes the “selected” library. 
 

 Important This library will be deleted when the libraries are merged.  
 
 
5. Click the name of the user library to which you want to add the 

spectra. 
 
 The library becomes the “current” library. 
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6. Choose Merge. 
 
 The spectra in the selected library are added to the current library and 

appear in the list of library spectra at the right. The selected library is 
deleted. 

 
 
7. Choose Close to close Library Manager if desired. 

 
 

Compressing a user library 

 

After you delete on or more spectra from a user library, you can use the 
Compress Library button to remove the deleted spectra (including the “X” 
in the Del column) from the list of library spectra. The remaining spectra 
are then consecutively renumbered. 
 
Follow these steps to compress a user library: 
 
1. Choose Library Manager from the Analyze menu. 
 
 Library Manager appears with the Library Names tab in front. 
 
 
2. Click the book that contains the user library you want to compress. 
 
 The libraries in the book are listed. 
 
 
3. Click the name of the user library you want to compress. 
 
 
4. Choose Compress Library. 
 
 The deleted spectra (those with an “X” in the Del column) are removed 

from the list, and the remaining spectra are consecutively renumbered. 
 
 
5. Choose Close to close Library Manager if desired. 
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Placing a library spectrum 
into a spectral window 

 

Click the Add To Window button to place a library spectrum into a 
spectral window. 

 
 Note There are two other ways to place a library spectrum into a spectral 

window: 
 

• Double-click the spectral display pane on the Library Spectra tab. When 
the Add To Window dialog box appears, specify whether to add the 
spectrum to a new or existing window. To do this, click the arrow to the 
right of the window selection box and then click the desired option in the 
list that appears. Click the Add button to add the spectrum to the 
window. If you selected Add To A New Window and Prompt For New 
Window Title is turned on in the Window options, a dialog box asks for 
a title for the new spectral window. Type a title and then choose OK. (If 
you type the title of an existing window, a new window will be created 
with that title, resulting in two windows with the same title.) 

 

• Drag the spectrum from the list of spectra at the right side of the 
Library Names tab of Library Manager into a pane in the window.  

 
Follow these steps to place a library spectrum into a spectral window: 
 
1. Choose Library Manager from the Analyze menu. 
 
 Library Manager appears with the Library Names tab in front. 
 
 
2. Click the book that contains the library whose spectrum you want to 

display. 
 
 
3. Click the name of the library. 
 
 The spectra contained in the library are listed at the right side of the 

tab. 
 
 
4. Click the title of the spectrum you want to display. 
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5. Choose Add To Window. 
 
 The Add To Window dialog box appears. 
 
 
6. Specify whether to add the spectrum to a new or existing window. 
 
 To do this, click the arrow to the right of the window selection box and 

then click the desired option in the list that appears.  
 
 
7. Click the Add button to add the spectrum to the window. 
 
 If you selected Add To A New Window and Prompt For New Window 

Title is turned on in the Window options, a dialog box asks for a title 
for the new spectral window. Type a title and then choose OK. (If you 
type the title of an existing window, a new window will be created with 
that title, resulting in two windows with the same title.) 

 
 A copy of the spectrum is placed into the spectral window. You can 

then manipulate or process the spectrum using other OMNIC features. 
 
 

Adding user library 
spectra to another user library 

 

After you select one or more user library spectra, you can use the Add To 
Library button to add the spectra to a user library. 

 
 Note The spectra in a QC library are not independent (as in a traditional search 

library) but instead are grouped into compound types. When you add a 
spectrum to a QC Compare library, you must specify which type the 
spectrum represents. When you later perform a QC comparison, the result 
is not a list of the best individual matches in the library but instead a list 
showing the single best match from each type.  
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 Note You can also add a spectrum to a user library by dragging the spectrum or 
the spectrum’s file to the library’s book on the Library Names tab of 
Library Manager: 

 
• Drag the spectrum from the list of spectra at the right side of the 

Library Names tab of Library Manager. 
 
• Drag the spectrum from a spectral window. 
 
• Drag the spectrum’s file from Windows Explorer. 

 
The Add To Library dialog box appears. See steps 8 through 11 in the 
following procedure for information on using the dialog box.  

 
Follow these steps to add user library spectra to another user library: 
 
1. Choose Library Manager from the Analyze menu. 
 
 Library Manager appears with the Library Names tab in front. 
 
 
2. Click the book which contains the library that contains the 

spectrum you want to add. 
 
 
3. Click the name of the library. 
 
 The spectra contained in the library are listed at the right side of the 

tab. 
 
 
4. If you want to add one spectrum, click its title. If you want to add 

more than one spectrum, hold down the Control key and click their 
titles. 

 
 
5. Choose Select. 
 
 
6. Click the book that contains the library to which you want to add 

the spectra. 
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7. Click the name of the library. 
 
 You can only add the spectra to a library that you created; you cannot 

add spectra to a commercial library. 
 
 
8. Choose Add To Library. 
 
 The Add To Library dialog box shows the name of the library and the 

library index number that will be assigned to the spectrum. 
 
 
9. In the text boxes below Enter Field Information type the desired 

information for each field. 
 
 The first field already contains the title of the spectrum. The kinds of 

information to be entered in the other text boxes depend on what 
custom information field names you specified when you created the 
library. The contents of these fields will be searched when you find 
spectra by searching for text using the Search For Text tab. 

 
 If you are adding spectra to a search library or scrapbook library, go to 

step 11. 
 
 

10. If you are adding the spectra to a QC library, the dialog box lets 
you specify whether to add the spectrum to an existing compound 
type or to a new type. 

 
 To add the first spectrum to an existing type, select Add To Current 

Compound Type and then select one of the listed types. To add the 
spectrum to a new type, select Enter A Compound Type and then type 
a name for the new type in the text box. 

 
 

11. Choose OK to add the spectrum or OK To All to add all the selected 
spectra using the specifications you have made for the first spectrum. 

 

• If you are adding just one spectrum and chose OK, or if you are 
adding more than one spectrum and chose OK To All, the 
procedure is finished (unless a spectrum fails a specified check; this 
is explained below). 
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• If you are adding more than one spectrum and you chose OK, 
information for the next selected spectrum appears. Make the 
desired changes and then choose OK or OK To All. 

 
 If you specified that the noise level or peak intensities of added spectra 

be checked when you created the library, these items are checked and a 
message appears if a spectrum fails a check. If you want to add the 
spectrum to the library anyway, choose OK. 
 

 Note When the first spectrum you attempt to add to a user library has a lower 
resolution (higher numerical value) than that specified when the library was 
created, it will not be added. A message will appear indicating that the 
resolution is lower than expected.  
 
 

Deleting a spectrum 
from a user library 

 

Use the Delete button to delete a spectrum from a user library. (You can 
also use the button to delete a user library. See “Deleting a user library” for 
details.) Follow these steps: 
 
1. Choose Library Manager from the Analyze menu. 
 
 Library Manager appears with the Library Names tab in front. 
 
 
2. Click the book that contains the user library from which you want 

to delete a spectrum. 
 
 
3. Click the name of the library. 
 
 The spectra contained in the library are listed at the right side of the 

tab. 
 
 
4. Click the title of the spectrum you want to delete. 
 
 You can select more than one spectrum to delete by holding down the 

Control key or Shift key while clicking the titles of the spectra. 
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5. Choose Delete. 
 
 A message says the spectrum (or spectra) will be deleted. 
 
 
6. Choose OK. 
 
 An “X” appears in the Del column in each deleted spectrum’s row, 

indicating that the spectrum has been deleted and is no longer available 
for library searches or QC comparisons. You can remove the deleted 
spectra from the list by using the Compress Library button. 

 
 
7. Choose Close to close Library Manager if desired. 
 

 
Collecting a spectrum and 
adding it to a user library 

 

Use the Collect Spectrum button to collect a spectrum and add it to a user 
library. The software automatically sets the experiment parameters (for 
example, Resolution) so that the spectrum will be compatible with the 
selected library. This lets you collect and add a compatible spectrum in one 
step instead of three (using Experiment Setup to set the parameters, Collect 
Sample to collect the spectrum and Add To Library to add the spectrum to 
the library). 
 
Follow these steps to collect a spectrum and add it to a user library: 
 
1. Choose Library Manager from the Analyze menu. 
 
 Library Manager appears with the Library Names tab in front. 
 
 
2. Click the book that contains the library to which you want to add 

the spectrum. 
 
 
3. Click the name of the library. 
 
 
4. Choose Collect Spectrum. 
 
 
5. Follow the instructions that appear on the screen. 
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6. When the Add To Library dialog box appears, type the desired 
information for each information field. 

 
 The first field already contains the title of the spectrum. The kinds of 

information to be entered in the other text boxes depend on what 
custom information field names you specified when you created the 
library. The contents of these fields will be searched when you find 
spectra by searching for text using the Search For Text tab. 

 
 If you are collecting a spectrum to be added to a search library or 

scrapbook library, go to step 8. 
 
 If you are collecting a spectrum to be added to a QC library, the dialog 

box lets you specify whether to add the spectrum to an existing 
compound type or to a new type. See the next step. 

 
 
7. To add the spectrum to an existing type, select Add To Current 

Compound Type and then select one of the listed types. To add the 
spectrum to a new type, select Enter A Compound Type and then 
type a name for the new type in the text box. 

 
 
8. Choose OK to add the spectrum. 
 
 If you specified that the noise level or peak intensities of added spectra 

be checked when you created the library, these items are checked and a 
message appears if a spectrum fails a check. If you want to add the 
spectrum to the library anyway, choose OK. 

 
 

Deleting a user library 

 

Use the Delete button to delete the selected user library from the disk. 
Follow these steps: 
 
1. Choose Library Manager from the Analyze menu. 
 
 Library Manager appears with the Library Names tab in front. 
 
 
2. Click the book that contains the user library you want to delete. 
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3. Click the name of the library. 
 
 The spectra contained in the library are listed at the right side of the 

tab. 
 
 
4. Choose Delete. 
 
 A message asks whether to delete the library. 
 
 
5. Choose OK. The library is deleted. 
 

 Note If the library file is specified in Windows as read-only, it cannot be deleted 
until you remove that specification. See the Windows Help system for 
information on changing the attributes or properties of files (search for the 
word “attributes” or “properties” to locate the relevant topics).  
 
 
6. Choose Close to close Library Manager if desired. 

 
 

Signing a user library 

 

If you have the DS option, the Sign button appears on the Library Names 
tab allowing you to sign the selected user library. When you click the 
button, a prompt asks you to provide a digital signature information. After 
you sign the library, information about the signature appears at the bottom 
of Library Manager; for example, “Signature: Smith, John, 06-17-2004 
12:02:37 (GMT-06:00), Authorship.” If you later change the library, the 
text is changed to:  “Unable to verify digital signature. The data has been 
changed.” You may sign the library again. If you select a user library that 
has not been signed, “Signature: Not Signed” appears. 
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Searching a 
library for text 

Click the Search For Text tab if you want to find library spectra by 
searching for text in specified information fields saved with the spectra. 

 

 
 
For example, you can search for spectra whose information contains a 
specific name or the date the spectrum was collected. The available fields 
depend on the information included with the library. 
 
You can print information contained on the tab by using Print in the File 
menu. 
 
Follow these steps to search for text: 
 
1. Choose Library Manager from the Analyze menu. 
 
 Library Manager appears with the Library Names tab in front. 
 
 
2. Click the book that contains the library you want to search. 
 
 
3. Click the name of the library. 
 
 The spectra contained in the library are listed at the right side of the 

tab. 
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4. Click the Search For Text tab. 
 
 The name of the selected library is shown near the top of the tab. 
 
 
5. If you want to search only this library, select This Library. If you 

want to search all the libraries, select All Libraries. 
 
 If you want to search a different library by itself, select it on the Library 

Names tab and then return to this tab and select This Library. 
 
 
6. Specify whether to search for text in one field or in all fields by 

selecting an option from the Field To Search drop-down list box. 
 
 The available fields depend on the information included with the 

library. If you selected All Libraries, only the All Fields, Compound 
Name and Index # fields are available. 

 
 
7. Type the text to search for in the Text In Selected Item box. 
 
 
8. To search all spectra, select All Dates. To search only spectra 

collected before a certain date, select Before and enter the date in 
the corresponding text box. 

 
 The options in the Date Entered box let you limit the search to spectra 

collected during a specified time period. 
 
 Express dates on this tab in the format used by your system. For 

example, in the U.S.A. this is normally month/day/year, with the 
month and day as two-digit numbers and the year as a four-digit 
number. To search only spectra collected after a certain date, select 
After and enter the date in the text box. To search only spectra 
collected during a certain period, select From __ To __ and enter the 
starting and ending dates. 

 
 Note Libraries created using versions of OMNIC before OMNIC E.S.P. do not 

have date fields. Spectra in these libraries will be found only if you select 
the All Dates option.  
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9. Choose Search. 
 
 The search results appear in the table. To list the found spectra in 

alphabetical order by compound name, click the Compound Name 
column heading. To list the spectra in numerical order by index 
number, click the Index # heading. To list the spectra in alphabetical 
order by the names of the libraries that contain them, click the Library 
Name heading. To see more of the information in the cells of a 
column, you can drag the vertical dividing lines between the column 
headings to the left or right to change the width of the column. 

 
 To see information about a found spectrum, double-click its row in the 

table. The Library Spectra tab displays the information. 
 
 

10. Choose Close to close Library Manager if desired. 
 
 

Viewing information 
about a library 

Click the Library Info tab to see the kinds of information about the selected 
library shown and described in the following illustration and table. You can 
also double-click a library name on the Library Names tab to display this 
information. 
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The number of the library is shown near the top of the tab; for example, “2 
of 10” means that the selected library is the second of ten libraries in its 
category (search, QC Compare or scrapbook). 
 
To see information about the next library in the category, choose Next. 

 
 

To see information about the preceding library, choose Back. 

 
 

Information Description 

Library Type*
 

The type of library:  search library, QC 
library (QC Compare) or scrapbook library. 

Library Name*
 

The name of the library. 

Library Filename(s)
 

The pathnames of the files that contain the 
library spectra. 

Created By*
 

The person who created the library. 

Created On*
 

When the library was created. 

Revised On
 

When the library was last changed. 

Current # Of Spectra
 

The number of spectra in the library. 

Resolution*
 

The spectral resolution of the library spectra. 

Range*
 

The spectral range of the library spectra. 

Zero Filling Levels*
 

The number of levels of zero filling. 

Data Point Spacing
 

The data spacing of the library spectra. 

Final Format*
 

The Y-axis format of the library spectra. 

Comments*
 

Any comments stored with the library. You 
can change the comments for a user library by 
editing the text in the Comments text box. 

Water Vapor/CO2 
Correction**

 

Whether the library spectra were corrected for 
water and carbon dioxide. 

Auto Baseline 
Correction**

 

Whether the baseline of the library spectra 
were corrected automatically. 
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Information Description 

Signal-To-Noise 
Check**

 

Whether the signal-to-noise ratios of the 
library spectra were checked. 

Band Intensity Check**
 

Whether the library spectra were checked for 
totally absorbing bands. 

Library Fields
 

A list of the custom information fields in the 
library. 

Auto Calculate 
Threshold***

 

Shows whether the comparison threshold is 
calculated automatically. You can change this 
specification by turning the check box on or 
off. If the check box is on, the Current 
Threshold value is not used. 

Current Threshold***
 

Shows the comparison threshold used if Auto 
Calculate Threshold is off. You can change 
this specification by typing a different value in 
the text box. 

 
* For user libraries you enter the information for these items when you create the library. 
** For user libraries you specify these corrections and checks when you create the library. 
*** These items are displayed only for QC libraries. 
 
 
You can print information contained on the tab by using Print in the File 
menu. 
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Viewing library spectra After you select a library (or a spectrum in a library) on the Library Names 
tab, click the Library Spectra tab to see information about spectra in the 
library. You can also double-click a spectrum title on the Library Names 
tab to display this information. 

 

 
 
The kinds of information displayed will vary depending on whether you 
selected a commercial library or a library you set up using the Create 
Library button in Library Manager. The information described in the 
following table is normally shown for any library spectrum. 
 
 

Information Description 

Library Index
 

The index number of the spectrum. Each 
spectrum is assigned a sequential index number 
when you add it to a library. 

Library Name
 

The name of the library that contains the 
spectrum. 

Current # Of Spectra
 

The number of non-deleted spectra in the 
library. 

Collected On
 

When the spectrum was collected. 

Added To Library On
 

When the spectrum was added to the user 
library. 
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Information Description 

Deleted On
 

When the spectrum was deleted from the user 
library. 

Spectral Display
 

An image of the spectrum. 

Compound Type*
 

The compound type you specified when you 
added the spectrum to the library. 

Compound Name
 

The name of the compound. 

 
* This information is displayed only for spectra in QC libraries. 
 
 
You can edit the text in a custom information field of a user library 
directly. When you display another library spectrum or a different tab, you 
are asked whether to save your changes. Respond as desired to the prompt. 
 
To see information about the next spectrum in the library, choose Next. 

 
 

To see information about the preceding spectrum, choose Back. 

 
If you know the index number of a spectrum, you can display it by typing 
its number in the Library Index text box and then pressing Enter. 
 

 

 You can place a library spectrum into a spectral window by double-clicking 
the spectral display pane on the Library Spectra tab or by clicking the Add 
To Window button near the top of the tab. When the Add To Window 
dialog box appears, specify whether to add the spectrum to a new or 
existing window. To do this, click the arrow to the right of the window 
selection box and then click the desired option in the list that appears. 
Click the Add button to add the spectrum to the window. If you selected 
Add To A New Window and Prompt For New Window Title is turned on 
in the Window options, a dialog box asks for a title for the new spectral 
window. Type a title and then choose OK. (If you type the title of an 
existing window, a new window will be created with that title, resulting in 
two windows with the same title.) 
 
If you have the optional ACD/ChemSketch® DB software, you can use the 
Create/Edit Structures button to draw chemical structures. See the next 
section for details. 
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You can print information contained on the tab by using Print in the File 
menu. 
 
 

Drawing or editing 
chemical structures 

If you have the optional ACD/ChemSketch® DB software, you can use the 
Create/Edit Structures button to draw chemical structures and save them 
with the spectra in a user library. When you later view the spectra on this 
tab, the structure for each spectrum is displayed in a small window. Also, if 
a library spectrum with a saved structure is found when you search the 
library, you can display the structure by selecting the spectrum in the list of 
matches. 
 

Follow these steps: 
 

1. On the Library Spectra tab of Library Manager, display a user 
library spectrum for which you want to draw or edit a chemical 
structure. 

 
 You can display a spectrum by selecting it on the Library Names tab 

and then clicking the Library Spectra tab or by using the Back and 
Next buttons on the Library Spectra tab to browse through the 
spectra.)  

 
 If you have already drawn a structure for any spectrum in the library, a 

window shows the structure for the spectrum, if one exists. 
 
 Here is an example: 
 

 

 

 
 
 
2. Click the Create/Edit Structures button near the top of the tab. 
 
 The ACD/ChemSketch DB software starts. 
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3. Draw or edit the structure for the spectrum. 
 
 See the documentation that came with the ACD/ChemSketch DB 

software for complete information. 
 
 
4. Click the OK button at the bottom of the ACD/ChemSketch DB 

window.  
 
 Do not choose Exit or Save from the File menu. The structure appears 

in a smaller window that you can position as desired. The window title 
shows the name of the compound. The index number (ID) of the 
spectrum and the chemical formula and molecular weight (MW) of the 
compound (based on the drawn structure) appear at the bottom of the 
window. 

 
 
5. Repeat steps 1 through 4 for the next spectrum for which you want 

to draw or edit a structure. 
 
 You can click the Back or Next button on the Library Spectra tab to 

move through the spectra in the library and draw or edit structures for 
as many spectra as you wish. 

 
 The window that displays the structures is closed when you display 

another tab or close Library Manager. 
 

 Note If a library spectrum with a saved structure is found when you search the 
library, you can display the structure by selecting the spectrum in the list of 
matches. You can also print the structure by using the Print button in the 
Search window.  

 
  Manage libraries 
 

1. Choose Library Manager from the Analyze menu. 
 
 Library Manager appears with the Library Names tab in front. 
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2. Display the tab that contains the features you want to use by 
clicking the tab. 

 
• The Library Names tab lets you view the contents of libraries and 

perform the following operations: 
 
 Create a new user library. See “Creating a user library.” 
 
 Add all of the spectra in one user library to another (merge two user 

libraries). See “Merging user libraries.” 
 
 Renumber the spectra in a user library (compress the library) to 

eliminate empty slots created when spectra were removed. See 
“Compressing a user library.” 

 
 Place a copy of a library spectrum into a spectral window. See 

“Placing a library spectrum into a spectral window.” 
 
 Select a library or library spectra for an operation. See “Selecting a 

library or library spectra.” 
 
 Place a copy of a spectrum into a user library. See “Adding user 

library spectra into another user library.” 
 
 Delete a library spectrum from a user library. See “Deleting a 

spectrum from a user library.” 
 
 Delete a user library. See “Deleting a user library.” 
 
 Collect a sample spectrum and place it into a user library. See 

“Collecting a spectrum and adding it to a user library.” 
 
• The Search For Text tab lets you find library spectra by searching 

for text saved with the spectra. See “Searching a library for text.” 
 
• The Library Info tab lets you view detailed information about 

libraries. See “Viewing information about a library.” 
 
• The Library Spectra tab lets you view detailed information about 

spectra in libraries. See “Viewing library spectra.” 
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3. To print the information contained on the tab, choose Print from 
the File menu. 

 
 The Print dialog box appears. The options available in the dialog box 

depend on which tab you are using. 
 
 If you want to print the list of libraries, turn on List Of Libraries. 
 
 If you want to print the list of library spectra, turn on List Of Library 

Spectra. 
 
 If you want to print the information about the current library, turn on 

Library Information. 
 
 If you want to print the information about the current library 

spectrum, turn on Library Spectra Information. 
 
 If you want each item printed on a separate page, turn on Print Items 

On Separate Pages. 
 
 To set up the printer, choose Printer Setup. The Print Setup dialog box 

appears. Select the printer from the list box. You can also specify 
portrait or landscape page orientation. 

 
 Note If you change the orientation, the Orientation option in the Print options 

(available through Options in the Edit menu) will be reset to the new 
orientation. The page orientation setting in Windows Control Panel or in 
the printer setup dialog box for other applications is not affected by the 
setting you make here.  
 
 If you want to set the printer parameters, choose Options in the Print 

Setup dialog box. If you don’t want to set the parameters, choose OK. 
If you choose Options, a dialog box shows the current settings of the 
printer parameters. This dialog box varies in appearance depending on 
your printer. See the documentation that came with your printer for 
information on setting the printer parameters. After you set the 
parameters, choose OK to close the dialog box, and then choose OK to 
close the Print Setup dialog box. 

 
 When you are ready to start printing, choose OK. 
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4. When you are finished using Library Manager, choose Close.  
 
 

Viewing a library 
in EZ OMNIC 

If you have EZ OMNIC (or have added View Library to the Analyze menu 
using Edit Menu in the Edit menu), you can use View Library in the 
Analyze menu to view the contents of a library, see information about a 
library or delete a spectrum from a user library. 

 
  View a library in EZ OMNIC 
 

1. Choose View Library from the Analyze menu. 
 
 The Select Library dialog box lists the libraries available on the hard 

disk. The libraries are listed by their library names, not by their 
filenames. 

 
 
2. From this dialog box you can open a library to view its contents, see 

information about a library or delete a spectrum from a user 
library. 

 
• To open a library, select the library name from the list in the Open 

Library box and then choose OK. A dialog box lists the compounds 
in the library in alphabetical order. 

 
 The name of the library you opened appears in the title bar of the 

dialog box. You can add the spectrum of a compound to a spectral 
window by selecting the spectrum in the list, selecting the desired 
option from the window selection box and choosing Add. 

 
To delete a spectrum from a user library, select the spectrum in the 
list and then choose Delete. A message says that the spectrum will 
be deleted. Choose OK. 

 

 

 
To print a list of the library spectra, choose Print. The Print dialog 
box appears. 
 
Make sure the List Of Library Spectra check box is turned on. 

 
 Note The Print Items On Separate Pages option does not affect the printing of 

the list of spectra.  
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 To set up the printer, choose Printer Setup. The Print Setup dialog 
box appears. Select the printer from the list box. You can also 
specify portrait or landscape page orientation. 

 
 Note If you change the orientation, the Orientation option in the Print options 

(available through Options in the Edit menu) will be reset to the new 
orientation. The page orientation setting in Windows Control Panel or in 
the printer setup dialog box for other applications is not affected by the 
setting you make here.  
 

 To set the printer parameters, choose Options in the Print Setup 
dialog box. If you don’t want to set the parameters, choose OK. If 
you choose Options, a dialog box shows the current settings of the 
printer parameters. This dialog box varies in appearance depending 
on your printer. See the documentation that came with your printer 
for information on setting the printer parameters. After you set the 
parameters, choose OK to close the dialog box, and then choose OK 
to close the Print Setup dialog box. 

 
 When you are ready to start printing, choose OK. 
 

 
To see information about a spectrum in the library, select 
the spectrum in the list box and then choose Info. The 
Spectrum Information dialog box appears. 

 
 When you are finished viewing the information, choose Close. 
 
 When you are finished viewing the contents of the library, choose 

Close to exit the View Library command. 
 
• To see information about a library, select the library name from the 

list in the Open Library box and then choose Info. The Library 
Information dialog box appears. 

 
 The information in this dialog box generally includes the name of 

the library, the number of spectra the library contains, the data 
spacing of the spectra, etc. The kinds of information included varies 
depending on whether you selected a commercial library or a library 
you set up using the Create Library command in the Analyze menu. 
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 When you are finished viewing the information, choose Close to return 
to the Select Library dialog box. You can then see information about 
another library or open a library to view its contents. To close the View 
Library dialog box, choose Close. 

 
 

Creating a user 
library in EZ OMNIC 

If you have EZ OMNIC, you can use Create Library in the Analyze menu 
to create a user library. When you choose this command, the Library 
Creation Wizard appears. The wizard takes you through the steps of 
creating a search library or QC library. If you need help using the wizard, 
click the Help button and then the How To button in the Help window 
that appears. Although the procedures in Help explain how to use the 
wizard when it is displayed by the Create Library button in Library 
Manager, the steps are the same starting with step 2. (Library Manager is 
not available in EZ OMNIC.)  
 
 

Adding spectra 
to a user library 

Use Add To Library in the Analyze menu to add spectra to a user library. 
When you add a spectrum, you also enter descriptive information into up 
to five fields. (The number depends on how many fields were specified 
when the library was created.) You can view this information during or 
after a library search or QC comparison. 
 

 Note You can also add a spectrum to a user library by dragging the spectrum 
from a spectral window or the list of spectra at the right side of the Library 
Names tab of Library Manager to the library’s book on the Library Names 
tab. The Add To Library dialog box appears. See the procedure later in this 
section for information on using the dialog box.  
 

 Note The spectra in a QC library are not independent (as in a search library) but 
instead are grouped into compound types. When you add a spectrum to a 
QC Compare library, you must specify which type the spectrum represents. 
When you later perform a QC comparison, the result is not a list of the 
best individual matches in the library but instead a list showing the single 
best match from each type.  

 
  Add spectra to a user library 
 

1. Select the spectra. 
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2. Choose Add To Library from the Analyze menu. 
 
 The Select Library dialog box lists all the user libraries available in the 

currently specified library directories of the hard disk. (These are the 
directories listed in the Library Directories list box on the Library 
Directories tab of the Library Setup dialog box.) You can only add the 
spectrum to a library that you created; you cannot add a spectrum to a 
commercial library. 

 
 
3. Select the user library you want to add the spectrum to from the 

list. 
 

 Note If you want to see information about a library before selecting it, select the 
library name and then choose Info. A dialog box will appear displaying 
information about the library. When you are finished reading the 
information, choose Cancel to return to the Select Library dialog box.  
 
 
4. Choose OK. 
 
 The Add To Library dialog box shows the name of the library and the 

library index number that will be assigned to the spectrum. 
 
 
5. In the text boxes below Enter Field Information type the desired 

information for each field. 
 
 The first field already contains the title of the spectrum. 
 
 The kinds of information to be entered in the other text boxes depend 

on what custom information field names you specified when you 
created the library. The contents of these fields will be searched when 
you find spectra by searching for text using the Search For Text tab. 

 
 If you are adding spectra to a search library or scrapbook, go to step 7. 
 
 If you are adding the spectra to a QC library, the dialog box lets you 

specify whether to add the spectrum to an existing compound type or 
to a new type. See the next step. 
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6. To add the first spectrum to an existing type, select Add To Current 
Compound Type and then select one of the listed types. To add the 
spectrum to a new type, select Enter A Compound Type and then 
type a name for the new type in the text box. 

 
 
7. Choose OK to add the spectrum or OK To All to add all the selected 

spectra using the specifications you have made for the first spectrum. 
 

• If you are adding just one spectrum and chose OK, or if you are 
adding more than one spectrum and chose OK To All, the 
procedure is finished (unless a spectrum fails a specified check; this 
is explained below). 

 
• If you are adding more than one spectrum and you chose OK, 

information for the next selected spectrum appears. Make the 
desired changes and then choose OK or OK To All. 

 
 If you specified that the noise level or peak intensities of added spectra 

be checked when you created the library, these items are checked and a 
message appears if a spectrum fails a check. If you want to add the 
spectrum to the library anyway, choose OK. 

 
 

Selecting a 
quant method 

Use Quant Setup in the Analyze menu to select the quantitative analysis 
method you want to use to quantify a spectrum (see “Quantifying a 
spectrum” for details). The method must be calibrated using an optional 
OMNIC quantitative analysis software package. See the documentation 
that came with that software for information on calibrating quantitative 
analysis methods. 

 
  Select a quant method 
 

1. Choose Quant Setup from the Analyze menu. 
 
 The Open Quant Method dialog box lists all the quantitative analysis 

methods available in the directory specified in the File options 
(available through Options in the Edit menu). 

 
 Note If you have the QuantPad software, the Quant Setup dialog box appears 

when you choose Quant Setup. Choose Select Method in the dialog box to 
display the Open Method dialog box.  
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2. Locate the desired method and select it by clicking its filename. 
 
 Method files have the extension .QNT. 
 

 Note for DS systems If Prevent Changing Directories When Opening Files is selected in the 
system policies, you cannot change directories or drives to locate a method 
to select.  
 
 When you select a method file, the title of the quantitative analysis 

method appears in the Quant Method Title box. The quantitative 
analysis software that was used to create the method is identified in the 
Origin box. Make a note of this information. It will be useful if you 
need to find documentation to help you interpret analysis results 
obtained with the method. 

 
 
3. If you want to reset the data collection and spectrometer parameters 

to match the method you are opening, turn on the Collect and 
Bench check boxes. 

 
 Resetting the parameters here is a convenient way to prepare for 

collecting sample spectra to be analyzed with the method. This 
eliminates the need to use Experiment Setup to set the parameters. 

 
 
4. Choose OK. 
 
 If you selected a method developed using PLSplus/IQ™ software, a 

message asks you to specify a subcalibration. Select a subcalibration 
from the drop-down list box and then choose OK. See the 
documentation that came with your PLSplus/IQ software for 
information on developing methods with it. 

 
 

Quantifying 
a spectrum 

Use Quantify in the Analyze menu to find the concentrations of 
components in a sample spectrum. The quantitative analysis method you 
have selected using Quant Setup will be used for the analysis (see “Selecting 
a quant method” for details). The method must be calibrated using an 
optional OMNIC quantitative analysis software package. See the 
documentation that came with that software for information on calibrating 
quantitative analysis methods. 
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  Quantify a sample spectrum 
 

1. Select the sample spectrum. 
 
 
2. Use Quant Setup in the Analyze menu to select a quant method. 
 
 
3. Choose Quantify from the Analyze menu. 
 
 Depending on the quant method you are using, you may be prompted 

to enter needed information. Follow the instructions that appear on the 
screen.  

 
 When the analysis is finished, a dialog box shows the results. The 

results may indicate the concentration of a component or provide other 
kinds of information, such as peak height or match value. See the 
documentation that came with the quantitative analysis software for 
complete information on interpreting the analysis results. 

 
 Note The name of the quantitative analysis software used to develop the analysis 

method was shown in the Origin box when you set up the analysis using 
Quant Setup.  
 
 If a problem occurred during the analysis, a warning may appear in the 

dialog box. See the documentation that came with your quantitative 
analysis software for instructions on interpreting warnings.  

 
 
4. Choose OK to close the dialog box. 
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 Report 
 
 
 
The Report menu includes commands that let you create and use report 
templates to arrange spectra and other items that you want to print on paper 
or store in on-line notebooks. The primary use of each command is 
summarized in the following table: 
 
 

To do this… Use this command… 

Select a report template for printing reports or 
adding reports to a notebook, edit a template or 
create a new template.

 

Template 

View a report as it would appear on paper and 
print it.

 

Preview/Print Report 

Create a new report notebook to which you can 
add reports.

 

New Notebook 

Add a report to a report notebook.
 

Add To Notebook 

View a report notebook.
 

View Notebook 

 
 
For an overview of how to use these commands, see the next section. 
Detailed instructions for using individual commands are provided later in 
this chapter. 
 
 

Working with reports 
 

OMNIC’s report and report notebook features let you create, print and 
save reports that contain the results of your work in formats that you select 
or design. Saving your work as reports in a notebook lets you easily find 
information later and print it out using a consistent format. OMNIC 
includes several example report templates suitable for laying out a variety of 
information. You can also create your own templates tailored to showing 
the kinds of information you work with. 
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The report templates provided with OMNIC are in the C:\My 
Documents\OMNIC\Report directory (or other location where you 
installed OMNIC). To use one of these templates to create a report, use 
Template in the Report menu. You can also use the Template command to 
edit a template or create a new template. See “Selecting, editing or creating 
a report template” for details. 
 
To view or print a finished report, use Preview/Print Report in the Report 
menu. See “Previewing or printing a report” for details. 
 
You can save your reports in notebooks you create. These notebooks are 
much like the laboratory notebooks you may have used to record your work. 
To view the contents of a notebook, use View Notebook in the Report menu 
(see “Viewing and using report notebooks”). To add a report to a notebook, 
use Add To Notebook in the Report menu (see “Adding a report to a 
notebook”). To create a notebook, use New Notebook in the Report menu 
(see “Creating a new report notebook”). 
 

Follow these general steps to create, print and save a report: 
 

1. If you are creating a new report template, set Margins and 
Orientation in the Print options (available through Options in the 
Edit menu) to the way you want reports printed with the template 
to appear. 

 
 See “Setting the Print options for printing reports” for details. 
 
 
2. Use Template in the Report menu to select, edit or create a report 

template.  
 
 You can see a “preview” image of any existing template by selecting the 

template in the dialog box that appears when you choose Template. 
 

• If you choose to edit or create a template, it is displayed in the 
Report Template window. Go to the next step. 

 
• If you just select a template, it is not displayed in a window. The 

template will be filled in with the appropriate information when 
you use it to print a report. Go to step 5. 
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3. Use the features in the Report Template window to create or edit 
the template. 

 
 Save your changes by using the Save As button. Close the Report 

Template window by clicking the Close button.  
 
 
4. Use Template in the Report menu to select the template. 
 
 See “Selecting, editing or creating a report template” for details. 
 
 
5. Use the Print options (available through Options in the Edit menu) 

to set the parameters that control how the report will be printed. 
 
 
6. Perform the operations whose results you want included in the 

report. 
 
 For example, if the template you are using includes library search 

results, perform a library search. If the template includes a spectral 
window, display the desired spectrum in the spectral window. This 
information will appear in the report when you preview it or print it in 
the next step. 

 
 
7. Preview and print the report by using Preview/Print Report in the 

Report menu. 
 
 See “Previewing or printing a report” for details. 
 
 
8. If desired, add the report to a notebook by using Add To Notebook 

in the Report menu. 
 
 See “Adding a report to a notebook” for details. 
 
 You can later view and print the report from within the notebook by 

using View Notebook in the Report menu. See “Viewing and using 
report notebooks.” 

 
The use of the features in Report Template window is explained in 
detail in the next sections. 
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Use the Add button in the Report Item box to add an item to a report 
template you are creating or editing. 
 
You can add the item types described in the following table. 
 
 

Type Description 

Spectral Window
 

An image of the spectral display of the spectral 
window specified in the Link This Item To box. If 
Link This Item To is set to Active Spectral 
Window, and a Search window containing 
displayed spectra is active, the image will be the 
spectral display of the Search window. 

If you want just certain spectra in the window to 
appear in a report, be sure to display only those 
spectra. You can use Hide Spectra in the View 
menu to hide the other spectra. 

Text
 

Text that you can edit directly in the Report 
Template window. The initial text that appears in 
the window is “Default Text.” Use standard editing 
techniques to change the text as desired. 

Prompt For Text
 

If you select this type, you will be prompted to 
enter the desired text when you preview or print a 
report. When prompted, type the text in the text 
box and choose OK. The text you enter will appear 
on paper at the specified location. 

Clipboard Picture
 

The contents of the Windows Clipboard at the 
time the template was created. The contents must 
be in bitmap or Windows metafile format. Use this 
feature to add to a report an image you have copied 
onto the Clipboard using another program. This is 
most useful when you want your reports to include 
an image that doesn’t change; for example, a 
corporate logo or chemical structure. 

Adding an item 
to a report template 
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Type Description 

Current Clipboard 
Picture

 

The contents of the Clipboard at the time you 
preview the report before printing it. The contents 
must be in bitmap or Windows metafile format. 
This item is useful when you want to generate 
reports for a variety of samples, each report having 
the same layout but containing a unique image such 
as a video image of the sample captured using 
µView™ or OMNIC Atlµs™. 

Date And Time
 

The current date and time. 

Spectrum Title
 

The title of the selected spectrum in the linked 
spectral window (specified in the Link This Item 
To box). If more than one spectrum is selected, the 
title of the spectrum that was selected first is used. 

Spectrum 
Comments

 

The comments for the selected spectrum in the 
linked spectral window (specified in the Link This 
Item To box). These are the same comments as are 
displayed in the Collecting And Processing 
Information window for the spectrum. 

Spectrum Custom 
Info 1

 

The text contained in the Custom Info 1 text box 
in the Collection And Processing Information 
window for the spectrum. 

Spectrum Custom 
Info 2

 

The text contained in the Custom Info 2 text box 
in the Collection And Processing Information 
window for the spectrum. 

Spectral Quality
 

The spectral quality information for the selected 
spectrum in the linked spectral window (specified 
in the Link This Item To box). This includes the 
results of any quality checks performed when the 
spectrum was collected. 

Spectrum History
 

The data processing history of the selected 
spectrum in the linked spectral window (specified 
in the Link This Item To box). 
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Type Description 

Collection Time
 

The date and time the selected spectrum in the 
linked spectral window (specified in the Link This 
Item To box) was collected. If more than one 
spectrum is selected, the collection time of the 
spectrum that was selected first is used. 

Collection 
Information

 

The data collection information for the selected 
spectrum in the linked spectral window (specified 
in the Link This Item To box). This includes the 
number of sample and background scans and the 
resolution and the resolution, gain, velocity and 
aperture values. If more than one spectrum is 
selected, the information for the spectrum that was 
selected first is used. 

Bench 
Configuration

 

The spectrometer configuration information for the 
selected spectrum in the linked spectral window 
(specified in the Link This Item To box). This 
includes the detector, beamsplitter and source. If 
more than one spectrum is selected, the 
information for the spectrum that was selected first 
is used. 

Search Result
 

The spectral search results for the selected spectrum 
in the linked spectral window (specified in the Link 
This Item To box). This information is identical to 
the search results that appear in the log window. 
Search results will appear in the report only if the 
spectrum was the last to be searched. 

QC Comparison 
Result

 

The results of the last QC comparison. This 
information is identical to the comparison results 
that appear in the log window. 

Quant Result
 

The quantitative analysis results obtained using the 
Quantify command for the selected spectrum in the 
linked spectral window (specified in the Link This 
Item To box). This information is identical to the 
quantitative analysis results that appear in the log 
window. The results will appear in the report only 
if the spectrum was the last to be quantified. 
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Type Description 

Peak Table
 

The peak finding results for the selected spectrum 
in the linked spectral window (specified in the Link 
This Item To box). This information is identical to 
the peak finding results that appear in the log 
window. The results will appear in the report only 
if the spectrum was the last to be used in a peak 
finding operation. 

User Name
 

The name of the person who collected or processed 
the spectrum or information. 

Chemical 
Structure

 

A chemical structure you have drawn and saved for 
the selected spectrum in the linked spectral window 
(specified in the Link This Item To box) using the 
Create/Edit Structures button on the Library 
Spectra tab of Library Manager. 

OMNIC DDE 
Parameter

 

The name of an OMNIC DDE (dynamic data 
exchange) parameter. (These parameters are 
available in the OMNIC Macros\Pro software and 
let you specify items such as the number scans for 
data collection.) You will need to type the name of 
the parameter in the item in the Report Template 
window. See your OMNIC Macros\Pro 
documentation for information on OMNIC DDE 
parameters. 

Search Result 
Picture

 

The green check mark or red X displayed by the 
search expert after a library search indicating the 
quality of the result. 

QC Comparison 
Picture

 

The green check mark or red X displayed after a 
QC comparison indicating the quality of the result. 

Signed By
 

The digital signature information for the last time 
the spectral data file was signed. This item can 
appear in a report only if you have the DS option. 

Signature History
 

A record of the digital signature information for 
each time the report template was signed. This item 
can appear in a report only if you have the DS 
option. 
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Type Description 

Contour/Waterfall
 

The contour map or waterfall displayed in a map 
window using the OMNIC Atlµs software. 

Map Video Image
 

The video image of a sample that was saved when 
the displayed map was collected using the OMNIC 
Atlµs software. 

Map 3-D Image
 

The 3-D image of an area contour map displayed 
using the OMNIC Atlµs software. 

 
 
Follow these steps to add an item to a report template: 
 

1. Use the arrow buttons in the Report Template window to display 
the page of the template that you want the item added to. 

 
 
2. Click the Add button in the Report Item box. 
 
 The Add Report Item dialog box appears. 
 
 
3. Specify the item type by selecting an option from the Type Of 

Report Item To Add drop-down list box. 
 
 
4. If desired, specify a font. 
 
 You can specify a font for all of the types except Spectral Window, 

Clipboard Picture and Current Clipboard Picture. To do this, choose 
Font to display the Font dialog box, specify a font and then choose 
OK. The currently specified font appears to the left of the Font button. 
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5. If you selected the Spectral Window, Spectrum Title, Collection 
Time, Collection Information, Bench Configuration, Spectrum 
Comments or Spectrum History type, select a spectral window to 
which to link the item from the Link This Item To drop-down list 
box. 

 
 To link the item to the spectral window that was active just before the 

Report Template window became active, select Active Spectral 
Window. When you print a report on paper, OMNIC places the 
current image from the specified window in the appropriate location. 
(The image shown in the report template is not updated when you 
change the contents of the linked window, but the printed report 
includes the changes.) 

 
 If you selected the Spectral Window type, the X-Axis Display Limits 

text boxes become available. See the next step. 
 
 If you selected any type other than Spectral Window, the Autosize 

options become available. These options let you automatically resize 
report template items or the boxes that contain the items. See step 7. 

 
 
6. If the X-Axis Display Limits text boxes are available, type in the text 

boxes the starting and ending X-axis limits of the spectral region 
you want to appear in the image of the spectral window. 

 
 If you leave the text boxes blank, the spectrum will be displayed using 

the current display limits of the spectral window. 
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7. If the Autosize options are available, select an option in the 
Autosize box. 

 
 The following table describes each option. 
 
 

Option Description 

None
 

Select this option if you don’t want the item resized 
to fit the box or the box resized to fit the item when 
you manually change the size of either. 

Size Content 
To Box

 

If you manually change the size of the box, the item is 
resized to fit the box. If the content is text, the font 
size is changed. 

Size Box To 
Content

 

If you manually change the item text or its font size, 
the box is resized to fit the item. 

 
 

 Note If you select the Text, Prompt For Text, Clipboard Picture or Current 
Clipboard Picture type, only the None and Size Content To Box options 
are available.  

 

 
8. Choose OK. 
 
 The item appears in the upper-left corner of the page. Resize or move the 

added item as desired. See “Resizing and moving items” for more 
information. 

 
 Note If you added a Prompt For Text item, you will be prompted to enter the 

text when you preview or print a report using the template.  
 

 

About adding a chemical 
structure to a report 

Be sure to follow the steps below to ensure that a chemical structure you 
have added to a report appears in the report: 
 
1. Select a report template that includes a Chemical Structure item. 
 
 

2. Perform a search using a library that includes drawn chemical 
structures. 
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3. Select a library spectrum in the list of matches to display its 
structure. 

 
Close the Search window if desired. 

 
 
4. Select the searched sample spectrum in the linked spectral window. 
 

This is the window you specified as linked when you created the 
template. 

 
 
5. Choose Preview/Print Report from the Report menu. 
 
 The structure appears in the report. 
 

 Note Do not use Library Manager to display a different structure before 
previewing the report in step 5.  

 
 

Resizing and 
moving items 

When you are creating or editing a template, each item in the template is in 
a box. When you click an item to select it, an outline of the box appears 
with small, solid black “handles” at its corners and sides. Use these handles 
to resize or move an item. 
 

Follow these steps to resize or move a report template item: 
 

1. Select the template item by clicking it in the Report Template 
window. 

 

 If the item is covered by other items, first use the To Back button to 
move the other items behind the item of interest. 

 
 
2. If the item is a spectral window, or text for which Autosize in the Add 

Report Item dialog box or Change Report Item(s) dialog box has 
been set to Size Content To Box, you can change the item’s size by 
resizing the box. 

 
 To resize the width, drag a handle at the middle of the left or right side 

of the box. To resize the height, drag a handle at the middle of the top 
or bottom. To resize the width and height at the same time, drag one of 
the corner handles. 
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3. If the selected item is text for which Autosize has been set to None 
or Size Box To Content, you can change the font size of the text by 
choosing Edit and using the Font button in the Change Report 
Item(s) dialog box. 

 
 
4. To move an item, drag it to the desired location. 
 
 You can also move a selected item or group of items by pressing the 

arrow keys on the keyboard. To move an item containing editable text, 
you must first deselect it (by clicking outside it) before dragging it to a 
new location. 

 
 

Deleting an item 
from a report template 

 

When you are creating or editing a template, you can use the Delete button 
in the Report Item box to delete the selected item from the template. 
Follow these steps: 
 
1. Select the template item by clicking it in the Report Template 

window. 
 
 If the item is covered by other items, first use the To Back button to 

move the other items behind the item of interest. 
 
 
2. Click the Delete button in the Report Item box. 

 
 

Changing an 
item in a template 

 

When you are creating or editing a report template, use the Edit button in 
the Report Item box to change a template item. Follow these steps: 
 

1. Select the template item by clicking it in the Report Template 
window.  
 
If the item is covered by other items, first use the To Back button to 
move the other items behind the item of interest. 

 
 Note If you want to change the item to a different type, you must first delete it 

and then add a new item of the desired type.  
 
 You can select multiple items by holding down the Shift key and 

clicking the items. You should normally do this only for similar items. 
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 Note You can double-click the item instead of selecting it and then choosing Edit 
in the next step.  
 
 If the item type is Text, you can edit the text directly. Just click the text 

and use standard editing techniques. You can change the font in the 
next step. 

 
 
2. Choose Edit. 
 
 The Change Report Item(s) dialog box shows the parameters 

appropriate for the type of item you selected. These parameters are the 
same as those you set in the Add Report Item dialog box. 

 

 

3. If desired, specify a font. 
 
 You can specify a font for all of the types except Spectral Window, 

Clipboard Picture and Current Clipboard Picture:  Choose Font to display 
the Font dialog box, specify a font and then choose OK. The currently 
specified font appears to the left of the Font button. 

 
 
4. If the item type is Spectral Window, Spectrum Title, Collection 

Time, Collection Information, Bench Configuration, Spectrum 
Comments or Spectrum History, select a spectral window to which 
to link the item from the Link This Item To drop-down list box.  

 
 To link the item to the spectral window that was active just before the 

Report Template window became active, select Active Spectral 
Window. 

 
When you print a report on paper, OMNIC places the current image 
from the specified window in the appropriate location. (The image 
shown in the report template is not updated when you change the 
contents of the linked window, but the printed report includes the 
changes.) 
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 If the item type is Spectral Window, the X-Axis Display Limits text 
boxes are available. See the next step. If the item is any type other than 
Spectral Window, the Autosize options are available. These options let 
you automatically resize report template items or the boxes that contain 
the items. See step 6. 

 
 
5. If the X-Axis Display Limits text boxes are available, type in the text 

boxes the starting and ending X-axis limits of the spectral region 
you want to appear in the image of the spectral window. 

 
 
6. If the Autosize options are available, select an option in the 

Autosize box. 
 
 The following table describes each option. 
 
 

Option Description 

None
 

Select this option if you don’t want the item resized 
to fit the box or the box resized to fit the item when 
you manually change the size of either. 

Size Content 
To Box

 

If you manually change the size of the box, the item is 
resized to fit the box. If the content is text, the font 
size is changed. 

Size Box To 
Content

 

If you manually change the item text or its font size, 
the box is resized to fit the item. 

 
 

 Note If the item type is Text or Prompt For Text, only the None and Size 
Content To Box options are available.  

 
 

Moving an 
item to the back 

 

If a report item in the Report Template window obscures another item that 
you want to edit or move when you are creating or editing a report 
template, you can use the To Back button to move the first item to the 
back so that it is behind all the other items. Follow these steps: 
 
1. Select the template item by clicking it in the Report Template 

window.  
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2. Choose To Back. 
 
 

Adding or 
deleting a page 

 

When you are creating or editing a report template, use the Add and Delete 
buttons in the Page box in the Report Template window to add or delete a 
page from the template. The current page and total number of pages are 
indicated in the lower-right corner of the window. 
 
To add a page, choose Add. The page is added at the end of the template. 

 
 

 
To delete a page, first use the arrow buttons to display the page and then 
choose Delete. You can delete any page except page one. 
 
 

Saving a report template 

 

Use the Save As button in the Report Template window to save on a disk 
the report template you are creating or editing. Follow these steps: 
 
1. Choose Save As in the Report Template window. 
 
 A dialog box appears.  
 
 
2. Specify a filename and directory location for saving the template.  
 
 
3. Type a description for the template in the Description box. 
 
 Entering descriptions for templates makes it easier to select an 

appropriate template later. 
 
 
4. Choose Save. 
 
 

Selecting, 
editing or creating 

a report template 

Use Template in the Report menu to select a report template for printing 
reports or adding reports to a notebook, to edit a template, or to create a 
new template. See “Working with reports” for a discussion of using report 
templates, reports and report notebooks. 
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OMNIC includes several example report templates. These are in the C:\My 
Documents\OMNIC\Report directory (or other location where you 
installed OMNIC). To save time, we recommend that you modify one of 
these templates whenever you want to design a new template. Save the 
template with a new name after you make your changes. 
 

 Important Use Options in the Edit menu to specify the margins and orientation for 
the template before you create a new template. You will not be able to 
change these items after you create the template. See “Print options” in the 
“Edit” chapter for details.  
 
If you use Template just to select a stored report template, that template 
becomes the current template. When you later print a report or add a 
report to a notebook, OMNIC automatically fills in the appropriate 
information and images. For example, if an item in the template is linked 
to the active spectral window, the contents of that window appear on paper 
when you print the report. 
 
If you use Template to edit a stored report template or to create a new 
template, the Report Template window provides the features you need. 
 
The page number of the currently displayed page and the total number of 
pages in the template are shown in the lower-right corner of the Report 
Template window. To display a different page of the template, click the 
appropriate arrow button. 

 
  Select, edit or create a report template 
 

1. Choose Template from the Report menu. 
 
 A dialog box lists the available report template files. These files have the 

extension .RPT. 
 

 Note You can specify a default directory for this operation in the File options 
(available through Options in the Edit menu). (If you have the DS option, 
the directory is specified by the Directory For Report Templates And 
Notebooks system policy.)  
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2. If you want to select a template to use for printing reports or 
adding reports to a notebook, or if you want to edit a stored 
template, type the name of the template file or locate and select a 
file. 

 
 If you want to create a new template, go to step 5. 
 
 When you click the filename of a template, its description (if one exists) 

appears in the Description box. The description can help you select an 
appropriate template. 

 
 Note for DS systems If Prevent Changing Directories When Opening Files is selected in the system 

policies, you cannot change directories or drives to locate a file to select.  
 
 A “preview” image of the selected template appears at the right side of 

the dialog box. 
 

• To view the image in the form of a report filled in with information, 
select the Layout option below the image. This lets you see how the 
report will look when printed, although the text may be too small to 
read here. 
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• To view the image with identifying labels placed on report items 
that contain text (for example, “Search result” for a list of spectra 
found by a library search), select the Description option. This can 
make it easier to identify the types of items contained in the 
template. 

 

  
 
 
3. To select the template for later use, choose Select. 
 
 The procedure is finished. The next time you print a report or add a 

report to a notebook, the template you just selected will be used. 
 
 
4. To edit the template, choose Edit. 
 
 The Report Template window appears. You can begin changing the 

template with the features provided in the window. (See “Working 
with reports” for detailed instructions.) Go to step 6. 

 
 
5. To create a new template, choose Create. 
 
 The Report Template window appears and you can begin adding items 

to the template with the features provided in the window. 
 

 Note We recommend that you modify one of the provided templates whenever 
you want to design a new template instead of creating a new template with 
the Create button. Save the template with a new name after you make your 
changes (see the next step).  
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6. When you are finished editing or creating the template, use the 
Save As button to save it. 

 
 A dialog box lets you specify a filename and location for the template. 

Type a description of the template in the Description box. Entering 
descriptions for new templates makes it easier to select an appropriate 
template later (as explained in step 2 above). When you are finished, 
choose Save. 

 
 
7. Close the Report Template window by clicking the Close button. 
 
 If you haven’t saved your changes, a message asks whether to save them. 

Choose Yes to save the changes, No to close without saving, or Cancel 
to remain in the window. 

 
 To print a report using the template, choose Preview/Print Report from 

the Report menu. 
 
 

Previewing or 
printing a report 

Use Preview/Print Report in the Report menu to view a report as it would 
appear on paper and print it. The report is displayed using the current 
report template; that is, the template you have specified with Template or 
the template you are viewing and working with. If the report is displayed as 
you want it to appear on paper, you can print it by using the Print button. 

 
  Preview or print a report 
 

1. Choose Preview/Print Report from the Report menu. 
 
 If the current template contains a Prompt For Text item, a message asks 

you to enter the text. Type the text in the text box and then choose 
OK. 

 
 An image of the report is displayed using the template. The page 

number of the currently displayed page and the total number of pages 
in the report are shown in the upper-right corner of the screen. To 
display a different page, click the appropriate arrow button. 

 
 To view an enlarged image of the report, choose Zoom. A scroll bar at 

the right lets you scroll portions of the report into view. To return to 
the normal view, choose Zoom again. 
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2. If you want to use a different report template, choose Change 
Template. 

 
 A dialog box lets you select a report template file. Type the name of the 

file you want to use, or locate a file and select it by clicking its filename. A 
“preview” image of the selected template appears at the right side of the 
dialog box. 

 
 Note for DS systems If Prevent Changing Directories When Opening Files is selected in the 

system policies, you cannot change directories or drives to locate a file to 
select.  
 
• To view the image in the form of a report filled in with information, 

select the Layout option below the image. This lets you see how the 
report will look when printed, although the text may be too small to 
read here. 

 

• To view the image with identifying labels placed on report items that 
contain text, select the Description option. This can make it easier to 
identify the types of items contained in the template. 

 
 Choose Select. The selected template appears in the report preview screen 

with the items filled in where appropriate. 
 
 
3. To print the report, choose Print. 
 
 The Print dialog box lets you specify items such as the number of pages to 

print. Set the parameters as desired and then choose OK. (See your 
Windows documentation for more information.) The report is then 
printed. 
 

 Note Use the Print options (available through Options in the Edit menu) to 
specify how to print the spectra in a report. For example, you can specify 
fonts and line thickness.  

 
 
4. Choose Close to remove the report preview from the screen. 
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Creating a new 
report notebook 

Use New Notebook in the Report menu to create a new report notebook to 
which you can add reports. 

 
  Create a new report notebook 
 

1. Choose New Notebook from the Report menu. 
 
 
2. In the dialog box that appears, enter a filename for the new 

notebook and specify a directory location for the file. 
 
 
3. Choose OK. 

 
 

Adding a report 
to a notebook 

Use Add To Notebook in the Report menu to add a report to a report 
notebook. The information contained in the report depends on the 
template you use for the report. After you add a report to a notebook, you 
can use View Notebook in the Report menu to see the report within the 
notebook, print a report or retrieve a spectrum from a report. See “Viewing 
and using report notebooks” for details. 

 
  Add a report to a notebook 
 

1. Choose Add To Notebook from the Report menu. 
 
 An image of the current report is displayed as it will appear on paper. 
 
 The pathname of the current notebook appears near the top of the screen. 

To view a different page, click the appropriate arrow button. To enlarge 
the report, choose Zoom. A scroll bar at the right lets you scroll portions 
of the report into view. To return to the normal view, choose Zoom 
again. 

 
 Important Once you add a report to a notebook, you cannot delete the report or 

change its template. The next two steps explain how to change the template 
or notebook before adding the report to a notebook.  
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2. To use a different report template, choose Change Template. 
 
 A dialog box lets you select a report template file. Type the name of the 

file you want to use, or locate a file and select it by clicking its filename. 
Choose Select. The selected template then appears with the items filled 
in where appropriate. 

 
 Note for DS systems If Prevent Changing Directories When Opening Files is selected in the 

system policies, you cannot change directories or drives to locate a report 
template.  

 
 
3. If you want to add the report to a different report notebook or 

create a new notebook, choose Change Notebook. 
 
 A dialog box lets you select a report notebook file or create a new 

notebook. To use an existing notebook, type its filename, or locate a 
file and select it by clicking its filename. To create a new notebook, 
enter a new filename. Choose Open. The specified notebook becomes 
the current notebook. 

 
 Note for DS systems If Prevent Changing Directories When Opening Files is selected in the 

system policies, you cannot change directories or drives to locate a 
notebook.  
 

 Note You can also create a new notebook by using New Notebook in the Report 
menu.  

 
 
4. Choose Add To Notebook. 
 
 A dialog box asks for a descriptive title for the report. 
 
 
5. Type a title in the text box. 
 
 
6. If you are sure you want to add the report to the current notebook 

using the current template, choose OK. 
 
 You will not be able to delete the report from the notebook or change its 

template after you choose OK. 
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 The next time you view the notebook, the report you added will be 
available. 

 
 Note for DS systems You may be prompted to digitally sign a file during this step. Follow the 

instructions that appear on the screen.  
 

 

Viewing and using 
report notebooks 

OMNIC lets you save your work in the form of reports that you can add to 
one or more report notebooks. A report notebook is similar to a laboratory 
notebook:  it is a permanent record of the results of your spectroscopy work 
arranged in chronological order. For example, you can use a notebook to 
archive reports that contain sample spectra and their library search results 
or quantitative analysis results. 
 
After you have added one or more reports to a notebook, you can page 
through them to find a report created on a particular date or use the text 
search feature to find reports related to a topic of interest. You can print 
reports from a notebook at any time, but you cannot edit or delete them. 
 
You will find that saving reports in report notebooks saves you time—and 
paper—by eliminating the need to recreate reports or to store printed 
copies of them in a file cabinet. 
 
To view a report notebook, use View Notebook in the Report menu. After 
you select the notebook you want to view, OMNIC displays it in the form 
of a notebook with three labeled tabs along the right side. When you click a 
tab, the related information and features are brought to the front of the 
notebook.  
 
The Table Of Contents tab lists the reports in the notebook and shows 
when the reports were added. See “Using the table of contents” for details. 
 
The Search For Text tab lets you find reports by searching for text they 
contain or for the date they were added to the notebook. See “Searching for 
text” for details. 
 
The Reports tab lets you view reports contained in the notebook. See 
“Paging through reports” for details. 
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Near the top of the notebook are buttons that let you perform various 
operations. You can use the Change Notebook button to view a different 
notebook at any time. While you are viewing a report, you can use the 
Print button to print individual report pages and use the Zoom button to 
enlarge or shrink the display of information. 
 

 
 

 

 
 

 

You can use the Copy button to copy the selected or displayed report to the 
Windows Clipboard. If the Table Of Contents tab is displayed, select the 
desired report in the list and then choose Copy. If the Reports tab is 
displayed, choose Copy to copy the displayed report. You can then paste 
the copied report into a document using an application that accepts items 
from the Clipboard. 
 

 

If you have the DS option, the Sign button appears on the Table Of 
Contents tab and Reports tab. You can use the button to add a digital 
signature to reports in the notebook. See “Signing a report” for details. 
 

 

 
When you are finished viewing the notebook, click the Close button. 

 
 

Signing a report If you have the DS option, you can use the Sign button to digitally sign a 
report in the displayed notebook. The visible portion of a digital signature 
consists of a user name, a date and a stated reason for signing. A digital 
signature also contains encrypted information that guarantees that the file 
has not changed since it was signed and that the file can be changed only by 
a user who enters the correct name and password. 
 
If you are viewing the Table Of Contents tab of the notebook, select the 
report you want to sign in the list and then choose Sign. If you are viewing 
the Reports tab, use the Report scroll bar or the Page buttons to display the 
report you want to sign and then choose Sign. Follow the instructions that 
appear on the screen. 
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Using the 
table of contents 

The reports contained in the current notebook are listed on the Table Of 
Contents tab. 

 

 
 
You can list them in alphabetical order by their titles or chronologically by 
their dates of creation by clicking the appropriate column heading. If you 
have the DS option, you can list the reports by their digital signatures by 
clicking the Signed By column heading. To see more of the information in 
the cells of a column, you can drag the vertical dividing lines between the 
column headings to the left or right to change the width of the column. 
 
To view a report, double-click it in the list. The report is then displayed on 
the Reports tab. 
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Searching for text Click the Search For Text tab of the report notebook if you want to find 
reports by searching for text they contain. 

 

 
 
You can find text in any report item available in the Item To Search drop-
down list box provided that the item is in a report. (See the table below for 
a description of the items.) These are the items you added to your report 
templates when you created or edited them. 
 
 

Item Description 

All Items
 

All report items that contain searchable text. 

Report Title
 

The title of the report. 

Text
 

Text that you can edit directly in the Report 
Template window. 

Date And Time
 

The date and time when the report was created. 

Search Result
 

The results of a spectral search or QC comparison. 

Peak Table
 

The results of a peak finding operation. 

Quant Result
 

The results of a quantitative analysis performed 
with the Quantify command. 
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Item Description 

Prompt For Text
 

Text entered when the report was previewed before 
being added to the notebook. 

Spectrum Title
 

The title of a spectrum in a linked spectral window. 

Collection Time*
 

The date and time a spectrum in a linked spectral 
window was collected. 

Collection 
Information*

 

The data collection information for a spectrum in a 
linked spectral window. This includes the number 
of sample and background scans and the resolution, 
gain, velocity and aperture values. 

Bench 
Configuration*

 

The spectrometer configuration information for a 
selected spectrum in a linked spectral window. This 
includes the detector, beamsplitter and source. 

OMNIC DDE 
Parameter

 

The name of an OMNIC DDE (dynamic data 
exchange) parameter. See your OMNIC 
Macros\Pro documentation for information on 
OMNIC DDE parameters. 

Spectrum 
Comments*

 

The comments for a spectrum in a linked spectral 
window. These are the same comments as are 
displayed in the Collection And Processing 
Information window for the spectrum. 

Spectrum History* The data processing history of a spectrum in a 
linked spectral window. 

User Name
 

The name of the person who collected or processed 
a spectrum or information. 

Signed By
 

The digital signature information for the last time 
the spectral data file was signed. This item can 
appear in a report only if you have the DS option. 

Signature History
 

A record of the digital signature information for 
each time the spectral data file was signed. This 
item can appear in a report only if you have the DS 
option. 

 
* The item must be in the report. If only the linked spectral window is in the report, the 

text will not be found. 
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Follow these steps to search for text in reports: 
 
1. Click the Search For Text tab of the notebook. 
 
 The name of the current notebook is shown in the title bar. 
 
 
2. If you want to search only this notebook, select This Notebook. If 

you want to search all the notebooks, select All Notebooks. 
 
 If you want to search a different notebook by itself, use the Change 

Notebook button to locate and select it. 
 

 Note for DS systems If Prevent Changing Directories When Opening Files is selected in the 
system policies, you cannot change directories or drives to locate a 
notebook to select.  

 
 
3. Specify whether to search for text in one template item or in all 

items by selecting an option from the Item To Search drop-down 
list box. 

 
 
4. Type the text to search for in the Text In Selected Item box. 
 
 
5. To search all reports, select All Dates in the Date Entered box. To 

search only reports added before a certain date, select Before and 
enter the date in the corresponding text box. 

 
 The options in the Date Entered box let you limit the search to reports 

added to a notebook during a specified time period. 
 
 Express dates on this tab in the format used by your system. For 

example, in the U.S.A. this is normally month/day/year, with the 
month and day as two-digit numbers and the year as a four-digit 
number. To search only reports added after a certain date, select After 
and enter the date in the text box. To search only reports added during 
a certain period, select From __ To __ and enter the starting and 
ending dates. 
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6. Choose Search. 
 
 The number of reports found is displayed below the Date Entered box, 

and the search results appear in the table. To list the found reports in 
alphabetical order by title, click the Report Title column heading. To 
list the reports in chronological order, click the Date column heading. 
If you have the DS option, you can list the reports by their digital 
signatures by clicking the Signed By column heading. To see more of 
the information in the cells of a column, you can drag the vertical 
dividing lines between the column headings to the left or right to 
change the width of the column. 

 
 To view a found report, double-click its row in the table. The Reports 

tab displays the information. 
 
 
7. Choose Close to close the notebook if desired. 
 
 

Paging through reports Click the Reports tab of the notebook to view individual reports as they 
would appear on paper. (You can also double-click a report title on the 
Table Of Contents tab to display a report.) 

 

 
 
The Report scroll bar and Page buttons let you browse through the reports 
and report pages. 
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To enlarge your view of the information, use the Zoom button. To print a 
report, use the Print button. To view a different notebook, use the Change 
Notebook button. 

 
  View or use a report notebook 
 

1. Choose View Notebook from the Report menu. 
 
 The Select Report Notebook dialog box lets you select a report 

notebook file. 
 
 
2. Type the name of the file you want to view, or locate a file and 

select it by clicking its filename. 
 

 Note for DS systems If Prevent Changing Directories When Opening Files is selected in the 
system policies, you cannot change directories or drives to locate a file to 
select.  

 
 
3. Choose OK. 
 
 The report notebook appears with the table of contents displayed. To 

list the reports in the notebook in alphabetical order by their titles, click 
the Report Title column heading. To list them chronologically by their 
dates of creation, click the Date column heading. If you have the DS 
option, you can list the reports by their digital signatures by clicking 
the Signed By column heading. To see more of the information in the 
cells of a column, you can drag the vertical dividing lines between the 
column headings to the left or right to change the width of the column. 
See “Using the table of contents” for more information. 

 
 
4. To view a report, double-click its title. 
 
 The Reports tab is brought to the front displaying the report. You can 

also click the Reports tab to view it. See “Paging through reports” for 
more information. 

 
 You can use the Report scroll bar or click the Page arrow buttons near 
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the top of the window to page through reports in the notebook. 
 
 To expand the display of a report for easier viewing, choose Zoom. 

Choose Zoom again to return the report to its normal size. 
 
 If a report contains an image of a spectral window, you can double-

click the image to display the spectra in a spectral window. 
 
 To print the displayed report, choose Print. 
 
 To copy the displayed report to the Windows Clipboard, choose Copy. 

You can also copy a report by selecting it in the list on the Table Of 
Contents tab and choosing Copy. Once a report is copied, you can 
paste it into documents using other applications that use the Clipboard. 

 
 If you want to view reports in another notebook, choose Change 

Notebook. In the dialog box that appears locate and select the desired 
notebook and then choose OK. 

 
 Note for DS systems If Prevent Changing Directories When Opening Files is selected in the 

system policies, you cannot change directories or drives to locate a 
notebook to select.  

 
 
5. To search for reports that contain particular text, click the Search 

For Text tab and use its features. 
 
 See “Searching for text” for complete information. 
 
 
6. To add a digital signature to a report, use the Sign button on the 

Table Of Contents tab or Reports tab. 
 
 The Sign button is available only if you have the DS option. 
 
 
7. When you are finished viewing the notebook, choose Close. 
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 Window 
 
 
 
The Window menu includes commands for working with windows on the 
screen. The primary use of each command is summarized in the following 
table: 
 
 

To do this… Use this command… 

Create a new spectral window.
 

New Window 

Display spectral windows in a tiled arrangement.
 

Tile Windows 

Display spectral windows in a layered arrangement.
 

Cascade Windows 

 
 
The title of every window is listed at the bottom of the Window menu. 
You can select any of these windows by choosing its title from the Window 
menu. 
 
 

Creating a new 
spectral window 

Use New Window in the Window menu to create a new spectral window. 
The window becomes the selected window. 
 
The way panes, axes and other features are displayed in the new window is 
determined by the settings of the Window options (available through 
Options in the Edit menu). See “New Window options” in the “Edit” 
chapter for information on setting these options. 

 
  Create a new spectral window 
 

Choose New Window from the Window menu. 
 
If Prompt for New Window Title is turned on in the Window options 
(available through Options in the Edit menu), a dialog box asks for a title 
for the new spectral window. Type a title and then choose OK. See “New 
Window options” in the “Edit” chapter for more information on the 
Prompt for new window title option. 
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A new spectral window appears on the screen. Its appearance depends on 
the settings of the Window options (available through Options in the Edit 
menu). 
 
 

Tiling windows Use Tile Windows in the Window menu to resize and rearrange all of 
OMNIC’s displayed windows so that they fill the OMNIC window 
without overlapping, like floor tiles (see the following example). 
(Minimized windows, the Collection And Processing Information window 
and windows opened using other applications are not tiled.) The windows 
are automatically resized and reshaped as needed to make them fit. 
Rearranging the windows in this way lets you see all of the spectral 
windows at the same time and lets you easily move between windows when 
there are many on the screen. 

 

 
 

 Note When windows are tiled, they may be too small to allow you to see the 
displayed information clearly.  

 
  Tile windows 
 

Choose Tile Windows from the Window menu. 
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Cascading windows Use Cascade Windows in the Window menu to resize and layer all of 
OMNIC’s displayed windows and arrange them within the OMNIC 
window so that their title bars are visible. Here is an example: 

 

 
 

  Cascade windows 
 

Choose Cascade Windows from the Window menu. 
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absolute derivative library search, 342 
absolute difference library search, 342 
absorbance 

converting spectrum to, 253 
defined, 253 
final format, 159 

Absorbance, 253 
how to use, 254 

absorbance units as X-axis units, 253 
absorption index plot, 281 
accessories 

velocity for, 173 
accessory 

aligning, 191 
collecting background spectrum after changing, 209 
collecting background spectrum through, 212 
displaying information about, 189 
in optical layout, 199 
in sampling information, 139 
specifying, 171 
type in sampling information, 233 

ACD/ChemSketch DB, 396 
active spectral window, 21 
Add, 310 

how to use, 310 
Add To Library, 402 

how to use, 402 
Add To Notebook, 427 

how to use, 427 
Add User Name, 87 

how to use, 88 
adding 

item to menu, 142 
item to report template, 410 
page to report template, 421 
report to notebook, 427 
spectrum, 310, 311 

to user library, 402 
user name, 87 

Advanced ATR Correction, 278 
how to use, 280 

Advanced Diagnostics, 190, 216 
how to use, 216 

Aldrich Condensed Phase Sample Library, 323 

Aldrich Vapor Phase Sample Library, 323 
algorithm 

for correcting baseline, 273 
library search, 342 

Align button, 191 
aligning 

accessory, 191 
interferometer, 191 

Analyze menu, 321 
angle of incidence for advanced ATR correction, 279 
Annotate button, 40, 43, 46, 49 
annotation, 128 

color, 112 
connecting to spectrum with line in new spectral  
 windows, 136 
deleting, 102 

selecting annotation before, 37 
displaying, 222, 225 

font for, 114 
for all spectra in spectral window, 136, 226 
in new spectral windows, 136 

Full Scale affected by, 237 
number of decimal places in, 110 
parallel or perpendicular to X-axis, 110 
printing 

font for, 120 
selecting, 37 
viewing information about, 30 
X and Y values in, 226 

in new spectral windows, 136 
annotation tool, 51 

adding label to spectrum using, 51 
deleting label from spectrum using, 53 
editing label using, 53 
moving label using, 53 
moving sampling information using, 53 

aperture 
affected by resolution, 176 
collecting background spectrum after changing, 209 
fixed, 174 
for collecting spectrum, 174 
for cooled detector, 175 
for DTGS detector, 175 
for resolution, 159 
for sensitive detectors, 174 
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in sampling information, 232 
shown in report, 412 
too large, 123 

aperture size in sampling information, 139 
apodization 

collecting background spectrum after changing, 209 
for collecting spectra, 182 
in CSV text file, 68 
reprocessing spectrum to match, 267 
type displayed in Fourier Self-Deconvolution  
 window, 301 

application 
adding to menu, 143, 147 

asterisk placed at beginning of spectrum title after  
 operation, 60 
atmospheric conditions 

background spectrum affected by, 208 
atmospheric effects 

suppressing, 160 
adding reference spectra for, 131 

ATR, 278, 287 
baseline tilted due to change in depth of  
 penetration, 271 
crystal cutoff frequency, 290 

ATR correction, 278, 287 
attenuated total reflection, 278, 287 
audit trail, 28 
Automatic Baseline Correct, 277 

how to use, 278 
Automatic Full Scale, 244 

how to use, 245 
Automatic Region Subtract, 299 

how to use, 300 
Automatic Smooth, 304 

how to use, 305 
auxiliary experiment module (AEM), 169 
Average, 330 

how to use, 330 
average Y value of group of spectra, 331 
average Y value of spectrum or spectral region, 330 
axes 

displaying, 222 
font for, 114 

labels 
color, 112 

printing 
font for, 120 

redoing changes to limits of, 218 
thickness of when printed, 117 

undoing changes to limits of, 218 
units 

converting, 255 
 
 

B 
background checks, 178 

sensitivity, 178 
background color 

pane, 112 
background handling, 122 
background scans 

number of in sampling information, 138, 232 
background spectrum, 22 

age, 202, 206, 210 
collecting, 163, 208, 209 

accessory for, 212 
measuring noise or peak intensity during, 210 
number of scans for, 164 
pausing, 211 
progress of, 210 
resolution for, 159 
spectral regions to delete for, 187 

current, 211 
data spacing, 207 
defined, 208 
displaying, 213 
quality, 178 
ratioing sample spectrum using different, 266 
resolution, 207 
sample spectrum divided by, 204, 209 
saving, 213 
spectral quality, 214, 215 
stored, 163 
unable to collect, 211 

bandwidth 
Fourier self-deconvolution, 300 

baseline 
corrected in library spectra, 392 
correcting, 269 

algorithm for, 273 
automatically, 128, 277 
benefits of, 271 
selecting points for, 272 

curved, 270 
defined, 270 
factors affecting, 270 
shifted, 270, 271 
tilted, 270, 271 
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Baseline Correct, 269 
how to use, 274 

beam path, 168, 199 
beamsplitter 

aligning interferometer after installing, 191 
background spectrum affected by, 208 
collecting background spectrum after changing, 209 
configuring system after installing, 194 
for collecting spectra, 170 
spectral range, 172 
type 

in sampling information, 139, 232 
shown in report, 412 

Beer-Lambert law, 294 
Bench Status indicator, 18 

making available, 125 
bitmap format 

copied item in, 99 
cut item in, 98 

Blank, 289 
compared with Straight Line, 290 
how to use, 291 

blanked spectral regions restored by Reprocess, 266 
blanking spectral region, 187, 289 
bounces 

number of for advanced ATR correction, 279 
box 

drawing around printed spectra, 118 
boxcar apodization, 182 
button 

toolbar, 145 
 
 

C 
carbon dioxide 

and collecting background spectrum, 209 
checking current background spectrum for, 213 
correcting spectrum for, 288 
library spectra corrected for, 392 
reference spectrum, 129, 288 

collecting, 130 
suppressing effects of, 160 

adding reference spectra for, 131 
Cascade Windows, 441 

how to use, 441 
cascading windows on screen, 441 
Change Data Spacing, 305 

how to use, 306 

chemical structure 
adding to report template, 413, 416 
drawing, 396 

choosing commands, 18 
Clear, 101 

how to use, 101 
Clipboard 

adding contents of to report template, 410, 411 
copying list of found peaks to, 325 
format of item copied to, 99 
pasting item from, 99 
placing items on 

using Copy, 99 
using Cut, 98 

Close button, 19, 61 
Close Log, 90 

how to use, 92 
closing 

log, 91 
spectral window, 20 
task windows automatically, 127 

Collect Background, 208 
how to use, 212 

Collect menu, 151 
Collect options, 121 
Collect Sample, 201 

how to use, 204 
Collect Status indicator, 179, 201, 210 
collecting 

background spectrum, 163, 208, 209 
accessory for, 212 
measuring noise or peak intensity during, 210 
number of scans for, 164 
pausing, 211 
progress of, 210 
resolution for, 159 
spectral regions to delete for, 187 

carbon dioxide reference spectrum, 130 
sample spectrum, 201 
spectrum, 201 

and adding to user library, 386 
aperture size for, 174 
aperture too large to achieve resolution for, 123 
apodization for, 182 
auxiliary experiment module for, 169 
beamsplitter for, 170 
correction for, 160 
data spacing for, 157 
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detector for, 170 
energy screen for, 176, 196 
example experiments for, 153 
extension for, 162 
filter for, 177, 195 
gain for, 173 
GC interface for, 169 
high pass filter for, 186 
low pass filter for, 185 
measuring noise or peak intensity during, 202 
microscope for, 169 
normalizing frequency automatically after, 123 
number of scans for, 157 
parameter settings for, 199 
pausing, 204 
phase correction for, 183 
polarizer for, 177 
printing information for, 202 
progress of, 201 
prompting to insert or remove sample for, 122 
purging during, 206 
resetting spectrometer before, 187 
resolution for, 158 
sample location for, 168 
sample shuttle for, 176 
sample spacing for, 184 
saving data automatically after, 162 
Seaport for, 169 
selecting experiment for, 152 
setting parameters for, 154 
single-sided interferograms for, 187 
Smart Accessory for, 171 
source for, 170 
spectral quality checks for, 178 
spectral range for, 172 
spectral regions to delete for, 187 
spectrum automatically placed in new spectral  
 window after, 122 
starting with external trigger, 187 
status of, 201 
time for, 157, 158, 173 
units for, 159 
velocity for, 173 
viewing preliminary data before, 161 
when to collect background spectrum for, 163 
window material for, 172 
Y-axis unit during, 22 
zero filling for, 181 

water and carbon dioxide reference spectrum, 131 
water reference spectrum, 129 

collection and processing information 
copying and pasting, 29 
digital signature in, 11 
displaying, 27 

font for, 114 
editing, 28 
printing, 31 

font for, 120 
user library, 376 

Collection And Processing Information window, 27 
collection information 

adding to report template, 412 
searching reports for, 433 

color 
annotation, 112 
axis label, 112 
for windows and dialog boxes, 113 
label, 112 
pane background, 112 
sampling information, 112 
selected spectrum, 21, 33 
spectrum, 21, 111, 233 
title bar, 21 

colors 
for displaying items on screen, 112 
printing as patterns, 119 
VGA, 111 

command 
choosing, 18 
creating toolbar button for, 144 
disabling, 141 
enabling, 141 
enabling, disabling, hiding, adding or deleting from  
 menu, 140 
hiding, 141 

comments 
adding to report template, 411 
editing in Collection And Processing Information  
 window, 28 
in sampling information, 139, 233 
library, 392 
QC comparison, 369 

printing, 370 
search expert, 357 

printing, 362 
Common Scale, 238 

how to use, 239 
company name 

in sampling information, 138, 232 
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component 
subtracting, 299 

compound type 
library spectrum, 366, 382 

compressing user library, 380 
configuration 

default, 7, 8, 84 
deleting, 8, 95 
example, 82 
EZ OMNIC, 82 
loaded after logging in, 86 
opening, 81 
options saved in, 103 
password, 6, 7, 82, 85, 87, 88, 89, 140, 145 
prompting before overwriting, 107 
saving, 83, 144 
selecting, 88 
signing, 77 
toolbar in, 145 

Configure Bench button, 194 
configuring system, 192, 194 
constant 

adding to or subtracting from spectrum, 311 
contaminant 

identifying, 296 
subtracting, 299 

contamination 
checking current background spectrum for, 213 

context-sensitive Help, 14 
Continuµm, 200 
Continue button, 204, 211 
contour map 

adding to report template, 414 
controlled system, 11 
converting spectrum 

to % reflectance, 259 
to % transmittance, 254 
to absorbance, 253 
to delta absorbance, 261 
to first or second derivative, 306 
to Kubelka-Munk units, 256 
to log (1/R) units, 260 
to photoacoustic units, 258 
using Kramers-Kronig, 281 

cooled detector, 170 
aperture for, 175 

Copy, 99 
how to use, 99 

copying 
annotation information, 30 
collection and processing information, 29 
list of found peaks, 325 
spectrum, text or image, 99 

corrected peak height 
measuring, 45 

correcting 
baseline 

algorithm for, 273 
automatically, 128, 277 
benefits of, 271 
manually, 269 

spectrum, 160 
for band shift, 278 
for carbon dioxide, 288 
for variation in depth of penetration, 278, 287 
for water, 288 
for water or carbon dioxide, 129 

correction 
reprocessing spectrum to change, 267 

correlation library search, 342 
Create Library, 5, 402 
crystal type for advanced ATR correction, 279 
CSV (comma-separated values) file type 

saving spectrum as, 73 
CSV text file 

opening, 65 
CSV Text file type 

extension for, 64 
cubic polynomial algorithm for correcting baseline, 273 
current background spectrum 

defined, 211 
displaying, 213 

Custom Accessory, 171 
custom information 

adding to report template, 411 
customizing 

menu, 140 
OMNIC, 103 

Cut, 98 
how to use, 98 

cutting 
spectrum, image or text, 98 
stacked spectrum, 98 
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D 
data collection, 201 
data points 

number of in CSV text file, 67 
data security, 8 
data spacing 

background spectrum, 207 
changing, 305 
defined, 305 
for collecting spectrum, 157 
for converting to wavenumbers, micrometers or  
 nanometers, 265 
reference spectrum, 129 
reprocessing spectrum to match, 267 

date and time 
adding to report template, 411 
collection 

adding to report template, 412 
in sampling information, 138, 232 
spectrum titled with, 124 

date of collection included in printed information, 118 
DDE command 

adding to menu, 143, 148 
DDE parameter 

adding to report template, 413 
searching reports for, 433 

de Haseth phase correction, 184 
decimal places 

number of in labels, 110 
default configuration, 84 
default directories, 105 
default experiment, 156, 198 
Delete Annotation, 102 

how to use, 102 
Delete Files, 95 

how to use, 95 
deleting 

annotation, 102 
selecting annotation before, 37 

configuration, 8, 95 
experiment, 95 
file, 95 
item from menu, 143 
label from spectrum, 53 
library, 387 
log, 95 
page from report template, 421 
report template item, 418 
spectral region, 289 

during data collection, 187 

spectrum, 95, 101 
from user library, 380, 385, 400 

stacked spectrum, 101 
toolbar button or space, 146 

delta absorbance 
converting spectrum to, 261 

derivative 
converting spectrum to, 306 

Derivative, 306 
how to use, 309 

derivative peaks 
blanking, 290 

deselecting spectrum, 24, 34 
desiccant 

checking, 190 
detector 

aperture for, 174, 175 
background spectrum affected by, 208 
collecting background spectrum after changing, 209 
configuring system after installing, 194 
for collecting spectra, 170 
maximizing signal from, 191 
saturation, 174 
selecting, 199 
spectral range, 172 
type, 200 

in sampling information, 139, 232 
shown in report, 412 

warm, 18 
detector interface kit, 173 
detector signal 

displaying as interferogram, 167 
freezing, 168, 188 
live, 167 

diagnostics, 18, 188, 216 
diffuse reflection, 256, 259, 260 

and Kubelka-Munk units, 257 
spectrum 

converting to Kubelka-Munk units, 256 
digital signature, 8, 9 

adding, 77 
adding to report, 430 
adding to report template, 413 
for saving file, 11 
history 

adding to report template, 413 
in Collection And Processing Information  
 window, 11, 28 
in spectral window, 11 
providing, 9 



Index 

Thermo Fisher Scientific OMNIC User’s Guide 449 

searching reports for, 433 
verifying, 79 

directory 
default, 105 

for library operations, 106 
for opening and saving log, 106 
for opening or saving experiments, 106 
for opening or saving macros, 106 
for opening or saving spectra, 105 
for opening quantitative analysis methods, 106 
for previewing or printing reports, 106 
for saving spectra automatically, 106 
for selecting, editing or creating report  
 templates, 106 

disabling command, 141 
Display Background, 213 

how to use, 214, 215 
display limits, 245 

data collection, 161 
redoing changes to, 218 
undoing changes to, 218 
X-axis, 21 

in new spectral windows, 139 
Display Limits, 243 

how to use, 243 
display parameters, 219 
Display Setup, 219 

how to use, 233 
Display Spectral Quality Reference, 214 
displaying 

annotation, 222, 225 
colors for, 112 
font for, 114 
for all spectra in spectral window, 136, 226 
in new spectral windows, 136 
number of decimal places for, 110 
orientation for, 110 

axes, 222 
font for, 114 
tick mark thickness for, 111 

background spectrum, 213 
collection and processing information, 27 

font for, 114 
command name for toolbar button, 145 
current background spectrum, 213 
entire spectrum, 27 
grid, 223 

in new spectral windows, 135 
interferograms for spectrum, 269 
label in new spectral windows, 136 

labels, 222, 225 
library contents, 372 
library information, 391, 401 
library spectrum, 381 
library spectrum information, 401 
log 

font for, 115 
name of toolbar button, 248 
optical layout, 199 
reference spectrum, 214 
report, 425, 429, 435 
report notebook, 429 
sampling information, 221, 232 

colors for, 112 
font for, 114 
in new spectral windows, 134, 138 

search results, 360 
Smart Accessory information, 189 
spectra in spectral window, 21 
spectral quality reference spectrum, 214 
spectral region, 25, 26, 27 
spectral windows, 19 
spectrum, 19, 27, 53 

color for, 21, 111, 233 
display limits for, 243 
full scale, 237 
full scale automatically, 244 
in new spectral window, 133, 137 
line thickness for, 111 
parameters for, 219 
stacked, 231 
stacked or overlaid, 234 
units for, 227 
using Roll/Zoom window, 245 
vertically offset, 241 
when hidden, 236 
with annotations, 222, 225, 237 
with axes, 222 
with common scale, 238 
with grid, 223 
with matched scale, 240 
with sampling information, 221, 232 
with title in pane, 224 

spectrum title, 56 
font for, 115 
for all overlaid spectra, 135 

text, 113 
titles of overlaid spectra, 224 
toolbar, 248 
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windows 
style for, 113 

X and Y values, 41 
X-axis, 222 

in new spectral windows, 134 
Y-axis, 222 

in new spectral windows, 134 
dividing spectrum, 311 
DS option, 8 

saving configuration for system with, 86 
DTGS detector, 170 

aperture for, 175 
 
 

E 
Edit menu, 97 
Edit Menu, 140 

how to use, 141 
Edit Toolbar, 144 

how to use, 145 
editing 

item in menu, 143 
label, 53 
report template, 421 

default directory for, 106 
report template item, 418 
spectrum title, 25 

e-mail, 15 
e-mailing spectra, 76 
Enable OMNIC Log-In, 89 

how to use, 89 
enabling command, 141 
End button, 360 
energy screen, 175 

reducing intensity of infrared beam using, 176, 196 
energy screen wheel, 196 

controlling, 176 
enhancement 

Fourier self-deconvolution, 300 
example configurations, 82 
example libraries, 322 
example spectra, 3 
Exit, 96 

how to use, 96 
exiting OMNIC, 96 
experiment 

default, 156, 198 
deleting, 95 
description, 155 

entering, 164 

example, 153, 154 
opening 

default directory for, 106 
parameters 

matching those of spectrum, 199 
saving, 156 
setting by selecting experiment, 152 
setting individually, 154 

restoring to default settings, 153 
saving, 156, 198 

default directory for, 106 
selecting, 152 

default directory for, 106 
signing, 77 
Smart Accessory, 152 

spectral quality reference spectrum, 214, 215 
title, 155 

entering, 162 
Experiment drop-down list box 

hiding, 144 
Experiment Setup, 154 

how to use, 196 
Explain button, 202 
extended search, 339 
extension 

for collected spectra, 162 
log file, 92 
report template file, 422 
spectral data file, 64, 107 
used for file containing group of spectra, 75 

external trigger, 187 
EZ OMNIC, 4 

configuration, 82 
creating user library in, 402 
search method for, 348 
viewing library in, 400 

 
 

F 
factor 

subtraction, 295 
used in Spectral Math window, 314 

fax number, 15 
file 

deleting, 95 
opening, 64 
signing, 11, 77 
verifying digital signature for, 79 

File menu, 63 
File options, 104 
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file type 
extension, 64, 107 
for opening or saving spectra, 106 
for saving spectrum, 73 
opening, 64 

filename 
in sampling information, 139 
saving spectrum with new, 73 
spectrum 

in sampling information, 233 
filter 

for collecting spectrum, 177, 195 
for sample spacing of 4, 184 
high pass, 186 
low pass, 185 

filter wheel 
controlling, 177 
descriptions of filters in, 195 

final format for collecting spectrum, 159 
Find Peaks, 128, 325 

affected by baseline, 272 
how to use, 327 
labels connected to spectrum with line, 225 

finding peaks, 325 
fingerprint region, 228 
first derivative 

converting spectrum to, 306 
described, 306 
uses, 306 

font 
for displaying text, 113 
for printing text, 120 
report template item, 414 

Fourier Self-Deconvolution, 300 
how to use, 300 

freezing detector signal, 168, 188 
frequency 

normalizing, 316 
spectrum 

normalizing automatically, 108 
Full Scale, 237 

how to use, 238 
functional groups 

identifying, 364 
 
 

G 
gain 

for aligning interferometer, 191 
for collecting spectra, 173 

in CSV text file, 69 
in sampling information, 139, 232 
shown in report, 412 

gas sample 
apodization for, 182 
resolution, 159 

gauges 
font for, 115 

GC interface, 169 
Georgia State Crime Lab Sample Library, 323 
GRAMS/386 file type 

extension for, 64, 107 
grid 

displaying, 223 
in new spectral windows, 135 

paper preprinted with, 117 
printing with spectra, 117 

group 
library, 337, 344 

group of spectra 
file extension for, 75 
performing statistical calculations on, 331 

 
 

H 
Happ-Genzel apodization, 182 
Help, 13 

contents, 14 
context-sensitive, 14 

HeNe laser 
aligning interferometer after replacing, 191 

hidden spectra 
not selected, 102 

hidden spectrum 
making visible, 57, 236 
title, 56, 236 

font, 115 
Hide Spectra, 236 

how to use, 236 
hiding 

command, 141 
menus and Experiment drop-down list box, 144 
spectra, 54, 56, 57, 236 

high pass filter, 186 
collecting background spectrum after changing, 209 

Horizontal Expand/Contract button, 26 
humidity, 190 
Hummel Polymer Sample Library, 323 
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I 
index number 

library spectrum, 362, 373, 391 
information box 

printing with spectra, 118 
Information button, 19, 27 
infrared beam, 199 

filtering, 177 
polarizing, 177 
reducing intensity of with energy screen, 176, 196 

InGaAs detector 
aperture for, 175 

InSb detector 
aperture for, 175 

Interactive Kramers-Kronig, 281 
interferogram 

amplitude, 167 
apodization, 182 
defined, 203 
displaying detector signal as, 167 
final format, 159 
Fourier transforming, 203 
intensity, 167 
location, 187, 189 
peak intensity of displayed during data  
 collection, 202, 210 
quality, 179 
single-sided, 187 
transforming, 266 

with different parameter settings, 266 
units, 203 
Y-axis unit, 22 

interferogram checks, 179 
interferograms 

displaying for spectrum, 269 
saving, 162 

interferometer 
aligning, 191 

IR Spectral Interpretation, 364 
how to use, 364 

 
 

J 
JCAMP-DX file type 

extension for, 64, 107 
saving spectrum as, 73 

 
 

K 
K-index spectrum, 281 
Kramers-Kronig 

and baseline, 275 
converting specular reflection spectrum using, 281 
correcting spectrum using, 286 

Kramers-Kronig transformation, 281 
converting specular reflection spectrum using, 286 

Kubelka-Munk final format, 159 
Kubelka-Munk units 

as Y-axis units, 256 
converting spectrum to, 256 
defined, 257 

 
 

L 
label, 128 

adding to spectrum, 51 
connecting to spectrum with line in new spectral  
 windows, 136 
deleting, 53, 102 
displaying 

font for, 114 
in new spectral windows, 136 

editing, 53 
moving, 53 
number of decimal places in, 110 
parallel or perpendicular to X-axis, 110 
peak 

number of decimal places for, 110 
printing 

font for, 120 
X and Y values in 

in new spectral windows, 136 
labels 

color, 112 
displaying, 222, 225 

for all spectra in spectral window, 136, 226 
landscape orientation, 94 

for printing, 119 
laser 

aligning interferometer after replacing, 191 
laser frequency 

normalizing, 316 
automatically, 108 
automatically when spectrum collected, 123 
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libraries 
example, 322 
managing, 371 
printing list of, 399 

library 
adding spectrum to, 382, 402 
baselines of spectra in corrected, 392 
book, 373 
checked for noise, 393 
checked for totally absorbing peaks, 393 
collecting spectrum and adding to, 386 
collection and processing information, 376 
comments, 392 
compressing, 380 
corrected for water and carbon dioxide, 392 
creating, 374 

in EZ OMNIC, 402 
creation date, 392 
custom information fields, 393 
custom text fields, 378 
data spacing, 392 
default directory for operations involving, 106 
deleting, 387 
deleting spectrum from, 380, 385 
displaying contents of, 372 
displaying information for, 401 
filename, 392 
for QC comparison, 344 
group, 337, 344 
information, 391 

printing, 399 
merging with another user library, 378 
name, 392 
number of levels of zero filling used for, 392 
number of spectra in, 392 
QC, 373 

creating, 374 
searching, 366 

QC comparison threshold, 393 
resolution, 376, 378 

displaying, 392 
revision date, 392 
scrapbook, 373 

creating, 374 
search, 372 

creating, 374 
searching, 356 

adding results of to report template, 412 
affected by baseline, 271 

affected by straight line, 291 
algorithm for, 342 
and ATR correction, 287 
blanking derivative peaks before, 290 
blanking spectral regions before, 290 
data spacing for, 305 
deleting peaks using Blank before, 358 
finding results of by searching for text in  
 reports, 432 
for text, 389 
match value for, 343 
maximum number of spectra found by, 343 
offsetting negative values before, 343 
printing results of, 362 
setting up for, 335 
special criteria for, 339 
spectral regions for, 342, 343, 346 
with EZ OMNIC, 348 
with search expert, 341 

selecting, 377 
selecting for search, 337 
signing, 388 
spectra 

deleting, 400 
printing list of, 399, 400 

spectral range, 376, 378 
displaying, 392 

spectrum 
adding to spectral window, 395 
displaying, 381 
displaying information for, 401 
drawing chemical structure for, 396 
finding by searching for text, 389 
information, 394 
printing information for, 399 
selecting, 378 

type, 392 
viewing in EZ OMNIC, 400 
Y-axis unit, 392 
zero filling, 378 

Library Manager, 371 
default directory for, 106 
how to use, 397 

library matches, 361 
Library Setup, 335 

default directory for, 106 
how to use, 348, 353 
parameters set by selecting experiment, 152 
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line thickness 
for displaying spectra, 111 
for printing spectra, 119 
when printing colors as patterns, 119 

linear algorithm for correcting baseline, 273 
live display, 167, 188 

single-beam spectrum in, 168 
locked pane, 57, 59 
locking pane, 57 
log 

closing, 91 
default directory for opening and saving, 106 
deleting, 95 
deleting spectrum from, 91 
extension, 92 
font for displaying, 115 
list of found peaks added to, 328 
noise measurement added to, 330 
opening, 90 
pasting spectrum into, 91, 100 
printer used to print, 94, 95 
printing, 93, 95 

font for, 120 
recording information in, 90 
saved as text file, 91 
saving 

as text file or rich text format (RTF) file, 108 
saving spectra in, 108 

log (1/R) final format, 159 
log (1/R) units 

as Y-axis units, 260 
converting spectrum to, 260 
defined, 261 

Log In, 86 
how to use, 87 

log window, 91, 92 
saving contents of as text file or rich text format (RTF)  
 file, 108 

logging in, 86 
enabling, 89 

low pass filter, 185 
collecting background spectrum after changing, 209 

 
 

M 
macro 

adding to menu, 143, 147 
default directory for opening or saving, 106 
for Macro button on spectrometer, 187 

Macro button on spectrometer, 187 

Mail Spectra, 76 
how to use, 76 

mailing spectra, 76 
margins 

for paper preprinted with grid, 118 
for printing, 118 
report, 119 
report template, 408 

Match Scale, 240 
how to use, 240 

Match Spectrum Settings, 199 
how to use, 199 

match value, 343, 357, 359, 360 
Mattson file type 

extension for, 65, 107 
Maximize button, 19, 21 
MCT detector, 170 

aperture for, 175 
cutoff frequency, 290 

memory, 96 
menu 

adding item to, 142 
customizing, 140 
deleting item from, 143 
editing item in, 143 
set up by configuration, 81 

menu bar, 18 
menus 

hiding all, 144 
merging libraries, 378 
metafile 

saving spectrum as, 73 
method 

default directory for opening, 106 
quantitative analysis, 404 

method file extension, 405 
micrometer 

as X-axis unit, 22, 230, 263 
converting spectrum to, 263 

microscope, 169 
mode, 200 

Minimize button, 19, 21 
mirror velocity, 173 
mixture spectrum 

removing spectral features due to pure component  
 from, 294 
removing spectral features due to solvent from, 294 
spectral region of to search, 358 

More button, 204, 212 
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moving 
label, 53 
report template item, 417 
report template item to back, 420 
sampling information, 53 
spectrum 

into pane, 36 
into spectral window, 36 
up or down within pane, 35 

moving mirror velocity, 173 
in sampling information, 232 

Multiply, 310 
how to use, 310 

multiplying spectrum, 310, 311 
 
 

N 
nanometer 

as X-axis unit, 231, 264 
converting spectrum to, 264 

near-IR experiment spectral range, 186 
near-IR spectrum 

displaying in nanometers, 264 
New Notebook, 427 

how to use, 427 
New Window, 439 

how to use, 439 
Nicolet Avatar spectrometer 

data collection prevented, 18 
validation wheel, 194 

Nicolet SX/DX file type 
extension for, 64, 107 

Nic-Plan, 200 
N-index spectrum, 281 
noise, 173 

affected by aperture, 174 
affected by number of scans, 158 
and finding peaks, 325, 327 
factors affecting, 328 
filter for, 185, 186 
library spectra checked for, 393 
lower for single-sided interferograms, 187 
measuring, 328 

during data collection, 202, 210 
reprocessing spectrum to improve, 268 
smoothing peaks of, 302, 304 

Noise, 328 
how to use, 329 

Normalize Frequency, 316 
how to use, 316 

Normalize Scale, 317 
how to use, 320 

normalizing 
frequency, 316 

automatically, 108 
automatically when spectrum collected, 123 
for quantitative analysis, 123, 316 

Y-axis, 317 
Norris derivative, 308 
Norton-Beer apodization, 183 
notebook, 429 

adding report to, 427 
creating, 427 
displaying, 429 
displaying report in, 435 
reports in, 431 
searching for text, 432 

number of bounces for advanced ATR correction, 279 
number of data points, 67 

affected by sample spacing, 184 
number of iterations for automatic baseline correction, 128 
number of resolution points in CSV text file, 68 
number of scans 

for collecting background spectrum, 164 
for collecting spectrum, 157 
in CSV text file, 69 
included in printed information, 118 
shown in report, 412 

number of spectra in library, 392 
number of transform points in CSV text file, 68 
 
 

O 
Offset Scale, 241 

how to use, 242 
offsetting negative values before searching library, 343 
OMNIC 

affected by memory, 96 
customizing, 103, 140 
display features, 17 
exiting, 96 
EZ OMNIC version, 4 
Help, 13 
installing 

configuring system after, 194 
logging into, 6, 86, 89 
menus, 18 

customizing, 140 
set up by configuration, 81 

security, 7 
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shortcut 
creating, 6 

starting, 5, 6 
with log-in feature off, 7, 89 
with log-in feature on, 6, 7, 89 

startup, 6 
user name, 87 

OMNIC DDE command 
adding to menu, 143, 148 

OMNIC DDE parameter 
adding to report template, 413 
searching reports for, 433 

OMNIC window, 17 
title bar, 21 

Open, 64 
how to use, 70 

Open Configuration, 81 
how to use, 82 

Open Log, 90 
how to use, 92 

opening 
configuration, 81 
CSV text file, 65 
experiment 

default directory for, 106 
log, 90 

default directory for, 106 
macro, 106 
parameter file, 155, 197 
spectrum, 64 

by choosing from File menu, 69 
by dragging file into spectral window, 69 
default directory for, 105 
file type for, 106 
into new spectral window, 107 
normalizing frequency automatically when, 108 

optical layout 
displaying, 199 

options 
setting, 103 

Options, 103 
how to use, 139 

order for automatic baseline correction, 128 
Organics by Raman Sample Library, 324 
orientation 

for printing, 94, 119 
for printing with information box, 118 
report template, 119, 408 

Other Conversions, 255 
how to use, 264 

Other Corrections, 286 
how to use, 289 

Overlay Spectra, 234 
how to use, 235 

overlaying spectra, 53, 54, 224, 234 
after library search, 361 
in new spectral windows, 137 
vertically offset, 241 

 
 

P 
page 

adding to report template, 421 
deleting from report template, 421 

page number 
report, 425 
report template, 421, 422 

page orientation 
for printing, 94, 119 
for printing with information box, 118 
report, 119 

pages 
number of in report template, 421 

palette, 19 
described, 31 
selecting tool on, 32 

pane, 19, 20 
axes, 21 
background color, 112 
locked, 36 
locking, 57 
more than one in spectral window, 20 
moving spectrum up or down within, 35 
moving stacked spectrum into, 36 
spectrum title displayed in, 55 
unlocking, 58 
X-axis, 55 
Y-axis, 55 

panes 
number of, 55, 137, 231 

adjusted automatically, 138, 231 
in stack, 55, 235 

paper 
preprinted with grid, 118 

paper preprinted with grid, 117, 118 
parameter checks, 178 
parameter file 

opening, 155, 197 
parameter groups, 197 
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parameters 
display, 219 
matching those of spectrum, 199 

PAS Linearize, 284 
how to use, 285 

password 
configuration, 6, 7, 82, 85, 87, 88, 89, 140, 145 
current, 8 

Paste, 99 
how to use, 100 

Paste Image, 100 
how to use, 101 

pasting 
collection and processing information, 29 
image of spectrum into spectral window, 100 
spectrum 

into log, 100 
spectrum or text, 99 

path 
default for operations, 105 

pathlength 
normalizing spectrum for, 317 
variation, 286 

Pause button, 204, 211 
PbSe detector 

aperture for, 175 
PCIR file type 

extension for, 64, 107 
peak 

area 
measuring, 39, 48 

deleting with Blank before library search, 358 
height 

measuring, 44 
labeling 

number of decimal places for, 110 
with corrected area, 49 
with corrected height, 46 
with uncorrected height, 42 

moving spectral cursor to top of, 42 
peak area tool, 47 

labeling peak with corrected area using, 49 
measuring peak area using, 48 

peak height tool, 44 
labeling peak with corrected height using, 46 
measuring peak height using, 44 

peak intensity 
interferogram, 202, 210 

peak table 
adding to report template, 413 

peaks 
clarifying, 302, 304 
finding, 325 

affected by baseline, 272 
listing after, 128 

revealing, 306 
peak-to-peak noise 

measuring, 328 
% reflectance 

as Y-axis units, 259 
converting spectrum to, 259 
defined, 260 
final format, 159 

% transmittance 
as X-axis units, 254 
converting spectrum to, 254 
defined, 255 
final format, 159 

% Transmittance, 254 
how to use, 255 

Perkin-Elmer file type 
extension for, 64 

phase correction 
collecting background spectrum after changing, 209 
for collecting spectra, 183 
in CSV text file, 68 

photoacoustic final format, 159 
photoacoustic units 

as Y-axis units, 258 
converting spectrum to, 258 
defined, 259 

PLSplus/IQ, 405 
pointer 

appearance when tools used, 32 
X and Y values of location of, 33 

polarizer, 177 
polynomial algorithm for correcting baseline, 273 
portrait orientation, 94 
power spectrum phase correction, 184 
power supply 

checking, 189 
Preview/Print Report, 425 

how to use, 425 
previewing data collection, 161 
previewing report, 409 
Print, 93 

how to use, 93 
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Print options, 116 
printer 

for printing log, 94 
parameters, 94 
specifying, 94 
used to print log, 95 

Printer Setup, 94 
how to use, 94 

printing 
annotation 

font for, 120 
axes, 117 

font for, 120 
collection and processing information, 31 

font for, 120 
data collection information, 202 
library information, 399 
library spectrum information, 396, 399 
library text search results, 389 
list of found peaks, 325 
list of libraries, 399 
list of library spectra, 399, 400 
log, 93, 95 

font for, 120 
on paper preprinted with grid, 117, 118 
page orientation for, 94, 119 
parameters, 94 
peak-finding results, 128 
QC comparison results, 370 
report, 409, 425, 426, 437 

default directory for, 106 
sampling information, 222 

font for, 120 
search expert’s comments, 362 
search results, 362 
spectral region, 93 
spectrum, 93 

grid for, 117 
line thickness for, 119 
margins for, 118 
orientation for, 118, 119 
with box drawn around, 118 
with colors as patterns, 119 
with custom information, 29 
with information in box, 118 

text 
font for, 120 

Process menu, 127, 251 
Process options, 126 

purging spectrometer, 206 
using Smart Purge, 125 

 
 

Q 
QC Compare, 366 

how to use, 367 
QC comparison, 366 

adding green check mark or red X from to report  
 template, 413 
adding results of to report template, 412 
comments, 369 

printing, 370 
library for, 344 
printing results of, 370 
setting up, 335 
spectral regions for, 343, 346, 367 
threshold, 393 

QC library 
creating, 374 
defined, 373 

quality control, 296 
Quant Setup, 404 

how to use, 404 
Quantify, 405 

how to use, 406 
quantitative analysis, 322 

absorbance used for, 253 
adding results from to report template, 412 
affected by baseline, 272 
data spacing for, 305 
Kubelka-Munk units for, 256 
method, 404 

background spectrum for, 209 
default directory for opening, 106 
file extension, 405 

normalizing spectra for, 108, 123, 316 
normalizing spectrum for, 320 
performing, 405 
reprocessing spectrum for, 267 
searching reports for results of, 432 

 
 

R 
Raman hardware, 194 
range of Y values of group of spectra, 332 
readout, 19 

font for, 115 
information for tools displayed by, 32 
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Redo Limit Change, 218 
how to use, 218 

redoing display limit changes, 218 
reference laser frequency, 316 
reference spectrum 

carbon dioxide, 288 
collecting, 130 

displaying, 214 
subtraction, 297 
water, 288 

collecting, 129 
water and carbon dioxide, 129, 288 

collecting, 131 
reflectance final format, 159 
reflection spectrum 

converting to % reflectance, 259 
converting to log (1/R) units, 260 

refractive index for advanced ATR correction, 279 
refractive index plot, 281 
region tool, 38 

measuring uncorrected peak area using, 39 
selecting spectral region using, 38 

report 
adding to notebook, 427 
creating, 407 
date and time 

searching for, 432 
default directory for previewing or printing, 106 
displaying, 425, 429, 435 
enlarging, 425, 427, 436, 437 
finding by searching for text in report notebook, 432 
in report notebook, 431 
margins, 119, 408 
notebook, 429 

adding report to, 427 
creating, 427 
displaying, 429 
displaying report in, 435 
reports in, 431 
searching, 432 

number of pages in, 425 
orientation, 119, 408 
page number, 425 
previewing, 409 
printing, 409, 425, 426, 437 
prompting for text for, 410 
signing, 430 
template 

adding item to, 410 
adding page to, 421 

creating, 408, 421 
current, 422 
default directory for selecting, editing or  
 creating, 106 
deleting item from, 418 
deleting page from, 421 
editing, 421 
editing item in, 418 
example, 408, 421 
extension, 422 
font for item in, 414 
margins, 119, 408 
moving item in, 417 
moving item in to back, 420 
number of pages in, 421, 422 
orientation, 119, 408 
page number, 422 
resizing item in, 417 
resizing item in automatically, 416, 420 
saving, 421 
selecting, 421 
spectral region for item in, 415 

title, 428 
searching for, 432 

Report menu, 407 
Reprocess, 266 

how to use, 268 
reprocessing spectrum, 266 
Reset Bench button, 189 
resetting spectrometer, 187, 189 
resizing item in report template, 417 

automatically, 416, 420 
resolution 

affected by aperture, 174 
aperture affected by, 176 
aperture for, 159 
aperture too large to achieve, 123 
background spectrum, 207 
collecting background spectrum after changing, 209 
displayed in Collect Background window, 210 
displayed in Collect Sample window, 202 
enhancing, 300 
for collecting background spectrum, 159 
for collecting spectrum, 158 
in CSV text file, 66 
in sampling information, 138, 232 
included in printed information, 118 
library, 378, 392 
reference spectrum, 129 
reprocessing spectrum to match, 267 
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shown in report, 412 
subtraction affected by, 297 
user library, 376 

resolution points 
number of in CSV text file, 68 

Rest mode for source, 170, 193 
Restore button, 21 
Resume button, 360, 368 
Retrieve Interferograms, 269 

how to use, 269 
rich text format (RTF) file 

saving log as, 108 
rms noise 

measuring, 328 
Roll button, 26 
Roll/Zoom window, 245 
Roll/Zoom Window, 245 

how to use, 248 
rolling, 245 
root mean square noise 

measuring, 328 
 
 

S 
sample 

collecting spectrum of, 201 
concentration, 257 
gas 

resolution for, 159 
installing, 206 
location, 168 
particle size, 257 
prompting to insert or remove, 122 
refractive index, 279 
thickness, 257 
too thick, 271 
verifying composition of, 366 

sample compartment 
collecting background spectrum after changing, 209 

sample shuttle, 176 
sample spacing 

collecting background spectrum after changing, 209 
for collecting spectra, 184 
in CSV text file, 68 
near-IR experiment, 186 

sample spectrum 
collecting, 201 

progress of, 201 

collecting background spectrum after, 163 
collecting background spectrum before, 163 
divided by background spectrum, 204, 209 
quality, 178 
title, 205 

sampling accessory 
collecting background spectrum through, 212 

sampling information 
color, 112 
displaying, 221, 232 

font for, 114 
in new spectral windows, 134, 138 

moving, 53 
printing, 222 

font for, 120 
removed from screen when spectrum hidden, 236 

Save, 72 
how to use, 72 

Save As, 73 
how to use, 73 

Save Configuration As, 83 
how to use, 84 

Save Group, 75 
how to use, 75 

saving 
annotation, 128 
background spectrum, 213 
configuration, 83, 144 
experiment, 156, 198 

default directory for, 106 
file with digital signature, 11 
interferograms, 162 
log 

as text file or rich text format (RTF) file, 108 
default directory for, 106 

macro, 106 
report template, 421 
spectrum, 72, 208 

as different file type, 73 
automatically, 106, 124, 162 
default directory for, 105 
file type for, 106 
in group, 75 
in log, 108 
when closing spectral window, 20, 128 
with new filename, 73 

Savitzky-Golay algorithm used for smoothing, 302 
Savitzky-Golay derivative, 307 
scans 

collecting more, 204, 212 
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number of 
displayed in Collect Sample window, 201 
for collecting spectrum, 157 
in sampling information, 138, 232 
included in printed information, 118 

number of additional, 204 
scattering 

baseline tilted due to, 271 
scrapbook library 

creating, 374 
defined, 373 

scrolling spectra, 58 
sealed and desiccated spectrometer, 190 
Seaport, 169 
search 

extended, 339 
selecting method for in EZ OMNIC, 348 

Search, 356 
how to use, 358 

search expert, 341 
adding green check mark or red X from to report  
 template, 413 
comments, 357 

printing, 362 
using in EZ OMNIC, 348 

search library 
creating, 374 
defined, 372 

searching 
library, 356 

adding results of to report template, 412 
affected by baseline, 271 
affected by straight line, 291 
algorithm for, 342 
and ATR correction, 287 
blanking derivative peaks before, 290 
blanking spectral regions before, 290 
data spacing for, 305 
finding results of by searching for text in  
 reports, 432 
for text, 389 
match value for, 343 
maximum number of spectra found by, 343 
offsetting negative values before, 343 
printing results of, 362 
setting up for, 335 
special criteria for, 339 
spectral regions for, 342, 343, 346 
using EZ OMNIC, 348 
using search expert, 341 

report notebook for text, 432 
selecting libraries for, 337 

second derivative 
converting spectrum to, 306 
described, 307 

security, 7, 8 
Security Administration, 8 
Select All, 102 

how to use, 102 
selected spectrum 

color, 21, 33 
deselecting, 34 
hiding, 57, 236 
image contained in view finder, 25 
title, 23, 33 

selecting 
all spectra in spectral window, 102 
annotation, 37 
baseline points for correction, 272 
configuration, 88 
detector, 199 
experiment, 152 

default directory for, 106 
font, style and size for text, 114 
library, 377 
library spectrum, 378 
more than one spectrum, 24, 33 
report template, 421 

default directory for, 106 
source, 199 
spectral region, 38 
spectrum, 102 

by clicking title, 24 
using arrow keys, 24, 25 
using selection tool, 33 
using title box, 24 

tool on palette, 32 
window, 439 

selection tool 
and Automatic Full Scale, 244 
described, 33 
deselecting spectrum using, 34 
dragging spectrum into another spectral window  
 using, 36 
expanding spectrum using, 34 
finding X and Y values using, 33 
moving spectrum up or down within pane using, 35 
moving stacked spectrum into another pane using, 36 
reducing size of spectrum using, 35 
selecting annotation using, 37 
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selecting more than one spectrum using, 33 
selecting spectrum using, 33 

sensitivity 
background checks, 178 
for finding peaks, 326 
spectral quality check, 179 
spectrum checks, 178 

series experiment sample spacing, 184 
Set New Spectral Quality Reference, 215 
shortcut 

OMNIC, 6 
Show Optical Layout, 199 

how to use, 199 
Si detector 

aperture for, 175 
Sigma Biological Sample Library, 324 
Sign File, 77 

how to use, 77 
Sign Spectra 

how to use, 80 
signature, 9 

adding, 77 
adding to report, 430 
for saving file, 11 
verifying, 79 

signing 
file, 11, 77 
library, 388 
report, 430 

single-beam spectrum 
displaying detector signal as, 168 
final format, 159 
Fourier transforming interferogram into, 203 

single-sided interferogram, 187 
Smart Accessory 

checking for presence of, 125 
displaying information about, 189 
experiment, 152 
for collecting spectra, 171 
spectral quality reference spectrum, 214, 215 

Smooth, 302 
how to use, 304 

smoothing 
spectrum, 302 

automatically, 304 
number of points for, 302 

solvent 
removing spectral features due to from mixture  
 spectrum, 294 
subtracting spectrum of, 295 

source 
checking, 189 
collecting background spectrum after changing, 209 
configuring system after installing, 194 
extending life of, 193 
for collecting spectra, 170 
Rest mode, 170, 193 
selecting, 199 
spectral range, 170, 172 
Turbo mode, 171 
type, 200 

in sampling information, 139, 232 
shown in report, 412 

space between toolbar buttons, 146 
Spectacle file type 

extension for, 65, 107 
spectra 

e-mailing, 76 
overlaying, 53, 54, 234 
performing statistical calculations on, 331 
removing list of from screen, 24 
saving as a group, 75 
scrolling, 58 
selecting, 24 
selecting all, 102 
selecting multiple, 24 
stacking, 53, 55, 234 
titles 

displaying, 23 
Spectra file type extension, 64, 107 
spectral cursor, 41 

moving, 42 
spectral cursor tool, 41 

labeling peak with uncorrected height using, 42 
positioning spectral cursor using, 42 
X and Y values displayed when selected, 41 

spectral data file 
deleting, 95 
extension, 107 
extensions, 64 
prompting before overwriting, 107 

Spectral Groups file type 
extension for, 64 

Spectral Math, 311 
how to use, 313 

spectral quality checks, 178, 201, 210 
adding results of to report template, 411 
reference spectrum 

displaying, 214 
specifying, 215 
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sensitivity, 179 
turning on or off, 179 

spectral quality reference spectrum 
displaying, 214 
specifying, 215 

spectral range 
affected by sample spacing, 184 
collecting background spectrum after changing, 209 
filter for, 185 
for collecting spectra, 172 
in CSV text file, 66 
library, 378, 392 
near-IR experiment, 186 
reprocessing spectrum to change, 268 
sample spacing for, 184 
source, 170 
user library, 376 

spectral region, 21 
average Y value, 330 
deleting, 289 

during data collection, 187 
displaying, 25, 26, 27 

with view finder in Collect Background  
 window, 210 
with view finder in Collect Sample window, 202 

displaying spectra full scale automatically after  
 displaying different, 244 
for QC comparison, 343, 367 
for report item, 415 
for spectral search or QC comparison, 346 
measuring noise in, 328 
printing, 93 
replacing with straight line, 292 
searched by search expert, 341 
searching, 342, 343, 346, 356 
selecting, 38 

spectral window 
active, 21 
adding to report template, 410 
annotation in, 222, 225 
axes, 21, 222 

units, 255 
closing, 20 
created, 19 
created when spectra opened, 107 
creating, 439 
described, 19 
digital signature in, 11 
display parameters, 219 
displaying library spectrum in, 381 

displaying more than one, 19 
dragging spectrum into, 36 
grid, 135, 223 
list of spectra in, 23 
moving spectrum into, 60 
new, 133 
number of panes in, 20, 137, 231 
number of spectra in, 21 
placing collected spectrum into automatically, 122 
printing contents of, 93 
resizing, 21 
rolling and zooming spectra in, 245 
sampling information in, 134, 221, 232 
saving spectra in when closing, 128 
selecting, 439 
selecting all spectra in, 102 
spectra and other information in, 133 
title 

assigned when spectrum opened, 107 
prompting for, 137 

title bar, 21 
titles of overlaid spectra in, 224 
X-axis, 134 

unit, 227 
Y-axis, 134 

spectral windows 
cascading on screen, 441 
tiling on screen, 440 

spectrometer 
adding information about to report template, 412 
aligning, 191 
aligning after moving, 191 
communication with computer, 194 
desiccant, 190 
diagnostics, 18, 216 
monitoring, 125 
optical layout, 199 
purging, 206 

using Smart Purge, 125 
resetting, 187, 189 
searching reports for information about, 433 

spectrum 
accessory type 

in sampling information, 139, 233 
adding, 310, 311 

to spectral window, 29 
to user library, 382, 402 

adding label to, 51 
adding processing history of to report template, 411 



Index 

464 OMNIC User’s Guide Thermo Fisher Scientific 

adding spectral quality check results for to report  
 template, 411 
adding spectrometer configuration information for to  
 report template, 412 
aperture 

in sampling information, 139, 232 
apodization 

in CSV text file, 68 
average Y value, 330 
background scans 

number of in sampling information, 138, 232 
baseline 

correcting automatically, 128, 277 
correcting manually, 269 

beamsplitter type 
in sampling information, 139, 232 

chemical structure 
adding to report template, 413, 416 

collecting, 201 
and adding to user library, 386 
aperture size for, 174 
aperture too large to achieve resolution for, 123 
apodization for, 182 
auxiliary experiment module for, 169 
beamsplitter for, 170 
correction for, 160 
data spacing for, 157 
detector for, 170 
energy screen for, 176, 196 
example experiments for, 153 
extension for, 162 
filter for, 177, 195 
gain for, 173 
GC interface for, 169 
high pass filter for, 186 
low pass filter for, 185 
measuring noise or peak intensity during, 202 
microscope for, 169 
normalizing frequency automatically after, 123 
number of scans for, 157 
parameter settings for, 199 
pausing, 204 
phase correction for, 183 
placing spectrum in new spectral window  
 automatically after, 122 
polarizer for, 177 
printing information for, 202 
progress of, 201 
prompting to insert or remove sample for, 122 
purging during, 206 

resetting spectrometer before, 187 
resolution for, 158 
sample location for, 168 
sample shuttle for, 176 
sample spacing for, 184 
saving data automatically after, 162 
Seaport for, 169 
selecting experiment for, 152 
setting parameters for, 154 
single-sided interferograms for, 187 
Smart Accessory for, 171 
source for, 170 
spectral quality checks for, 178 
spectral range for, 172 
spectral regions to delete for, 187 
starting with external trigger, 187 
status of, 201 
time for, 157, 158, 173 
units for, 159 
velocity for, 173 
viewing preliminary data before, 161 
when to collect background spectrum for, 163 
window material for, 172 
Y-axis unit during, 22 
zero filling for, 181 

collection and processing information 
copying and pasting, 29 
displaying, 27 
font for displaying, 114 

collection date and time 
adding to report template, 412 

collection information 
adding to report template, 412 
searching reports for, 433 

color, 21, 111, 233 
when selected, 33 

comments 
adding to report template, 411 
in sampling information, 139, 233 
searching reports for, 433 

connecting annotation to with line 
in new spectral windows, 136 

connecting labels to with line 
in new spectral windows, 136 

converting 
to % reflectance, 259 
to % transmittance, 254 
to absorbance, 253 
to delta absorbance, 261 
to first or second derivative, 306 
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to Kubelka-Munk units, 256 
to log (1/R) units, 260 
to micrometers, 263 
to nanometers, 264 
to photoacoustic units, 258 
to wavenumbers, 262 

converting using Kramers-Kronig, 281 
copying, 99 
correcting 

for band shift, 278 
for carbon dioxide, 288 
for variation in depth of penetration, 278, 287 
for water, 288 
for water or carbon dioxide, 129 

cutting, 98 
data spacing, 305 
date and time 

in sampling information, 138, 232 
deleting, 95, 101 

from log, 91 
from user library, 380, 385, 400 

deleting label from, 53 
deselecting, 24, 34 
detector type 

in sampling information, 139, 232 
digital signature 

in spectral window, 11 
displaying, 19, 27, 53, 133 

color for, 21, 233 
colors for, 111 
display limits for, 243 
full scale, 237 
full scale automatically, 244 
in new spectral windows, 137 
line thickness for, 111 
parameters for, 219 
stacked, 231 
stacked or overlaid, 234 
units for, 227 
using Roll/Zoom window, 245 
vertically offset, 241 
when hidden, 236 
with annotations, 222, 225, 237 
with axes, 222 
with common Y-axis scale, 238 
with grid, 223 
with matched scale, 240 
with sampling information, 221, 232 

with title in pane, 224 
X-axis display limits for in new spectral  
 windows, 139 

displaying interferograms for, 269 
displaying region of, 26 
dividing, 311 
dragging into another spectral window, 36 
e-mailing, 76 
expanding and contracting, 245 
expanding or contracting horizontally with view  
 finder, 26 
expanding or contracting vertically with view finder, 26 
expanding using selection tool, 34 
extension, 64, 107 
filename 

in sampling information, 139, 233 
finding peaks in, 325 
gain 

in CSV text file, 69 
in sampling information, 139, 232 

hidden 
font for title of, 115 
not selected, 102 

hiding, 54, 56, 236 
identifying, 356 
image contained in view finder, 25 
laser frequency 

normalizing automatically, 108 
library 

adding to spectral window, 395 
displaying, 381 
displaying information for, 401 
drawing chemical structure for, 396 
finding by searching for text, 389 
information, 394 
printing information for, 399 
selecting, 378 

locking in pane, 57 
making visible, 57 

when hidden, 236 
matching data collection and experiment parameter  
 settings of, 199 
more than one in spectral window, 21 
moving 

into another pane, 36 
into spectral window, 60 
up or down within pane, 35 

multiplying, 310, 311 
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new spectral window created when opened, 107 
noise 

measuring, 328 
normalizing frequency of, 316 
number of resolution points 

in CSV text file, 68 
number of scans 

in CSV text file, 69 
in sampling information, 138, 232 

number of transform points 
in CSV text file, 68 

opening, 64 
by choosing from File menu, 69 
by dragging file into spectral window, 69 
default directory for, 105 
file type for, 106 
into new spectral window, 107 
normalizing frequency automatically when, 108 

overlaying, 53, 54, 234 
pasting, 99 

into log, 91, 100 
pasting image of into spectral window, 100 
phase correction 

in CSV text file, 68 
printing, 93, 222 

grid for, 117 
line thickness for, 119 
margins for, 118 
orientation, 118, 119 
with colors as patterns, 119 
with custom information, 29 
with information in box, 118 

quantifying, 405 
ratioing against different background, 266 
reducing size of, 35 
reprocessing 

using different parameter settings, 266 
resolution 

enhancing, 300 
in CSV text file, 66 
in sampling information, 138, 232 

rolling and zooming, 245 
rolling to right or left, 26 
sample spacing 

in CSV text file, 68 
sampling information, 221 

displaying, 134, 138 
saving, 72, 208 

as different file type, 73 
automatically, 124, 162 

default directory for, 105 
file type for, 106 
in group, 75 
in log, 108 
when closing spectral window, 20, 128 
with new filename, 73 

saving automatically 
default directory for, 106 

saving interferograms with, 162 
scrolling into view, 58 
searching for processing history for, 433 
searching for spectrometer configuration for, 433 
searching reports for date and time collected, 433 
selected 

color, 21 
title, 23 
title of, 33 

selecting, 102 
by clicking title, 24 
using selection tool, 33 
using title box, 24 
with arrow keys, 24, 25 

selecting additional, 24, 33 
signing, 77 
smoothing, 302 

automatically, 304 
number of points for, 302 

source type 
in sampling information, 139, 232 

stacking, 53, 55, 234 
number of panes for, 137 

subtracting, 294, 311 
affected by baseline, 271 
data spacing for, 306 
uses of, 295 

title, 55, 205 
adding to report template, 411 
asterisk placed at beginning of after operation, 60 
changing, 25, 28 
default, 124 
displaying, 23, 56, 135, 224 
font for displaying, 115 
font when spectrum hidden, 56 
highlighted when spectrum selected, 24 
in CSV text file, 66 
in sampling information, 138, 232 
included in printed information, 118 
prompting to enter, 124 
searching reports for, 433 
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selecting spectrum by clicking, 24 
when spectrum hidden, 236 

uncorrecting with Reprocess, 267 
velocity 

in sampling information, 139, 232 
X-axis unit 

in CSV text file, 66, 67 
Y-axis 

normalizing, 317 
Y-axis unit 

in CSV text file, 66, 67 
zero path difference 

in CSV text file, 68 
spectrum checks, 178 

sensitivity, 178 
specular reflection, 259, 260, 281, 286 
spline algorithm for correcting baseline, 273 
splitting X-axis, 228, 229 
squared derivative library search, 342 
squared difference library search, 342 
SST phase correction, 184 
Stack Spectra, 234 

how to use, 235 
stacked spectrum 

cutting, 98 
deleting, 101 
moving 

into another pane, 36 
title, 55 

stacking 
spectra 

in new spectral windows, 137 
stacking spectra, 53, 55, 234 

after library search, 361 
number of panes for, 137, 231 

standard deviation of two or more spectra, 332 
Start Collection button, 161, 205, 212 
starting OMNIC, 5, 6 

with log-in feature off, 7, 89 
with log-in feature on, 6, 7, 89 

statistical calculations, 331 
Statistical Spectra, 331, 334 
step scan 

collecting background spectrum for, 164 
Stop button, 360, 368 
straight line 

regions restored by Reprocess, 266 
Straight Line, 292 

compared with Blank, 290 
how to use, 293 

structure 
drawing for library spectrum, 396 

style of windows and dialog boxes, 113 
Subtract, 294 

how to use, 297 
subtracting component or contaminant, 299 
subtracting spectrum, 294, 311 

affected by baseline, 271 
baseline shifted due to, 271 
data spacing for, 306 
derivative peaks caused by, 290 
factor for, 295, 298 
uses of, 295 

suppressing atmospheric effects, 160 
adding reference spectra for, 131 

SX file type 
saving spectrum as, 73 

 
 

T 
table of contents 

report notebook, 431 
task window, 133 

closing automatically, 127 
task windows, 60 
telephone numbers, 15 
Template, 421 

how to use, 422 
text 

adding to report template, 410 
copying, 99 
cutting, 98 
font for printing, 120 
font, style and size for, 114 
fonts for displaying, 113 
pasting, 99 
prompting for by report template, 410 
saved with library, 378 
searching for in library, 339, 389 
searching for in report notebook, 432 

text file 
saving log as, 108 

thickness 
of lines used to display spectra, 111 
of lines used to print spectra, 119 
of printed axes, 117 
of tick marks on displayed axes, 111 
of tick marks on printed axes, 117 

3-D image 
adding to report template, 414 
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threshold 
for finding peaks, 326 
QC comparison, 393 

tick marks 
thickness of on displayed axes, 111 
thickness of on printed axes, 117 

TIFF file type 
saving spectrum as, 73 

Tile Windows, 440 
how to use, 440 

tiling windows on screen, 440 
time for collecting spectrum, 157, 158, 173 
title 

experiment, 155 
entering, 162 

hidden spectrum, 236 
font, 115 

hidden stacked spectrum, 56 
report, 428 

searching for, 432 
selected spectrum, 23, 33 
spectral window 

assigned when spectrum opened, 107 
entering, 439 
prompting for, 137 

spectrum, 205 
adding to report template, 411 
asterisk placed at beginning of after operation, 60 
changing, 25, 28 
default, 124 
displaying, 23, 56, 224 
displaying for all overlaid spectra, 135 
font for displaying, 115 
highlighted when spectrum selected, 24 
in CSV text file, 66 
in sampling information, 138, 232 
searching reports for, 433 

stacked spectrum, 55 
title bar, 19 

color, 21 
title box, 19, 56 

described, 23 
displaying list of spectra in spectral window using, 23 
font, 115 
selecting spectrum using, 24 
title of hidden spectrum in, 236 

TOM kit, 169 
tone 

producing during scans, 168 

tool 
annotation, 51 
displaying name of, 32 
peak area, 47 
peak height, 44 
region, 38 
selecting, 32 
spectral cursor, 41 

toolbar 
button 

adding, 146 
creating, 147 
deleting, 146 
displaying command name for, 145 
name, 248 
size, 146 

buttons, 145 
creating, 144 
default, 146 
displaying, 248 
EZ OMNIC, 4 
location, 146 
removing from screen, 249 
set up by configuration, 81 
space 

deleting, 146 
Toolbar, 248 

how to use, 249 
tools 

information for displayed by readout, 32 
palette, 31 
pointer appearance for, 32 

totally absorbing peaks 
blanking, 290 
library spectra checked for, 393 

transform points 
number of in CSV text file, 68 

transforming interferogram 
using different parameter settings, 266 
using Reprocess, 266 

transmittance 
final format, 159 

triangular apodization, 182 
TRS spectrum 

converting to delta absorbance, 261 
Turbo mode for source, 171 
tutorials, 13, 15 
21 CFR Part 11, 9 
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U 
uncorrected peak area 

measuring, 39 
uncorrecting spectrum with Reprocess, 267 
Undo, 97 

how to use, 98 
Undo Limit Change, 218 

how to use, 218 
undoing 

display limit changes, 218 
operations, 97 

unit 
interferogram, 203 
margins, 118 
X-axis, 22, 227 

converting, 255 
converting to micrometer, 263 
converting to nanometer, 264 
converting to wavenumber, 262 
in CSV text file, 66, 67 
in new spectral windows, 137 

Y-axis, 22 
converting, 255 
converting to % reflectance, 259 
converting to delta absorbance, 261 
converting to Kubelka-Munk, 256 
converting to log (1/R), 260 
converting to photoacoustic, 258 
in CSV text file, 66, 67 
reprocessing spectrum to change, 267 

units for collecting spectrum, 159 
unknown spectrum 

identifying, 356 
User Example Library, 325 
user library, 375 

creating, 374 
deleting spectrum from, 400 

user name 
adding, 87 
adding to report template, 413 
configuration for, 86 
searching reports for, 433 

 
 

V 
validation wheel, 194 
variance of group of spectra, 332 
velocity 

collecting background spectrum after changing, 209 
for collecting spectra, 173 

high pass filter set for, 186 
in sampling information, 139, 232 
low pass filter set for, 186 
shown in report, 412 

Verify File, 79 
how to use, 79 

Verify Smart Accessory button, 189 
verifying digital signature, 79 
Vertical Expand/Contract button, 26 
VGA colors, 111 
video image 

adding to report template, 414 
View Collect Status button, 179, 201, 207, 210, 213 
view finder, 19, 25 

and Automatic Full Scale, 244 
displaying spectral region using, 25 

View Library, 400 
how to use, 400 

View menu, 217 
View Notebook, 429 

how to use, 436 
View options, 109 
 
 

W 
water 

and collecting background spectrum, 209 
checking current background spectrum for, 213 
correcting spectrum for, 288 
library spectra corrected for, 392 
reference spectrum, 129, 288 

collecting, 129 
suppressing effects of, 160 

adding reference spectra for, 131 
water and carbon dioxide 

reference spectrum, 288 
collecting, 131 

waterfall 
adding to report template, 414 

wavenumber 
as X-axis unit, 22, 227, 262 
converting spectrum to, 262 
defined, 227 
for final format, 159 

web site, 15 
window 

selecting, 439 
specifying material of, 172 
spectral, 19 
task, 60 
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window material 
collecting background spectrum after changing, 209 

Window menu, 439 
Window options, 133 
window selection box, 133 

described, 60 
windows 

cascading on screen, 441 
style, 113 
tiling on screen, 440 

Windows metafile 
format, 99 
format used when item cut, 98 
saving spectrum as, 73 

WMF (Windows metafile) file type 
saving spectrum as, 73 

 
 

X 
X-axis, 19, 21 

display limits, 21, 243, 245 
changing with view finder, 27 
in new spectral windows, 139 
redoing changes to, 218 
undoing changes to, 218 

displaying, 222 
font for, 114 
in new spectral windows, 134 

printing, 117 
font for, 120 

scale, 21 
splitting, 228, 229 
stacked spectra, 55 
thickness of tick marks on when printed, 117 
thickness of when printed, 117 
tick mark thickness when displayed, 111 
unit, 22, 227 

converting, 255 
converting to micrometer, 263 
converting to nanometer, 264 
converting to wavenumber, 262 
for collecting spectrum, 159 
in CSV text file, 66, 67 
in new spectral windows, 137 

 
 

Y 
Y-axis, 19, 21 

display limits, 237, 238, 240, 241, 243, 244, 245 
redoing changes to, 218 
undoing changes to, 218 

display limits for data collection, 161 
displaying, 222 

font for, 114 
in new spectral windows, 134 

normalizing, 317 
printing, 117 

font for, 120 
stacked pane, 55 
thickness of tick marks on when printed, 117 
thickness of when printed, 117 
tick mark thickness when displayed, 111 
unit, 22 

converting, 255 
converting to % reflectance, 259 
converting to delta absorbance, 261 
converting to Kubelka-Munk, 256 
converting to log (1/R), 260 
converting to photoacoustic, 258 
during data collection, 22 
for collecting spectrum, 159 
in CSV text file, 66, 67 
library, 392 
reprocessing spectrum to change, 267 

 
 

Z 
zero filling 

collecting background spectrum after changing, 209 
for collecting spectra, 181 
library, 378, 392 
reprocessing spectrum to match, 267 

zero path difference 
in CSV text file, 68 

zooming, 245 
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